teamviewer.com link icon
or
Ask The Community

Unattended access android problem

Jumped
Jumped Posts: 1

I've recently updated my samsung s6 edge to android 7.0 and now host seems to go to sleep after a period of inactivity. Unattended access was working fine before but now seems to time out.

Tagged:

Comments

  • MetaEd
    MetaEd Posts: 1

    Having the same symptoms using Host for Samsung 11.0.4766 on a Galaxy S7 Active, Android 7.0.

  • Same problem here. TeamViewer shows Android devices in standby when the screen timeouts and locks so you cannot connect and remote control. Tried different smartphone brands and Host for Samsung as well as TeamViewer Host on Android version 7. It does not show online again until the device is unlocked and you switch to the host app to get to display "Ready to connect".

    This did not happen with previous Android versions so you could remote control and unlock. Can someone please investigate fix this bad bug/malfunction?

  • I think I solved this issue.
     
    1. In the app hit the 3 dots and select advanced.
    2. Then tap "Eco mode" and turn it off.
     
    That seems to have fixed this issue here. It's been about 45 minutes and counting and unattended access is still available.
     
    Ben
  • can someone help me to locate the instructions how to set up unattended access to android phone? 

  • DickP
    DickP Posts: 1

    The suggested Eco-mode fix does not work for me.

    I also tried adding the TV Host to the apps excluded from sleeping. Samsung Galaxy Tab A.

    No effect.

    I was surprised to discover that QuickSupport and TV Host have different PartnerIDs. I assume when I remote connect I should use the Host ID. Is that correct?

    Yesterday I was eventually able to connect after trying for most of the day by making a Sky call to the remote tablet.  A message suddenly appeared to say the Samsung was online. Even though the call was unanswered it seemed to wake up the host?

    I have not used this feature for about 12 months. It used to be reasonably reliable. I assume an update has regressed capability.

    Can someone from TV please respond. I cannot complain. I am very grateful for the free licence. It helps me care for my elderly mother.

  • PeterE
    PeterE Posts: 1

    trying to get this to work. It has been working with a laptop (very bad audio though) ...I want to leave a Lenovo tablet at my old mother living in an elderly care. Which I access unattended. I can then fix video calls, show films and photos and so on. works fine when after restart. And if I keep on connect every 10 minutes or so. In settings I have chosen "never hibernate" . I also took away the pin code. So the screen never goes down. After aprox 15 minutes I can see im TV at computer that my Lenovo goes from bluescreen to yellow. If I try now I will get a connection (I can see it in the Host app on tablet) but remote access does not work. I will now try to se if it will be any difference if I, every 10 min, do something with the tablet (not doing anything with the Host -app) like running chrome or something. To see if that will keep the Host-app alive. Is there any solutions?

  • jtrdfw87
    jtrdfw87 Posts: 1 Newbie

    I am attempting to get around this issue too. Google Support is having a difficult time grasping this situation for me right now.

    I need to have unattended access to a lot of Pixel 2 devices for embedded temporary digital signage. I can see the point of this message in general but this is obviously very bad thing for unattended remote management. I was hoping there was a simple solution but I've yet to find one. Can't purchase licenses without this working.

  • Mikemaem
    Mikemaem Posts: 1 Newbie

    If anyone is still looking for a solution, try checking the app permissions (auto start, show on lock screen, display pop-up window, permanent notification, battery saver, etc) I enabled them all in a redmi note 5 with android 9 and is working fine now.

Sign In or Register to comment.