link icon
Ask The Community

A Comunidade TeamViewer chega ao Brasil 🎉

Check out our brand-new Portuguese Community 👉 here 👈.

Cannot Control Mac Remotely

I have followed the instructions for controlling my Mac remotely (running TeamViewer 15.0.8397) since I have updated to Mac OS Catalina.  I am still unable to control this device remotely from any of my other devices.  I can login just fine, but am unable to click or type anything on the Mac.  All Screen Recording, Accessibility, Full Disk Access permissions align with the TeamViewer website instructions, but I still have no success.  I have shut down and restarted the TeamViewer app multiple times, as well as restarted the computer.  This is very frustrating as I heavily rely on TeamViewer as part of my daily workflow when traveling for work.


Best Answer


  • relbas
    relbas Posts: 3 ✭✭

    I can log in to remote computer and only to view it but I can not controll it 

    The mouse doesn't do anything.

    all acsess was allowed 

  • Thanks, @Esther!  I appreciate your help!

    For others with this issue--I had tried that method with no success.  When TeamViewer was running I was unable to uncheck, so I quit TeamViewer and was still not able to uncheck.  I was able, however, to remove TeamViewer and TeamViewer_Desktop from the list under Accessibility with the "-" option. I then re-added TeamViewer from the Applications folder, and then checked TeamViewer_Desktop once the program ran again and populated the list.  Hope this helps someone else like it did me!


  • Dan74
    Dan74 Posts: 2

    Worked for me too...