teamviewer.com link icon
or
Ask The Community

Do you want to enjoy the new TeamViewer user interface for Windows?


Download the new version and let us know what you think about it! 👉 Please click here 👈

Shift key get stuck on linux to linux connection

Hi!

This is an issue that I've been having since Teamviewer 13, systematically, 100% reproductible and cannot seem to find any topic discussing this.

When I am using Teamviewer on a Linux machine to ANOTHER Linux machine, whenever I press the shift key (any), it get stucks. The only way to unstuck the shift key is to click out of the remote display and back into it. Then the shift key is unstuck until you press it again.

I makes using Teamviewer almost unbearable.

I've tried on old computer, new computer, formated, changed distro, tried with teamviewer 13,14,15, mixed them and I ALWAYS have this behaviour no matter what when it's a Linux<->Linux connection.I cannot believe that I am the only one experiencing this. The only constant I could find to explain that this bug is undocumented is that it could be somewhat connected to my Teamviewer account.

Any idea of what could fix this issue? This is driving me insane.

Thanks!

Tagged:

Best Answer

Answers