Problem to get a connexion with a remote computer

Options

Hello,

When I try to connect to a computer, I always got the following message (pop up box): 
"Version out-of-date: Update the remote TeamViewer". The proble is that I'm running that latest version of TeamViewer, and the TeamViewer QS I want to connect is alos the latest one.

I'm working with a Mac, running the OS version 10.15.2.

How can I solve this problem?

Thanks in advance & best regards,

Marc

Best Answer

Answers

  • JeanK
    JeanK Posts: 6,997 Community Manager 🌍
    Options

    Hello @marcooooo

    Thank you for your message.

    What is the exact TeamViewer version that is running on your mac?

    You can verify this by going to TeamViewerAbout TeamViewer on the top left menu.

    Best,

    Jean

    Community Manager

  • marcooooo
    marcooooo Posts: 3 ✭✭
    Options

    I'm running the 15.0.24.

    I also try to install a previous version and got exactl y the same problem. Could the reason be with my OS?

  • marcooooo
    marcooooo Posts: 3 ✭✭
    Options

    Hi Jean,

    Fantistic : the problem is now solved!

    Thanks a lot!

    Best regards,

    Marc

  • JeanK
    JeanK Posts: 6,997 Community Manager 🌍
    Options

    Hello @marcooooo,

    This is great to hear.

    We hope to see you soon again on the Community!

    Best,

    Jean

    P.S: We are sorry for the inconveniences caused though...?

    Community Manager