"Freezed" area, i cant use the mouse below ceratin level of the screen.


Hey whats up? I ran into a problem, Im on a trip and Im using my computer remotley from my android tablet, It all worked perfectly until i've updated the app tho its lastests version (I think it was that what triggered the issue).

Im using a USB mouse, and when i hover below past certain level of the screen, lets say 200px from the bottom, remote mouse freezes and I only can just Left click. local pointer still free to go and when I get back past that area remote mouse works normally.
I've found that when I click and hold i can go whit the remote mouse as normal, below that level. As soon as I release the mouse boton, it freezes until I get back from the invisible limit.

When i set the input to the touchscreen it works normally, but is very unconforatble to use it this way. Issue only happens qwhen using my USB mouse input.
i wont work today.. but i'would love to now what is causing this issue. I've using my computer perfectly yesterday.
English is not my first languaje so sorry if im misspeling something.