teamviewer.com link icon
or
Ask The Community

can't enter email to login

trying to set up unaatended acesss on a computer in my house that is a HTPC - Home Theater PC. When I run teamviewer the email field will not accept any input. I have setup my configuration to be lan only. seems to be working as my remote control id is my ip. only mention this as it might be relaled. everythin else is vanilla. 

thanks

 

 

Tagged:

Best Answer

Answers

  • KennethLeik
    KennethLeik Posts: 1 Newbie
    edited February 2021

    JeanK!

    I have the exact same problem. And there is no "Lan Only mode". I am using Teamviewer as a professional to do work on a customers server. And right now I have an expencive consultant waiting for me to log in and do my work. Tried reinstalling, but does not let me enter anything in the "single sign on" or "Sign in".

    This happened after you changed your license checking into something very agressive. Too aggressive it seems. We are now looking at other products, since we cannot rely on this anymore!

    I will also adress your failed logic with this:

    "Are you already a Teamviewer customer?"

    Yes I am!

    "Please sign in here with your teamviewer account to use the full functionality"

    I am trying, but you do not let me write anything in e-mail or password fields! So how can i verify that I have a licence?????

    It feels like i am actually beeing punished for not just going with free use.

  • Helpdesk_ICT
    Helpdesk_ICT Posts: 2 ✭✭

    Any updates regarding this problem. We have the same problem

  • Esther
    Esther Posts: 4,048 Community Manager 🌍

    HI @Helpdesk_ICT

    Which version of TeamViewer are you running and did you have encountered the issue before?

    Did it happen after an update of the software?

    Are you using SSO with TeamViewer (Tensor)?

    Thanks, Esther

    Community Manager
  • Helpdesk_ICT
    Helpdesk_ICT Posts: 2 ✭✭
    • ver 15.19.3 (32-bit)
    • after a update
    • no SSO
  • Esther
    Esther Posts: 4,048 Community Manager 🌍

    Thanks! Can you confirm, that the TeamViewer ID is visible in the Remote Control tab and that the green light indicates a proper connection to our servers?

    Community Manager
  • MDSC
    MDSC Posts: 1 Newbie

    I am having the same issue.


    Esther:

    Yes, there is a green light and "Ready to connect (secure connection)" message.

    I only see a "Your ID", no "TeamViewer ID" on the tab. If this is what is meant, it only has a dash; as I can't log in as I can't enter the email address.


    And this issue with the email address occurs on every tab in which it asks for email and password.

  • Hi there,

    I have the same issue after changing to my new company. Cannot enter my e-mail address to log-in. A popup is coming in loop telling me "An error occured..." See attachement.

    I had an licence with my old company,

    I'm a registered user in my new company.

    I've totally unistalled Team-Viewer and reinstall the latest version from your site (V12.24.5 (64bits)).

    I use it professionally and is not able to to my job for the time being.

    Any suggestion or fix will be welcome.

    Regards

    Olivier