link icon
Ask The Community

Commercial use - Connection time out



  • krugern
    krugern Posts: 12

    Even better, I got asked to fill out a survey on this very website. Can't say I gave them a positive review. 

  • pv7721
    pv7721 Posts: 150 ✭✭

    @krugern : yeah, happened to me as well :)

  • vasileioslogas
    vasileioslogas Posts: 3 ✭✭

    2 weeks now nothing happents its the 3rd ticket who im sending to them .......

  • bazbsg
    bazbsg Posts: 103 ✭✭


    "Each page has at least 10 entries."

    I counted 50 entries each on page 57 and 58. Oddly, page 1 has 52 entries unless I miscounted.

    I've noticed the page numbers don't seem to increase as quickly as the I'd expect based on the number of emails I receive. Maybe when this thread started a year and a half ago there were fewer per page??

  • pv7721
    pv7721 Posts: 150 ✭✭

    @bazbsg : TV moderators often merges in this one topics opened by other users not aware of the existence of this one. This might influence page counts and posts per page (and recently noted posts being deleted).

  • Nefeco
    Nefeco Posts: 2


    For about the third time now TeamViewer's over-aggressive "commercial use" detector has deemed my use as being commercial when it isn't. I've completed the relevant form, it's been re-set to "free" and then about a week later it re-detects something it thinks is commercial. It's just getting beyond a joke and the product becomes so restricted as to make it useless.

    There's no detail given, no dialogue, no explanation as to what's triggered it *again* - no nothing, just "fill in this form" for a 3rd time - after which nothing happens for (last time) over a month before it gets reset. That's one broken process.

    If anyone from TeamViewer can resolve this properly then please could you? I think TeamViewer also need to have a look at their over-twitchy detection algorythm!


  • Doversole
    Doversole Posts: 3

    I got the same issue.

    I filled in the form with name account, email address and an explanation on how I am using Teamviewer.

    Guess what? No replies. And still detected as commercial use.

    As stated above, really a **bleep** CUSTOMER SERVICE.

  • pv7721
    pv7721 Posts: 150 ✭✭

    @Doversole : when did you fill the form? The resolution time is completely random.

  • Thats it for me.

    I am going else where. Dont know where but I will find it

  • 7leagueboot
    7leagueboot Posts: 22

    @Closed account wrote:
    and I have nothing to do with dogs!

    You mean, not that you would want aired in public... LOL!!

  • Same problem here but the remote connection times out in about a minute,  and certainly not five minutes. TeamViewer is not a workable solution for remote management at present due to these issues. I've also reported the 'suspected commercial use' to the team and it normally takes a few days for this block to be lifted.

    I understand the fact that TeamViewer's attempt at protecting their revenue stream is valid, as we (the community) are benefitting from a free licence - however, the software incorrectly applies its blocking methods when all I appear to have done is change a Raspberry Pi hostname?

  • bazbsg
    bazbsg Posts: 103 ✭✭

    @Closed account 

    I got an email stating that my post was removed because I was advertising competitor products.

    I didn't mention a single competitor product. I just asked if I switch to any other product if I would have to give up two features of teamviewer that I like, file transfer and VPN. How come other post just have the competitor product name censored but my entire post was deleted?

    I wonder if the censors work 24/7 or just during Germany working hours.

  • JackHK
    JackHK Posts: 86

    Me too! Moved to the alternatives and which is good so far!

  • JackHK
    JackHK Posts: 86

    I waited 5 months but still blocked. I gave up now and switched to an alternatives. That is very similar to TV and free of charge!

    Good luck!

  • tinkerstoys
    tinkerstoys Posts: 21
    Feedback is like respect you must give it to get it!!! Thanks!!
  • Serpiko
    Serpiko Posts: 1

    help I had activated the commercial test and now at the expiration tells me that I can not use teamviever with my account because license expired, but I am a private user how can I solve?

  • endbase
    endbase Posts: 2


    I'm new to the forum because I have a problem with my free license teamviwewer is stating that it suspected commercial use wich is not true so I filled in a form of declaration and as instructed have send it to [email protected] but that returns with a message that it's not used any more so that is why i'm posting here now below the declaration i have to send


    My filled in form

    If somebody can help with this I will be thank full


    Greetz endbase

  • Grant837
    Grant837 Posts: 18

    He all, what could we post say on LinkedIn, where our professional lifes are attached, about TV treatment of those who they claim there is a free version, and the very poor service without ruining our reputation as 'complainers'?

    Is there one good post here, or outside, we can all amplify?

    I think TV needs to learn the power of social media now....

    Just an idea...


  • JhoneOnepa
    JhoneOnepa Posts: 2 ✭✭

    Hello friends, i am here to ask a questions about teamviewer api. is it possible to integrate teamviewer in a website? so that one can login and access any PC from one place. don't need to switch again and again from here and there? Basically i want to integrate in our company educational related website. we planning to start online classes within our website. 

  • Funk
    Funk Posts: 9

    Still no response from Teamviewer my end.  **bleep** 'em, I've got a perfectly good alternative up and running and won't be looking back.

    Also the company I work for will never use Teamviewer now, nor will the clients I supply!


    Well done Teamviewer. Well done.

  • VsUK
    VsUK Posts: 4

    I've been using TeamViewer for years as a free user. This software is still offered for free for personal use only. And I only use it to connect to my 3 son's computers to fix any problems they have when they're at home with their mum. It saves the yo-yo trips back n forth every time they have a problem. But I've started getting commercial use detected randomly popping up & limiting my connection to 5 minutes & then blocked for 10 after that about a year ago. 
    I filled in the form & they responded, resetting my ID within a month. But it happened again & again & again. Until it happened again in Fab & I filled in the form & I am yet to receive a response. 

    I'm starting to feel like they're trying to push us to buy a licence. Which if you ask me, is way over priced & I would never dream of paying that sort of money, just to connect to my childrens PC's every now & again. Until they stop offering this as a free service for personal use only. They should handle these resets in a timley mannor. No way should this take this long for a reset. And the fact that it keeps on going back to commercial use detected, even though I've not added any new PC's that I connect to, nor have 4 or 5 session windows open, the max has always been 3, due to having 3 children. I feel there's something fundimentally wrong with the way it detects. I don't think its accidental either. More deliberate. I've always recommended Teamviewer to friends who are looking for something to use personally. But I've stopped recommending this due to the blatent forced nature of trying to make you buy something they say should be free. 

  • JackHK
    JackHK Posts: 86

    Haha! You know their tricks now! But you still can use for almost 1 year before they forced you to buy the super pricy package from them!

  • JackHK
    JackHK Posts: 86

    Fill in the form and wait, good luck!

    @Serpiko wrote:

    help I had activated the commercial test and now at the expiration tells me that I can not use teamviever with my account because license expired, but I am a private user how can I solve?


  • gift666
    gift666 Posts: 2

    Exactly it is ridiculous.  I have a Raspberry pi on the SAME LOCAL NETWORK so it's obviously not commercial use!  It doesn't have a monitor so I have to use teamviewer. 

    I tried using the 5 minutes you get to install **Third Party Product** (alternative) and it ended after 30 seconds so they lied about that aswell.

    The only way of contacting them is that form which they don't answer, and if you leave feedback with their system you get an error.

  • gift666
    gift666 Posts: 2

    I can't even use the 5 minutes to install alternatives because THEY LIED it's 10 seconds!

    Its on the same local network for goodness sake, like im at work remoting into a computer right next to me!  Why can't they detect it considering local network?  Because like you say, they are forcing you to pay for it.

    I'm so annoyed about it, I just need to access it to install a better alternative!

  • dx4
    dx4 Posts: 2

    It's that time of the year again where teamviewer suspects commercial use for no reason.

    I filled our the form here but I didn't even recieve quotation by e-mail. Is the form working? It's been 2-3 weeks and I've never recieved a single e-mail from teamviewer support.

    Am I doing something wrong or is it a bug in the form? Shouldn't I at least recieve a quotation by mail when I submitted the form?

  • AlenaC
    AlenaC Posts: 833 Moderator

    Hi @dx4 ,

    thanks for your post. Welcome to the Community!

    Please send me your email address, so that I can check in our system, if we received your request. 

    Have a nice day :)

    Spanish Community Moderator :)