Commercial use - Connection time out



  • tinkerstoys
    tinkerstoys Posts: 21
    Feedback is like respect you must give it to get it!!! Thanks!!
  • Serpiko
    Serpiko Posts: 1

    help I had activated the commercial test and now at the expiration tells me that I can not use teamviever with my account because license expired, but I am a private user how can I solve?

  • endbase
    endbase Posts: 2


    I'm new to the forum because I have a problem with my free license teamviwewer is stating that it suspected commercial use wich is not true so I filled in a form of declaration and as instructed have send it to [email protected] but that returns with a message that it's not used any more so that is why i'm posting here now below the declaration i have to send


    My filled in form

    If somebody can help with this I will be thank full


    Greetz endbase

  • Grant837
    Grant837 Posts: 18

    He all, what could we post say on LinkedIn, where our professional lifes are attached, about TV treatment of those who they claim there is a free version, and the very poor service without ruining our reputation as 'complainers'?

    Is there one good post here, or outside, we can all amplify?

    I think TV needs to learn the power of social media now....

    Just an idea...


  • JhoneOnepa
    JhoneOnepa Posts: 2 ✭✭

    Hello friends, i am here to ask a questions about teamviewer api. is it possible to integrate teamviewer in a website? so that one can login and access any PC from one place. don't need to switch again and again from here and there? Basically i want to integrate in our company educational related website. we planning to start online classes within our website. 

  • Funk
    Funk Posts: 9

    Still no response from Teamviewer my end.  **bleep** 'em, I've got a perfectly good alternative up and running and won't be looking back.

    Also the company I work for will never use Teamviewer now, nor will the clients I supply!


    Well done Teamviewer. Well done.

  • VsUK
    VsUK Posts: 4 ✭✭

    I've been using TeamViewer for years as a free user. This software is still offered for free for personal use only. And I only use it to connect to my 3 son's computers to fix any problems they have when they're at home with their mum. It saves the yo-yo trips back n forth every time they have a problem. But I've started getting commercial use detected randomly popping up & limiting my connection to 5 minutes & then blocked for 10 after that about a year ago. 
    I filled in the form & they responded, resetting my ID within a month. But it happened again & again & again. Until it happened again in Fab & I filled in the form & I am yet to receive a response. 

    I'm starting to feel like they're trying to push us to buy a licence. Which if you ask me, is way over priced & I would never dream of paying that sort of money, just to connect to my childrens PC's every now & again. Until they stop offering this as a free service for personal use only. They should handle these resets in a timley mannor. No way should this take this long for a reset. And the fact that it keeps on going back to commercial use detected, even though I've not added any new PC's that I connect to, nor have 4 or 5 session windows open, the max has always been 3, due to having 3 children. I feel there's something fundimentally wrong with the way it detects. I don't think its accidental either. More deliberate. I've always recommended Teamviewer to friends who are looking for something to use personally. But I've stopped recommending this due to the blatent forced nature of trying to make you buy something they say should be free. 

  • JackHK
    JackHK Posts: 86

    Haha! You know their tricks now! But you still can use for almost 1 year before they forced you to buy the super pricy package from them!

  • JackHK
    JackHK Posts: 86

    Fill in the form and wait, good luck!

    @Serpiko wrote:

    help I had activated the commercial test and now at the expiration tells me that I can not use teamviever with my account because license expired, but I am a private user how can I solve?


  • gift666
    gift666 Posts: 2

    Exactly it is ridiculous.  I have a Raspberry pi on the SAME LOCAL NETWORK so it's obviously not commercial use!  It doesn't have a monitor so I have to use teamviewer. 

    I tried using the 5 minutes you get to install **Third Party Product** (alternative) and it ended after 30 seconds so they lied about that aswell.

    The only way of contacting them is that form which they don't answer, and if you leave feedback with their system you get an error.

  • gift666
    gift666 Posts: 2

    I can't even use the 5 minutes to install alternatives because THEY LIED it's 10 seconds!

    Its on the same local network for goodness sake, like im at work remoting into a computer right next to me!  Why can't they detect it considering local network?  Because like you say, they are forcing you to pay for it.

    I'm so annoyed about it, I just need to access it to install a better alternative!

  • dx4
    dx4 Posts: 2

    It's that time of the year again where teamviewer suspects commercial use for no reason.

    I filled our the form here but I didn't even recieve quotation by e-mail. Is the form working? It's been 2-3 weeks and I've never recieved a single e-mail from teamviewer support.

    Am I doing something wrong or is it a bug in the form? Shouldn't I at least recieve a quotation by mail when I submitted the form?

  • AlenaC
    AlenaC Posts: 914 Moderator

    Hi @dx4 ,

    thanks for your post. Welcome to the Community!

    Please send me your email address, so that I can check in our system, if we received your request. 

    Have a nice day :)

    Spanish Community Moderator :)

  • shay3k
    shay3k Posts: 2

    I'm having the exact same issue where TV is telling me that I am using it for commercial use yet I am using it for private use. Filled out things and STILL got no response and having issues using it. When will this be resolved?

  • shay3k
    shay3k Posts: 2

    Hi Alena, please check mine as well because i can tell you for a fact I am not using TV for commercial use. **please do not post personal information** I need this issue resolved.

  • AlenaC
    AlenaC Posts: 914 Moderator

    thanks for sending me your information @dx4 and @shay3k ,

    I can confirm that we received your request and that it is still open. Our dedicated team will take care of it as soon as possible. Please be aware that we receive a lot of requests and that it takes some time.

    Thanks in advance for your understanding and patience

    Have a nice day, Alena

    Spanish Community Moderator :)

  • dx4
    dx4 Posts: 2

    Thanks for your quick answer.

    However, I still wonder: why didn't I recieve quotation by e-mail?

    When I sent the form I checked the box in order to recieve a quotation/confirmation e-mail. However, I didn't recieve any. Thus, I wasn't sure if the form worked properly and if you recieved my request. Is that a bug on the form or did I do something wrong?

  • oschott
    oschott Posts: 2

    Hello Alenac,


    I send the form back signed that i use teamvier for free the 11 march and resend the 9 april we're now end may?!

    Why the tickets do i have to wait so long time please?

    Can you loock if the ticket will be handled?





  • AlenaC
    AlenaC Posts: 914 Moderator

    Hi @oschott ,

    thanks for your message. Please keep in mind that forms are processed oldest to newest. If you email again, the timeframe is reset. But all the requests will be handled :)

    Best, Alena


    Spanish Community Moderator :)

  • DuaneFal
    DuaneFal Posts: 1


    I have a teamviewer account that I use to connect to my home pc from work to check personal emails and manage my home network.

    It has been incorrectly flagged as being used comercially, can anyone help me to remedy this.

    Thanx in advance

  • art11
    art11 Posts: 1

    Я использую для домашнего пользования, но выходит сообение что я использую для фирвы. Как убрать это увидомление!?


    I use for home use, but it turns soobsenie that I use for Pervy. How to remove this seeing!?

  • oschott
    oschott Posts: 2

    Hello AlenaC,

    Why when i called on phone, they told me to resend the form? 

    I agree with others why we don't have become a mail that tell you that teamviewer become the email.

    But the 3 or 4 weeks are definitive not a standart.

    For me its 2 months now.




  • bazbsg
    bazbsg Posts: 112 ✭✭


    SInce the process takes so long, why don't you restore the usage to the user while the team is taking care of it. Innocent until proven guilty. If the team then determines the usage was really commercial, they could give the user a week to appeal or to decide to buy a license before being cut off. Users that the team determines are personal user could have their usage continued almost seemlessly.

  • SYS288
    SYS288 Posts: 2

    Well, since you got a reply, I might aswell try also.

    Been getting "Commercial Use Detected" for a couple of weeks now, and since I have filled the form and not getting a reply nor a reset, I might aswell try my luck here?

    I ONLY use it for connecting to my childrens computers (inhouse and same LAN), and my parents in the other end of the country.

    Been a happy free user for years, but must admit, that this is getting tiresome, and i'll be looking for alternatives, since nothing happens :-(


  • JackHK
    JackHK Posts: 86

    Fill in the form and wait! Good luck!

  • endbase
    endbase Posts: 2

    thx for removing my picture ! I hope it's getting solved because this is rediculous the way teamviewer reacts to multiple connections to my mother computer helping her with moving to here new house just my 2 cents

  • Doversole
    Doversole Posts: 3

    Just got an answer from they wonderful and efficient customer service offering me the commercial product for a discount.

    Fanstastic, no? just to help my parents? Are you kidding me?


  • pv7721
    pv7721 Posts: 151 ✭✭

    @Doversole : how much's the discount? :)

  • shifman
    shifman Posts: 1

    By mistake I have installed the commercial version on my computer, and right now no matter what I do I can't change my account to personal use.

    Is the program still free for personal use? If it is there is some way to remove yourself from the commercial users and become a personal user?