Commercial use - Connection time out



  • s8
    s8 Posts: 3
    Ill say one thing if i ever do decide to purchase a rdp program it WONT be Teamviewer. No ma chine is a great vnc alternative like teamviewer. It wont give messages accusing you of lying and cheating too
  • I se teamviewer free and keep getting commercial use detected. Called TV and was told that it could take up to 30 days for a response after filling out the commercial use form. I set it up for unattended access. Is that what trigger the commercial use?

  • vong1
    vong1 Posts: 1

    i am having the same problem as well. and i dont know who to email to for support.i am just a housewife . 

  • musicreporter
    musicreporter Posts: 11 ✭✭
    edited March 2021

    You will prob have to find an alternative like many others here who sghare the same frustration.

  • musicreporter
    musicreporter Posts: 11 ✭✭



    TV just got stricter,...and trying to migrate free users to subscriptions

  • cubed
    cubed Posts: 1 is not working, at least I do not get any email? Send 3 requests now!!

    I have a private account to support my family, it's just ridiculous to mark it as commercial. I now have to use my company's teamvier account for private purposes... At least I have one.

    I will use every opportunity to defame teamviewer from now one. Promise!

  • sidscri
    sidscri Posts: 1

    Same thing just happened to me.  I havent ever used this software commercially.  Been using teamviewer for almost 8 years for personal use only. from within my home or when im at a remote location (parents house, friends, most recently at the university) and I need to use my personal laptop to access my personal desktop in my home to access files, fix something on my personal desktop, etc.  I am unemployed after retirng from the US Military. The only thing I can think of is that I assessed my desktop while at my university that I am attending for an education, in order to use a free software that my desktop had but my personal laptop didnt currently have installed.  I was connected to the universities wifi.  I had this issue once before, when I added a VPN on my newly installed Android Home media box and I was trying to access my laptop from it just from across the room as a test (im a nerd). I was able to chat via website of or email (cant remember) with a tech and they easily determined that I was indeed using it as personal use, but now this time since the new update, I cant figure out how to communicate with them again.

  • Will it also try to enforce buying a commercial license for private, non-business use as does the Windows version?

  • You're lucky - it is obvious a TON of users are

  • Sent in signed form and nothing happen at all so uninstalled TV on every computer i have and using other software. TV was good tho when it worked. Now is to figure out how to delete account here also since there is no use having one here.

  • Tried to post to an earlier message 2 weeks ago but that message has apparently been deleted or more probably used to fix my problem. Updated this morning to the lastest TV  (version 14.5.1691 on Windows 10 and version  14.5.224 CL on Android 5.0) and for the first time in a month no error message about commercial usage popped up. Thanks to whoever fixed this issue.

  • TBree
    TBree Posts: 1

    Same problem, the email was a lie. Still getting kicked and locked out. So fedup with TeamViewer now after recommending them to family and friends for YEARS. This is a HORRIBLE way to do business, to GUESS at what you're clients are doing and suspend service on a GUESS!! Shame on you TeamViewer!!!

  • Hello @Technut ,

    I have filled ther required form but I don't see any progress on resolving my access issue. Can you please double check that this "new" form is still valid?



  • Dlafko
    Dlafko Posts: 1

    I have been using the free app for years to talk back to my home computer with my phone. Usally when my wife has an issue.

    For some reason i have started getting a pop up that says we believe this might be a bussiness use and then only lets me on for 5 minutes but till i find what i need the time is up and this program is usless.

    I have used this alot and not sure why i am getting this message and there does not seem to be a way to dispute the issue with the company.    Any help would be appreciated.

  • I would also like help in this regard.  I am using as a personal user.  Not a business.

  • w8lig
    w8lig Posts: 4

    I'm an amateur radio operator and a member of the Air Force MARS program which is a total volunteer organization. I'm retired, receive no pay and support other MARS members with their software and computer issues. I've used TeamViewer for years and like others, I started receiving pop up messages, then features being blocked and finally timing out support sessions and restricting reconnection to 15 minutes or more.

    I've filled out the forms, sent countless emails about this with absolutly no response from TeamViewer. This is harassment on people following the free license rules. It's time for management to step up and respond. There is no way I'm going to pay $50 a month on something that I'm getting no renumeration for. 

    Provide a home version for $30 a year and maybe I'll talk to you. Otherwise stop screwing with my free account.

  • Technut
    Technut Posts: 13

    @sbouniol wrote:

    Hello @Technut ,

    I have filled ther required form but I don't see any progress on resolving my access issue. Can you please double check that this "new" form is still valid?

    I'm not employed by TeamViewer, I'm just another customer like yourself. My old post got marked as a "solution" because it explained what was a new procedure back then.

    But as far as I know that is still the correct form.

    Unfortunately TeamViewer staff are doing a very poor job of dealing with the forms in a timely manner. I suggest you look for an alternative software solution because it could take a month or more for them to even look at your form.

    Sorry, but that's the ugly reality. TeamViewer... great software, but they treat the free Personal users like dirt. :(


    Kse Dyna --
  • bazbsg
    bazbsg Posts: 112 ✭✭

    @JoshP I don't understand why this message was censored. There was no mention of any particular third party product, only the mention of an alternative. Many posts before mentioned that without being pecific an were not censored, Have the guidelines changes? Which particular guideline was violated in this case? Thanks...

  • I to was an Air Force member in radio communication and have been willing to help any Veteran asking for help free of any charge. Have been tagged as commercial user 4 times and did the dance to prove TV I was not. Now I have been tagged again and am getting tired of this, when working with 2 of my own laptops together at the same desk at the same time connected. It will take TV some time to reset your user ID after filling the paper work. It can happen.
  • I have been receiving message that my mac can only remote support to other Window environment Teamviewer for 5 Minutes only, is it possible disable such message for commerical user and enable free license to work with?
    Screenshot 2019-08-22 at 4.48.12 PM.png

    As I am helping out with my elderly relatives and friends only.

    Anyone can share what to do in order bypass this ???? Can Teamviewer arrange to change my account setting for the mac to non commercial ?

    @Natascha @eejeel 

  • SeoGera
    SeoGera Posts: 2

    The implementation of the program strictly for its purposes, helped me with the establishment of communication and restriction, after connecting it disconnects after a few minutes.

    How to be How to remove the restriction?

  • robgrim
    robgrim Posts: 1

    TV says that i am not a private user!?


    Only use to help friends and family.


  • So I am using teamviewer to support my non-technical wife and play games remotely that I can't on my laptop (like when I am in a hotel and can't carry my desktop across the US). You can't play a game like BDO on a non-gaming laptop.

    I have put in 3 requests now to get it removed. I have waited over 14 days to get a response and its only getting worse. In less than a minute my teamviewer cuts out saying I can't connect for another 26 minutes or something similar its never consistent. 

    If teamviewer doesn't support non-commercial use anymore, that's fine, I will find another program that does the job properly instead of a software that constantly tries to nickel and dime people supporting their SO's or playing games remotely. I just want to know why I can't get a response from teamviewer and their software is turning into a hot piece of garbage while I wait. 

    I have been using teamviewer personally and professionally (not using my personal account) for over 5 years now. I worked to buy the commercial version for remotely supporting individuals overseas. I have read the usage agreements and I am well within my right with personal use to NOT need any commercial license. My goal is to just get this resolved by posting about it, so hopefully I can at least get a response.

  • Many of us have faced the same problem, filled out their form MULTIPLE times but there doesn't appear to be any incentive for TeamViewer to resolve the problem that so many are having with this.

    It seems TeamViewer doesn't care so the **bleep** with 'em.. I'm going to find another product for my  NON COMMERCIAL, hobby use, even if I have to pay THEM to use it.


    Great job TeamViewer. Your product support **bleep**! Do you ignore users after they've paid too?

  • gabet
    gabet Posts: 6 ✭✭

    Fingers crossed. If only the people who bleep and remove pricing and links to 3rd party products were as dedicated to fixing this issue. I've also used it for years to help out friends and family. I *just* got this *bleeping* message when connecting to my wife's computer on the same lan. Because that is clearly commercial usage...

  • I've been having trouble with my home machines, too, and I wonder if connection speed is part of how TeamViewer detects "commercial use"

    This is a terrible idea, as home connections are routinely getting faster and faster. My home connection is leaps and bounds faster than the commercial connection that I have at work. I also do use my personal laptop from work to connect to home. My home machines get flagged, but my laptop at work seems not to.

    I'm starting to feel that it's time to start looking for an alternate solution.

  • I've spent nearly 40 minutes running around in circles to find the proper channel to get support. The ticket button seems to endlessly loop back to the forums, and calling in for technical support tells you to go to the forums and hangs up on you. I use Teamviewer to help support my non-technical mother with my free account, and I have been extremely disappointed with this disrespectful run-around.

    I was actually about to recommend that my company purchase a set of about 10 seats for remote diagnostic with our customers right before this happened, but this experience ensures that I'll be looking elsewhere.

  • trying to send a message to support

    directed to this site ?


  • I totally understand seems like almost every time they do an update I get the samething so I try to leave it until I absolutely have to update so hopefully you get it fixed