Commercial use - Connection time out



  • I am getting flaged for public use of my private license. I am not using it incorrectly the server is located at my house and it is used for my education and gaming support.

  • When are you going to fix this so it's in an usable state? If I just open a remote session and browse files for a few seconds in Windows Explorer it'll say that it's detected "commercial usage" lol. This issue is affecting lots of people now. 

    Right now it's an useless piece of software just occupying ram and hd space.

  • Im trying to help my mom with something but it times out and say commerical use? How is connecting to the same computer everytime maybe once a month if that commerical use? How do i fix this.

  • xs1
    xs1 Posts: 10

    So we are just going to ignore all these people being affected right now, huh? ??

    How many times you guys going to email me saying 

    "Dear User,
    Thank you very much for sending your self-declaration of private use to us.
    We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.
    We acknowledge that you are using TeamViewer for private use only on these devices."

    Than still being blocked, even AFTER reinstallation? 


    DOWNLOAD Mbps: 919.48
    UPLOAD Mbps: 942.24
  • Gito
    Gito Posts: 1

    I am not very technical, but my account was blocked as they thought I was using TeamViewer for commercial use.  I got my account re-set, but now I cannot connect to my work computer(Windows 10) from my home computer(Windows 7) since I now receive this message. " Only LAN connections are possible. The only thing I know is the definition of LAN so I don't know how to fix this side..  

    On my work computer when I try to access my home computer I receive the message 

     "Either your partner isn’t connected to the internet or your partner’s TeamViewer isn’t running yet. Please tell your partner to check his/her internet connection or to start TeamViewer."  

    Well Team viewer is up on the screen and I am definitely connected to the internet.

    What should I do?


  • I'm sorry but are you useing teamviewer connecting to your Work computer at work and the other way around. is that not commerical use?

    The lan part seems like they have restricted your teamviewer for local lan use only. so you can't connect to devices our of your home.

    Just saying i'm just a normal guy. but had to write since connecting to your workplace is kinda comerical use.

  • Hey Guys & Girls,

    I have been using TeamViewer to access my desktop Linux in my office at the university. I am not using it for a commercial purposes! Still, after this morning, I have received the following notification: "This software seems to be used in commercial environments." "your session will be terminated after 5 minutes".

    What I have to do to prove that I am not using it for commercial purposes?!

    Thanks and best,


  • gustinn2
    gustinn2 Posts: 40 ✭✭

    I have got message about after commercial use was detected that my IDs has been opened after i have twice sent pfd undersigned document about i use it for personal use.

    I have then after message from teamviewer closed both computers (the one i contact from and the one i try to connect to ) and closed both teamviewer but still it comes this text about commercial use and only able to be online in abroad computer for one minute. I have been working to connect to my abroad computer for 3 weeks, its long time.

    I ask for help so i can start use of my account. Any one who can talk to me direct, in like direct chat or anything?

    Please if you could help.

    thanks in advance

    with best regards

  • Ash-y2002
    Ash-y2002 Posts: 9 ✭✭


    I have been working with Team Weaver personally for a long time, but I am disconnected from my partner. It has been almost a month that I can't reach my remote computer. This is despite that none of them are commercial.

    I appreciate if you could solve this problem for me.




  • Ash-y2002
    Ash-y2002 Posts: 9 ✭✭


    I have been working with Team Weaver personally for a long time, but I am disconnected from my partner. It has been almost a month that I can't reach my remote computer. This is despite that none of them are commercial.

    I appreciate if you could solve this problem for me.




  • Greetings experts,

    I have very old parents back in China. I always have used Teamviewer (thank you) to help them troubleshoot PC software issues like for Skype. But today, for some reason, it recognized our session as comercial use and stopped it every 5 minutes. Seems it happened when I tried to transper the latest teamviewer software to the remote end since it's going to expire, I need to update the software on their PC. 

    Is there any way I can prove that I am using it for family use? Thank you. I found the original post but it was just too long more than hundreds of pages. I worry my concern can't be properly addressed. 



  • Same for me. I use it to connect to one other PC in my own home and also to my mothers PC wheen she has some problems on it.

    But in the last version TeamViewer has suddenly decided that this is commercial usage. Would be nice to know what triggers this, so I could avoid those situations.

  • I am a student in a drone academy in Sweden. During COVID-19 we have not been able to use the school computers for the purpose to create drone projects. In my case I study photogrammetry to create 3D models. I do not have money for buying a strong computer like the ones we have in  school and I certainly dont have the money to pay 7900 USD for the 3D software. So with a OK from my teacher I installed TeamViewer on the school computer so I could access the computer from my home as it usually takes me 2 hours with train to get to school. In this case we can not be in the school due to COVID-19.

    We have a total of three computers at school. If my other class mate log in I could usually just jump on another computer to work on my school projects.

    However the past few weeks there seems to have happended somthing as I get a pop-up sayin "Commersial Use" There seems to be a licensingproblem.

    Uploaded screenshot for you here:

    I do not use this as a commersial license. I am a student. I do not make any profit. I am only using this for license for acctually learning. Teamviewer has been a savior during COVID-19 so I could graduate.

    Can this be fixed? I did even register with TeamViewer today to see if that helped. Unfortunately not.

    All the best,

  • Can someone help me understand the process to getting my account "unflagged" as corporate?  I dont use this for any other reason than Personal and they are trying to force me to pay for it.

    Secondly.. cant seem to get any direct help, only get directed to some community because Team Viewer doesnt want to deal with their own problems.

    Im extremely Frustrated.  My university essay is on my work computer!

  • Hi, I have the same problem. Free account flagged as commercial but I cannot download the generated PDF. I have tried using an android phone and windows 10 laptop, chrome, and edge...

    Can I manually create this pdf and if so what data does it need to have?

  • Every time i try to connect to my friend PC is giving me always this message.

    Not sure what should i do.


    thank you.

  • xs1
    xs1 Posts: 10




    Been over 3 weeks now. Have numerous email stating the account has been reset. This is not the case. I've used this god forsaken program for years and years now. Even signed up for the "insider program".   ...& for what? This is absolutely outrageous that there are SO many people being effected by this right now and 0 help or responce from teamviewer. " Go to the forums, good luck!" Great customer service. 


    Posted by xs1 



    Re: Account will not Reset


    So we are just going to ignore all these people being affected right now, huh? ??

    How many times you guys going to email me saying 

    "Dear User,
    Thank you very much for sending your self-declaration of private use to us.
    We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.
    We acknowledge that you are using TeamViewer for private use only on these devices."

    Than still being blocked, even AFTER reinstallation? 




    DOWNLOAD Mbps: 919.48
    UPLOAD Mbps: 942.24
  • I tried to use the reset form

    But, it won't accept my TV id. Everything in TV asks for your email, now the form asks for a TV id. Why can't the form just use the email like everything else. Anyway, my TV id (or what I think it is) isn't recognised on the form. It has the right number of characters, but just isn't accepted.

    Does anyone have this issue?

    Also, I'm looking to see if there is a way to submit a support ticket. All it does is go around in circles. On the contact us page, you go to submit a ticket and it goes to this community. When you click on the submit a ticket, it goes back to the contact us page. So, how do you submit a ticket? Can a personal account submit a ticket? If not...then pls have it stated somewhere.

    This is v annoying 

  • Floke
    Floke Posts: 3 ✭✭

    When I connect to my fathers computer, in less one minute, TeamViewer (TV) disconnect and I get following message.

    "There seems to be a licensing issue with your connection partner.  In order to
    To be able to connect to this device, a valid TeamViewer license is required for you and yours
    connection partner."

    I already sent in a formula there I certifies that I only use TV for helping my aged father with his computer. Than it worked a day and now the same again.

    What is wrong and what can I do? Until now I have been really pleased with TV but if I dont somehow get help I have to find another tool.

    It would be great if TV support could check my and my fathers connection to se whay is wrong but I dont know how to contact them or if someone in this community can help me.

    Does anyone kmow if TV support also help out here?

    BR Volker

  • Teamviewer has started to think one of me devices is being used commercially it seems.

    When I try to connect to my mac I get a message:
    It seems there might be a licensing problem with your connection partner. Connecting to this device requires a valid TeamViewer license for you or your connection partner

    Screenshot 2020-09-23 211324.png

  • blob: 


    I requested to unlock my personal free license at

    but I uploaded the wrong PDF file

    Here is the right PDF blob: but I sent the other files by mistake.

    Please help me how to change that PDF files exacly

    I’m a undergraduated student in Republic of Korea and enrolled some Network Packet Anaysis courses, which is Basic Kali Linux, and Windows Server 2016 and recently  I often use Teamviewer as a good recorder at some challenging  class lecture.


    However, even though I need two computers to use the recording function through team viewer access, I still have only one laptop, so I used the team viewer as a recorder, by running VMware, which I used in class, to record the professor's lectures in a virtual operating system environment.


    I installed teamviewer and have been used teamviewer as a recorder on windows XP/7/10/Windows Server 2016 by using VMware but there OS is not  an Commercial version of OS, but Educational Version inclued my free educational subscription-Microsoft Azure for student.


    Recently I should run multiple 5 more Windows and Kali Linux at the same time and I was so confused in which OS I can be allow to use teamviewer as a recorder. If there’s some mistakes happen, that should not regarded as commercial use. I used teamvier free version as a class recorder(Zoom lecture or Skype) between my one of the VMware virtual operating system.

    What I really need is screen recorder for some challenging ZOOM lecture and that is only for my final exam. Not Comercial.


    but recently I find a message written like this:


    "Commercial use detected and only 5 minute left"

    But I've been using this personal version of teamviewer only to record my professor’s skype/zoom lecture and to fix the error on my father's computer remotely.

    I need to install newer device driver remotely for my father but I can't use teamviewer at all.

    Please help me to resolve this problem and tell me how to unlock my personal license.

    I would appreciate your prompt rely.


  • jbarnett12
    jbarnett12 Posts: 25 ✭✭

    I am literally at my wit's end.. I have several computers in my house as I am a hobbyist, some Mac and some PC's and I have three Raspebrry PI's. After a long battle and filling out the link and the PDF form I have finally convinced Teamviewer that these are not being commericially. I recently start to use a DELL tabet PC to read on and connect to my devices using Teamviewer. I received the dreaded commercial use message, went to link and requested that it was mot commercial use. I then had to fill out the PDF. This was rejected and I tried again. I finally contacted someone at Teamviewer vua Facebook Messneger and they told me that my id could not be reset and furthermore "that they cannot provide me with any report regarding the decision". This is ludicrous and I am wondering what process should I use next to try and resolve this or finally Ditch Teamviewer and head to another solutio

  • Dear Support
    First, I like to Tank Moderator JeanK, who solved my problem last time I had frequent disconnection from TeamViewer server about a month ago.
    Unfortunately, this problem has occurred again and I am disconnected from TeamViewer now.
    I wonder if it's possible for you to look it over and see how this problem can be solved permanently.
    Best Regards

  • Bebbspoke
    Bebbspoke Posts: 22 ✭✭

    FOR HEAVEN'S SAKE - Teamviewer has done it again - I updated my laptop to v10.5, then updated my desktop to same... then Teamviewer accuse me of "Commmercial use" - this is preposterous & it is nigh on IMPOSSIBLE to contact Teamviwer to resolve such issues!

  • Hi

    I've got my own private server at home. Teamviewer have been installed couple of years and worked fine (free user)

    Now the connection is usually lost after a minute or so, because Teamviewer think that im using it for commercial use.
    How can I use ut normally again?
    Without buying license, its still for personal use

  • Same thing has just happened to me.  I have a few computers on my free account but they are my computers and some family members who I help because they are all IT illiterate. I am not using this for business use! So frustrating.

  • I use Teamviewer at home for personal use, to control my smartphone with broken screen from my PC, also my pc from my okay screen when I'm out.

    Recently, after connecting my computer to the phone for remote control, I got a warning about comercial use, because I was connected to the company's VPN while at home, since I've been working from home ever since the the outbreak started.

    Now I can't keep my remote connetions active, and have to wait to get new ones, even when I only use it for personal use, even with the VPN off.

  • jbarnett12
    jbarnett12 Posts: 25 ✭✭

    You have to wonder whether its time to raise white flag of surrender! I realize we are using this for free - but either Teamviewer suppoorts this appropriately or at least charge non business users a small fee and support it. Their support process for non-registered users is impossible. Yes I was able to reach them through facebook messenger but the only response I got was really we have made our decision - you cannot appeal and essentially tough luck. I realize that there are other products our there - some are free as well but surely to gosh they can get their act together

  • Hi, I have been using TeamViewer with a personal license to remote access my home server (used for file sharing and hosting of game servers), and also for other small computers like Raspberry Pi's. I do not and never have used it commercially, however it suddenly seems to think I do, and is only letting me use the service in 5 minute maximum connections, once very 20 or so minutes.

    Can I please get this issue fixed.

    Thanks, Tim

  • ov3
    ov3 Posts: 2 ✭✭

    Why Im leaving TV. I have 8 computers personally support for auntie and gma. I began getting the commercial use suspect nightmare (thanks TV for ruining the software with that garbage). After days of frustration dealing with being accused of theft of services and the most intrusive productivity halting messages constantly popping up and disconnecting me I just bought a license to put it behind me. Guess what? TV didnt just ruin the software for free users it also did so for paying customers. I can now only have 3 computers on my account....make that 2 after your phone is added. Now I cant even use the paid software as well as the free used to work and Im still getting harrased daily with tv popups. What a train wreck of a company. Fire all management and developers that had anything to do with the comercial use suspected debacle. How about limit free users to 3 computers instead of the annoying commercial use suspect. How about making your software smart enought to know if I have 8 computers linked to my account and I delete 1 and add a new 1 I still have 8 computers not 9! If you get rid of the harrasing paying customers by limiting devices to a measly 3 and stop the pop ups I may resubscribe in th future. For now when my sub runs out in December Im out. PS I cant even post on here without problems what a joke your developers are or whoever tells them to implement these policies. "

    Correct the highlighted errors and try again.

    Post flooding detected (user tried to post more than 1 messages within 30 seconds)"