Commercial use - Connection time out

1193194196198199388

Comments

  • I just went through the unlock process. Got a quick reply the next day. Thought eavery thing was great. 5 days later it's locked again for suspicion of commercial use. Obviously it's a automated system. So unlocking the account is meaningless if they can't keep it unlocked. Now can't even submit the unlock request again.  
    it says something about downloading a PDF but there's no PDF. 
    tried calling, no service for free users. 
    it's just a waste of time. Time to look for an alternative. Nice while it lasted. 

  • lucienmp
    lucienmp Posts: 2 ✭✭

    For my hobby i an working on some open source software, weirdly I've decided to pay someone to work with me on this....

    I won't profit from this work, and I'll release the fixes as open source.

    Would this be allowed under non-commercial/free use case?

     

    If so how to do I make sure I don't get flagged for commerical use??

     

    Cheers,

    Luc

     

     

  • When trying to upload the PDF generated by TeamViewer, I keep getting an error when trying to upload my scanned and signed PDF. Screen Shot 2020-11-21 at 8.06.12 AM.png

  • murphy62
    murphy62 Posts: 4 ✭✭

    I have six computers on my home network that have TeamViewer installed.

    Three of them work  They are two desktops and one laptop.  All run Windows 10.

    Three of them are classed as commercial use.  They are one desktop and two laptops.

    The dekktop and one laptop run Windows 7.  The remaining laptop runs Windows 10.

    The latter three have been through the reset process three times.

    They are still classed as commercial. 

    I have been using TeamViewer on my home network for many years.  All of a sudden three of them are now classed as commercial and can't be reset.

    What changed?

    This happened about the same time as free support for Windows XP was blocked.

     

  • TE5LA
    TE5LA Posts: 9 ✭✭

    This is happening to me (again) and I don't know why because I use this only for connecting to my own computers via LAN or sometimes helping one friend because they are retired and not very computer literate.

    I jumped thrugh the hoops to have this reset. How long should I expect it to clear?

    Also, the notice that the session "will last 5 minutes" is not accurate. It lasts only one minute.

  • Does anyone know what the current turnaround time is for correcting incorrectly thinking that my Teamviewer usage is commercial?  I went through the process a couple of days ago, and the website response remains "request under review".  The process consisted of filling out the form, downloading the pdf, printing it, signing and dating it, converting the signed document to a pdf file, and then uploading the pdf file back.

  • There are LOT of problems on TeamViewer on iOS. Firstly, while I had a connection to my PC, I was trying to multitask to a different app for only 15 seconds, only to come back to TeamViewer that says "you are offline, trying to reconnect", like this doesen't support multitasking even with "Background referesh" turned off in settings. Then when I tried to get in, I got this stupid error that connection is blocked due to exceeding the connection duration. IMG_8421.jpg

    Technically it's actually 2 minutes of waiting. After 2 minutes, came back, and yet it got me blocked for ANOTHER 2 minutes. Anyone having this issue or do I have to contact support for this?????

  • My TeamViewer free license got flagged a couple weeks back as Commercial. I submitted two separate tickets to have this revoked as I do not use it for commercial purposes. FIrst ticket was for my primary computer, second ticket for the two (2) other computers I remote into (both personal laptops).

    Both tickets were resolved with it being restored (supposedly). I just tried using it again today the first time since resolution and it's still showing flagged as Commerical! I haven't even been USING the software so how is it still flagging as Commercial license?!

    Can someone please see what is going on with this and fix it?

    I log into these machines maybe 1-2 times a week and have been doing this for years but suddenly it's "commericial". Was something changed recently?

    My ID: **Please do not post TeamViewer IDs**

    Computer #1: **Please do not post TeamViewer IDs**

    Computer #2: **Please do not post TeamViewer IDs**

    Photo below from emails I received back:

    Capture.PNG

  • I only use TeamViewer exclusively to connect to my home personal use Desktop PC, but I gto flagged as a Commercial user somehow.  It may have been the fact that I logged into my PC when a VPN was active, and if so that is my bad.

    I already created a support ticket for this and got an email saying it was fixed.  It is not.  I still cannot use the program at all.

  • lucienmp
    lucienmp Posts: 2 ✭✭

    For my hobby i an working on some open source software, weirdly I've decided to pay someone to work with me on this code....

    * I won't profit from this work, and I'll release the fixes as open source.

    Would this be allowed under non-commercial/free use case?

    If so how to do I make sure I don't get flagged for commerical use??

     

    Cheers,

    Luc

  • Esther
    Esther Posts: 4,054 Former Community Manager

    Hi @lucienmp 

    Thanks for your post.

    For me, it is impossible to tell whether you will be flagged by the software.

    I recommend reading the blog article in which I am explaining Commercial Usage in more detail? Thank you for playing fair 

    I hope the information will help you!

    Thanks and best,

    Esther

    Former Community Manager

  • Hello, I ask you to remove the time limits, I do not use it for business, I installed a new Windows on my PC several times, after that your system began to restrict my access in time. remove these restrictions. i only use home pc!

  • TomN1
    TomN1 Posts: 1

    Same here.  Reset it a week ago but now the same problem pops up.  And the process is completely opaque.  Not a clue as to why they are "detecting" commercial use.  May be time to dump TeamViewer and go to other software.  Too bad, TeamViewer, your loosing your community...

  • I am very frustrated.  I've been using TeamViewer for many many years, and love it.  I am retired, and have 2 computers in my house, and my parents have 1 computer in their house.  I am their primary caregiver and my mother calls me at least once a day with problems she is having on her computer.  All of a sudden about a week ago, I started getting errors about using Teamviewer for commercial use.  I tried to submit a ticket and got "Error".  Don't know what to do.

     

     

  • I have the same problem. I'm over 80 and need help with my computer now and then. Team Viewer cut me and my cousin off for his helping me too often. How can I explain my situation to a human being who might re-install the service for this little old lady without computer skills?

  • I am trying to use the reset form to report that my TeamViewer has been incorrectly thought to be used commercially.

    This keeps failing with the message "Gateway Timeout".

    How can reset my TeamViewer?

  • I got to reset my account because it was flagged as commercial, and i get to a link that is broken no matter which browser i use.   Is there a way to submit the reset manually?

     

    Dave

  • This was moved.  I read the post on how to reset my status, but it is not working.  I am asking for other ways to reset this since the webpage is not working.  I understand how to request it through normal channels.

     

    Dave

  • I use Teamviewer for personal use at home and with my family.  I also use Teamviewer for work with a Corporate license.  Everytime I try to connect to my family's computers, I am kicked off after a couple of minutes and cannot log back in for 20 minutes.  It keeps getting confused when I log into the Teamviewer website and use the Chrome plugin to access work computers.  How can I get this fixed?  I need to use it for both purposes.

  • Natascha
    Natascha Posts: 1,591 Moderator

    Hi @mays316 

    Thank you for your post. ?

    Unfortunately, it's not possible to use one device for both purposes. Therefore, please try to help your family from a different computer which you are never using with your Corporate license from work. Or, if your company policies allow it, use the licensed account for helping your family. 

    Let me know if you have any further questions. 
    All the best,
    Natascha ?‍♀️

    German Community moderator 💙 Moderatorin der deutschsprachigen Community

  • I am using the freeware, and did the avvidavit thing last year to fix it.  This morning, I updated the software, and now I keep getting a pop-up saying my connection is blocked.  It doesn't mention anything about commerical use (which I am NOT doing), but what's going on?

    2020-11-24_10-18-03.jpg

  • TV thinks that I am a commercial user.  I was able to send them their PDF form once requesting a reset which they wrote back saying that they had done so.  However, despite that, nothing has changed and I still get the commercial use timeout message.  I've tried now 3 seperate times to resend TV another PDF reset request but now, each time, after about a minute or so I get "Error" and nothing has been sent?  Suggestions?

  • Please make my account the free account. I am not using it for commercial purposes. I run my media servers and home automation through teamviewer. 

     

    I have had this issue before and you were able to make my account the free account again. Please change this.

     

    Thank you

     

  • How do I get some actual support in getting my account back ??????

    I got the PDF, signed it, uploaded it and got a reply back saying my account has been reset

    COMPLETE **bleep**!!! My account wasn't reset. It STILL doesn't work and I STILL get a message saying commercial use detected. WTPH???

    I replied back to the email and surprise surprise no reply back.

    I just want to be able to use my account as I've always done... FOR PERSONAL USE!!!!

    I've NEVER NEVER USED it for commercial purposes. I DON'T EVEN HAVE A FREAKING JOB!!

    Someone please tell me what I have to do??? THanks

  • What if I ALREADY DID ALL THIS??

    And what if I got an email saying my account has been reset but it hadn't??

    Literally the first computer I tried to connect to and I get the exact same message about commercial use. And no, that computer doesn't have a commercial license or is for commercial use either.

    And what if I replied to the email and said all this and STILL GOT NO REPLY?

    Then what???

  • murphy62
    murphy62 Posts: 4 ✭✭

    I have reset three computers three times.  None of them was actually reset.  I suspect the reset process has been automated and it is broken.  They are also detecting commercial use where none exists.  Their claim that they want to provide service to private parties rings very hollow right now.

  • I'm giving up on TeamViewer and moving to the **Third Party Product** plugin. I've tried three times to petition TV to have them set my license back so I'm not blocked anymore, no response. Goodbye TV, see ya!

  • murphy62
    murphy62 Posts: 4 ✭✭

    Today, November 26, 2020, which is Thanksgiving Day in the USA, all 6 of the computers on my home network are again working.  The commercial use pop up is gone.  There has been no communication from TeamViewer since I reset the three "broken" ones last week.  There was a new version of TV to install but they were working before I did that.

    Test your home network computers.

     


  • @JoshP wrote:

    Hello @MarkThomas 

    Thanks for your post.

    I was unable to replicate any issue with the Generate PDF button - once all requested info was entered, the button responded and proceeded to the next page, to download and re-upload the PDF. This was done in Firefox, as well as Chrome.

    Please verify the boxes in the form, make sure there is no error shown, and try again. If there is an issue with the data entered, the error should appear right below the text box containing the error.


    It does generate the PDF for me but when I try to upload it all I get is "error". What to I do to get my account released. This is extremely frustrating - your entire product is as well - and printing, signing, scanning and uploading a PDF is so **bleep** backwards! Like 1980's backwards. Why???

  • cherns
    cherns Posts: 2 ✭✭

    Hello, Esther...

    I very much appreciate the fact that TeamViewer has a free component for personal use. I understand that when I call Support and say that I have a free account, the recording tells me to work it out in Community. I appreciate your post in which you tell tell us how to address the problem of having been incorrectly identified as a commercial user, and that you give a link that allows us to request a reset.

    My problem comies in trying to fill out that form at that link. I enter all the stuff--name, address, computer IDs, etc.; and tell my story (which is that I am definitely a personal user and not a commercial one). I then click on "Generate PDF." Now, according to the slightly fuzzy screen capture video in your post, I should then get a screen to the effect of "The PDF has been generated--would you like to submit it?" But that's not what happens--a couple of times I've just been signed out immediately (and have to re-enter my infor next time), and the rest of the time nothing happens--no follow-on screen, no PDF in my inbox, nothing. I thought maybe it was a Firefox problem, so I tried it with MS Edge--same resuls.

    Am I doing something wrong? Is there a problem with the web page? Any help gratefully received.  --Howard (cherns)