Commercial use - Connection time out



  • Sahil_123
    Sahil_123 Posts: 0
    edited January 2021

    Currently I'm using Team-viewer for personal use but during connection it's continuously showing session timeout due to commercial use.

    Please resolve this issue as soon as possible or I have to move for another remote connection apps.

    My Team-viewer ID: **Information removed as per Community Guidelines**

  • jiahao86
    jiahao86 Posts: 0

    why i have limit it?

  • Jenni
    Jenni Posts: 5 ✭✭

    Only solution I've found so far is to use a completely different program!! I know we are "free" users but the fact that we can't get support is ridiculous!!! I may just have to move on from TV....smh

  • alex_sssss
    alex_sssss Posts: 0


    First, I read the article and I followed the steps, filling forms precicely and signing multiple times over the last 2 years, doesn't work. Even it it recents - it lasts until next connction.

    There's absolutely no commercial use in my case - trying to help my parents, who are in another country.

    I have a colleague with identical situation, he tried to use TeamViewer to help his relatives.

    Do I assume right, that the avove article is not correct/up to date and slowly "free version" is getting deprecated?

  • JimAA8
    JimAA8 Posts: 1

    What the heck have they done with this program? It used to work so well and I never had issues with it. I've used it for years to connect to my Dad's computer to help him with issues. Today I went to connect and it won't accept the password and then keeps popping up a message about connection timeout and giving me some time that's a minute away that I have to wait. I wait until after that time but it pops up the same message and updates the time to be another minute out. Finally got connected going through the Chat section and it stayed connected for about a minute and then disconnected. When I try to reconnect, it does the same thing. WHAT is going on?

  • sydneyos
    sydneyos Posts: 1

    Yes, I am having the same problem. Contacted TV multiple times with no response.

  • ezjacob
    ezjacob Posts: 1

    So I've been using team viewer free for awhile to help remote to my home computers when I'm away but now all of a sudden I've limited to 5 minutes for non-business use? is there a way for support to review my logs to see that I don't use it for business so I can remove the time restriction?

  • chrislev
    chrislev Posts: 0

    This started about November 2020. I only use Teamviewer for personal use. I connect to a friend's computer in another state and the session in terminated shortly after connection. Every attempt to reconnect is met with a Blocked notice and states to upgrade the license. I only use this for personal use. What happened to Teamviewer that I can no longer use it?

  • SFGrecia
    SFGrecia Posts: 3 ✭✭

    I'm having the same issue. I use Team Viewer to help an elderly computer-challenged friend occasionally with help on updates and basic tech questions. Now I have to pull my hair out trying to visualize what he's describing on the phone. Ugh. HELP!

  • chirandaya
    chirandaya Posts: 0

    I want to know if there any time limitations in TeamViewer free personal use?

  • WmH2
    WmH2 Posts: 3 ✭✭

    I have been using TeamViewer as an aid to help family and friends for a while. I typically use it 1-3 times a year to help someone. I am not running a business by any account. I don't know why TeamViewer things that I am running a business.

    Today, I was helping a friend download something onto his computer and we needed to reboot his computer. After he rebooted, I was never able to reconnect to his computer. Every time, I tried to connect, I kept getting the same error message.

    I have waited when I wait until the posted time, it keeps giving me a new message that requires waiting another 1-2 minutes. Even if in the case of the example above of 14:52. If I wait until the time on my computer reaches 14:54, it will still not let me back in.

    Is this a bug? or what do I need to do to allow me to connect to friends again? Why does TeamViewer think that I am running a business, if I haven't used the app in the last month? :(

  • DuaWil
    DuaWil Posts: 1

    I keep getting the same error message. I emailed teamviewer and is still awaiting a response.

  • e7ats
    e7ats Posts: 0

    HI all. Two Win 10 machines on the same home network both machines are running 15.13.6. I am getting the below. My network is solid.

  • thrillride01
    thrillride01 Posts: 1

    I am getting the same message. I have not used my teamviewer in a while, but there have never been any time limits before. I have a free license and use it throughout my network to remote manage and transfer files around. I have never been able to get Windows 10 to network share like I could on Windows 7. I default to Teamviewer. Because I have a free license, it won't let me submit a ticket!

  • SurfaceLaptop

    I've been having the same issue since October 2020, I've tried contacting TeamViewer by phone and by chat , they refuse to respond.

  • [Deleted User]
    [Deleted User] Posts: 0
    edited January 2021

    HnY community

    [removed per Community Guidelines]

    the TV company with HQ in munich does NOT support any non paying customers, they want your money and cheapest offer is around 170 eur per years, nothing for hobby geeks like me,

    [removed per Community Guidelines]

    good luck and hope i can help you guys better than their official support channel ;)

  • rfeathers
    rfeathers Posts: 0
    edited January 2021

    I am able to connect from one Mac to another for about a minute before the window closes and I receive a message that the session has timed out and I am blocked from reconnecting for 1 minute or I can upgrade to a paid license. Both computers are running the newest version of teamviewer and I don't have any trouble connecting to other computers. Does anyone have a solution?

  • snalmond
    snalmond Posts: 1

    In November I was notified that TeamViewer suspected I was using the free for personal use TeamViewer for business. As a result, my connection is now dropped after 5 minutes. I have not used it for business and I submitted the requested PDF file explaining that. I had received no reponse from TeamViewer in more than a week, so I submitted it again in December. It's now January and I still have gotten no response from TeamViewer. My primary use of TeamViewer is to access my remote computer in the basement. I am 75 and retired, and going up and down stairs to the basement multiple times daily is risky. TeamViewer has reduced that risk by minimizing the frequency of use of stairs.

    What must I do to regain use of free TeamViewer for more than 5 minutes for personal use?

  • JessieW
    JessieW Posts: 1

    I made a mistake to change my free non-commercial account to a business account. After this, my connection was automatically stopped when got connected for 30 seconds. I tried to download the free teamviewer for several times, but it didn't work. What should I do for this problem? Thank you!

  • deporter
    deporter Posts: 4 ✭✭

    It still does not work!

  • Ralphboy00
    Ralphboy00 Posts: 0

    Session has timed out after 1 minute

  • AltafarmF
    AltafarmF Posts: 0

    I used to use Teamviewer to access my elderly father's computer with no problem. Then I made a mistake a few weeks ago and accidentally used my free account for support from my work. Then Teamviewer wouldn't let me connect anymore to my dad's computer because it said I was using it for business. I filled out the form to explain what happened and appeal to get reinstated, but it has been weeks and I haven't heard anything.

    In the meantime, I used a different email to set up a new account. I can log into my dad's computer, but it kicks me off after a minute or two and says I have to wait a certain amount of time before I can try again.

    I have tried using my dad's account to log into teamviewer, but the same thing happens.

    I have deleted my history/cookies in my browser and restarted it. I don't know what else to do to try to get Teamviewer working so I can help my dad. I have spent hours trying to figure this out to no avail. I would appreciate any help.

  • Joe_Bosco_69
    Joe_Bosco_69 Posts: 4 ✭✭

    Is TeamViewer support always so nonresponsive to posted problems?

    NAGDT Posts: 6 ✭✭

    FYI: I have a free personal-use only license.

    This could not have happened at a worse time... 

    I am away from home caring for my dying father and I need to troubleshoot my wife's personal computer.

    My personal desktop at home and my personal laptop both run TeamViewer 15.13.6 and I can access my desktop from my laptop without any problems.

    When my wife needed assistance re-installing the printer software, I attempted to connect to her laptop, but when I did, she received an error message saying she needed to update TeamViewer, which she did using the “update now” option in the error message to version 15.2.2756.

    Now I get the following messages 0-90 seconds after connecting to my wife’s laptop.

    I would greatly appreciate any and all assistance, suggestions, workarounds, etc.

    Yours desperately,


  • YellowD
    YellowD Posts: 1

    constant restrictions, I use the program only at home, or I control the computer at home, since it is more powerful than my other devices, I do not have business mail, I just need your program to help me remove the limit

    NAGDT Posts: 6 ✭✭
    edited January 2021



    TEAMVIEWER IS **Information removed as per Community Guidelines**!


    ALEXKAYE Posts: 1

    Hello, I am getting kicked off connection within a few seconds to a minute or two. See attached.

    This started recently about 2 weeks ago or so.

    It's impossible to do anything, it keeps shutting down connection at random times under a minute and doesn't allow to reconnect even after the "blocked until xx:xx" time, just keeps adding more time.

    I am using this once a while to help my grandfather with occasional pc issues, but this has rendered the app useless.

    Would hate to go back to remote desktop, but TM is just impossible to use...

    Any one knows what's going on?

    Thank you

  • steve_rees
    steve_rees Posts: 3 ✭✭

    I'm glad to report that the 'suspected commercial use' issue (and the related 1 minute timeout) has been resolved, for now, via the link above & the PDF it generated.

    I've used it before, but not always successfully. I've seen comments elsewhere that it's very important to get the TeamViewer IDs you list in the form correct (the right IDs, no typos, etc.) Incorrect IDs seem to result in unsuccessful unlock requests, and no message back from TeamVIewer about the unsuccessful requests. On this latest attempt, I just put in the TV IDs of the two end-point machines I was concerned with, rather than all the machines in my network. Double checked them, and submitted. The email from TV came quite soon after that (day or two later), saying that the TV IDs had been unblocked, and now I can use the connection between the two machines successfully, with no timeout.

    I still have no idea why it suspected me of commercial use. This is a huge hole in the process, IMO.

    So if (when) this happens again to me in future (hope not!) I will do the same thing - just report the two end point machines, and double check I have the correct TeamViewer IDs reported. And hope for the best...

  • si123168
    si123168 Posts: 4 ✭✭



    My problem is

    After connection to a remote computer,

    the session lasts only for a very short time, 10 or 15 seconds.

    Then the connection breaks and I receive the following message:


    Your connection is blocked because of exceeded time limit.

    Your licence limits maximum duration of the session.

    An immediate reconnection is also blocked.

    Retry connection or renew your licence.

    Connection to this partner is blocked till 21:15


    I don’t use teamviewer to any commercial purpose. I swear.

    I have only two remote computers which I sometimes need connect myself to.

    One is my 82 year old father's, and the other is that of a friend living 3500 km away.

    That’s all.

    What should I do to be able to use Teamviewer.


    Thank you very much


  • RoyRoy
    RoyRoy Posts: 1
    edited January 2021

    I have an issue we use Ninja RMM and this is causing major issues for me. Trial version expired issue. If I need to install an agent for the first time I cannot because it says trial expired. Ninja has an agreement and we pay to use this through Ninja. I've written five times only to have my tickets ignored.