link icon
Ask The Community

Commercial use - Connection time out



  • LauraMJ
    LauraMJ Posts: 4 ✭✭

    I just made a post earlier today about this SAME THING. My post is GONE! I made a long, involved and detailed post and it's ALL GONE. No note to me, no explanation, just .....gone. I had it bookmarked both here and in my browser, so I know I'm not just missing it. I don't understand....isn't this the place to ask questions?? I also need an answer to this same question.

    Don't be surprised if this whole thing is gone soon, too! 😒

  • Fiona_G
    Fiona_G Posts: 689 Staff member 🤠

    Hi @JetsonDavis and @LauraMJ,

    Thank you for your posts. Moderators may edit, move or merge any content and if needed, users may be warned and banned at the moderators' discretion as per Community Guidelines. If your thread has been merged in the same topic, please click your Profile→Comments (on the right side) to check them.

    Moderators merged your threads into the discussion about Commercial Usage here to maintain our community.

  • Gracielou92682
    Gracielou92682 Posts: 0 Newbie

    I have had a personal license for YEARS and years, and manage all of my family computers and occasionally help out friends with their computers. I have never ever had a problem. All of a sudden I try to log into one of my own computers, and it kicks me out after 60 seconds, and says TV timed out. THEN when I try to log in it says my license does not allow for immediate relogging and says "blocked until 9:18." ... so I wait until 9:18, and then it tells me I'm locked out until 9:20... so I wait again... same thing. I'm stuck in a loop. What gives?!?!?!? I was able to get in again by going to the website and activating a session from there, but again I was timed out after 60 seconds. Who can do anything in that time?!?!

  • JessyB
    JessyB Posts: 1

    I have the same problem this morning...

  • echawkes
    echawkes Posts: 5 ✭✭

    I'm having the same problem: it ends my connection after a minute or so, and I can't login again for 10 minutes. This is new behavior, so it seems like a policy change by TeamViewer.

  • BillS92787
    BillS92787 Posts: 0

    I use free team viewer and NOT for commercial use at all but got flagged for commercial use and limits my connection time.... Is there a fix for this or should I just look for a different product?

  • cjolesch
    cjolesch Posts: 2 Newbie

    So I discovered that when you get the error that connections will be limited and to play fair, what basically happened is as follows:

    You installed the free version but then specified optional items like unattended access. The installer doesn't say that by selecting anything other than the default options, you will have what is considered 'customized install' and thus voiding your free access. All connections will be limited to 5 minutes.


  • 1068135053
    1068135053 Posts: 1
    edited January 2021

    **Information removed as per Community Guidelines** This is my id. I am not using this program for commercial purposes. I connect with older parents.

    Thank you in advance

  • Look for different product. I actually paid for it and they are not even replying to my support requests.

  • Martz
    Martz Posts: 0

    Hi -- for some reason, in the last few weeks, I have been kicked off of my connection in less than one minute. I am using a free version for personal use when I travel to visit grandchildren out of state. I like to be able to access my home computer but it no longer lets me. Please advise! (I have not been flagged for commercial use -- as I had been previously for some reason). This is very frustrating. Actuall message says "Your Teamviewer session has timed out and will be closed." This happens within 1 minute of logging on. Thank you for your help!

  • echawkes
    echawkes Posts: 5 ✭✭
    edited January 2021

    I have a slightly different problem. After 1 minute, TeamViewer disconnects my session, and says:

    I haven't upgraded in a long time - at least a year - so something new must be happening. Also, I'm connecting to the same remote computer I always do, and it is running the same version of TeamViewer that I am: 15.13.6. We are both using Windows Desktop computers.

    I don't remember if I chose any optional items during the install, but I doubt it. I probably just accepted all the defaults.

    BTW, I don't mind seeing the pop-up ad shown above. (After all, I am using the free version.) The problem is that the session times out after 1 minute. It makes it nearly impossible to do anything.

    Edit: the date in the About Box says Dec 14, 2020 on both computers. TeamViewer must have auto-upgraded us. Maybe that's part of the problem?

  • Any of my sessions are terminated after one minute.

    Apparently I was suspected of commercial use?

    But I do not use TV commercially!

    Please tell me where and to whom to contact in order to solve this problem?

    Thank you.

  • I am a private user but TV identify me as commercial. What can I do?

  • echawkes
    echawkes Posts: 5 ✭✭

    I'm having a somewhat different problem. When I connect to the remote computer, the session ends after 1 minute. It shows the following pop-up:

    I don't mind seeing the pop-up ad. After all, I am using the free version. The problem is that 1 minute isn't long enough to do much of anything. I need the session to last longer.

    Technical details: both my computer and the one I am connecting to are running Windows desktops. We are both running TeamViewer 15.13.6. The date in the About Box says Dec 14, 2020. Neither of us upgraded our software recently, so TeamViewer must have auto-upgraded us. Maybe that's part of the problem?

    I sure would appreciate some help getting sessions to work again.

  • Farmer_Doug_
    Farmer_Doug_ Posts: 1

    Computer 1 - TeamViewer starts - Partner ID is entered - TeamViewer times out before password can be entered.

    Computer 2 - TeamViewer performs as it should

  • 604dfly
    604dfly Posts: 2 Newbie

    Yes, me too. Hoping admin will answer soon.

  • I'm trying to use the free version but after a very short period of time (hours) it stops connecting and I get an error message saying I need to upgrade. Is ongoing use of the free version no longer possible?

    I'm using the Mac version.


  • 604dfly
    604dfly Posts: 2 Newbie

    I am logged out automatically within a minute. I use the free version for personal use. No commercial use at all. I use TeamViewer so I can help my technologically challenged family members without being there in person.

    What do I do now?

    Thanks in advance

  • 604dfly
    604dfly Posts: 2 Newbie

    Me too but I get disconnected within a minute. :(

  • a_bakedpotato
    a_bakedpotato Posts: 0 Newbie

    For a few months, I have barely been able to use TeamViewer for my computers (connecting from my phone). Whenever I connect, it kicks me after about a minute and I can't connect back for a few hours. If I try, I get this message. When I click "More Info," it asks me to pay $599/year.

  • trebor515
    trebor515 Posts: 0

    I get shutdown after about a minute using free version of TeamViewer .I sent a letter to Team Viewer in Germany and still no TeamViewer ..

  • Gtrainer
    Gtrainer Posts: 0

    I would truly appreciate some assistance here.

    I am so very upset and frustrated. I have been using TeamViewer for MANY years, over 10 years if not longer.  In that time, I have only used Teamviewer to assist my mother in Israel and my in-laws in the US who are elderly and don't know how to troubleshoot PC issues.  I do this not as a business, I take no payment and I certainly don't use Teamviewer in any type of commerical, or home work setting/purpose.  I help out my mom and in-laws who are not too comfortable fixing computer issues. And yes, I've read over the community statement which doesn't answer why I was flagged.  To be clear, using Teamviewer has always been, for personal usage only.

    In all the years using Teamviewer, there were never any issues. Then in 2019, I got the message of "Commercial Usage....".  I contacted Teamviewer and my account was reset to free. Then I tried to assist my in-laws this week, and again, I received this message. I have no idea why my ID would be "flagged" as commercial.  My usage has not changed in Teamviewer. I use Teamviewer sporadically, not daily, basically when I'm asked for help but overall the usage is infrequent.  Why is this occurring when my usage patterns have not changed?? 

    Teamviewer offered no explanation or response and then requested I sign a Declaration of Private Use form which I was happy to do. That was emailed to Teamviewer on Tue, Nov 17, 2020. Again, I have had no response.

    Since that time I have used another free 3rd party software to assist when needed but I truly miss Teamviewer. I am at a loss where to go from here. I need a resolution, how do I get it?

    Thank you very much for any assistance I can get to get this resolved.


  • Session is released in one minute

    Help me please!

    Any session ends in one minute (

    Was I suspected of commercial use ??

    I do not use it for commercial purposes!

    Please tell me who to contact with this problem?

  • djackson73
    djackson73 Posts: 1

    I was able to submit a PDF over a month ago concerning getting flagged for commercial use and timing out, when I'm clearly not. No response from Teamviewer staff, but an update seemed to fix the issue for a VERY little while. Back to getting flagged for commercial use and timing out, but the button to create a PDF no longer works. Obviously, there isn't very much attention being paid to this automated method of resetting your account. I was considering buying a license just to avoid being tagged as a commercial user (according to some algorithm which is obviously performing just about as well as the account reset system), and "charging" my family and friends that I support just enough to cover costs (which seems like a stupid thing to do) but with this kind of customer support I will likely just spend the time looking for a TeamViewer alternative rather than spend money on a product of dubious value. TeamViewer used to be a great product!

  • Light_Fiber
    Light_Fiber Posts: 1

    I'm also getting disconnected in less than a minute whenever I connect to one of my other machines. I am also using my account for purely personal reasons within the guidelines of the free license.

  • ezjacob
    ezjacob Posts: 1


    So I started getting this message where my teamviewer account keeps closing the connection every 5 minutes. I found out that sometimes connection might be flagged as commercial and you can reset it using the reset form and submitting your computer ids. I had done this 2 times now and even though the email says its been reset. I'm still getting the 5 minute message. Anyone have any thoughts on what I'm doing wrong?

    I only use this it login to my computer back home for personal use

  • rupDENVER
    rupDENVER Posts: 1 Newbie

    I have the same problem

  • techpoole
    techpoole Posts: 1
    edited January 2021

    I am also having the same thing going on. After getting my account reset I tried going between to computers at my house that Teamviewer were on and got the same thing. Also my is telling me that the session has timed out and will close in about 4-5 min and will not let me login

  • SeanTV
    SeanTV Posts: 0

    Please un associate my account with the paid license. I cannot provide support to friends. My connect time is 60 seconds and then I am banned.

  • TarantulaQC
    TarantulaQC Posts: 0 Newbie

    It always told me this, even if I create a new account