link icon
Ask The Community

Commercial use - Connection time out



  • Shineman
    Shineman Posts: 1 Newbie

    I'm having the exact same issue. Sent an email a year ago and they let me start using it again and now back to being shut down. I resent the email and they just don't respond. I use this to help my mom and uncle who are in their 80's and don't understand how they flag that as commercial as I only use it a few times a month. Really frustrating! Does anyone have any ideas on how to reach a person over there?

  • Maguch655
    Maguch655 Posts: 0

    I use TeamViewer for accessing my own computer and to help my 87yr old dad with his personal computer issues and never receive any compensation for what I do. 

    My dad recently changed internet providers and has a new computer. His TeamViewer ID hasn't changed but his public IP has as well as the computer is new. I want to prevent myself from getting flagged for commercial use. I have filled out TeamViewer's form with user ID's for all of the PCs which I connect to. Is there anything else I need to do to prevent being flagged for commercial use again?

  • KevinOD
    KevinOD Posts: 0 Newbie

    My sessions are timing out at 1:44 and under. What could be causing this ?

  • rdurost
    rdurost Posts: 4 Newbie

    NOTE: TeamViewer deleted this Discussion without answering or solving it, so I am re-posting!


    I'm a retired computer support professional. Since I retired, I have been providing free support to my friends and relatives, using Teamviewer.

    I have been doing this for several years, and one of the most common problems I encounter is that I can connect, but a short time later I get the message "your Teamviewer session has timed out and will be closed." That's ALL the message says, so I have no clue why this happens.

    In the current case, this friend hadn't called me for a while, and she didn't show up in my Computers & Contacts list. I have her give me the numerical ID that shows up on her end under "Your ID," and I enter it on my end under "Partner ID." I can then connect to her machine using EITHER 1) the personal password I set up for her ages ago, OR 2) the temporary random password she sees on her end.

    When I use the personalized password the machine remains successfully connected for roughly 15 seconds before I am disconnected as described. When I use the temporary password, I seem to get disconnected almost immediately, still with no explanation.

    I talked the user through 1) checking for updates to Teamviewer (none), then 2) Assigning the computer to my Teamviewer account. Once we did that, I got the confirmation e-mail at my end and clicked the button to add the device to my Trusted list. She now shows up on my list of Computers and Contacts, and after I connected again she even shows up on the Recent Connections list, but the connection still times out!

    If anybody can help, I'd be extremely grateful. I've already torn out most of my remaining hair over this!


  • carbonbasedbiped
    carbonbasedbiped Posts: 1 Newbie

    I have to hope that my first thread was not deleted intentionally. It would make this issue all the more sus.

    Recently when helping my dad, the connection was terminated and put on a cooldown timer. Then allow me to connect, then do the same thing over again. It appeared I was flagged as commercial user. I submitted the paperwork to teamviewer stating my use was personal. Note: I use it like 2 times a month.

    After weeks of waiting, I still have no idea what is wrong. Any advice would be nice.

  • TekMrk
    TekMrk Posts: 9 ✭✭

    In July of 2019 I received the "Commercial Use Suspected" message and I filled out the requested "Personal Use Verification" form. Within a couple weeks received an email that my ID was successfully reset.

    Then again at the end of Summer 2020 I went through the same process which was very surprising because I know for a fact that I'm using the product less frequently and on less PCs. But again, I filled out the "Personal Use Verification" form and received an email back sometime later indicating that my ID was successfully reset.

    However, while I no longer receive the "Commercial Use Suspected" message, ALL of my Internet sessions last for less than 2 minutes and disconnect without any message being given to me. What is even more odd, when I connect from in house PC to PC (on the same network), everything works fine both here at my girlfriend's house and at my home network in another town, BUT if I try to connect to my house from hers or vice versa (over the Internet) then the connections terminate at approximately the one minute mark. Please advise AND please HELP ME and thanks in advance.

  • TekMrk
    TekMrk Posts: 9 ✭✭

    Same here and I left my, possibly deleted post, last night as well. Kind of strange. Makes me wonder if something is malfunctioning with the discussion system. Good luck to you.

  • TekMrk
    TekMrk Posts: 9 ✭✭

    I am being disconnected as well BUT now without any informative message as to the reason why. Very weird. Sort of like the weirdness of: Why are posts like mine that reference a 0ne-minute disconnect being deleted? Is some rule being broken by asking these questions?

  • TekMrk
    TekMrk Posts: 9 ✭✭

    Hi Esther,

    I've spent considerable time reviewing this forum (including reading the 11 minute document: "Thank you for playing fair") because my problem is similar to other people's problems, however it is NOT, AND I repeat NOT the "commercial use suspected" (CUS -I'll abbreviated it) issue any longer. I promise you it is different than that. I had that issue in July 2019 and it was resolved as directed. NOW, or I should say, Back in December 2020, after submitting my form, I received the email saying that my ID was reset...GREAT!!! What happens now is I am disconnected by a couple seconds shy of ONE MINUTE (I timed it several times now for over a month) and there is ZERO messages as to why before, during, or after my session. I am certain that it is a different issue than CUS and I can give a number of reasons why:

    #1...No dialog box message --"commercial use suspected" (I'll call CUS) gave messages but now I receive nothing at all.

    #2...It happens in under one minute --CUS was about 5 minutes.

    #3...happens over the Internet only NOT on my home network PC-to-PC --CUS happened on both LAN or WAN.

    Please help us all Esther. And thanks in advance for NOT mis-categorizing my message as "commercial use suspected" which it is not.

  • carbonbasedbiped
    carbonbasedbiped Posts: 1 Newbie

    So it appears that my posts are being deleted by just asking about how to address my personal account that keeps getting flagged as commercial. If I got an answer instead, that would be nicer

    I sent in the documentation to claim the account as personal yet it still just times out and makes me reconnect, then times out, and so on.

    What should I do about this?

  • carbonbasedbiped
    carbonbasedbiped Posts: 1 Newbie

    Anyone have any insight to fixing a personal use account that has been flagged as commercial. I submitted my paperwork but it's still timing me out when I try to help my dad. I only use the app like 2 times a month, if that.

    I have not heard from anyone with feedback saying why or if it was rejected. Also, this is the fourth post, that just gets deleted. No reason given or even know if it's intentional etc.

    Looking for advice.

  • OctavioMasomenos
    OctavioMasomenos Posts: 0
    edited January 2021

    After I connect to a remote host, I get kicked out after approx 30 seconds and a message pops up saying something like there's a limited duration for my account type. (30 seconds?!) If I try to reconnect, it tells me I won't be able to reconnect until [time] - which is like 1 minute. But it won't let me reconnect at that time. I have to wait 5-10 minutes. Then when I reconnect, I get kicked out again after 30 seconds. VERY FRUSTRATING. Anyone know why this is happening and how to fix it?

    I'm using TeamViewer version 15.13.6 (so was the remote host) but this was happening on the previous version I had (15.9.?) My OS is Linux Mint 20 (Xfce 64 bit)

  • SuperMC
    SuperMC Posts: 1

    I am having the same experience.

  • In the last few months, I cannot access my wife's computer in the next room. What has changed?

  • I keep getting that message

  • LoriOrtonville
    LoriOrtonville Posts: 0
    edited January 2021

    I have the free version and only use it 3-4 times a year. Today it would not let me connect and giving a message my license is expired

  • SSSteven4
    SSSteven4 Posts: 2 ✭✭

    I have been using teamviewer for a long time, and it works great. However lately my connections are cut off in about 1-2 minutes and then I get a message saying i cannot reconnect.

    Why does the program cut me off, what can I do to fix it?

    I get an error message that says your teamviewer session has timed out and will be closed"

    I was only connected 1 minute.

    The next screen says " This was a free session sponsored by . Teamviewer sessions are free of charge for personal use. Thank you for playing fair!"

    Well i am using this completely for personal use so I don't understand what's going on.

  • Bluejanis
    Bluejanis Posts: 5 ✭✭

    TekMrk summarized the situation pretty well.

    I want to add 2 more details. Even when you close the teamviewer session yourself before getting kicked, you get a temporary ban for no reason.

    I recently changed time zones and encountered the problem afterwards. Maybe teamviewer saves this info wrong and now got hickups?

  • b_broody1
    b_broody1 Posts: 2

    I have asked several times and have not received an answer I use Team Viewer for personal use only with 1 friend. When I sign on within 2 minutes I am shut down. Months ago I got the commercial use message and took the necessary steps and that was corrected, but since then I can not use team view at all.

  • TekMrk
    TekMrk Posts: 9 ✭✭

    Wow Bluejanis! I think that you may be on to something. I believe that my issue had started around the time when daylight savings time changed. Maybe something to look into.

  • ShiTai
    ShiTai Posts: 1

    I have not used TeamViewer for several years, but due to the pandemic and the inability to physically reach pc's, I would like to ask a few questions:

    Is my TeamViewer account still valid?

    Is there a limit on the number of computers for non-commercial use?

    (Assumes use on about 10 computers - home computers at home and computers of my parents and wife's parents).

    What to do if I receive a message that I use the TeamViewer for commercial purposes, but in fact use it only for non-commercial purposes - i.e. without making a profit (helping parents and relatives)?

    (I had bad experience before)

    Thank you in advance for your prompt reply.

  • Farmer_Doug_
    Farmer_Doug_ Posts: 1
    edited January 2021

    Hello JeanK

    Sorry for the long delay - I thought I would (somehow) receive an email that my question had a response.

    Anyway, "My" TeamViewer connects with the other computer and all is well - for about a minute or so, then it times out

    Screen shot also shows second monitor - sorry about that. I have had no problem in the past, this is a recent phenomenon.

    I do help several older (mostly older than I, and I am 74) friends, but it is a volunteer situation, not a paid service.

    Does TeamViewer "think" I am using this for commercial use? If so, how do I reset my version to "free, non-commercial" use?

    I will try to remember how I got here, or my email is **Information removed as per Community Guidelines**.


  • When using Teamviewer on iOS to connect to my home computer, the connection times out after about a minute. When I try to re-connect, I get an error saying that I have to wait. When I do wait the specified time, I get the same error message saying I have to wait more time. If I tap the "More info" option, I get another message saying "Thank you for your purchase." I'm confused on that, since I've entered no payment information.

    I've uninstalled and reinstalled and no change.

  • perryking
    perryking Posts: 1

    Same problem here - Using latest version of Windows 10.

  • I am disconnected from the remote system after about 50 seconds using TeamViewer Free Licence - no notice that I am being suspected of commercial use (which I am not doing). Both system have 15.13.6 version - uninstalled and reinstalled

    Support not allowing us an easy method to provide a notification of this problem is poor - enough people seem to have the problem to warrant them looking into the situation.

    TXJPC Posts: 1

    I have been having the same time-out problem and I think I just found the answer. I have four(4) PCs (3 Laptops and 1 desktop) my main PC is a laptop that has Windows 10 PRO, my other PCs are Windows 10 home. I just realized, after many uninstalls and re-installs that the Windows 10 home PCs will connect with each other without the timeout problem, it is only when I try to use my Windows 10 Pro PC that I get the timeout problem. I have uninstalled and re-installed on the Pro PC a couple of times but the same result, I even uninstalled TV and then went thru the Registry and deleted every instance for Teamviewer and rebooted and re-installed TV and that did not work.

    Is there something about Win 10 PRO that is causing this problem???

  • keep getting messages I am using for commercial purpose and am not why?

  • TekMrk
    TekMrk Posts: 9 ✭✭

    Interesting, after going through the TV "reset" process they told me of my 10 TV PCs (6 of which are mine other 4 are friends and family) that 2 of them had the issue and that all I needed to have reset was those 2, (not all 10 as I had done only a month ago in December 2020) of those two one was Windows 10 Professional. Interesting. I'm aware that Windows server cannot be considered a Personal Use TV installation. I think in some circumstances Windows Professional editions sometimes can be confused for Windows Server edition. Could this be what's happening in this case?

  • 3ATS
    3ATS Posts: 1

    I’ve been getting multiple commercial use violation notices from TeamViewer. I am have been helping my cousin who is developmentally disabled out of state and my mother who is 80+ years old. I do not use it very often. Normally they respond and reset my use. The 8th of November beginning of December as my disabled cousin went on to hospice, I got another commercial violation and want me to help my mother. We are now the middle end of January and I have not heard anything back from team viewer. Does anyone have any recommendations of other programs that do not cost $600 a year to be able to help one person is 80+ years old. I keep getting emails about the Service that I can not use. If they will not reconnect , is it possible to stop getting these emails. The bottom says you can’t unsubscribe.

  • AlexRecl
    AlexRecl Posts: 2 ✭✭

    I think they don't care about free license users.