link icon
Ask The Community

Commercial use - Connection time out



  • Lately I've been using **Third Party Product** and it works great. Lacks a few functions TV has but it does the trick.

  • What does **Third Party Product** lack that TV has please? (I dont use all the features, mainly remote control and going to full screen....)

  • Is this a bug? do you guys get this too?

    IDK whatsup.

    EDIT : Also guys, Why I dont have at the bottom of the Teamviewer saying Free non-commercial use? 

    My bro on his pc got it, But I dont. why?

  • I suppose if you were at work in an office with commercial wifi, which would trigger a "commercial use" flag even thought it's your own personal laptop to your own personal computer at home, you could fire up a mobile hotspot from your phone and connect via that , so you don't use team viewer whilst connected to an office network. Unless they use VERY precise location services they cant tell if your phone is in the building or outside it, and anyway if you use your own phone it's clearly private.

  • I have a customer who installed TV13 as a 'commercial trial' license instead of personal / free use. I only need access to the PC occasionally using my paid for account to check a few things for this customer.

    I have uninstalled and re-installed as personal / non-commercial, but it now has a trial end date (in 3 days!), so need to know how to make it a free / non-trial mode version again please.

    Thanks, Gary.

  • I link to my friends TeamViewer. He can see my partner id and I can see his partner id obviously. Is it possible for someone else to view what he was showing me without him knowing. If they entered my partner id. Then would the new party see what the initial partner was showing but the original partner not know
  • Hello,

    I am getting the message that I am using my Teamviewer for non-private purposes. Why is the report coming? I only connect to my devices and sometimes to familiar ones, but everything is private.

  • UnneJ
    UnneJ Posts: 1

    Hi, by mistake I selected commercial use and now i am unable to access my another system at AUS. can someone help me with this??

  • Kubba
    Kubba Posts: 1

    Hi I have the same problem. By mistake I chosed commercial use during the installation on my privte computer and after 3 days I have information about my license expiration. I unistall softwar and install it again for private use but still same alert. Is there any chance now to use it free just for privte use on privte computer? Thank you in advance

    Ps sorry for my english .... :)

  • How was it resolved? I have this problem too.

  • Just use **Third Party Product**

  • I'm a personal user but suddenly i cant download the tm v11 & other version because of "trial expired". I just want to know, what can i do??. Help me ASAP
  • vasileioslogas
    vasileioslogas Posts: 3 ✭✭

    I have 5 pc in my house and i get pop up that i have 2 mins if i will run the tw in one of my 5 p's otherwise i have to buy a license ...
    This program cant see those pc is in same range and im using it only for my computers ?

    Did some one have the same problem ?

  • **Third Party Product** is fine. I use it now often.

  • kumarc
    kumarc Posts: 1

    can anyone advise how to fix this issue. i accidently selected commercial when i installed teamviewer. then it's shows that trail version will be expired. i have called your technical support. the person who had picked up my call, just told me that she wont support. it's rediculous. how the user can use if you dont provide a support. i have tried to unstalled and installed again. same issue. also have been removed registry, temp folder .

    Kindly assist 



  • As of today TeamViewer keeps timing out at exactly 55 seconds.  I get the message that commercial use is suspected (which it isn't as I only use for my own personal computers and family computers) and that it will time out after 5 minutes.  All day each attempt to connect to a machine times out at exactly 55 seconds and then it won't let me reconnect for 10 minutes. Very frustrating and makes me think time to look at another product.

    Anyone else with the same problem?

    Seems like a developer has put the time decimal point in the timeout counter in the wrong spot.



  • Hi,

    i use teamviewer only to connect to my computer at home and to private computers of my family to help them. It could happen like yesterday, that i don´t close the teamviewer session and it closes automatically after some time. Today i wanted to open teamviewer and i get the message that teamviewer thinks i use it commercial, but this is wrong.
    Please set my account again to private.



  • Tyr
    Tyr Posts: 1

    Hello there,

    The same goes for me. I'm using TV to connect from my work PC to my phone. The work PC does have a licence for commercial use, while I use a non-commercial version for my connection to my private PC and phone. I admit to beeing lazy and leaving the connection open while working. Today I received a message that TV thinks I am using it for commecial use. That seems weird.



  • I logged the same issue.  As of yesterday Teamviewer is timing out after 55 seconds and can't reconnect for 10 minutes after that.  Very frustrating and basically an unusable product.

  • Deejay
    Deejay Posts: 2 ✭✭

    24 ago and still no response from teamviewer...

  • Jonathan
    Jonathan Posts: 242 [Former Staff]

    HI @Deejay,

    Thanks for your post.

    To clarify the Community is for users to help users, which may be why you have not received a response to your question.

    In the case of your TeamViewer saying it is a "trial" or "commercial" version, please view the following link to get help with your question.

    Hope this helps,


  • I've been using the program for years, and have several computers that I keep remote access to. When I connect to one of them, I connect to only one and not all at once.

    For some odd reason the Program hands out the message of "COMMERCIAL USE SUSPECTED", when I do not use it as such..


  • JJRC
    JJRC Posts: 1

    Hi teamviewer community, by mistake I install teamviewer for comercial use, now i can't access to teamviewer because of that. I want to use as non-comercial but the licence expires. Who can help me with this issue, thanks

  • My company was trialing TeamViewer to see if it would meet our environment's needs. We ended up taking a pass on it, but now I can't remote into my home computer from work. 

    I use my TeamViewer exclusively for personal use to remote into my home PCs at lunch time or after hours. 

    Tried uninstalling rebooting and reinstalling. Still no go. The account I used to trial for work is a different e-mail from the account I use for home use. It seems to have tied TeamViewer licensing to my work computer itself. 

    Called for support and told that they couldn't help me. I'm getting very frustrated with this process. Was told to come here and DM as moderator, or make a post. So here I am. 

  • I got flaged for commercial use by mistake.

    I have teamviewer for 2 years and I have it for supporting my family members' pc's.

    Recently it shows that I am doing a commercial use but that is not true at all.

    How can i fix it please??


  • Chaos
    Chaos Posts: 2

    I provide free remote help to our 500+ users on our IRCD. Recently I been getting Commercial use suspected. I don't make any profit from using it. It says I can connect for 5 minutes and that would be enough, but it disconnects me around 30 seconds after I connect. What's the deal?

  • As of today i am getting the commercial use suspected as well, everyone is saying submit a ticket, i went to the ticket submission page and that now says you can only submit a ticket and ask for help if your a paid licensee!!!

    So it looks like its time to find something new, TV shut down all free use of their program and is shutting down the free users by disabling them with the commercial use suspected.  I got over 30 emails today from friends and family saying theirs is doing the same thing so it seems to be system wide.  Pay or dont use anymore.

  • You can't.  It started saying it for me and a couple dozen other people i know that use it non-commercially.  And if you go to the ticket submission to fix it now that web page says they are only allowing ticket submission by paid licensees.  Looks like they are shutting down free users by locking them out.

  • I was using Teamviewer to connect my laptop to my desktop at home, just for displaying my laptop to a larger screen, and this message showed up ......