Commercial use - Connection time out

1224225227229230388

Comments

  • diamantmatch
    diamantmatch Posts: 0

    The OP does not have this error, this is explicitly explained in his post. although it does look alike and seems like the same thing it does not bring up the same error.. just as the OP has explained.

  • Maremar
    Maremar Posts: 0

    Hi I have access problems with the free license even if using teamviewer only with relatives and friends can someone help me?

  • Yordanka
    Yordanka Posts: 1

    Hello,

    Recently Team Viewer has started to show the following message " You reached the maximum session duration to this Team viewer". I am unable to connect and my team viewer ID is blocked. I am using the free version. Can you help me out with this?


    Thank you

    Yordanka

  • zshen
    zshen Posts: 0

    Hello everyone,

    I'm a student needs to study remotely because of the Covid, I have to use Teamviewer to connect a computer because there is a software which cannot be installed in our own laps, Teamviewer is really convient and easy to use, besides this is the only remote control software that our university allows us to use in the computer. I have been using this since last Sept, howeverm last week, it said I counldn'd useit anymore because I'm out of the maximum connection, but I still need it for my study, so I wanna what should I do? Thanks in advance!

    Best,

    zshen

  • Matti_Kokenut_67
    Matti_Kokenut_67 Posts: 2 ✭✭

    Matti_Kokenut_67: I was wrong. I got timed out and misleading message from computer, it didn't tell anything about Commercial... but I should know already, not to trust the computer messages. TRUST PEOPLE. Thank you moderator! You was right, my TeamViewer works now.

  • charliemp
    charliemp Posts: 0

    I am having the same issue as everyone else. Hope it gets resolved soon:

    Connection blocked after timeout.

    Your licence limits the maximum session duration to a partner, immediate reconnections are blocked. Please try later or upgrade your licence.

  • markad
    markad Posts: 3 ✭✭

    @RebecaLoMir

    I only sent the form with the ID of the PC I use to connect to my 2nd PC.

    I figured that the problem was with my main PC because I could connect to my 2nd PC from my Android phone using the TeamViewer Android app without any problems.

    They got back to me within 24 hours telling me that the account was reset. It is working fine now.

    Hope this helps...

  • I've been using TeamViewer for years privately to connect to my computers remotely (either from laptop or from iPhone or iPad) and also to do remote sessions with my family and friends, and my licence shows Free.

    I'm at home and want to connect to my iMac via my iPhone, which works fine, but it stops after one minute and then I cannot reconnect for at least five more minutes.

    I haven't tried with my laptop yet, but with the iPhone it is definitely an issue.

  • And it also times out with my laptop.

    As I did not see any "commercial suspected" warning, I'm not sure about what to do here.

  • Lith
    Lith Posts: 16 ✭✭

    Nah doesnt help, i have reset both my laptop and desktop ID. Still get timeout.

  • AngelPetrov
    AngelPetrov Posts: 1

    Hi,

    Since 3-4 days I haven't been able to connect to computers on my home network. After 2-3 seconds a message appears that the connection is blocked due to Timeout. When reconnected, the same message appears immediately and I can't do my job. I do not use your software for commercial purposes, only for personal and connection to my parents' computers.

    I have been using TeamViewer for years and I want to know if I have violated any of your rules and will I be able to continue using it.


    Thanks

    Angel

  • klosz007
    klosz007 Posts: 0

    They flag specific 'Teamviewer ID' as 'commercially used'. They may flagged one of your devices, remaining three might not be flagged.

  • ocuesta
    ocuesta Posts: 0

    hi there, i would like to know if i still have remote access to one only computer using a free license

    thanks

  • Chiang_yue
    Chiang_yue Posts: 0
    edited March 2021

    My account now always shows connection timeout and blocked. This account is completely for personal use and non-commercial use. I have submitted the form. How long will it take to update it? I hope you can help me unlock the account as soon as possible.

  • jvawter
    jvawter Posts: 0

    I connected to my remote computer for the first time in two weeks and was almost immediately logged out and got a pop-up message that the free license has a limited time for a connect and that I have exceeded that time limit. I had only just started the session for the first time in two weeks so I don't see how that's possible. Is there a security hole or is there a bug here?

    Thank you.

    Jim Vawter

  • RebecaLoMir
    RebecaLoMir Posts: 0

    It is still kicking me out after less than one minute and then getting this pop up messages.

    But I have already asked for a recet twice (one including only my ID and the 2nd time it was mine including the other remote computer's ID). So I really don't know how to fix this problem.


    Can someone please help me with this issue?

  • Mr_Bach
    Mr_Bach Posts: 2 ✭✭
    edited March 2021

    Hey Fabio,

    the problem exists for a very long time now and there is not way to fix that. The support does not seems to care about that issue. I already wrote a couple of complains and tried every setting. Also, in "Advanced Settings" I have disbaled "Automatically disconnect inactive sessions" it does not matter. Also disabling/enabling UDP does not help.

    [removed per Community Guidelines] Sorry to say that but its true. I am also very disappointed that a stupid bug like this can remain that long.

    Kind regards

  • sleschgsm
    sleschgsm Posts: 0

    The problem is that for some time now, the program has been asking for a license because it has been found to be used for commercial purposes. I am a private user and need a program from time to time. Where can I report it?

  • DataDeath
    DataDeath Posts: 0

    This link https://www.teamviewer.com/en/reset-management/

    doesn't work. Sad but true, TV just left us to our own devices. OK, will try to use other tools. It is very unpleasant that this was done without any warning. I would consider buying a license if I had been warned in advance about the change in conditions, but now in no case will I do it

  • shoppy
    shoppy Posts: 1
    edited March 2021

    The same here.

    I use TV to help elderly people in our congregation connecting to Zoom (online meetings).

    We cannot visit them in person because of the pandamic so we had a lot of work setting them up with TV and with Zoom and since about March/April 2020 we could help them online.

    But now I can't help the anymore and that bothers me so.


    Please TeamViewer fix this problem. No way I can afford a paid licence.


    John

  • Since when is there a time limit on TV? I tried to establish a connection between my two desk tops (mac and Win10), but after a short while the connection was cut. What is it that I do wrong?

    Regards,


    Hans

  • MGV141168
    MGV141168 Posts: 0

    Hello. I write because I use a free version, not for business, but now I'm be stopped to use it. It my be because a night I do not switch off my pc befpre going to sleep and so it may look like I was connected but it isn't!

    I declare I use it only for personal use, so I would like you to allow me to connect free again

    Thanks

    MG Vercesi

  • brottor90
    brottor90 Posts: 0

    me too, it's 2nd days with same problem. I use only for my private server, but now after 1 minute stop session

  • dario59
    dario59 Posts: 4 ✭✭

    i'm using my laptop to connect to a corporate licensed account when needed by my job and ALSO to my personal account , now seems this is not possible anymore, my laptop has been marked as commercial and so any connections to my account expires after 1 minute. how to fix this issue ?

    Thanks

    Dario

  • shayru
    shayru Posts: 0
    edited March 2021

    I use teamviewer for personal use , but after i connect to a friend to help

    him , the system think i am using it for business

    that's my id = ** Please do not post TeamViewer IDs **

  • peregrine
    peregrine Posts: 0

    After the last update, the sessions will timeout after 3 minutes. Is there a general problem within the free license version?

  • Витал
    Витал Posts: 0
    When connecting to a remote device, here's what ...
    


  • Витал
    Витал Posts: 0
    I am not using the commercial version
    


  • paramount
    paramount Posts: 0

    When I try to connect the above window popes up. and the time is always increasing.

    when sometime it become possible to connect the secession becomes end without any notice and that occurs within very short time.

  • susanin121
    susanin121 Posts: 0
    edited March 2021

    111