Commercial use - Connection time out

Options
1225226228230231413

Comments

  • dario59
    dario59 Posts: 4 ✭✭
    Options

    i'm using my laptop to connect to a corporate licensed account when needed by my job and ALSO to my personal account , now seems this is not possible anymore, my laptop has been marked as commercial and so any connections to my account expires after 1 minute. how to fix this issue ?

    Thanks

    Dario

  • shayru
    shayru Posts: 0
    edited March 2021
    Options

    I use teamviewer for personal use , but after i connect to a friend to help

    him , the system think i am using it for business

    that's my id = ** Please do not post TeamViewer IDs **

  • peregrine
    peregrine Posts: 0
    Options

    After the last update, the sessions will timeout after 3 minutes. Is there a general problem within the free license version?

  • Витал
    Витал Posts: 0
    Options
    When connecting to a remote device, here's what ...
    


  • Витал
    Витал Posts: 0
    Options
    I am not using the commercial version
    


  • paramount
    paramount Posts: 0
    Options

    When I try to connect the above window popes up. and the time is always increasing.

    when sometime it become possible to connect the secession becomes end without any notice and that occurs within very short time.

  • susanin121
    susanin121 Posts: 0
    edited March 2021
    Options

    111

  • susanin121
    susanin121 Posts: 0
    Options

    the program began to accuse me of commercial use and the connection was broken. This is not true. I have a mining farm. How to solve a problem. Thank you

  • Frank_Otter
    Frank_Otter Posts: 0
    Options

    Same problem and screen as trd13 from a few messages above.

    I use to help my mother (85yrs) from a distance, but TV is closing with the same message within seconds.

    So, now it's March 2021 and the problem exists. This happens since last Sunday (7-3-21/ March 7-21)

    I don't think helping my mother, and two other elderly people in the "dangerzone" from corona/Covid-19 is assumed commercial use. But this is very frustrating for me.

    Do I really have to search for another program for free using for non-commercial goals? Or is there a solution ready?

    TIA

  • Eagleo0
    Eagleo0 Posts: 1
    edited March 2021
    Options

    Hey everyone,

    I am using Teamviewer (free License) only for personal usages. Yet for about 2-3 weeks whenever I am connected to another PC (one of my Family members) I am running into a timeout after a couple of minutes.

    When I then try to reconnect to the PC I get an error message

    Is there any way to fix this? It's not my internet connection or my dad's that's causing the timeout, and I am using TV according to the license agreement (as far as I know). It's working fine for another PC in the same household as my dads PC (e.g. my moms Mac)


    Best regards

    Andy S.

  • BoPC
    BoPC Posts: 0
    Options

    Sadly I queue up to the comments, it's frustrating having to deal with a stubborn issue when trying to help family memebers with their issue.

    Hope the issue will get a fix, I always liked and promoted TV, but seems like this time I'll have to switch to something else more reliable.

  • Zanna
    Zanna Posts: 1
    edited March 2021
    Options

    Hey! been using teamviewer from years to manage house computer and parent's ones, now with pandemic it's obviously more frequent than before but these **bleep** doesn't seems to understand.. so today for the first time in years i had the same issue but luckily i've found a solution!

    Use **Third Party Product** and **bleep** TeamViewer.

  • Sisteligent
    Sisteligent Posts: 0
    edited March 2021
    Options

    Hello. I think there are many more others like me. I have some old computers, very old like from 2004, and i am still using them for different task, personal tasks. The best way to manage them is by using teamviewer host. The best way - as it says it is free for personal use!

    Since 2 weeks ago, every time i try to connect to one of them - i get the stupid message that i am using them for commercial use. I think i am not the only one, as i read per forum here and there.

    So, let`s get together and form a group and sue Teamviewer.

    First - for promoting Teamviewer free for personal use. - AND we see it is not the case.

    Second - for violating every GDPR and every privacy law there is. They say they detect commercial use! **bleep**, how is that? The only way to do that is by actively measuring and observing the things you do. There is no other way to observe if it is for personal or commercial use. There were rumours in the past, guess they are true!


    So, who`s in it? Maybe this is the next dieselGate!

  • AdamPopowicz
    AdamPopowicz Posts: 1
    Options

    Hi

    My partner, who has TeamVeiewer licence, is giving me acces to one of his computers, for which I pay. The teamviewer now cuts the time to several seconds and says that I can not use it longer times. What's going on ? If I use it for my personal, non-commercial purpose. Why it stopped working (it worked for some time, and stopped when I logged from my phone).

  • galhalperin1
    galhalperin1 Posts: 0
    Options

    hi i try to help my grandmother with her computer and get always this error messege. i use teamviewer for personal use and not for corporate or business. should i re install the teamviewer on their computer ?



  • VincHeee
    VincHeee Posts: 0
    Options

    So after a week with 1 minute connections and no fix I activated remote access built in to Windows to manage my private server.

    Thanks Teamviewer, I will put you on the "if I get a commercial need I will NOT purchase your services because of this" place.

  • niki_van_eetvelde
    Options

    I keep getting the message: your licence reaches the max time of the session with a patner and connecting again is blocked. Try again later or upgrade your licence.

    Does it think that i am using it in a commercial way? Because i don't get that message...

    I use teamviewer for connecting between the computer at home and the one at work.

    Thank you!

  • niki_van_eetvelde
    Options

    I have the same problem!

  • H3GE
    H3GE Posts: 2 ✭✭
    Options

    Same here, and after more than 10 years of TeamViewer commercial and free usage (free only on my private computer for family support) I'm DONE with TeamViewer.


    Commercially, you are pushed into upgrades or additional packages with intrusive advertising.

    And the free version of TeamViewer is no longer usable due to **bleep** limitations.

  • Nyo69
    Nyo69 Posts: 0
    Options

    Hello, sorry for the disturb.

    I have a problem with my computer connection, from about 1 week, every time I get connection with my computer, I get always this message after max 1 minute and this close my connection. The stranger thing is that I have this problem with a specific pc... I don't understand, why this problem now? this computer IS the same that I connecting every day from a long time, and this is for my personal use, not commercial. What am I wrong?

    Team viewer is the only software that I always used for connecting with my pc, and I ALWAYS used T.W. only for personal use. Is this a mistake or am I wrong in something?

    Best regards

  • Vaizaragorn
    Vaizaragorn Posts: 0
    Options

    I'm not using TeamViewer for business purposes. I'm just connecting to my own computer and sometimes to my families computer. I can understand that you guys want to limit abuse on the free version but you are breaking our licenses too. Im not using it for business purposes. I just want to check my pc. I'm far away from it and i have to check it daily. Now i can't even connect to it. I trusted your program, installed it and i tho i can connect to it when i'm away. But now i can't pls fix this issue. Thanks for the nice program

  • RafRaf
    RafRaf Posts: 1
    Options

    Hi all,

    I had issues of connection timeouts - I was getting thrown out from the connections after few seconds.

    As I understood - the software suspects that I was using it commercially.

    The solution which solved me the problem was to do request procedure which will reset my account for private use.

    The link for this procedure is:

    https://www.teamviewer.com/en/reset-management

    (*) remove all the blanks and use it as a link (I tried to override limitation)


    You need to fill your details and explanation for this request, then it produce PDF file which you upload it for the request.

    After few days the issue is being solved and you can connect again using the software.

    Hope this will assist you !

    Best regards,

    Rafi G.

  • Esmi
    Esmi Posts: 0
    Options

    Нow do i prove i'm using a non-commercial connection?

  • Inguwa
    Inguwa Posts: 0
    Options

    why my account was blocked on TeamViewer

  • Fiona_G
    Fiona_G Posts: 689 Staff member 🤠
    Options

    Hi @Inguwa,

    Thank you for your post.

    Could you please explain in more detail? Did you encounter an error message, and if so, what did it say? Looking forward to your reply.

    Kind regards,

    Fiona_G
  • tonyno
    tonyno Posts: 2 ✭✭
    Options

    Is there an email to quick help NON commercial?

    Thanks

  • MrJiang6
    MrJiang6 Posts: 0
    Options

    I use my phone want to control my PC,but it shows that I've been detected for commercial use.I just want use this good app to control my PC and my phone.Please remove my commercial use,thank you all.

  • nckersh
    nckersh Posts: 4 ✭✭
    Options

    My free TeamViewer keeps timing out seconds after I open it. I've re-installed the software, but the same thing happens. Anyone...?


    NigelK


  • teamfuat555
    teamfuat555 Posts: 0
    Options

    My teamwiwer account that I have used has been limited to 5 minutes, I do not have any commercial use, please I will be glad if you remove the time limit in this regard.

  • teamfuat555
    teamfuat555 Posts: 0
    edited March 2021
    Options

    My teamwiwer account that I have used has been limited to 5 minutes, I do not have any commercial use, please I will be glad if you remove the time limit in this regard.