Commercial use - Connection time out



  • Hello. I use private and non-commercial use and recent I cant remote my few computers over 30 sec.

    Please can you unlock my access?

    Im not a company. Its my family's computers...

  • Hello. I use private and non-commercial use and recent I cant remote my few computers over 30 sec.

    Please can you unlock my access?

    Im not a company. Its my family's computers...

  • Luckie
    Luckie Posts: 1


    I have used Teamviewer for several years to help may parents when they have computer issues (they have one each with the same account).

    Last week did it work, but now suddenly do I get disconnected due to Time-out after 40-50 seconds, then I have to wait a couple of minutes before I can connect again for another 40-50 seconds.

    If I try to reconnect at once do I get a toast message saying: "The connection has been blocked due to time-out. Try to reconnect later or upgrade your license. The connection to this partner will be blocked until (and here is the time).

    Why do I get this? I thought Teamviewer was free for non-commercial use.

    Bot I and my parents are running latest version (15.15.5)

  • ramkh
    ramkh Posts: 0

    I have a free license and the connection always drops after a few minutes. What are the conditions for a free license? I only use Teamviewer with family.

  • FBP32
    FBP32 Posts: 2 ✭✭

    I'm getting exactly the same problem since last February. Any help, Please?

  • 2000ART
    2000ART Posts: 1
    edited March 2021

    Same Time out problem since March 17th, 2021, but it is a free licence for occasional use only and it is the right purpose. Could you, kindly share with us how to fix it?

  • Promando
    Promando Posts: 1

    Hi, Recently, I have received a message about TeamViewer being used for commercial use and I would like to clarify this, i don't use this account to commercial use i have separate account too commercial use. This account i use only to management my private server where is installed TeamSpeak server which share to my friends and to play music before bedtime

  • userAL
    userAL Posts: 4 ✭✭
    edited March 2021

    On FAQ and T&S page it says that personal usages are free of charge, and you are not forced customers to pay for commercial license those members, which are using only for personal purposes.

    Despite this fair declaration, your support in live chat (on the webpage) actually are forcing me for purchase a commercial license to avoid "waiting answer from support" after submitting a form. His name is "Andrey O" in chat, we've chatted at 17.03.2021 @ 10:10AM UTC time.

    His behavior wasn't good and it wasn't pleasure to chat with him. Please, check it out.

  • tonywig
    tonywig Posts: 1

    I have been using TeamViewer for years as a personal user, most recently to allow me to control/operate a WIN7 desktop (that I am using as a media player etc) from my WIN10 laptop. About a week ago, I started getting timed out within seconds of being connected and this is continuing despite my best efforts. I have had a good search around and it seems it might be that TV thinks I am a commercial user - I am not. Any suggestions welcome.

  • Moa_1025
    Moa_1025 Posts: 1

    My access is blocked: to much session.

    I use TeamViewer only to help family and friends, no professional use !

    I help them free off charge, without any payment.

    Best regards


  • userAL
    userAL Posts: 4 ✭✭
    edited March 2021

    About a week ago, I started getting timed out within seconds of being connected and this is continuing despite my best efforts. I have had a good search around and it seems it might be that TV thinks I am a commercial user - I am not

    Almost exactly my situation. About a week ago also. I'm using only to connect my parents on laptop and mobile, so totally and definitely personal usages. And also connection closing after few seconds after start. So, currently, my mom with "hey, my icon viber disappeared from my screen on cell phone" are sitting and waiting for 2 business day while my account is being checking...

    Сoincidence? I don't think so.

  • I also do not use Team Viewer commercially. I have never ever done it.

    But I get this error on Mac.

    What should I do?

    Please help I am student and really need this.

  • userAL
    userAL Posts: 4 ✭✭
    edited March 2021

    fill form on this page: teamviwer<dot>com<slash>en/reset-management/, keep in mind to provide ALL IDs (not just yours, but remote you connect to) in this form. Download PDF then, print, sign, scan, and upload. Wait 2 business days.

  • nicovelthuijsen
    nicovelthuijsen Posts: 1
    edited March 2021

    Using free Teamviewer (un-licened) for several years and without any problem. Since last 2 weeks, when connected to a computer at home, a Timeout suddenly occure after 3 minutes. Didn't changed anything in the settings of Teamviewer, on the master or/and slave, the Timeout occured just out of the blue. Tried several Timeout settings ('Off' and all the way up to '8 hours') on the master PC (my laptop) and the slave PC (gaming PC), but the error is not solved. Also re-installed Teamviewer on both computers and try to connect, but again the Timeout. Changed again the Timeout settings on both computers ('Off' to up '8 hours'), but the Timeout is still there. Please, your help. Thank you.

  • hi! I have a computer and 2 laptops and i use teamviewer for home use to connect to the laptops when i need too ... it's a while now since i keep getting connection blocket after timeout message every time i try to connect to one of my laptops ... i have a timer there ... i wait and when i try again same thing happends ... it connects me for 2 seconds and disconnects me after and gives me this message with timeout.

    what is going on? i used teamviewer for many years now and this never happend.

  • Dear reader,

    Since last week, I'm experiencing some trouble on TeamViewer. After approximately 10 seconds, the session is closed and a message pops up saying the session is on a time-out.

    This is pretty strange, since I have never experience this issue before. So I was wondering whether somebody experienced the same problem, and whether there is a way to solve this?

    Additional information on my situation: I have a free-license on TeamViewer, which I use to access 1 computer on a distance. TeamViewer is installed on three laptops, which can enter this computer, but never simultaneously!

    Thanks in advance for your reply.

  • PovilasStankunas11
    edited March 2021

    Hi, i have two computers and a phone. From time to time i use team viewer for personal use. Recently i got notification to upgrade my license because it is detected that i use it for business. Is there any kind of contact that I could use to call and talk about this?

    If this is a silly or a duplicate question - sorry me. I am new to this forum. If you will delete it, please give me a personal note about reason and action it self.

  • userAL
    userAL Posts: 4 ✭✭

    It seems teamviewer' guys just decided to refresh all free-members, because too many people complaints for the last week...

  • Kalaman
    Kalaman Posts: 4 ✭✭

    Everything seems to be working fine again now 👍️

  • gregf
    gregf Posts: 0

    I completed the Commercial Use suspected form and never received a response. After almost 4 months Teamviewer worked again. Should I expect a response from TeamViewer?

    The problem began when I went from my home in Illinois to our condo in Florida. What can be done to prevent this from happening?

    Should family members I support register their free version with their email address or mine?

    Thank you.

  • Fearheavy
    Fearheavy Posts: 0

    I get this message after +/- 5 minutes when connected to my personal NAS. what can I do to solve this problem ?

  • bahartaskesen
    bahartaskesen Posts: 0

    Dear support team,

    I have been using TeamViewer for non-commercial purposes for a long time right now and all of a sudden I got the following message.

    I do not understand why do I get this message. I would be very happy if someone can help me with that.

    Thanks a lot.


  • bahartaskesen
    bahartaskesen Posts: 0


    I am a student and all of a sudden I am also facing the same problem.

  • Edwardw
    Edwardw Posts: 1

    Hi, I think my account has been flagged as commercial because my connection time is limited to a minute. I have a personal account I use to connect to home from work mostly. Occasionally the other way around. My company has a license for business use but I prefer my personal account when procrastinating. Can my account be unflagged please. Thanks

  • Gman64
    Gman64 Posts: 4 ✭✭
    edited March 2021

    I get this as well lately. However i get disconnection within seconds... But i am using Teamviewer privately, not commercially.

    Found a solution yet ?


    Krijg ik sinds kort ook de hele tijd... Hoewel, mijn verbinding word na enkele seconden al verbroken. Maar ik gebruik teamviewer uitsluitend prive, dus NIET commercieel

    Heb jij al een oplossing ?

  • Gman64
    Gman64 Posts: 4 ✭✭

    Hello i have been a private user for years.

    Recently i logged into my PC's from my girlfriends house (she lives in another city) and now my connection time out comes after a few seconds. For some reason i cannot stay connected anymore. Plz help or unflag my account in case it has been flagged for commercial use, because i don't use teamviewer commercially.

  • xarion
    xarion Posts: 0


    same goes for me. and what bugs me the most, is that i cant find any e-mail to support for this, its only community forum. even when i try to call its only for the commercial us and not for privat persons.. I cant log into my own pc's or friends that need some help. so whould be nice if someone from Teamviewer take a look on this matter.

  • Hi,

    I use TeamViewer to connect to my personal phone, but being a Galaxy S9 and having issues with QS app, i use the Host one, which is tied to my account. Every time i login for anything (like file transfer) it kicks me out in around 30 seconds.


    Also, any idea on how to deal with QS? when i connect, though i permit the app access, it says on the PC that the user has denied access... etc

  • Trehder
    Trehder Posts: 1

    I have exactly the same issue.

    I think there's nothing we can do. Either this is a bug in TeamViewer or company has changed its policy silently and now free sessions can last only 30 seconds per day. **bleep** like a **bleep**, but this is how it looks like.

  • msr0987
    msr0987 Posts: 0

    Connection blocked after timeout

    Your license limits the max user duration.

    I am getting these errors while connecting to my other pc.

    help me