Commercial use - Connection time out

1231232234236237388

Comments

  • BubaBen
    BubaBen Posts: 2 ✭✭
    edited March 2021

    Hello!

    please delete my Teamviewer account according to GDPR regulations and inform me about the deleted data and what data it was!

    Thank you very much!

    Yours sincerely.


    Reason: 

    TV is not able to differentiate between commercial and private user - going back to ***third party product*.

  • BubaBen
    BubaBen Posts: 2 ✭✭
    edited March 2021

    Just let your account be deleted -> GDPR regulations!

    And start using **third party product** again, the best you can do to remind TV about its roots - simple and easy remote access.

  • htunbak
    htunbak Posts: 0

    my licence limits the maximum session duration to a partner, immediate reconnects are blocked. 

    what does this mean. its blocked until a time after which if i try and reconnect it goes back to say its blcoked again. seems to be blocked indefinitely. please help.


    I'm a PhD student writing her thesis. i connect to a pc in my living room from my bedroom via my laptop becuase my pc is faster and has specialist software.

  • CDGHORN_1
    CDGHORN_1 Posts: 0

    Hello community. I have a laptop at home what I use for a plex media server. I haven’t any trouble using TeamViewer to connect to the laptop until 2 weeks ago. Now i keep getting time-out messages where it says that my maximum length of the session is passed but I can only connect for about 2 minutes. Is there anyway to solve this issue?

  • tomiakaz
    tomiakaz Posts: 0

    Same! Very frustrating, trying to help my family members and unable to!

  • kamerood60
    kamerood60 Posts: 1

    I have the same problem

  • Maikeru72
    Maikeru72 Posts: 0

    I just got the same problem, caring for my mum with dementia, now can't help her to scan her mail and pay the bills.

  • CDGHORN_1
    CDGHORN_1 Posts: 0
    Answer ✓

    I just got this message from TeamViewer:

    There can be cases where TeamViewer incorrectly flags your device as commercial and limits your connections even though you don't violate the licensing conditions. For more information on why this occurs, as well as a link to the reset form, please visit our community: https://community.teamviewer.com/English/discussion/94784/thank-you-for-playing-fair/p1


    i hope it helps everyone that commented

  • Saar
    Saar Posts: 0

    Hello,

    I have free license on team viewer and use it for private usages

    im getting this error: "Your teamviewer session has timed out and will be closed" when im trying to connect my other computer in my home

    any help?

    thx

  • 74nanashi47
    74nanashi47 Posts: 0

    I have the same problem!

    I run an update but that didn't change anything. I still get the message "Your teamviewer session has timed out and will be closed" after that I can't reconnect for 1 to 2 minutes. The next session is also autoclosing after half a minute or so.

  • CalvinMT
    CalvinMT Posts: 3 ✭✭

    Exactly the same problem.

    Free license, two computers and both logged in.

    Those are the two messages that pop-up after the session ends abruptly:

    • "Your TeamViewer session has timed out and will be closed."
    • "This was a free session sponsored by www.teamviewer.com. TeamViewer sessions are free of charge for personal use. We thank you for playing fair!"

    I never had this issue before and I'm currently using TeamViewer to connect to my other PC in the same home everyday for different university courses. Everything was OK until today...

    One of my computers is on Windows and the other one, which I connect to from the first one, is on Debian.

  • Ulmo20
    Ulmo20 Posts: 1
    edited March 2021

    Yes, just started to happen to me today. I use it to control my uncle's computer because he has no idea how to use a computer. I have had no problems until today. It logs me out after one minute, then says I have to wait 1 minute till I can log in "Connection Blocked after Timeout. Connections to this partner will be blocked until... *time'. But everytime I try again, the time just keeps changing to add one more minute so that I still can't connect.

    One interesting thing I noticed, I can still use the teamviewer on my phone to log in no problem. It's the same account info. Just can't use my computer.

  • Robert_Master
    Robert_Master Posts: 1
    edited March 2021

    The case may be that the program suspected commercial use. Sometimes this happens with too much use, heavy loads, or other reasons.

    I recommend you take a look at the explanations from this article: https://community.teamviewer.com/English/kb/articles/4712-how-exactly-is-private-use-defined

  • CalvinMT
    CalvinMT Posts: 3 ✭✭
    edited March 2021

    Thanks, but that redirects to (1) "Why do I see 'Commercial use suspected' / 'Commercial use detected'" and there's no message saying "Commercial use suspected", nor "Commercial use detected".

    (1) https://community.teamviewer.com/English/kb/articles/5265-why-do-i-see-commercial-use-suspected-commercial-use-detected

  • EdConnect
    EdConnect Posts: 1
    edited March 2021

    I use the software free at home!!! and also get after 1 minute connect the message 'time-out from the TeamViewer session.

    And again problems seems only to be solved, by buying the software.

    So, i try to find new software, because this is *bleep*

  • CalvinMT
    CalvinMT Posts: 3 ✭✭
    edited March 2021

    I'm trying the "Reset Management" in case @Robert_Master is right.

    https://www.teamviewer.com/en/reset-management/

  • Sasa5
    Sasa5 Posts: 2 ✭✭
    edited March 2021

    Hi All,



    I went through the process of declaration for non-commercial use a few month ago. It had been worked fine until now. Then, today, when I tried to connect to my mother's PC it started the old, well-known 'game', saying that too many sessions, commercial use detected and so on.


    Is there a need for renewal from time-to-time?


    Is it possible to play this fair? I am asking this question because the word 'fair' is shown in your messages every time I use it. These sudden 'games' don't seem to be fair to me. Maybe my English is not good enough and so I don't know what 'fair' means...


    Just to clarify: if you really allow us to use it for free, we would really be grateful. If you want to play 'games' just let us know and I promise that I won't try to use it.


    Please try to be honest. Thank you in advance.

  • jellyatt
    jellyatt Posts: 10 ✭✭
    edited March 2021

    This happens after about 1min

    Then this :(

    Then when I try again I get This;-

    Can anyone help if not I will have to go with **Third Party Product** :(

  • Keven_007
    Keven_007 Posts: 1

    Hi!


    I'm only using my personal 2-3 computers to make things from one to each other. Teamviewer is blocking me after 1 minute since 3 weeks and i don't know why...


    Thanks!

  • jellyatt
    jellyatt Posts: 10 ✭✭
    edited March 2021

    As Info I have reinstall TV on both Computers, A few months ago I never had a problem. Looks like I will have to move to **Third Party Product** :(

    Time out value set to 2 hours

  • ya
    ya Posts: 2 ✭✭

    As a free license user for many years, I am suddenly blocked by TV after one minute. Why?

  • Here I am using the TeamViewer for personal uses, non-commercial. My connection was terminated after a minute or so. I haven't receive any notifications about the "commercial-uses" limit, therefore I wasn't sure if I should head to the Reset Management page to request reset for the uses. I was commonly use to connect to my laptop only.


  • CF895
    CF895 Posts: 1

    Hi, I use Teamviewer to remotely help my family with quick I.T. issues. I have no issues with connections to about 10 computers on my account, but this 1 computer regularly kicks me out after about 1-2 minutes of being connected and then gives me errors when I try to reconnect. It is my mom's personal home computer. Any ideas on why this is happening and how to prevent this from occurring? I've tried reinstalling TeamViewer on her computer, but the issue persists. It's strange because 2 other computers in the same home (same network/ip) do not experience this, so I don't think it's anything to do with Teamviewer thinking I support a business or something that requires a paid account.

  • Duccio
    Duccio Posts: 0

    I'm having the same issue with my account

  • splashbit
    splashbit Posts: 4 ✭✭

    Mine is doing that but for all the pc's I have.

    I have configured about 7 pc's from my home and my family

  • splashbit
    splashbit Posts: 4 ✭✭

    I have the same problem here. This is the second post with the same issue without an answer that I've found

  • Jeanmi83
    Jeanmi83 Posts: 0

    I use license free to help friends and family. I never use teamViewer since 10 days and today when i tried to use Team i ve been disconnected and a message tell me that my using time is finished.

    Why ??

    thanks for your answer

  • houndini
    houndini Posts: 0

    Since a few I can connect and then after a few seconds I am loosing connection. Teamviewer behaves Like I closed after a regular session. After this I can not connect again.

  • hawohe
    hawohe Posts: 1

    Hi from Germany. I've got the same problem since today on for computers. Using Win10 64Bit and Teamviewer 15.5.5.

    I asked the german community for help....and wait...