teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1232233235237238349

Comments

  • houndini
    houndini Posts: 0

    Oh were do I find the german community? I am german myself

  • jellyatt
    jellyatt Posts: 10 ✭✭

    You have to be around for a little while longer before you can post links.:(

  • jellyatt
    jellyatt Posts: 10 ✭✭

    This is a Teamviewer problem and they should fix it. It all worked before - so come on support fix it and stop sending messages to fill in the form !!

  • jellyatt
    jellyatt Posts: 10 ✭✭

    I have now been warned twice :((

  • Miko_tas
    Miko_tas Posts: 1

    Hello,

    No the problems is still there, with no feedback from the TeamViewer team.

    Installation of the software did not help either. I am thinking to give up using TeamViewer....

    Best regards,

    Mykola.

  • ThördurLogi
    ThördurLogi Posts: 1

    Dear TeamViewer Team,

    I'm very grateful for you offering your excellent product to private users for free. It allows me to remotely help my over 80 years old parents to cope with today's computer technology as well as hooking into my wife's and our kids' computers to make sure home schooling runs technically smooth. Thank you for all this.

    Unfortunately though, today I have noticed that connections are being terminated after about 30 to 60 seconds. Reconnecting after 1 minute as suggested fails. Please help!  

    All the best and thanks!


  • jellyatt
    jellyatt Posts: 10 ✭✭

    My problem is exactly the same - no help from support :((

  • jellyatt
    jellyatt Posts: 10 ✭✭

    I got this message , so it seems they are working on it :)


    "We already reported this to our platform provider to change it, but they are still working on it."

  • Midjet76
    Midjet76 Posts: 20 ✭✭

    I would think that if you use it too much this is what happens. Leave it a few weeks and you will probably be able to login for longer.

    As I hardly use TV due to them not replying to my application for Commercial use to be reviewed and removed I can now use it on the rare occasion I need it.

    I doubt it, this is nothing new....

  • User_One
    User_One Posts: 1

    Hello,

    I am a seldom user of Teamviewer free edition, all my own machines (Laptop, Tablet, 2 Desktop PCs)

    My latest session ended after 60 seconds and I could not reconnect even after waiting the one or two minutes that the mesage mentioned.

    Is a free use not possible anymore?

    Regards

  • Hi I'm trying to fill out your page but it seems like the submit button is failing to call a javascript library

    Action -> Generate PDF

    Page -> "Can I get my TeamViewer ID reactivated?"

    URL -> https://www.teamviewer.com/en/reset-management/

    Error -> DevTools failed to load SourceMap: Could not load content for https://www.teamviewer.com/wp-content/themes/tv-wordpress-theme/dist/js/pdfmake.min.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

    Thanks!

  • vragec111
    vragec111 Posts: 1

    I have the same problem. I use really rarely, and I have opened it up now, only to connect to my PC upstairs.

    ..

    I had this problem previously, teamviewer people unblocked it for me, but i forgot what was the procedure, happened last summer.

    But i am getting tired of this.

    I think i will just switch to the nuissance called windows Remote Desktop Connection

  • Mako313
    Mako313 Posts: 0

    Hi all,

    I'm using the free version of Teamviewer to check up every now and then on my personal computer at work.

    However, lately I'm having issues with connecting. After a couple of minutes/seconds I get kicked out with a pop-up that the session timed out. When trying to reconnect it gets refused because I have to wait a couple of minutes because of the free license.

    Any advise here? I never had this issue before. For info: both computers are running the latest version.

    Regards,

    Laurens/Mako313

  • i have the same problem.

  • denis_er
    denis_er Posts: 0

    I've been using your program for quite some time and I'm happy with it. there is a need to use it 1-2 times a week or even less often. I can't understand why I was suspected of commercial use. Once I was helped by the bank's support service to solve problems with their program and you thought that it was me who was engaged in commercial activities, but we solved this issue together (thank you!). However, now there was no such difficult situation and I was restricted access to my computer. Please help me deal with this problem..:) Thank you.

  • Adel09
    Adel09 Posts: 1 Newbie

    Since a couple of days, the connection is closed after less than 1 min. I'm using a free version for personal use, no commercial.

    Any reason for this? How to solve?

    Thanks

    Adel

  • Biolux
    Biolux Posts: 0 Newbie

    I have the same Problem

  • UDAK
    UDAK Posts: 0 Newbie

    Me too.

  • Hoooligan
    Hoooligan Posts: 0 Newbie

    Mee too. And it doesnt't allow to connect.

  • Seb_Bln
    Seb_Bln Posts: 0 Newbie

    I have the same issue :(

  • adygolfman
    adygolfman Posts: 0

    I'm having the same problem since Friday 19 March. Bit of a bumma as my 87 year old mother-in-law frequently needs some "guidance" with her PC. Hope it's fixed soon - I submitted a ticket yesterday but no response as yet.

  • UDAK
    UDAK Posts: 0 Newbie

    Haha adygolfman I use it for my 86 year old Mum!

  • fe_12345
    fe_12345 Posts: 0 Newbie

    I have the same problem with the PC of my mother, but she is "only" 74

  • TopijaLexi
    TopijaLexi Posts: 1 Newbie
    edited March 2021

    Hi,

    when I connect to my partner everything seems to work fine, but about 30 seconds came timeout and connect will be lost. Whats the problem? I haven't get this problem never earlier?

    Thanks for your answer

    t. Petteri

  • DG42
    DG42 Posts: 1
    edited March 2021

    Hello, my free access has been blocked to 1min for no reason.

    I don't user teamviewer for professional use, it's purely personal, how can I get back my free access?

  • Lidwien64
    Lidwien64 Posts: 1

    Hello,

    I depend fullly on personal support from a familiy member trough Teamviewer. But since a few days, the connection is dropped after max. 1 minute (Timeout). After that, it is not possible to reconnect for at least 15 mins. This is a major problem for me. Please help.

  • johninutrecht
    johninutrecht Posts: 0

    Hi,

    I have the same problem since a few weeks. Like you I never received an answer from TV with the result that I deleted my free account with them.

    Please assist.

  • johninutrecht
    johninutrecht Posts: 0

    Hi,

    I have the same problem since a few weeks. Like you I never received an answer from TV with the result that I deleted my free account with them.

    Please assist.

  • Enrico70
    Enrico70 Posts: 0 Newbie

    I keep having the same issue. 1 minute sessions with a 5 minutes lockout period following.

    If it keeps this way I will install VNC, does not have all the features but it works