Commercial use - Connection time out



  • denis_er
    denis_er Posts: 0

    I've been using your program for quite some time and I'm happy with it. there is a need to use it 1-2 times a week or even less often. I can't understand why I was suspected of commercial use. Once I was helped by the bank's support service to solve problems with their program and you thought that it was me who was engaged in commercial activities, but we solved this issue together (thank you!). However, now there was no such difficult situation and I was restricted access to my computer. Please help me deal with this problem..:) Thank you.

  • Adel09
    Adel09 Posts: 1 Newbie

    Since a couple of days, the connection is closed after less than 1 min. I'm using a free version for personal use, no commercial.

    Any reason for this? How to solve?



  • Biolux
    Biolux Posts: 0 Newbie

    I have the same Problem

  • UDAK
    UDAK Posts: 0 Newbie

    Me too.

  • Hoooligan
    Hoooligan Posts: 0

    Mee too. And it doesnt't allow to connect.

  • Seb_Bln
    Seb_Bln Posts: 0 Newbie

    I have the same issue :(

  • adygolfman
    adygolfman Posts: 0

    I'm having the same problem since Friday 19 March. Bit of a bumma as my 87 year old mother-in-law frequently needs some "guidance" with her PC. Hope it's fixed soon - I submitted a ticket yesterday but no response as yet.

  • UDAK
    UDAK Posts: 0 Newbie

    Haha adygolfman I use it for my 86 year old Mum!

  • fe_12345
    fe_12345 Posts: 5 ✭✭

    I have the same problem with the PC of my mother, but she is "only" 74

  • TopijaLexi
    TopijaLexi Posts: 1 Newbie
    edited March 2021


    when I connect to my partner everything seems to work fine, but about 30 seconds came timeout and connect will be lost. Whats the problem? I haven't get this problem never earlier?

    Thanks for your answer

    t. Petteri

  • DG42
    DG42 Posts: 1
    edited March 2021

    Hello, my free access has been blocked to 1min for no reason.

    I don't user teamviewer for professional use, it's purely personal, how can I get back my free access?

  • Lidwien64
    Lidwien64 Posts: 1


    I depend fullly on personal support from a familiy member trough Teamviewer. But since a few days, the connection is dropped after max. 1 minute (Timeout). After that, it is not possible to reconnect for at least 15 mins. This is a major problem for me. Please help.

  • johninutrecht
    johninutrecht Posts: 0


    I have the same problem since a few weeks. Like you I never received an answer from TV with the result that I deleted my free account with them.

    Please assist.

  • johninutrecht
    johninutrecht Posts: 0


    I have the same problem since a few weeks. Like you I never received an answer from TV with the result that I deleted my free account with them.

    Please assist.

  • Enrico70
    Enrico70 Posts: 0 Newbie

    I keep having the same issue. 1 minute sessions with a 5 minutes lockout period following.

    If it keeps this way I will install VNC, does not have all the features but it works

  • Enrico70
    Enrico70 Posts: 0 Newbie

    Me too. Using for the mom and a friend with mental retardation.

  • lhardr
    lhardr Posts: 1 Newbie


    I am using TeamViewer to support my 83 year old dad. Its worked great for years until today. Now I get kicked off within less than a minute with a message telling me that it is blocked or timed out and that my (non-commercial) license only allows for one connection at a time. But I am only using one connection.

    I updated to the latest versions and rebooted both machines but I still get the same message. Can you guys point me towards a resolution of this problem?

    Best regards


  • ptaa
    ptaa Posts: 13 ✭✭


    I have had this situation for a couple of weeks now.

    Followed the instruction and asked online for opening my license. Sent in the signed document. No change. Attempted this two times. Still the same.

    I have been using TW for several years purely for hobby purposes. I give help to friends when they have problems with their digital ham radio communication. My usage pattern has not changed over the years. I used it very infrequently, except when some problems persisted, and extended help was required.

    Is there any hope in getting permission to use it normally again?

    Best regards,

    Per-Tore / LA7NO

  • for a long time, connecting with another person lasts less than a minute! I have to use other companies. Please fix the problem.

  • Shaidi
    Shaidi Posts: 0 Newbie

    Go to and fill in form with your ID on Teamviewer , put in comments that you only use for private

    and send

    wait few days eand then you get mail

  • 5uch
    5uch Posts: 10 ✭✭

    Same problem here as reported by this and other users.

    This time no mention of "suspected commercial use" (as I received two years or so ago, but after couple of months of waiting and 3 declarations of private use... the restriction was lifted).

    Only possible reason is I have spent significantly more time on TeamViewer helping during recent days with my old school friend - (tutoring, setting up, maintenance of his PC and phone ... he is absolutely IT illiterate). Private use.

    Any idea what to do?

  • 5uch
    5uch Posts: 10 ✭✭

    Same problem since yesterday (March 19th) here.

    I use TeamViewer to help my family members and friends (often older people and IT illiterates) - that's private use I think.

    I have to say I spent more time on TeamViewer in recent days helping my old school friend with setting up his PC and phone and some tutoring (he is a real IT illiterate).

  • vdelimpasi
    vdelimpasi Posts: 2 ✭✭

    I have the exact same issue. It is really frustrating and I can't help my relatives any more!

    Does anyone know why? Is there a way to fix it?

    Thank you

  • vdelimpasi
    vdelimpasi Posts: 2 ✭✭
    edited March 2021

    Any help would be appreciated.

  • blocker
    blocker Posts: 1

    Dear Sirs

    I'd like to claim that my TeamViewer account is suspected as Commercial, however I'm using it only to access a couple of my own devices and my parents' PCs. I can prove it by providing all the necessary data about each device. Waiting for your comments. Thank You!

  • garycase
    garycase Posts: 7 ✭✭

    I've had this exact same issue for several months now ... I think it started in mid October. I've tried contacting Teamviewer, but had no luck.

    This makes Teamviewer effectively completely useless ... my sessions time out in less than a minute after I connect.

    I've used it for years to help friends & family (most are elderly in their 70's & 80's) ... but haven't been able to do so ever since this problem started in Oct or Nov.

    I've tried uninstalling/reinstalling Teamviewer -- and even installed a clean copy on a different computer. All to no avail. Has anyone managed to figure out a solution yet??

  • And it will be blocked until....

    I have had this free license since like when TeamViewer started as a company - so why start blocking me now?


    I don´t use it commersial.

    Use it to help my mom, dad and kids.

  • And the annoying thing is that this

    Doesn´t work at all at Chrome - but on Firefox

  • SanE
    SanE Posts: 2 ✭✭
    edited March 2021

    Can I roll back the update? or remove and install earlier version?

    I'm using Mac OS high siera

    Thank you

  • Hood
    Hood Posts: 0 Newbie

    same here...

    I'm using Windows 10 Pro