Commercial use - Connection time out



  • Same issue here.

  • SolarisReborn
    SolarisReborn Posts: 0

    Today seems to be the day of false commercial branding.

    Sadly I can no longer use this program, but have NEVER attempted to use it commercially...

  • Hello, sorry but i get the next message

    a vostra sessione teameViuwer e scaduta e verrà chiusa

    in italian. meaning i can not connect any more my computer. I get connect my computer from me only for check mail but now is not working any more. is possible to do find a solution for this error? is only working the session for 1 minute . Thank you

    alessandro comune

  • Groovy
    Groovy Posts: 0

    So im using team viewer to remote in my pcs so i dont have to buy monitors but i have 4 pcs on it but i cant go on them because it tells me that i need to upgrade my plan to business but i aint no business and i sure aint going to pay 60$ a month

    so i was wondering how i could fix it and let me use my stuff

    MRVERN Posts: 1

    your license limits the maximum session duration to a partner, immediate reconnects are blocked.

    Please try later or upgrade your license. I use the free version for personal for about 10 of my close friends.

  • it is being used for personal use. it says that it is used for commercial purposes. please solve it.

  • u324jsd
    u324jsd Posts: 9 ✭✭

    Well. Tried to change my DNS and Teamviewer still kicks me out.

    Is this going to be fixed or am I going to have to look for another solution as right now, I cannot use the product.

  • francg
    francg Posts: 1

    Add me to the list. Just started happening in the past few days.

  • Grandvell
    Grandvell Posts: 1

    This computer times out after 1 to 2 minutes after any connection is started. How can i get it reset?

  • bhorton22
    bhorton22 Posts: 0

    Teamviewer has started logging me out after 1-2 min. I use the free version. Does anyone know why?

  • bhorton22
    bhorton22 Posts: 0

    Teamviewer has started logging me out after 1-2 min. I use the free version.

    Anyone know why this happening>

  • KaiFrostholm
    KaiFrostholm Posts: 1

  • Just started having my connections time out after a couple of minutes. I'm not using it for commercial use and I'm not actually receiving the commercial use notification. I'll try the ID reset, but I doubt it will help.

  • Mechanis789
    Mechanis789 Posts: 4 ✭✭
    edited March 2021

    Hey, so I've been using a free non-commercial license for at least the past couple years or so and have been very happy with TeamViewer. However today one of my parents (who live in a different city than me) needed a bit of help, so I connect to their PC but then after about a minute I get kicked out. And if I try to connect again, I get the error message in the attached screenshot. Waiting another minute just pushes ahead that counter by one, so if I waited until 13:10 even then the error would just come up again but this time say 13:11.

    I did have a similar issue in the past years ago where I got blocked and flagged as using TV for commercial use, but that was because I was using it on WinServer 2012 as part of some labs in college. That issue was resolved and the support team unflagged me and my license was fixed again.

    Since that point however, I have never used TV for anything that could be flagging me for commercial use (because I learned my lesson about being careful what to connect to with it). I've only ever connected to Win10 machines.

    Can someone please help me out with this? I don't want to have to switch to a different remote access program, but I will if I have to. I've only had good experience with TV so far, so I'm hoping we can keep up that trend.

    Any help will be greatly appreciated.

    ** I just tried attaching the screenshot and I'm getting the error "Request failed with status code 403".

    So I'm just gonna type out what the TV error says:

    "Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until 13:06."

  • fivealex
    fivealex Posts: 0

    Same problem here.

    Have been using free TeamViewer everyday for many years from my home computer to my Mum's home computer. Starting today, the connection will timeout after 1 minute for each new session.

  • dnjshopping
    dnjshopping Posts: 1

    Free License: your license limits the maximum session duration?

  • mlenarciak
    mlenarciak Posts: 0

    Guys this is nuts -- had to help an elderly parent while I'm stuck abroad and yeah -- just a total let down. I understand nothing should be expected of free software (or atleast free for the tier I was at).

  • PierreS13
    PierreS13 Posts: 0
    edited March 2021


    I use teamviewer Private free and get always lockout after 1 Minute.

    I only use private computer and private Handy to connect once a week.

    I need help with that.

    Even while lockout last year where every free account was granted more access my account was Blocked. Any ideas?

  • inder
    inder Posts: 1

    I keep getting logged out of the remote computer (personal use only) I have been logging in from one computer to the same computer (my own) and now I have been advised that it is a commercial use

    I have filed 4 requests, everytime I get an answer that the connection has been reset

    Once again the same story, if I try to log back in, I keep getting logged out in less than a minute

    Please advise

  • Qachal
    Qachal Posts: 0

    Good evening. When connecting from a mobile application to a computer, it says that "you have reached the limit, the session will be closed in 5 minutes."

     Why is it disabled if I use it for non-commercial purposes?

  • Nekomancer
    Nekomancer Posts: 0

    The past couple of days, my remote sessions have been timing out after 60 seconds or less from the time they connect.

    Rubbing salt into the wound, it then won't let me reconnect for several minutes.

    I am NOT using it on any commercial machines or machine snot owned by me or family.

    I'm also not getting the commercial use detected error.

    It's just says my session has timed out and been disconnected.

    It's rendered it nearly useless and all I can find on Google is about commercial use.

  • Tomcat64
    Tomcat64 Posts: 0

    Using free version to help my brother been working for months but now it disconnects me immediately and makes me wait, tells me to upgrade my license...I have been doing nothing new and only connect to my brothers computer

  • KillaHawg
    KillaHawg Posts: 0

    I had my account reset. Same timeout issue. Something is wrong for so many people to have this problem. Just wish they would address it. Come out and make an announcement about what is really happening. Now I'm off to try some other software. :(

  • myviolinsings
    myviolinsings Posts: 3 ✭✭

    I, too have been having this issue for the past 2 days. It seems (maybe not) that ever since I accessed my home computer from my phone, I have been unable to access with my own home computers from one another, while at home, on the same network, nor can I any longer connect to my mom's computer to help her resolve issues. I have tried the reset as well and even uninstalled, created a new account with different email and was able to connect for less than a minute when same thing happened: get kicked off, told to play fair and each subsequent attempt to connect results in being blocked from "immediate reconnects" moving the timer out one minute longer each try.

  • Hey, so me and my friend/colleague use the same TV account to get access to each others PCs, but recently I started to get disconnected only after about a minute or so, is there any solution to this ? is there any problem on our side, or should I just uninstall teamviewer completely and move onto some other RD that does not disconnect me when I need to do stuff from home. thanks.

  • smile_at_me
    smile_at_me Posts: 0

    This is really frustrating, team!

    I had my account with all device IDs reset, updated to the newest available TeamViewer release but still the same issue.

    Are you really still interested in having private users not paying any money?

  • Alex_HgO
    Alex_HgO Posts: 0

    Hey TeamViewer community,

    I have been using TeamViewer for years now to help my mom with her phone and computer problems. As far as I'm aware, that falls under "non-commercial use". Since last week now, logging into her phone (using TeamViewer on my laptop and "Host" on her phone) disconnects after ~1min. If I then try to reconnect, I get the note:

    "Connection blocked after timeout. Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license. Connections to this partner will be blocked until [current time +1min]"

    This makes TeamViewer completely unusable for me, as solving my mom's problems usually takes ~30min-1h. I assume that TeamViewer suspects commercial use (even though that's not the message I get above), because I am living in the US and my mom in Europe, and we talk and solve her IT problems between 1-3 times per week.

    Is there a way to get this restriction removed for my use of this app? I was trying to create a ticket, but keep getting redirected to this forum, so thanks in advance for any help.

    Best, Alex

  • I keep getting this message whenever i try to remote control my own pc's, i have no company or commercial usage of teamviewer, and have been using it for many years to control my own pcs, how do i remove this problem?



  • BB63876
    BB63876 Posts: 2 ✭✭

    Hello all, I'm a free user so I can't get support from TV. I've searched but I haven't found anything similar to what I'm experiencing.

    Recently when using unattended access, TV is timing out immediately (less than 30s before it logs me out). I get a normal 'session timeout' dialog.

    I haven't been given a 'commercial user' warning (that happened to me previously and I've long since been reinstated as a personal user). There are no error prompts (other than the 'session timeout' dialog).

    Both computers are running macOS 10.15 (Catalina) using the latest TV client (15.6.8).