link icon
Ask The Community

Commercial use - Connection time out



  • Chris_Schopman
    Chris_Schopman Posts: 0 Newbie

    Same here. Connection terminated after a few minutes. "Your license limits the connection time". Reconnecting only after waiting and then the same happens again.

  • mikenkarie
    mikenkarie Posts: 2 ✭✭
    edited March 2021

    Super frustrated with your software. Randomly get flagged for what? I have only one desktop and an android device with Teamviewer, not currently employed due to Covid... was at a job interview this morning and needed my resume, tried to remote in and get blocked for Comercial use??? Since when and for what?? I have been using Teamviewer for 10 years... then I get back to my computer and you wont even let me log in for this stupid reset web page you randomly came up with, then you wont let me reset my password saying I need to check the box which doesn't show up providing security that, I am who I am, even though at the bottom corner of the webpage it shows protected by Captcha (meaning nothing needs to be done and is exactly why there was no "I'm not a robot check box"), then you make my Re-trust my device... the only computer I have.. like ten times and still tells me it's not trusted... then you tell me too many failed login attempts and I am locked for X amount of time.. when all I have done is tried my original password twice and clicked the reset password link.. using latest Chrome.. not using incognito.. nothing has changed.. still got plenty of cookies from Teamviewer some of which have been sitting there for years... have had the same password for most of the ten years I have been using the product... Over an hour now trying to figure out how to fix this which is horrible evidence of someone playing god and clicking stupid buttons on your side for what? all in the hopes of getting $300 a year from me for one desktop computer? You are kidding right?? No support other than community forums??

    Super super frustrated.. will be uninstalling.. honestly right now.. having been in IT for 30 years I cannot wait to find an employer using Teamviewer so that I can recommend against it be placed on my yearly budget.. simply because all of this spells poor administration and why would any employer want to potentially go through this with their admins who likely only remote into something for emergencies, only to find out someone at your company has failed big time and we would be dead in the water.. DONE

    Just in case anyone also needs this: [removed per community guidelines]

  • Chappy6975
    Chappy6975 Posts: 0 Newbie

    Thank you so much for that advice, I installed the app on a spare laptop and was able to connect and stay connected to my 90 year old's father in-laws pc and resolve an issue he had :)

  • bob_rene_1944
    bob_rene_1944 Posts: 1 Newbie

    My account is ranged as commircial. How to reset

  • tshing02
    tshing02 Posts: 1

    Was working on another computer inside the LAN and got a disconnect and time to wait till I could reconnect. This is the first time this has happened. I was working with a RIP software installed on that system to get a print ready. So did the servers think this was commercial use? Or has something changed and you cant do that now?

  • Brandoaz
    Brandoaz Posts: 12 ✭✭
    edited March 2021

    So i went through the process of resetting my ID as i though that was the issue reset, which went fine and i received the email that i had been unblocked .

    i connect to a number of family members PC to manage.

    i am able to connect to all of them except, one, my Mothers, where in i am still timed out after less than a minute. She never has anything but an incoming connection from me and again this is completely personal i do not use teamviewer in any commercial way.

    So i thought perhaps they have mistakenly identified her ID as commercial use so i started the process as i was told to resubmit her ID, the issue is, when i log in i am told the "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request."

    i cannot add or indicate her user ID and she is far from capable of doing this herself from her computer , especially since i cannot log in to help her.

    Any suggestions?

  • MHancock
    MHancock Posts: 1 Newbie

    I am on an All Mac TeamViewer mini-network and have recently updated my computers to Mac OS Big Sur. Teamviewer starts up, logs in fine, but when I access a remote computer through TeamViewer, it only allows me to be logged into that computer for about 30 seconds (see attachment), which is completely useless for me to transfer or access anything. I don't use it often, but I need it to work when I do. I have made sure all versions of TeamViewer are up to date and the same version. Same goes for the Mac computers.

    TeamViewer worked just fine before I upgraded to Big Sur. Is this a Mac OS issue or TeamViewer issue?

  • Chappy6975
    Chappy6975 Posts: 0 Newbie

    Install the remote app from Microsoft store, it probable is a temporary fix but it works for now. You can sign into the app and it retains partner ID's

  • Alcove
    Alcove Posts: 13 ✭✭

    So, someone sent me a link to a reactivation page, but it wants personal info and a PDF to be signed and sent back? I am not going to do that. I am not given messages that I am using a "commercial" program. I have read for days of people doing this and still not working. I do not have a working printer or scanner to even do this if I wanted to. This is too much effort just to make this program work again. Not worth the time and stress. I am just a freebie user and not looking into making complicated things worse.

  • Chappy6975
    Chappy6975 Posts: 0 Newbie

    You don't need a printer or a scanner, the pdf just gets downloaded to your download folder and you direct the next step to that folder. But you are correct it probable won't resolve the problem. Install the app from Microsoft store and sign in , it seems to work for now .

  • BillGray
    BillGray Posts: 2 ✭✭
    edited March 2021

    In my home my wife and daughter have a Windows 7 computer and a Windows 10 computer. I go online with them from my Windows 7 system to help when they need it via TeamViewer.  For a long time I had no problem individually connecting with each system. But in the last few days, when I connect with my wife's Win 10 system, it connects but in about 30 seconds disconnects. When I try to reconnect I get this message:

    ~ ~ ~ ~ ~ ~ ~ ~ ~

    Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked.

    Please try later or upgrade your license.

    Connection to this partner will be blocked until

    ~ ~ ~ ~ ~ ~ ~ ~ ~

    Is TeamViewer having a problem with Win 10 systems - is the problem with my wife's Win 10 system - or am I being blocked from using TeamViewer with two computers? I will really appreciate your help. Bill Gray, TeamViewer ID: **Please do not post TeamViewer IDs**

    Thank you.

  • Jim001
    Jim001 Posts: 1 ‚ú≠

    After several years of helping maintain my 92yo mother-in-law's older Compaq laptop (Windows 10), about a week ago it started timing out after maybe 2 minutes. In the midst of the Corona virus isolation, we've been using TeamViewer to help her order her groceries online. It seems to be the only computer on my list of family members that this is happening to.

  • gjanken
    gjanken Posts: 5 ✭✭

    I am using the free version for personal use only, with my 93 year old mom. I am getting timed out after 1 minute but NOT because of commercial purposes, at least it does not say commercial purposes. It just says thanks for using TeamViewer, your session has timed out. Then if I try to connect it says: "Connection blocked after timeout. Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license." I submitted the form thinking it was for suspected commercial use, and was reinstated, but it is still not working. I had both my User ID and my mom's User ID on the form. What do I do now? Thanks.

  • iamthesimo
    iamthesimo Posts: 0 Newbie

    I'm getting the same result, i help my parents and relative for free but know I can't due to this limitations and I don't know why, I'm looking for a different solution in the meanwhile

  • Bastogne
    Bastogne Posts: 3 ✭✭
    edited March 2021

    Yes I am having the same issue, Probably another intrusive attempt by the company to make people pay a bloated service fee.

    I would pay for a license for personal use, but there is no way I am paying the same as a corp pays . I don't use it enough for the amount.

  • aznric3boi
    aznric3boi Posts: 0 Newbie

    I also have the same problem. Anyway to resolve this?

  • Bastogne
    Bastogne Posts: 3 ✭✭

    I tried to uninstall and reinstall and update the remote system of my brothers house, still get booted in 1 minute or less.

  • Bastogne
    Bastogne Posts: 3 ✭✭
    edited March 2021

    Think it is time to Shelf teamviewer and look to using **Information removed as per Community Guidelines** seems to currently do what I need to do to help family and firends

  • lee_herman
    lee_herman Posts: 1 Newbie
    edited March 2021

    I'm getting the same message after the connection disconnects after a minute or two. My personal license was already vetted by TeamViewer. I don't get the error about suspected commercial use.

    I'm hoping this is a bug, but it may be time to move to **Third Party Product**

  • scotthep
    scotthep Posts: 5 ✭✭

    With this problem going back more than a week ( I went back more than 10 pages and stopped on the 16th) it seems that TV would at least acknowledge the problem... I realize Covid has most people out if the office, but this seems to be a software issue. So it should be able to be addressed from ANYWHERE. Why is there not AT LEAST some word that they know and working on it.

    I did go to Microsoft store to down load the app and it seemed to work. Problem is, my use is transferring files between my HOME computers and laptop 90% of the time. Can anybody recommend a program for this. Since Windows has blocked home versions of setting up home groups, TV has been a great thing.

  • 5uch
    5uch Posts: 10 ✭✭


    "...i cannot add or indicate her user ID and she is far from capable of doing this herself from her computer , especially since i cannot log in to help her."

    I guess you have your mother's PC on your contact list (otherwise your mother should tell you her ID whenever you try to connect to her). So check the properties of your mother's PC (right click on the list item). Properties will reveal her ID.

  • ChiTown_Dizzy
    ChiTown_Dizzy Posts: 5 ✭✭

    This has to be a recent issue, I've started experiencing the same problem in just the last week or so. In less than 1 minute I'm "timed out" while connected from my phone or other PC in the same house/private network. Is anyone from TeamViewer actually reading any of these posts? Asking for...... well, everyone apparently.

  • veryounique
    veryounique Posts: 2 ✭✭
    edited March 2021

    Hello, when I attempt to fill in the form for to get a non-commercial use reset for my TV account and I enter my user name (veryounique) the text box turns red and I cannot do anything after that. So what should I do next?!?!?

  • velvetlady
    velvetlady Posts: 3 ✭✭
    edited March 2021

    I have the same problem trying to communicate with my second computer. What is going on? I may as well not have this at all if it will not give me time to transfer files and do other such things.

  • St3v3C
    St3v3C Posts: 0 ‚ú≠

    I have the same problem starting today. I only use t support family. I had my son update the remote computer to the latest version. Didn't fix the problem. There is no message about commercial use. The remote just times out in a minute and no way to get it to stay up. Please help TeamViewer team!

  • Emberlite
    Emberlite Posts: 1 Newbie
    edited March 2021

    I'm having the same issue. I contacted support and they won't help anybody with a free license. The guy I spoke with suggested I go to I proceeded through the steps and it's been three days. They still haven't reset it. I'm going to try it again.

    Edit ---- Ah, I forgot to do something. Follow the directions and print out the PDF file, sign it, and scan it back in to send it to them. I'll let you know if this works.

  • JeffRoselli
    JeffRoselli Posts: 0 Newbie

    Unable to stay connected to my friend's computer, just like everyone else. Wondering if it has something to do with Windows 10 updates?

  • PetriK2021
    PetriK2021 Posts: 1 Newbie

    After the latest update session can last ONLY UNDER 1 MIN...where is the fault, and how to correct?

  • Icemat
    Icemat Posts: 1 Newbie

    I have a free license teamwiever that I use to help sometimes my children with homework. After 1 minute teamwiever disconnect me. Why?

    thank you for any help

  • ab56128
    ab56128 Posts: 2 ✭✭

    I have the excact same problem, I'm trying to help my parents(over 80), that live on the other side of Norway, but get disconnected after 1 minute.