Commercial use - Connection time out



  • Squirreljester
    Squirreljester Posts: 3 ✭✭

    I've been using Teamviewer free for years. I connect from my desktop to my laptop, that's it, and I've never had an issue. Now all of a sudden my session gets kicked out after about a minute and it's really really annoying. Why the **bleep** does it keep doing this? What happened?

  • jamesjoe
    jamesjoe Posts: 0

    I continue to get this on 2 PCs that I've introduced this on. The 3 different PCs never have this issue?? 

    How would I fix these also machines so it doesn't break following 5 minutes. 

    Demo Version 

    TeamViewer Free doesn't permit associations with altered 

    Host module customers with your own organization logo. Kindly use 

    the essential Host module or the full form. 

    This meeting will be ended following 5 minutes

  • jaggles
    jaggles Posts: 0 Newbie

    Happening for me too. I'm definitely not a commercial user. Super frustrating.

  • TracyH
    TracyH Posts: 0

    Add another person to the list here....Disconnected almost immediately. At one point, got a message that I was flagged for commercial use, which is ridiculous. Strictly personal use only between my own devices as well as to help troubleshoot my grandmother's machine.

  • TracyH
    TracyH Posts: 0

    Found this link and will give it a shot

  • Berndi
    Berndi Posts: 1 Newbie

    Hi experts,

    Recently, every time I use TeamViewer, I get a timeout after just a few seconds.

    What can be the reason for this and how can you fix it?


  • MrBlueSky
    MrBlueSky Posts: 2 ✭✭

    Me too!

  • Chappy6975
    Chappy6975 Posts: 0 Newbie

    It worked for me just on the local, it only takes a couple minutes to download a nd install.

  • Andrew014
    Andrew014 Posts: 0 Newbie

    I am also having this issue.

  • Lazerion
    Lazerion Posts: 1 Newbie

    The teamviewer keeps disconnecting and saying timed out then blocked for about 2 mins then does same again.

    Tried a couple connections to my son and friend and same thing.

    I've had similar in the past because it has thought I'm a commercial users but I'm not.

    Just some pc's around the house, some old ones that don't exist no more and I help friends and family now and then online.

    Before I remember there being somewhere to report the problem but can't see it this time.

    Can anyone direct me to the right place to get this fixed?



  • Lazerion
    Lazerion Posts: 1 Newbie

    I think it started for me on latest update. Used to be somewhere you could let them know.

  • JimAbel412_
    JimAbel412_ Posts: 1 Newbie

    how to repair timed out

  • xenon79
    xenon79 Posts: 0 Newbie

    I have the same problem.

  • Mikrobenjäger
    Mikrobenjäger Posts: 0 Newbie

    Hi! The same problem. After seconds timed out. The problem is that my father resides in a old people home and the visits are prohibited. (COVID). Any help ? Thx. Jordi

  • lynnk1246
    lynnk1246 Posts: 0 Newbie

    The same thing is happening to me. I am trying to help my grandmother in another state. Then I can't even log back on for another 15 min.

  • baklotz
    baklotz Posts: 0 Newbie

    I have this issue as well trying to connect to my father in Texas from Michigan to help him with things. Seems to work ok if I connect to my office pc from my laptop but not across the internet. Session with my father ends quickly and then when try to reconnect get the following: Connection blocked after timeout. Seems like have to wait about 10 minutes to get a remote session again and then within 30 seconds the session ends.

  • ChiTown_Dizzy
    ChiTown_Dizzy Posts: 5 ✭✭

    Something must have happened in the March 23rd "security update", the forums here are packed with people having the same issue and no one from TV is responding. I guess this is their way of scrapping the private use version and pushing people to the full service. But who would waste the money on a product that seems to completely tank every few months?

  • SebasH
    SebasH Posts: 0

    Having the same problem and can't directly reconnect for 1 min according to message but does not work at all.

    so i just can connect for ~30 seconds and have to wait more than 15 mins for next try -.-

    when i try it from my smartphone it says that it could be commercial use but i'm not allowed to upload the pdf for clarification...

    very disappointing because i already had this issue solved a few years ago when i used 10+ pcs (it was an experiment) and now i'm just connecting to my own devices and the one of my aunt and grandma...

    do you guys get a similar message when trying to connect from smartphone?

    Want to figure out if it's the same bug or something i really have to discuss with TeamViewer

  • gmxx
    gmxx Posts: 0 Newbie

    Same here, went through the suggested ID reset and got:

    "Dear User,

    Thank you very much for sending your self-declaration of private use to us.

    We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.

    We acknowledge that you are using TeamViewer for private use only on these devices.


    And still have the very same issue. Not even the one minute timeout but just a few seconds and can't connect again.

  • Danny723
    Danny723 Posts: 1 ✭✭
    edited March 2022

    I have the same issue. I use desktop PC, Plex server and mobile phone. I'm able to connect for approx a minute. After that it says connection is not possible and it will be blocked till timeout ends. It is showing time 1 minute in the future, but once this time is reached and I try again. It will just drop immediately, not even that minute works anymore. I tried the next days, the same thing happened. I don't get any message about violating terms & conditions, no working in saying I should buy some kind of premium. Just blocks it without proper explanation. If this is bug, than OK, but fix it please. If not, than it is quite **bleep** move from TeamViewer.

  • IPA-4Teamviewer
    IPA-4Teamviewer Posts: 4 ✭✭

    The whole system seems very slow but I had the same after just a few moments

  • gmxx
    gmxx Posts: 0 Newbie

    I went through the ID reset process, they answered and acknowledged

    "Dear User,

    Thank you very much for sending your self-declaration of private use to us.

    We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.

    We acknowledge that you are using TeamViewer for private use only on these devices.


    And still times out either right away either after 1 minute and cannot connect back. And same here trying to fix my elderly father's computer, the only way he can communicate with the world.

  • Brandoaz
    Brandoaz Posts: 12 ✭✭

    thank you , i installed the app and it does seem to be working, fingers crossed it remains.

  • Anon5647
    Anon5647 Posts: 1

    Having same issue here. Very Frustrating! Had to use a competing product just to Remote In. A serious Bug! Please Fix!

  • Bugsy71
    Bugsy71 Posts: 0 Newbie

    I have the same issue. I connected to my kids machines today to help them with their taxes and after just a few seconds they both disconnect (timeout) and I can not re-connect. It shows I will be able to re-connect at a certain time, but when that time comes, it moves the time forward a minute or two.. Took 5 minutes to be able to re-connect and the same thing happens - times out after a few seconds, etc......

  • lfast
    lfast Posts: 0

    Hi Teamviewer,

    Thanks ever so much for continuing to offer a Free account for non commercial use. I'm a Raspberry Pi hobbyist and love the clean access I get through Teamviewer. I recommend Teamviewer to everyone.

    BUT this month I accidentally left some connections open for a long time. I did not know there was a connection time limit on the Free account. Is this new? Now I'm locked out of my Pi's as Teamviewer has been my only connection method.

    SUGGESTIONS to make life a bit easier for Free users

    • Warnings that your running out of connection time. Or a countdown timer on the console?
    • Allow a short connection time such as 3 minutes or 5 minutes. Enough to fix a Wifi connection or enable SSH login.
    • Tell us there's a time limit? Perhaps on the "Free for Personal Use" page? I still don't know what the time limit is. I read 17 hours a month somewhere.


    A long time user that's normally very happy with your product.

  • kpeeling
    kpeeling Posts: 2 ✭✭

    I'm having the exact same issue. I've used this for a couple of years to help my mom and now it keeps timing out after about 30-60 seconds and then tells me it appears to be used commercially which it isn't. I don't see any solutions. Has TeamViewer responded to anyone?

  • djdiego71
    djdiego71 Posts: 0 Newbie

    Same issue here.

    I'm using to help my old parents, and locally in my house to do short connections for restore my computer or similar.

    Sometimes transfer a few files to my laptop.

    How can restore more than one minute connection????

  • 1474892759
    1474892759 Posts: 0 Newbie

    This is frustrating. I got the same problem. I have been trying to reinstall and still did not work. Team Viewer support team, can you please help me with this common problem?

  • MajicBoy
    MajicBoy Posts: 1

    The company " TeamViewer" blocked me from Oct. 2020, because they think I'm using it as a commercial user.

    I'm helping my bother in law in the US with his shortage of computer knowledge, but " TeamViewer" thought in using as commercialy.

    I signed TeamViewer's " Declaration of private use" on Oct 20, 2020, and email it back to them, until now March 28, 2021, still no answer.

    I email them maybe 5 times, I do not think anyone cares about my case in this company

    Does anyone have any solution to this?