teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1248249251253254307

Comments

  • sevenex
    sevenex Posts: 0 Newbie

    Hello. Did an upgrade recently and now when doing a remote connection TeamViewer is closing down after about 30 seconds with a Connection time out message . Any one know how to solve this please.

  • jtr
    jtr Posts: 0 Newbie

    Please explain to me how this happens a 2nd time, while using it for personal, non-commercial use. And what's up with the PDF form with your name and address to fill out?? I don't recall filling out anything like this on the 1st occurrence. Please explain the purpose of this. And please stop doing what you're doing!

  • kpeeling
    kpeeling Posts: 2 ✭✭

    Below is the message that I received from TeamViewer. I followed all of the directions and as of 3/31/21 my access has not yet been restored

    "You are being warned for the following post:

    Hello,

    Thank you for reaching out to us.

    There can be cases where TeamViewer incorrectly detects commercial use and limits your connectivity even though you don't violate the license conditions. In such cases, we can investigate and unblock the software for you. Please request the reset on our website: https://www.teamviewer.com/reset 

    Finally, sorry that this post is called "warning". It's systemic and we've already asked for a change. This here is of course not a warning but a help"

  • BB63876
    BB63876 Posts: 2 ✭✭

    Update: resetting via the PDF / upload worked for me on the second time. The first time I did not send the TV ID of the target machine (which is never used as a TV client, just a target for remote control, which is why I didn't think to include it in the reset).

    For what it's worth, I did NOT get the 'commercial use detected' prompt - it just gave a nearly immediate 'session time out' (I've seen the 'commercial use' before so I know what it looks like).

    So even if you're not getting the 'commercial use detected' message, still try a reset with all TV IDs you use.

    Thanks to Esther for the information!

  • Ddub
    Ddub Posts: 1 Newbie

    Hi.

    Recently went to help an elderly friend with filling out forms via teamviewer and the connection dropped out within seconds. I don't believe I've misused the software as i only really help out a couple of elderly friends occasionally.

    I've been trying to get it to work today but failed. This has caused this particular fiend to become very upset as he needs my help more these days after i moved from Kent where he lives to north Cambridgeshire.

    I tried the contact number and all i got was a reordered message which then hung up

    I have no messages on my account that i can see warning me of any misuse

    Please advise or can i have a number to call

  • Marty_Boroff9512
    Marty_Boroff9512 Posts: 1 Newbie

    I have a free account. Both my remote and local have the current version and say free when I connect. I time out after about one minute. Both have the same version 15.16.8 for MAC. I time out after a minute with a message "This was a free session sponsored by www.teamviewer.com. TeamViewer sessions are free for personal use."


    I am attempting to connect with my iMac at home while on vacation using a MacBook. I have used it many times before without time outs.

  • dusatvoj
    dusatvoj Posts: 1
    edited March 31

    I have the same problem for more than a week. I can't use my free account to remotely help my GF for more than one minute and then it says. "blocked until ..."

    🙃

    (remote connection: Linux -> Linux/Windows)

  • SHansen
    SHansen Posts: 0

    Same situation - connects for a minute, then session 'times out' and disconnects.

  • I support my mom via teamviewer and I'm getting the following error, I have a free account. How do I resolve this issue?


  • Sam_R
    Sam_R Posts: 0

    Same situation - connects for a minute, then session 'times out' and disconnects. Then when you try and re-connect you get a message about not being allowed to reconnect until a minute later which sometimes is the case and sometimes isn't 🤷‍♂️

  • Blank9_Blank9
    Blank9_Blank9 Posts: 2 ✭✭
    edited March 31

    I think these **bleep** are flagging people, making the process extremely difficult to get your free license back, in hopes you just give up and buy a professional subscription. They could make a PDF that is able to be signed electronically and not have to go thru the hassle of printing, signing, and uploading the PDF. I only use teamviewer once in 3 months or so at most and these idiots flagged me for "commercial use" as well... they are scamming it seems to me. Trying to force everyone to pay for the pro subscription even when use patterns obviously do not indicate "commercial use"

  • kebab01
    kebab01 Posts: 1

    i have been using free team viewer now for several months to assist my mum, but the last couple of weeks it keeps logging me out after 40-50 seconds, i need to assist my mum more than every at the moment as her partner recently passed away,

    please help she is over 4 hours drive away

  • Blank9_Blank9
    Blank9_Blank9 Posts: 2 ✭✭
    edited March 31

    I think these **bleep** are flagging people and making the process to get your free license back extremely difficult so you just give up and pay for a commercial subscription. I only use teamviewer once every 3 months or so but have also been flagged for "commercial use" even though my usage pattern clearly does not indicate commercial use. They could easily make a PDF you can electronically sign and not have to download, print, sign, scan, and upload the PDF. I only use it to help friends once in awhile. They are now scamming free users it seems to me.

  • Firiat
    Firiat Posts: 1

    I`m trying to connect to my parents laptop, but connection closes after really short time (like a minute, including time I spend to enter the password, sometimes I`m not able to connect, connection terminates before I have access to the laptop) with a message that limited time is over and next try to connect will be able in few minutes.

    It appears to be a problem with their teamviewer account, cause I can connect to other computers without such problem. We tried to reinstall Teamviewer but it didn`t help.

  • 370Bruce
    370Bruce Posts: 1 Newbie

    Hello. I keep getting a connection timed out message shortly after connecting. Advised to go to reset page on website downloaded, signed and returned pdf. How long does it take to sort out connection please?

  • Petra_fan1
    Petra_fan1 Posts: 1

    I have a home lab that I can't access as it seems to get flagged as "business" and I am locked out. I only log into my own machines (which do have a domain because I'm THAT guy), but TeamViewer keeps flagging me and I don't know how to get past this without spending BOATLOADS of money every month for something the EULA says should be free. I'd honestly be willing to spend something to get access, but not enterprise pricing to manage a home lab...What are my options?

  • 3Smithta_
    3Smithta_ Posts: 1 Newbie

    I keep getting a message "License limits the maximum session duration to a partner. Immediate reconnects are blocked. And then it states I can trying to reconnect at a specific time but when the time comes, I'm not able to connect remotely.

  • VideoMaster_1
    VideoMaster_1 Posts: 0

    I am having the same issue. I can get access for 45-60 seconds then booted off from my remote computer and not able to log back in.This has only popped up in the last week. I was out of the country 2 weeks ago and did not have an issue using TeamViewer.

  • jcamp2875
    jcamp2875 Posts: 2 ✭✭

    My TeamViewer free connection keeps timing out after 30 seconds. I get 2 messages- "This was a free session sponsored by www.teamviewer.com. TeamViewer sessions are free of charge for personal use." and the 2nd- "Your TeamViewer session has timed out and will be closed."

    How do I fix this? Thanks. Jim

  • jcamp2875
    jcamp2875 Posts: 2 ✭✭

    I already filled out the "commercial suspected" form and I received an email telling me that my IDs were reset. I have no problem connecting. The connection simply disconnects after 30 seconds. No mention of commercial suspected use.

  • WDO
    WDO Posts: 1
    edited March 31

    These people are **bleep**. They have no intent of fixing these issues. There are thousands of us having the very same problem, and not one comment on how to resolve the issues. They can rot in business failure as far as I'm concerned. I'm going to something that works. I.E. : **Third Party Product**.

    C-ya team viewer **bleep**

  • jcamp2875
    jcamp2875 Posts: 2 ✭✭

    I received an email from JoshP telling me that my question about a free version timeout had already been answered and had been merged into a discussion entitled "Commercial use - Connection time out." I read the entire discussion and I don't see a solution to my timeout problem. As I mentioned, I already filled out the "commercial suspected" form and went through the process of having my account reset. How do I stop my free account from timing out? Thanks once again. Jim


  • dntlmgt
    dntlmgt Posts: 1

    I can not get logged in and when I do it kicks me off immediately saying I logged in too many times when I didnt

  • 5uch
    5uch Posts: 10 ✭✭

    Yeah, check topic https://community.teamviewer.com/English/discussion/8284/commercial-use-connection-time-out#latest

    Commercial use - Connection time out. Many complains are redirected there, although many of us don't have this issue accompanied with "Commercial use suspected/detected" warning.

    Ask for TeamViewer ID reset (prominent link at green field at the very page of the forum).

  • Carlo73
    Carlo73 Posts: 1 Newbie

    On my PC I receive this message after few seconds of connection

    Connection blocked after reaching the maximum time. Your license limits the maximum duration of the session with a partner. Immediate connection attempts are blocked.


    A. I've not any license (I use timewiewer in not commercial mode)

    B. I've another PC with same conficguration and Teamwiewer works without problem. Moreover on my laptop Teamwiewr wotks pefectly.

    I

    uninstalled and reinstalled but the problem remains

  • mrJung
    mrJung Posts: 0

    I just started getting this today myself. I only have 3 computers total, my main, my plex server, and my parents that i rarely connect to.

    There is a button to contact support but it doesnt work (broken link). Not sure what to do here either!

  • ffn884
    ffn884 Posts: 1 Newbie

    Recently when I connect from my laptop/desktop to another (mine or a family member), I get disconnected within a minute with the message "your TeamViewer session has timed out and will be closed". I am not a heavy user and have never had this issue before. I would appreciate if someone can tell what has changed?


    Kind regards,


    ffn884

  • carlacou
    carlacou Posts: 1

    I am a retired person who only uses teamviewer to login to my computer upstairs when I am doing something downstairs. From time to time I also help out my brother when he has problems. I also do volunteer work for the local TV station and login to the studio computer to upload an item. It is all totally uncommercial. It has been a long time ago since I was on a payroll. I now am getting timeouts and urges to pay for a subscription?

  • ptalindstrom
    ptalindstrom Posts: 6 ✭✭

    It is certainly not for me to suggest TV keep offering free version of their remote access tool; but as you seem to have disabled it.. is there anyway i can get access to the computer in the other room for more than 45 seconds so i can enable remote desktop? The PC is an old D7 PC that i run only so i can access 1 app every now and then which will not install on Windows 10. But TV seems to no longer support my connecting and cuts it off in a about 45 seconds. Not long enough for me to get remote desktop enabled so i can stop using TV.

  • dheimmer
    dheimmer Posts: 1

    I have bee using teamviewer for years and last week it started timing out after a minute after logging in.

    I tried the advanced settings and re-installing and nothing has helped

    and now it won't connect between the two computers at all

Sign In or Register to comment.