Commercial use - Connection time out



  • 3Smithta_
    3Smithta_ Posts: 1

    I keep getting a message "License limits the maximum session duration to a partner. Immediate reconnects are blocked. And then it states I can trying to reconnect at a specific time but when the time comes, I'm not able to connect remotely.

  • VideoMaster_1
    VideoMaster_1 Posts: 0

    I am having the same issue. I can get access for 45-60 seconds then booted off from my remote computer and not able to log back in.This has only popped up in the last week. I was out of the country 2 weeks ago and did not have an issue using TeamViewer.

  • jcamp2875
    jcamp2875 Posts: 2 ✭✭

    My TeamViewer free connection keeps timing out after 30 seconds. I get 2 messages- "This was a free session sponsored by TeamViewer sessions are free of charge for personal use." and the 2nd- "Your TeamViewer session has timed out and will be closed."

    How do I fix this? Thanks. Jim

  • jcamp2875
    jcamp2875 Posts: 2 ✭✭

    I already filled out the "commercial suspected" form and I received an email telling me that my IDs were reset. I have no problem connecting. The connection simply disconnects after 30 seconds. No mention of commercial suspected use.

  • WDO
    WDO Posts: 1
    edited March 2021

    These people are **bleep**. They have no intent of fixing these issues. There are thousands of us having the very same problem, and not one comment on how to resolve the issues. They can rot in business failure as far as I'm concerned. I'm going to something that works. I.E. : **Third Party Product**.

    C-ya team viewer **bleep**

  • jcamp2875
    jcamp2875 Posts: 2 ✭✭

    I received an email from JoshP telling me that my question about a free version timeout had already been answered and had been merged into a discussion entitled "Commercial use - Connection time out." I read the entire discussion and I don't see a solution to my timeout problem. As I mentioned, I already filled out the "commercial suspected" form and went through the process of having my account reset. How do I stop my free account from timing out? Thanks once again. Jim

  • dntlmgt
    dntlmgt Posts: 1

    I can not get logged in and when I do it kicks me off immediately saying I logged in too many times when I didnt

  • 5uch
    5uch Posts: 10 ✭✭

    Yeah, check topic

    Commercial use - Connection time out. Many complains are redirected there, although many of us don't have this issue accompanied with "Commercial use suspected/detected" warning.

    Ask for TeamViewer ID reset (prominent link at green field at the very page of the forum).

  • Carlo73
    Carlo73 Posts: 1

    On my PC I receive this message after few seconds of connection

    Connection blocked after reaching the maximum time. Your license limits the maximum duration of the session with a partner. Immediate connection attempts are blocked.

    A. I've not any license (I use timewiewer in not commercial mode)

    B. I've another PC with same conficguration and Teamwiewer works without problem. Moreover on my laptop Teamwiewr wotks pefectly.


    uninstalled and reinstalled but the problem remains

  • mrJung
    mrJung Posts: 0

    I just started getting this today myself. I only have 3 computers total, my main, my plex server, and my parents that i rarely connect to.

    There is a button to contact support but it doesnt work (broken link). Not sure what to do here either!

  • ffn884
    ffn884 Posts: 0

    Recently when I connect from my laptop/desktop to another (mine or a family member), I get disconnected within a minute with the message "your TeamViewer session has timed out and will be closed". I am not a heavy user and have never had this issue before. I would appreciate if someone can tell what has changed?

    Kind regards,


  • carlacou
    carlacou Posts: 1

    I am a retired person who only uses teamviewer to login to my computer upstairs when I am doing something downstairs. From time to time I also help out my brother when he has problems. I also do volunteer work for the local TV station and login to the studio computer to upload an item. It is all totally uncommercial. It has been a long time ago since I was on a payroll. I now am getting timeouts and urges to pay for a subscription?

  • ptalindstrom
    ptalindstrom Posts: 6 ✭✭

    It is certainly not for me to suggest TV keep offering free version of their remote access tool; but as you seem to have disabled it.. is there anyway i can get access to the computer in the other room for more than 45 seconds so i can enable remote desktop? The PC is an old D7 PC that i run only so i can access 1 app every now and then which will not install on Windows 10. But TV seems to no longer support my connecting and cuts it off in a about 45 seconds. Not long enough for me to get remote desktop enabled so i can stop using TV.

  • dheimmer
    dheimmer Posts: 1

    I have bee using teamviewer for years and last week it started timing out after a minute after logging in.

    I tried the advanced settings and re-installing and nothing has helped

    and now it won't connect between the two computers at all

  • Billious
    Billious Posts: 2 ✭✭

    I am having the same issue.

    Please respond.


  • joe52
    joe52 Posts: 0

    My teamviewer logs me off after a minute of so. I’m a person user over several years and have never used this software commercially. Only using it to manage my sister and fathers accounts. You can check my connection and see that they are to the same computers and not very often. Can you please assist me with this issue as I have not been able to support my father’s computer who is 92 years old.

    Thanks In advance for your support.

  • daleboyer
    daleboyer Posts: 2 ✭✭

    remote access times out

  • daleboyer
    daleboyer Posts: 2 ✭✭

    Remote access times out saying I'm not using the free non-commercial version

  • icsi-moondog
    icsi-moondog Posts: 3 ✭✭

    Every time I so much as log in, it kicks me out and says "idle timeout" and I cannot reconnect. When I try to reconnect, I keep getting messages like "You cannot login until [1-3 minutes from now]"

  • DavidCrosson
    DavidCrosson Posts: 2 ✭✭

    locked out when trying to connect what do i do?

  • DavidNelsonNM
    DavidNelsonNM Posts: 0

    I also have the 1 minute timeout kickout problem, along with apparently many many others.

    If Teamviewer doesn’t wish to support its own program, perhaps it could outsource the support to an outside company that might care to at least try.

  • tduck22
    tduck22 Posts: 0

    have free version laptop when I go to connect to desktop I get popup saying : your iiense limits the max session duration to a partner immedate reconnect blocked. Try gain, but have and get same popup. Have reinstalled and nothing changes

  • VinnyRS
    VinnyRS Posts: 2 ✭✭

    I keep getting timed out after a few seconds and then told that connections are blocked after timeout. This has never happened before today. Can anyone help?

  • tjdd1
    tjdd1 Posts: 0

    Same here! We use Team Viewer for personal use. We currently use Team Viewer version 15.16.8 (32 bit version). While using version 15.16.8, it drops after 1 minute or less of connection to my mother's computer that I connect to remotely. Then when you try to reconnect it says "Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license. Connections to this partner will be blocked until XX:XX." Would you please direct me to an URL (link) or other resource to resolve this issue. Also, we did not update the software to version 15.16.8 on March 15th, 2021? It did so itself? Afterwards, this issue arose.

  • rhatten
    rhatten Posts: 17 ✭✭
    edited April 2021

    Same here!  Personal use Only... How to fix??? the 2017 (generate PDF form instructions don't work now..) Please reset my account back to personal /private use... RLHatten1 is the use account name... Your bounce email says " Congratulations You've been promoted to Molecule"... ? really 'a Molecule'..??

  • rhatten
    rhatten Posts: 17 ✭✭
    edited April 2021

    Yuri.. thanks for the Warning''' in response to your email (which doesn't allow for a response... ) this is the issue.. the BUTTON does NOT generate a PDF.. see image.. therefore I can not complete the request as you linked me to... Please advise...

  • When I try to create the PDF in "Reset Management", they don't save the Address, Affected ID's and "Why are you using TeamViewer" Box.

    The "Why are you using TeamViewer" is saved in the "Affected ID's" Box.

    Any suggestions how I can fix that ?

  • idadegroot
    idadegroot Posts: 0

    I have a free version of teamviewer and it worked for more than 10 years without many problems. I use it to help my 91+ mum to read her email and manage her laptop.

    Since some weeks/months I cannot connect to her computer from my house anymore. When I am at her house the session seems ok but from remote I get kicked out after about 1 or 2 minutes.

    Effectively i cannot use teamviewer anymore.

    Is there anything I could do to fix this?

  • DaveBratton
    DaveBratton Posts: 1

    When trying to log on to my home computer from my tablet or phone I get a message that you have detected commercial use and to contact you. When I click on the contact button it goes to a 404 page. Something similar happened some time ago and you fixed it. Getting in touch with you is very difficult!

  • DaveBratton
    DaveBratton Posts: 1

    Never mind. I updated to the latest version and the problem went away.