Commercial use - Connection time out



  • 5uch
    5uch Posts: 10 ✭✭
    edited April 2021


    Try a procedure for TeamViewer ID reset:

    In the past week (or two) I had this problem with "session time out" three times.

    Once it was fixed "itself" on the next day without my intervention, twice after the "reset request" (I was served on the next day).

  • vid1953
    vid1953 Posts: 3 ✭✭

    I use teamviewer to help my father in Florida and now i get this message after using it for about a minute. This message pops up and locks me out.

  • vid1953
    vid1953 Posts: 3 ✭✭

    I have reset this and still it does not work. I will remove it from my PC completly and reinstall on both ends. It really irritates me that no one from support will talk to you if your using the free version. Im only working with my Father in florida.

  • jampri2
    jampri2 Posts: 1


    My account is blocked. I am using the free version which I been for a long time for personal use and now I connect to my computer.

  • Mindlash
    Mindlash Posts: 1

    Before this gets merged into all the other 'session timed out' categories -- Hear me out.

    I have 3 computers I use the same account on. 1 Laptop, 1 Desktop, 1 Mac. They're in various parts of my house. My Laptop is the one with the issue. It can neither stay connected to either of the other two, nor can either of the other two stay connected to it. Within 1.5 minutes of connecting 'out' or connecting 'in' the session is closed, sighting a timeout.

    Clearly my 'account' is not the issue, as I'm able to use my other computer to connect both internally, and externally to my friends and family (for computer assistance).

    How is this possible? I've also fully uninstall and re-installed TV on my Laptop, but still the problem persists.

    Any thoughts on this UNIQUE situation?


  • Mindlash
    Mindlash Posts: 1

    I"ll add too, that everything was fine and dandy connecting to and from it... but then a couple of weeks ago ... poof... no joy. Nothing was updated, nothing changed, I was just no longer able to connect.

  • Mindlash
    Mindlash Posts: 1

    Wow... so immediately merged, even though I read all of these, and NOBODY had the same issue as me... even stated UNIQUE .... thanks for the blanket merger with not so much as a reply...

  • 5uch
    5uch Posts: 10 ✭✭


    From what I've seen in this thread and what I've have experienced myself in recent days... There is no issue with your account (account grouping all your computers). There is an issue with specific computer ID.

    Try to ask for this computer ID reset:

    BTW - after your session expired within one or two minutes... did you get warning in the style "Commercial use detected/suspected"?

  • Bob_N6RW
    Bob_N6RW Posts: 3 ✭✭

    Timeout problem solved. I was using TeamViewer for a week or so and suddenly it kept timing out after around 50 seconds. It did not give me a Commercial Use warning, it just timed out and I couldn't reconnect for over ten minutes. After I posted one of my rants, a TeamViewer support person sent me a nice email, telling me to go to the website shown above by @mindflash and tell them for what you are using TeamViewer. I did that and voila, it doesn't time out anymore. Be sure to include the ID numbers of all the computers you are interfacing with TeamViewer I noticed in my previous posts that if I mention an alternative provider, they instantly change the name to "third party provider". I switched to one of those free third party providers, a well known browser, and it worked very well. Then, when TeamViewer reinstated me, I noticed that the TeamViewer screen is much sharper than the other free provider. Anyway - so far, no timeouts since the reset. Thanks to the support person at TeamViewer who helped me with this.

  • Malstorm86
    Malstorm86 Posts: 2 ✭✭
    edited April 2021

    I using teamviewe for at over 5 years now. I got flaged business 3 times... each time i wrote a **bleep** ticket to support... to get unstack and they unstack my free license...

    Now we can't write ticket to support anymore... can you tell me how i can get my freelicense personnal again ?

    And can you **bleep** stop flag my free account to business.... im using it only for personnal use... a yes the world is now confined cause of covid19... meaby some time people miss to disconnect there **bleep** VPN... but that is not business use... anyway i got stuck again.... and i cannot get support and everything getting boring about teamviewer.. no service .. community can't help... its became stupid... im upset and wish this get optimise.. cya

  • Smokar
    Smokar Posts: 0

    I have the same problem. The teamviewer failed when I needed it to check on my kids. Then took me few hours to figure out what's going on. Tried to fix it, nothing worked. Now going to spend some more time figuring this out. I guess teamviewer got too big and successful, now they don't need to bother with free accounts. I considered may be paying to avoid all this nonsense, but the minimum is like $600.... lol -> definitely not for personal use. Why even bother giving free access for personal use if they are not even targeting that market segment?

  • kebab01
    kebab01 Posts: 1

    please can you assist team viewer, i need to assist my mum who has recently lost her partner, she is over 4 hours away, now all of a sudden it times out after 40-50 seconds this is ridiculous, i have tried to generate the form, which will not download, i am using microsoft edge.

    please help

  • lvfbutch
    lvfbutch Posts: 5 ✭✭
    edited September 2021

    how do you get to log in under NON COMMERCIAl? Stupidest **bleep** I have ever seen. 

  • Malstorm86
    Malstorm86 Posts: 2 ✭✭

    Thanks to JoshP for the link ""

  • Xanedo
    Xanedo Posts: 0

    Good morning, I used teamviewer to connect to my home computer from my smartphone, but I got a message saying commercial use was detected and the session will only take 5 minutes. I've always used it like this and had no problems until the last time. Please help

  • N3S7OR
    N3S7OR Posts: 0


    I'm using my Samsung phone, android 11, to remote my PC in my living room, so I don't need to use my keyboard and mouse that's hidden away. The connection works great, but after about 10 minutes or so when i play a game for example and haven't used the app on the phone, the connection times out, on the PC the game gets minimized and a window are shown "Sponsored Session. The was a free session sponsored by teamviewer... We thank you for playing fair". Right before the connection times out i get a notification on the phone that the connection will close in 1 minute. Is it possible to prevent this to happen? I can't find any settings in the android app, or in the settings of the desktop app to prevent it.

    I have searched for hours for this problem but I can't find anything. Please, can someone help me?

    Have a great day!

  • Olejul2
    Olejul2 Posts: 0

    I have had a commercial license which I don't require anymore but I still want Teamviewer for free for occasional use.

    For instance to my laptop used for a weather station.

    If I try to connect either way I got a note :

    Trial license expired - your connection partner uses TV commercial.

    What is the approach for using TeamViewer free in this case?

  • bizshow
    bizshow Posts: 0

    why does the free session last only 15 seconds

  • t95max
    t95max Posts: 1

    There was an error rendering this rich post.

  • N3S7OR
    N3S7OR Posts: 0


    I did a license reset, as suggested, even that i never got a message about suspected commercial use. The connection still times out when i using my phone to remote my PC, if I'm inactiv on the app. Is it so that the free licence is limited so you actually can't be inactivity on the app? There are no setting in the app about time limit, like on the desktop app. I only use teamviewer so I don't need to use my keyboard and mouse, that's hidden away, for start up games etc. When the connection times out, the games got minimized and the window "This was a free session sponsored by Teamviewer..." are shown. Nothing about suspected commercial use. So I need to connect again to be able to play further, and after 5-10 minutes the same thing again... Is the app programed to be limited like this or am I missing something???


  • I am considered as a commercial user and when i tried to reset my ID licence noting append when I click on the "generate PDF"

  • crshovrd
    crshovrd Posts: 0

    Hey there community, I've been having this issue for a while, but I just haven't cared enough to seek help. However, I'm traveling for an extended period of time and it's severely impacting my ability to work.

    I have the free license for personal use connected to the macOS system at my house. Every time I connect, it says I only have 5 minutes because I'm using some kind of commercial setting that isn't licensed.

    Can anyone help me get to the bottom of this?

    Thanks in advance!

  • FrancoG
    FrancoG Posts: 0

    From what I have been told, I have been considered a professional, but I am not. What can I do to return to my normal management?

  • PieOPah
    PieOPah Posts: 1

    For some reason, after about 30 seconds, my TeamViewer connection is being dropped with a message saying the session has timed out.

    I am using the free version and it is for non commercial use - there is also no message to suggest that is what it is doing! Once dropped, it takes a while before I am able to reconnect.

    Is there a general issue or is there a problem with my free licence?

    Thank you,

  • snige
    snige Posts: 7 ✭✭

    I have been using teamViewer for some time and today I have an issue with connecting.

    I connected to my remote PC and started working on that PC ... 30 seconds later the session closed with "Your TeamViewer session was timed out". When I try to reconnect I get a message "Connection blocked after timeout" with "session blocked until xx:xx" (xx:xx is a time) .. I wait for the time to past and try again but get the same message again. I wait 5 to 10 minutes and am then able to re-connected but am thrown off again within 30 seconds. Last time in I did manage to check options, advanced and see the timeout timer is set to "Off" so this should not be happening.

    Any help would be appreciated as

  • snige
    snige Posts: 7 ✭✭

    I have the same issue today .. ignoring the message time I found that waiting 5 to 10 minutes I am able to re-connect but 30 seconds later I am thrown off again.

  • VideoMaster_1
    VideoMaster_1 Posts: 0

    I had the same thing happen to me 2 weeks ago and it is happening again this morning. My account was reset then but needs to be reset once again. The link provided in the chat goes nowhere

  • Harry559
    Harry559 Posts: 2 ✭✭

    Is there a specific form to request this on my account? I use this about 1 or 2 times per week for access to my parents computer, and lately it has been identifying this as commercial use. How do I properly specify my situation?

  • joshsroka
    joshsroka Posts: 0

    looks like I am getting flagged for commercial use. I use TeamViewer to login to my dell because I hate the keyboard and prefer to work off my MacBook. Can I get it reset?