Commercial use - Connection time out



  • PieOPah
    PieOPah Posts: 1

    For some reason, after about 30 seconds, my TeamViewer connection is being dropped with a message saying the session has timed out.

    I am using the free version and it is for non commercial use - there is also no message to suggest that is what it is doing! Once dropped, it takes a while before I am able to reconnect.

    Is there a general issue or is there a problem with my free licence?

    Thank you,

  • snige
    snige Posts: 7 ✭✭

    I have been using teamViewer for some time and today I have an issue with connecting.

    I connected to my remote PC and started working on that PC ... 30 seconds later the session closed with "Your TeamViewer session was timed out". When I try to reconnect I get a message "Connection blocked after timeout" with "session blocked until xx:xx" (xx:xx is a time) .. I wait for the time to past and try again but get the same message again. I wait 5 to 10 minutes and am then able to re-connected but am thrown off again within 30 seconds. Last time in I did manage to check options, advanced and see the timeout timer is set to "Off" so this should not be happening.

    Any help would be appreciated as

  • snige
    snige Posts: 7 ✭✭

    I have the same issue today .. ignoring the message time I found that waiting 5 to 10 minutes I am able to re-connect but 30 seconds later I am thrown off again.

  • VideoMaster_1
    VideoMaster_1 Posts: 0

    I had the same thing happen to me 2 weeks ago and it is happening again this morning. My account was reset then but needs to be reset once again. The link provided in the chat goes nowhere

  • Harry559
    Harry559 Posts: 2 ✭✭

    Is there a specific form to request this on my account? I use this about 1 or 2 times per week for access to my parents computer, and lately it has been identifying this as commercial use. How do I properly specify my situation?

  • joshsroka
    joshsroka Posts: 0

    looks like I am getting flagged for commercial use. I use TeamViewer to login to my dell because I hate the keyboard and prefer to work off my MacBook. Can I get it reset?

  • GT_USF
    GT_USF Posts: 1

    I've been using TV for years as a university employee to remote login from a Mac to a Linux PC on campus. I went through the process a few months ago of verifying the Free account, rather than Commercial, and that was straightforward. However, beginning today, TV is restricting my sessions to 1 minute, which is completely unworkable. What has changed?

  • Bob_K8NY
    Bob_K8NY Posts: 1

    After using Team Viewer for the past 4 years for personal use only, as of today my connection is limited to < 5 mins. I use Team Viewer only for personal use , I am retired and have 0 commercial endeavors.

  • TeamViewerPaul
    TeamViewerPaul Posts: 1
    edited April 2021

    I am using the free license (non commercial use only), and last week I traveled to my mother's to set up teamviewer on her tablet so I can handle any issues she has from my home (we're talking a few thousand miles distant). I tested it while there to make sure it worked, and it did. Now I am getting errors of an immediate session timeout, followed by the unable to connect message due to maximum session duration.


  • chw
    chw Posts: 0

    same here! I havent fixed it yet

  • Mike_Cornwell
    Mike_Cornwell Posts: 0

    I have suddenly started receiving a message that I am timed out as soon as the correct password for the remote computer has been entered, is there a mal function

  • DBrese
    DBrese Posts: 1
    edited April 2021

    I tried to reset my account. TV was timing my connection out. How long does this take

  • Goofey
    Goofey Posts: 0

    I keep logging in and I can log in and then it almost immediately boots me off saying it has times out and then I cannot log back on for a version

  • tduck22
    tduck22 Posts: 0

    this problem happened a couple weeks ago as well.I go to log into my personal account, which Iuse for emal and get a popup, stating I am over my limit on my license.Mine is a personal account, not commercial account.Can I once again get this corrected?

  • M0UNN
    M0UNN Posts: 0

    The same here, started blocking connection yesterday, time to ditch?

  • pinto2
    pinto2 Posts: 0
    edited April 2021

    I am using the free version but as of this morning I cannot connect to any of my home pc devices for more than about a minute initially and then it will not reconnect again.

    Message reads: Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until xx.xx.

    xx.xx being the time about a minute later but then blocks and says the same thing again even if I leave it 2 minutes.

    I only use this to connect to my home devices mac or pc. Rarely I may help out a family member but I do not use it on any work devices or use it commercially. I have no message to say commercial use detected. (I have received that message a couple of years ago but that was resolved by TV support checking the log files.)

    Does anyone have any ideas on how to remedy this as emails to no longer work as you have to log tickets via their web portal but doesn't apply to free license users?

  • wsgjr
    wsgjr Posts: 0

    I have been using Teamviewer to help my parents with their computer. recently it stopped letting me link for more then a minute or two before it says I have to wait 15 minutes to connect. I do not cheat. I use Teamviewer free version to help my parents only. Is there a setting I need to update?

  • lesaint
    lesaint Posts: 4 ✭✭

    Why after making a connection with another person am I uninstalled after just a few minutes. Before, I used teamviewer for several months and nothing disconnected me with my partner who was always the same. 🤨

  • Kalosan
    Kalosan Posts: 0

    Hi - I am using Teamviewer to help my mum with her laptop. Getting a lot of timeout / commercial usage suspicion notice recently. Been there before (9/24/2020), the solution was for TeamViewer to re-flag the usage as "personal". But now it seems we can't reach the support directly for this (tickets are only for paying users). If anyone has a way to get to the support...

  • coj
    coj Posts: 0

    i too have been having this issue and today i don't think i get even a minute. if they are trying to kick the free personal users off just say so . that way we can look for another alternative or maybe have a 1 time charge that if it's not stupidly expensive I might consider paying a 1 time fee. otherwise i'll be looking for another company.

  • VickiHomeComputer1
    VickiHomeComputer1 Posts: 1
    edited April 2021

    I have been using my laptop to access my home computer. I have had surgery and been using laptop more - my access has been blocked. How can I get my access back?

    Information removed as per Community Guidelines

  • RobM1982
    RobM1982 Posts: 0

    Teamviewer keeps timing out and then locking me out for 5 mins. It is only letting me use the free version for less than 5 minuted at a time. Then it kicks me out and if I try to log back in it locks me for 5 minutes before I can log back in. It only recently started this two weeks. Also, half the time it tells me my email cannot be found or it fails to send the email for me to allow another computer to register to my account sign in. This is a huge problem.

  • PNill
    PNill Posts: 1
    edited January 2022

    I have this same thing happening at the moment with "Connection Blocked after timeout" it's really annoying and I'm connecting to a **bleep** arcade machine in my living room the only other thing I connect to is also in my living room and from what I've read this is them mistaking my usage for "Commercial" usage.

  • CMJ_Success82
    CMJ_Success82 Posts: 0

    I get kicked out within a couple of minutes of connection to a remote computer. This just started recently.

    I used to be able to submit a support ticket to fix the issue but cannot anymore as I am a free user.

    Can a support rep monitoring this forum please reach out so that the issue can be resolved.

    Thank you

  • tomthehuman
    tomthehuman Posts: 2 ✭✭

    This is also happening to me! It must be a bad update!

  • tomthehuman
    tomthehuman Posts: 2 ✭✭

    Exact same issue happening to me! It must be a bad update!

  • c300000
    c300000 Posts: 0

    I have been using teamviewer in the last one year to help my elementary school attending son remotely (sitting in the other room at home), while I sit at my work desk (at home) It worked fine until Mar 26. Then, teamviewer began terminating sessions within a minute and not permitting to reconnect. The problem was fixed then, but now (since Apr 15) its occuring again.

    I am getting disconnected a minute after connecting the first time. Then I get this message:

    "Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediately reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until hh:mm."

  • cyberbuilder
    cyberbuilder Posts: 3 ✭✭
    edited April 2021

    It's not a "bad update".

    Every month that goes by, this company gets more and more hardcore about free usage.

    I suspect their hedge-fund owner is putting the screws on them to increase revenue, especially since their competitor Information Removed as per Community Guidelines is minting money right now. (without harassing free users, I might add)

  • cyberbuilder
    cyberbuilder Posts: 3 ✭✭
    edited April 2021

    See the following page. They have been getting very aggressive lately.

    [EDIT: they won't let me post a link. just put "reset" at the end of and that should work.

  • BentleyD
    BentleyD Posts: 0

    I am connecting to my mom's android phone remotely and it works most times but every few days after just a few seconds of use it come up with

    "Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until 16:09."

    This error happened at 16:09. If I re-connect after 16:09 (several minutes later( the time to be unblocked has been increased to now. I had only been using it for a few seconds. It had not been used for days. It is not commercial use. It is not happening for other devices including the android phone for my mother in law.