Commercial use - Connection time out



  • sounak_roy
    sounak_roy Posts: 3 ✭✭

    I have received the following error "Connection blocked after a timeout. Your license limits the maximum session duration to a partner, immediate reconnects are blocked" when helping my elderly grandparents with filling out their medicare applications. How do I reinstate my access using my free non-commercial license? I cannot seem to find where to contact Teamviewer support to submit a ticket. I can show pictures of the personal computers I am trying to control to help my grandparents. My free non-commercial license is being used for personal reasons only and yet I am blocked out.

  • ktr239
    ktr239 Posts: 1

    *watches tumbleweeds* - hello? is this thing on?

  • I have a personal license only. I'm literally trying to connect to the computer across the room and it keeps kicking me out. Anyone know how to fix it? Thanks

  • Same here

    S00PERGUY Posts: 1

    Same. Literally have never used it for anything other than getting help from a friend or vice versa, and connecting with my phone to access files while out and about.

  • I AM NOT A BUSINESS !.. so why do i keep getting booted out everytime i try to log into my sons pc?

  • mcochi
    mcochi Posts: 3 ✭✭
    edited April 2021

    I am having the same issue and am using the application for the same reason. I'll bookmark this thread to see if there is any resolution.

  • Garjion
    Garjion Posts: 4 ✭✭

    I have the same issue, it only recently started happening and oddly enough, from my phone i can connect fine to both computers (one running ubuntu 20.04 and teamviewer host and the other windows 10 and teamviwer. It seems to only be an issue when i try to connect from my main computer.

  • DBates
    DBates Posts: 0

    I get the same only work on my family computers so what's up Teem Viewer

  • Layzo
    Layzo Posts: 1

    I have been using team viewer for many years now without any issues. over the past couple days, i have been getting timed out after 50 seconds and when i try to go back in it tells me i have reached the timeout and have to wait a certain amount of time before trying again. any leads????

  • ChrisCotton
    ChrisCotton Posts: 1
    edited April 2021

    Got me too. This is the second time in the past year this has happened.

    Honestly for non-commercial use I'm just going to swap over to **third party product**. I'm tired of dealing with team viewers **bleep**.

  • rainbrowne
    rainbrowne Posts: 0

    Thank you TEAMVIEWER for your timely response with a reset link. I have actioned the link and will await the reset activity completion.

  • Other1
    Other1 Posts: 1

    I am still interested to know if anyone has an answer to my question.

  • Other1
    Other1 Posts: 1

    I am still interested to know if anyone has an answer to my question.

  • Searcher43
    Searcher43 Posts: 2 ✭✭

    I have the FREE version which I DO NOT use for ANY commercial reasons. Mostly I use it to help a friend who is legally blind and lives 1000 miles away. I have been using the free version for over 10 years and never had a problem until the last month. Now, every time I try to log on to help my friend, I connect, and then 20-30 seconds later TV disconnects and show a "session times out " message. I have uninstalled and reinstalled it; did not help.

    What the heck is going on?

    By the way, I am 77 years old and I do not nor ever have used TV for commercial use.

  • I use TV to connect to my home desktop which isn't connected to a screen. The desktop is to backup my home photos and files. I also use TV to help my mom with her computer across the country. Suddenly after being connected for one minute I get the error that the session has timed out. If I try to reconnect it says that immediate connections are blocked. It takes about 5 minutes before I can reconnect again. Is there something wrong with my account?

    Thank you

  • Cokemanudde
    Cokemanudde Posts: 0

    I only use free version to access my home computer for files remotely and the session keep closing out

  • NikonPunch
    NikonPunch Posts: 0

    I'm getting the same thing on my PC as soon as I launch an app via citrix. Started on Sunday and previously I've had no issues for weeks.

  • OPS_UK
    OPS_UK Posts: 4 ✭✭

    Clearly Teamviewer either ignores the forums, can’t be bothered to respond or are so busy trying to fix what ever the problem is that they don’t respond. Anyway, I think trying to resolve this vis the forum is a waste of time. Have a look on the support page and call them tomorrow when they are open. I tried to send the ‘I’m playing Fair’ form, but it asks for your postcode and them rejects a U.K. postcode because it is not only digits.

  • Mikestro
    Mikestro Posts: 1

    I am now getting kicked off either computer, one from home or work after only about a minute or so and I've been using the free service for about a year or so! What gives?

  • Leapfrog
    Leapfrog Posts: 0

    This is happening to me too - haven't used TV in a while but now sessions get disconnected after about one minute. I've been a TV user for years.

  • nallum
    nallum Posts: 1

    I have the same issue. After getting the message "appears to be used for commercial purposes", I went to the reset link, filled in the form, and activated the "generate PDF" button. Nothing happens. Seems like a grab to get legitimate free license holders to buy commercial license. There are plenty of other free options. I have been using teamviewer for a few years and like it but I have spent hours on this now. I think it is time to give up, unless someone out there has a solution. Thanks

  • mcamino
    mcamino Posts: 3 ✭✭

    Hello Support. I have filled out your "reset my id" form 3x now, and i have gotten back 3x that my id can been fixed and the incorrect flag removed. Today was the 4x time i have tried and it is still broken. I am following all of your rules, i am not a business. I am connecting to me literally across from me in the same room, not commercial nor work related. Please do not spam me with the same response about from ester, i need a real answer hy after 3x you are still flagging my account. i tried calling but that tell me to goto your forum. please respond and fix this .

  • mcamino
    mcamino Posts: 3 ✭✭

    same problem here! the last 30 days have been **bleep** trying to get support to answer the phone or emails.

  • JoshP
    JoshP Posts: 893 Senior Moderator
    edited April 2021

    Hello @nallum

    Thanks for your post.

    We have tested the reset page download button, and can confirm that there is no current issue with retrieving the PDF once the button is pressed. We have attempted on the latest version of Chrome, Firefox, and Edge to ensure no issues currently. All browsers successfully provided the PDF when prompted.

    We are also not getting other reports from users experiencing similar issues.

    Please clear your cache and cookies and try again. Please also be sure to check the browser's download history as well as the folder it designates for online downloads of files.

    Should the issue persist, please let us know the browser and the version of the browser used when attempting. Please also let us know exactly where in the process the issue occurs.

    Thanks in advance.

    Josh P.

    Senior Community Moderator


  • PeterAnderson
    PeterAnderson Posts: 1

    Hi, I am having the same issue with the session being timed out after 1 minute even though I don't use TeamViewer for commercial purposes.

    Could you advise how I can get this resolved or where the 'reset ID' button is?

  • Xiaohang0318_
    Xiaohang0318_ Posts: 0
    edited April 2021

    Dear officer,

    This is Xiaohang Shao and my account is [removed per Community Guidelines].Because of the corna,I have to stay at home .I need to remote control my classmate computer, and transfer my files to her computer.I don't know why it always disconnect and told me testing the business working, could you help me about this as soon as possible ?

    thanks a lot and best regards,


  • Searcher43
    Searcher43 Posts: 2 ✭✭

    I have tried going through the reset ID 3 times; however, I cannot get past step 1 (filling out the form). Clicking on generate a PDF does anyone have a suggestion as how to make this work?

    Again, I have NEVER EVER used TV for a commercial purpose and have no idea why I would get flagged.

  • JoshP
    JoshP Posts: 893 Senior Moderator

    Hello @Searcher43

    Thanks for your post.

    If the form does not submit, it means there is an error that was entered on the form.

    Please ensure your information is correct, and the TeamViewer ID of the device that was flagged was entered correctly.

    Josh P.

    Senior Community Moderator


  • mcamino
    mcamino Posts: 3 ✭✭
    edited April 2021

    i WILL be resubmitting this a 4x time. Thank you