teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1260261263265266358

Comments

  • RemoteGradStudent
    RemoteGradStudent Posts: 1
    edited April 2021

    Me too. I've been using Teamviewer every week since March 2020 and I just started getting this issue today (Connection blocked after timeout). Very frustrating! I seem to be able to connect again briefly if I reinstall the app or sometimes when I restart. Was anyone able to find a solution?

    Edit: I realized Teamviewer has been/is working fine on my Windows machine. Seems like this is a Mac issue.

  • Tinbum
    Tinbum Posts: 2 ✭✭

    I don't know why all the messages on timeouts are being merged here as i've followed the instructions to send the PDF and received the acknowledgment but still get the timeout message. The message also says connection will be blocked until xx:xx but you still can't reconnect until a lot later.


    Lets actually have a reply from teamviewer- they must actually realize this is a bug or are they wanting everyone to leave?

  • Hunven
    Hunven Posts: 3 Newbie

    Hello, I'm using the free version of TeamViewer so I can jump into my two home computers while at work. The problem I'm having is all of the sudden, when I get into one of my computers, I have only a minute or so before the session times out. Then it blocks me from getting back into that computer for a few minutes. Is there any way around this?

  • JoshP
    JoshP Posts: 860 Senior Moderator
    Answer ✓

    Hello @Hunven

    Thanks for your post.

    Connections to or from work computers, for any purpose, is considered commercial use.

    This is why the connection is limited. A license would be required to make connections to or from a work computer.

    More information is here:


    Josh P.

    Senior Community Moderator

    ---

  • Hunven
    Hunven Posts: 3 Newbie

    Ah ok that makes sense. I'll try connecting from my personal phone then. I don't believe I've had these connection issues through there. It's a bit of a pain to travel through the phone, but I understand the rules that are in place. Thank you for the clarification!

  • imgkc
    imgkc Posts: 8 ✭✭

    I know I like many others are using the free version of TeamViewer. For me it seems as if TeamViewer doesn't care about us. I again like many others have been having connection timeout issues. We've posted in the community forum and are unable to help each other. We need some assistance from the TeamViewer support team but all we hear is nothing.

    How about some help TeamViewer.. If by ignoring us is your way of enticing us to purchase a license guess what, it's not working.

    We want to support your product but you're not doing anything to make us feel welcome. Even chat based support would be welcome.

  • Crosstrax
    Crosstrax Posts: 1 Newbie

    I am having the same issue but it is not a work computer, it is my personal computer and it just started happening. It have received no message that it has been flagged as commercial so what is causing this?

  • Hunven
    Hunven Posts: 3 Newbie

    Are you doing it from work? It looks like those guides state that if you are doing it from a corporate network, it could be flagged as well.

  • redlands
    redlands Posts: 1 Newbie

    I am experiencing the same issue. It started happening out of the blue. I am using the free license version in my home between 3 separate computers. All are on my private home network. I don't have the ability to use a KVM switch due to distance limitation. I have been using the program for probably a year and a half and was not having any issues until the other day when I had logged into the TV program to do an update on my 2nd pc's windows op system. Within a minute the connection timed out and I couldn't get back in for several minutes with that noted message to upgrade to commercial.

    How do I de-flag my account as being commercial?

    Any help would be appreciated!

  • Terrie
    Terrie Posts: 2 ✭✭

    I have a free TeamViewer account for personal use only. For the past several days, I have been able to successfully connect to a partner account (my father's computer), but TeamViewer times me out after less than a minute, with the message, "Your TeamViewer Session has timed out and will be closed." My father and I have attempted to reconnect numerous times over the past several days and have not been able to have sessions lasting beyond a minute. Please advise. Thank you!

  • Tinbum
    Tinbum Posts: 2 ✭✭
    edited April 2021

    Tinbum was warned for this.

    Warning 0 points Message from a moderator. This is NOT a warning, just a note. This topic has already been answered here : https://community.teamviewer.com/English/discussion/8284/commercial-use-connection-time-out/p1 You can request the reset for your TeamViewer ID here:

    https://www.teamviewer.com/reset

    Thanks and have a great day!


    My post says I have been warned for the post by a moderator and says this has been answered and gives a link to the first page of this topic. I have done that already as I said in my post.


    Please solve this instead of telling me to do something I and many other people have already done that doesn't solve it.

  • Radiotwo
    Radiotwo Posts: 1

    For the last week when I try to use teamviewer I can connect then get this pop up:

    Your teamview session has timed out and will close.

    and drops the link

    Can any one tell me why this is dong this?


    Many thanks

    Steve

  • mikeyb
    mikeyb Posts: 3 ✭✭

    On logging in 0n 22 April 2021, for no reason at all, TeamViewer logged me out of the account after 1 minute, with the message “Connection blocked after timeout” and “You license limits the maximum session duration to a partner. Immediate reconnects are locked. Please try later or upgrade your licence”. This message repeated every time I logged in.

    On investigation, I discovered that this was due to “suspicion that Teamviewer is being used for commercial purposes”. That is a nonsense! I have been using Teamviewer for personal use almost 2 years and have NEVER had reason to use it for commercial purposes. I only use it for 1 to 2 hours per week on average, and I am a retired person with no commercial Interests whatsoever.

    I chatted with your sales team, who kindly sent me a link to get the account reinstated. I followed the process, completed the form, signed it and pdf’d it. On trying to submit it, the message came back “The form can only be sent in pdf format”. I tried several times, with the same result. The form IS in pdf format, but your system won’t accept it.

    So after going through all of this I still don’t have TeamViewer.

    Please could you resolve the problem, as this has gone on for far too long.

  • mikeyb
    mikeyb Posts: 3 ✭✭

    Any help with this problem would be much appreciated.

  • Michaelrjones
    Michaelrjones Posts: 1 Newbie
    edited April 2021

    How do I unblock my connection to my desktop computer. I have had free service connection for several years.

  • pk77777
    pk77777 Posts: 2 ✭✭

    I'll add my complaint to this list of TIMEOUT problems. I will make it clear that I DID NOT receive a message saying that commercial use was suspected. TV simply timed out starting around Apr. 18 or so. I use TV ONLY to support my elderly mother who is not very computer savvy and not for any commercial use.

    I did get a response from Fiona at TV but she only suggested the 'request a reset after suspected commercial use' route even though I was clear that I did not receive a commercial use warning - just a timeout.

    TEAMVIEWER PLEASE HELP!!! Many of us need this to support family members, especially during Covid!

  • whlytle
    whlytle Posts: 1 Newbie

    I have been using TeamViewer since 2010 for "free" at first and later. I was a consultant and had my clients purchase TeamViewer so I could access home computers while traveling or working from home. Usually my clients did not have an issue with this. It was very convenient. Originally, Iooking for a service that let me access my personal computers when not at home or even across the house was how I discovered TeamViewer and in turn brought in several paying customers who in turn spread the word. That is advertising.

    I understand that TeamViewer needs to make a profit and can't afford to spend time serving non-paying uses. But they should be honest. If they don't want non-paying users they should just say they will no long provide free services, or If it is a bug, just say it is a bug. I read in this forum that submitting the reactivation form has not worked for some apparently. I have not seen that anyone who submitted the signed request got back on the forum and said that fixed their issue. Maybe I missed those. And why doesn't the pop-up state to go to the forum or give a link to re-activate. I had to search this issue, which brought me to this forum.

    I've submitted the pdf request form with my signature. The form actually timed out and quit on me twice. Once when I stepped away from my computer because my wife had a question and once again filling in the description box. Also the form and reference links seem to be related to “Commercial” use. My time outs and blocks say nothing about "commercial use". The replies I've seen from the community moderators seem a little testy. So much for "the customer is always right". But then technically non-payers are not customers.

     

  • mmyers
    mmyers Posts: 1
    edited April 2021

    Going to add my complaint to the list as well. I have been using TV for years so that I can connect to my parents computers when they need support. I can connect to my mother's computer with no time out error, but when I connect to my dad's it times out whether its from my computer or my moms. My parents computers are on the same network at their apartment so please explain to me why I only get a time out on just the one computer. I have checked my license and it is still set as personal use so a reset will do nothing but waste someone's time.

    Please fix this issue or tell me what I can do on my end. I have checked all 3 computers are running the same versions. I have uninstalled and reinstalled TV on my Dad's computer with no change.

    Please someone from TV address this issue.

    Thanks,

  • sabrownie
    sabrownie Posts: 4 ✭✭

    I followed the instructions on the page linked below, printing out the .pdf, signing it, scanning it and uploading it as requested. They acknowledged receipt of the signed document and said my account would be reactivated as a "personal" account within 2 business days. It actually took them less than 1 day to respond via email stating that my account status had been reactivated. Remember that every computer has it's own TeamViewer ID (2 per connection, source pc and remote pc) and it may be necessary to submit the same document for the remote computer ID also. Hope this helps... good luck,

    https://www.teamviewer.com/en/reset-management/

  • Pototo
    Pototo Posts: 0

    Folks,


    My remote connections on three (3) of my Ubuntu 18 computers closes down after just a few seconds. This problem has been happening for about a 10 days now. I have been using teamviewer since 2015. Was there a 6 years trial or something? Or is there a problem in Linux?

    After the connection shuts down, I try reconnecting, but then I get a message saying "Connection blocked after timeout." I try updating Ubuntu every day, so I don't know if there was a recent update that messed up my program?


    Thanks,


  • ryanmoore1016
    ryanmoore1016 Posts: 2 ✭✭

    Hello, im not sure how to fix this but i am no longer able to use the app because it limits me to 1 minute per session then will not let me reconnect for hours at a time and just keeps resetting me. Any ideas?



    Using for personal NOT business. Trying to access another LAN pc.

  • oschwarz
    oschwarz Posts: 1

    Me too! It's been a while this way, not sure why...

    Sent an email today to Support. waiting for a response...

  • ryanmoore1016
    ryanmoore1016 Posts: 2 ✭✭

    how did you email support? I tried to and it told me it required a active license.

  • Gekko
    Gekko Posts: 1 Newbie
    edited April 2021

    I get the same thing on my PERSONAL account. This **bleep** has happened a few times already. I am investigating another service to replace teamviewer, this is annoying!

    EDIT: I found the location to request a fix for this @ https://community.teamviewer.com/English/kb/articles/91345-this-device-has-been-blocked

  • Weatherlight
    Weatherlight Posts: 1

    I have been using TeamViewer for a while now, I put it on my family's computers so I can pop in there and fix things when there is an issue to prevent me from having to drive across town or talk them through it over the phone. Generally I have not been needing it, but when I do its because there is an issue. Nothing is more frustrating than being asked to help someone and then being thwarted by some silly attempt to prevent commercial use. I already signed up with the authenticator after the last time, now you want a signed document? Like heck I am signing something for "free" software. I even mentioned the last time, you offer a yearly license for those just helping out family and I would pay it for the convivence. But instead I have a mother who needed help and instead of fixing the issue I am looking for a program other than teamviewer to install so that I dont have to deal with this garbage the next time.

  • TerriVt
    TerriVt Posts: 1 Newbie

    I am getting this message. I am a home user, 100% on a local network using two of my own computers to control a telescope in my driveway. No commercial use whatsoever. But I do not get any messages about commercial use, I get the following. Sometimes it will connect for a few minutes, then disconnect. I have not used teamviewer for more than a week. And upon use it tells me i've exceeded some limit.

    Your license limits maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Can someone direct me to a fix or help for this please?


    Thank you,

    Theresa

  • pbouy
    pbouy Posts: 2 ✭✭

    I have been using the free version of TV for a few years to help my family and the museum I volunteer at. All of a sudden, TV times out after a couple of minutes no matter what computer I connect to. The only thing I've done to my computer lately is up the ram to 64 gigs but that was done AFTER I started having trouble. I haven't changed any settings that I am aware of.

  • stuartm2032
    stuartm2032 Posts: 3 ✭✭

    I am getting the following error "Connection blocked after timeout. Your license limits the maximum session duration to a partnet, immediate reconnects are blocked. Please try later or upgrade your license. Connections to this partner will be blocked until" {time}.

    I am a home user of Teamviewer and using a Surface Pro 6 to connect to my own desktop. I have had no issues when I use my Dell laptop to connect to my desktop, but I'm travelling and trying to use the Surface. I resorted to uninstalling Teamviewer, rebooting my Surface, and then reinstalling the software, but still get the same error. It connected at first to the desktop, but seemed to time out after about 30 seconds and I received the above error.

    Any suggestions?

  • ajspipers
    ajspipers Posts: 1 Newbie

    May I add my name to the many who, having used this infrequently for years to support my aged in-laws, now cannot due to this annoying fault.

    I, too, have been through the "commercial reset" procedure although none of the error messages I had received mentioned the word "commercial". TV support emailed me to say that both of our IDs had been "reset".

    Still timed out after about 15 seconds!

    FURTHERMORE, I then completely uninstalled TV including (nominally) all existing settings and also deleted the existing cookies on both PCs and YET, on installing freshly downloaded versions, they both "remembered" our previous IDs! So, patently, the complete uninstalls are not complete uninstalls.

    Almost needless to say, the problem still exists.

    Come on TeamViewer people. You are acting very unprofessionally in all this.

  • majestic100
    majestic100 Posts: 11 ✭✭

    What am I being warned about !!!??? What's the matter with my post ???