Commercial use - Connection time out



  • kevin_Ryall1
    kevin_Ryall1 Posts: 0 Newbie

    Good day

    I use a free license to log on to my wife's computer when she is at home and has issues with banking, shopping etc and to help my mother when she has issues with he computer.

    Teamveiwer was working a dream until approx 1 month ago Teamveiwer has been allowing me to connect then after 30 seconds the connection is blocked after timeout?

    Can anyone help with what is happening?

    I have read that Teamveiwer does this after 5 mins if it thinks you are a for profit organisation which i am not and it is after 30 seconds.

  • 1051405131
    1051405131 Posts: 3 Newbie

    Please canet

  • GeneraznXz
    GeneraznXz Posts: 7 ✭✭

    Apparently I was warned by a mod for "duplicating thread post" but I have yet to see a response from the mod since this thread was start all the way back in 2016. I believe this issue happened recently between April 19 - 23. By reading some of the messages on this thread it literally triggered everyone with a Free License account. They ask you to reset your account which I did and the same issue. Do we continuously send in reset request and pray it'll work after a specific time of amount of resets? Maybe the first one was not enough to trigger the reset? Any suggestions?

  • mine is a free license. I use TVW to connect to my office computer from home and to connect to my daughter's computer in canada. Since a couple of days connections end after less than one minute. I cannot understand why. Can you please help me ?

  • tkropp17
    tkropp17 Posts: 1 Newbie

    Having the same problem, just started this morning

  • MrOtakuKun
    MrOtakuKun Posts: 2 ✭✭

    i try to establish a connection to my desktop at home, to help with my schoolwork, but now when i connect for at least half a minute, it kicks me off saying my session timed out and will be closed, but it never did this. does this have to do with the fact that my account is a free account? if so, why did it wait until now to give me problems?

  • daveslaz
    daveslaz Posts: 1

    This is the process I have to go through to fix the same issue !!

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    Additional note when using the RESET MANAGEMENT procedure. It will ask for your Teamviewer ID(s) that are being blocked from your access. It's not asking for your username or email address. It is the ID that the program assigns each individual computer or device. That number is visible in your Teamviewer console (look under Properties).

    Once completed, the screen says to expect a resolution in 2 business days. I applied last evening.

  • Faezeh
    Faezeh Posts: 1


    I am using the non-commercial version of TeamViewer to connect to our lab PC (I am a Ph.D. student and I need to work remotely due to covid). I didn't have any problem until today. But today, I tried to connect to lab PC but I keep receiving this message: "your TeamViewer session has timed out and will be closed"

    Can someone help me how to solve this problem?

    Kind regards,


  • JT8780
    JT8780 Posts: 1

    Hello All,

    I've been using team viewer for awhile now, several years now actually.

    I've always had a free license, and i've been using teamviewer to access the home theatre PC that I have connected to my network from another room, all of a sudden it is kicking me off every minute.

    I can't seem to get in contact with anyone could anyone help?

  • foxtrot3000
    foxtrot3000 Posts: 1 Newbie

    I am having the same problem so if you figure out how to fix it please let me know. Quite literally all that I use TeamViewer for is just connecting to and helping my grandmother with her computer since she is very computer illiterate and now I can't stay connected to her machine for more than 30 seconds to a minute. Then I have to wait 5 minutes before I can connect again.

  • AllanAp
    AllanAp Posts: 1 Newbie

    I also have had the same problem which started this past week. I connect to my father-in-law to help him with computer issues, but i am kicked off after less than a minute.

    Where does one go for help?

  • AllanAp
    AllanAp Posts: 1 Newbie

    I've been helping my father-in-law for years with Teamviewer, but now it seems to have decided that I am a business user. What gives?

  • Co0whipp
    Co0whipp Posts: 3 ✭✭


    I received this from Team Viewer. I filled out the form and my time-out issue was fixed in 24 hours.


  • Artemkin
    Artemkin Posts: 3 ✭✭

    Hi. i have a problem with connection to my computer.

    i have two favorite it is my, it isn't commercial connection, problem is about time.

    When i get access to my computer after 5 min program disconnected, and write me a message " time is out and u can't connection until another time"

  • I look after 2 devices in Jamaica (owned by mother), 1 device owned by my brother, 3 devices I own.

    TeamViewer thinks I'm using it for comicial access but only looking after fixing family computers. Mother is 78 and needs help most weekends that the Grand Prix is on.

  • Poojitha_raj
    Poojitha_raj Posts: 0 Newbie


    I have been using Team Viewer for a few months now. I only use it to access my PC from laptop. Both devices are in the same location. I recently encountered this problem where the connection gets timed out soon after connecting. I was asked to submit the "suspected commercial use" form, which I did. I also received an email from Team Viewer acknowledging private use for both my device IDs. However, I still have the issue of timing out just 2 seconds after the connection is established. Can anyone help me with this?

    Poojitha Rajasekar

  • Remeto
    Remeto Posts: 4 ✭✭

    I have the same problem i use the free license, it always worked fine in my lan, but for a couple of days it disconnects and says it looks like commercial use and I don't know how to fix it

  • hairydog
    hairydog Posts: 3 ✭✭

    Exactly the same for me. After updating to version 15.17.6, I connected to a remote PC and it timed out after about two seconds. Attempts to reconnect were refused.

    I'm not sure if the update was the cause. I use Teamviewer so infrequently that there is almost always an update every time I use it.

    I tried to get a reset, but the "Create PDF" button does nothing.

  • Remeto
    Remeto Posts: 4 ✭✭

    I think the cause is in the new version, I have not touched any setting in no one of the 4 PCs in my LAN, I hope it will be resolved soon.

  • trippes
    trippes Posts: 6 Newbie

    I solely use Teamviewer to support my mum and mother in law. Zero commercial use (though i think i should charge them!) - Teamviewer now times out after a few seconds - making this completely unusable as a support tool.

    I updated to latest client just in case - still have issue. Cannot update other machine as i cannot stay on it long enough to perform any actions.

    I hope Teamviewer read this - what was a useful family support tool has just become completely redundant

  • mpet72
    mpet72 Posts: 2 Newbie

    My Teamviewer has suddenly started closing itself down after a few seconds

    I am a personal user and need access to all my PCs and my families PCs and phones.

    How do I contact TV help?

  • hairydog
    hairydog Posts: 3 ✭✭
    edited April 2021

    I think that the latest version of Teamviewer is defective. After two seconds of connection, it times out.

    It seems to think I am a commercial user. I can't apply for a reset because the page needs to create a PDF (why?) but the Create PDF button does nothing - and I've tried in two different browsers.

    Commenting on someone else's post about this issue got me a warning. I can find no way to actually get help with this issue from Teamviewer support.

    I guess that introducing a bug then "warning" anyone who reports the bug is a very effective way to **bleep** off your users.

    I'm trying **Third Party Product** instead. I used to recommend Teamviewer. Not any more!

  • ronemca
    ronemca Posts: 9 ✭✭

    Same. After years of trouble-free use, suddenly it times out after about 30 seconds. This will still happen even if I have not yet connected to the remote machine. * And this issue has survived an uninstall, PLUS a full registry sterilization of all keys & values mentioning the word "teamviewer".

  • Edwa
    Edwa Posts: 1

    I am having the same issue for the last several days. I am using the free version of TeamViewer. I help my mom and others and this has been a great way to keep me from having to travel to her house.

  • DrLowry
    DrLowry Posts: 1 Newbie

    This has been happening for about a week for me. Please help me find a solution.

  • mpet72
    mpet72 Posts: 2 Newbie
    edited April 2021

    I think it's time to move to third party content and tell Teamviewer where to go!!!

  • rhatten
    rhatten Posts: 17 ✭✭

    Same issue here for weeks now... Getting kicked off after a few seconds. I too provide for my familyin the same way (elderly Parents-pay their bills online from their computers etc from 6 states away). Teamviewer has now caused personal and financial strain on myself and my elderly parents putting us ALL at a higher risk of COVID-19 exposure. Thanks tradingview for being so timely in gaming the public on the PRIVATE users... FWIW I've been a TV user for over 6 years as a retiree and up until this past year have had no real issues as a PRIVATE user (ie NON Commercial) .

    The reset form (ONLINE) will not accept entrys into the Name field so no one can generate the PDF thats needed for the reset request. I have sent NUMEROUS emails with NO response.

    Teamview AIN'T on your team if you aren't a business. Please reset my account to Private User... rlhatten1

  • rhatten
    rhatten Posts: 17 ✭✭

    Still not fixed...

    the Online form to rest is NOT WORKING.

    The field that accepts the User TV id will NOT accept an entry (box remains outlined in RED) which will not allow for a REST request PDF to be generated.. This is like the 10th time I've tried to get TV to fix this issue and it never gets resolved. TV has NO tech support for this issue. ie NO resets can occur. Who's in charge over there??

  • hairydog
    hairydog Posts: 3 ✭✭

    I found out why the Create PDF button doesn't work. It asks for my postal code, which (like all UK postcodes) has a space in the middle.

    But for Teamviewer, this is invalid. Without the space, it worked.

    Then I'm meant to print it out, wrote on it, scan it in then upload the results.

    Perhaps they hate trees?

    Alternatively, install software from somewhere else.