link icon
Ask The Community

Commercial use - Connection time out



  • DietmarPahl
    DietmarPahl Posts: 5 ✭✭

    i just deleted all related files and reinstalled it . i hope it is working now

  • Not sure if this is mistaken commercial use ( I had to do that tap dance before), but like many here, I'm "family tech support" for my 93 year-old dad who lives over 600 miles away. It looks like this issue is several days old -- that's unacceptable. I'm an IT professional and this certainly wouldn't lead me to want to deploy this product commercially.

  • yyz1969
    yyz1969 Posts: 1

    I have used Teamviewer for many years to help my Mother and a friend with computer issues and it seems teamviewer is ending my sessions after a few seconds now. I have the free version and ONLY help these 2 people, but I feel teamviewer is treating me as a commercial account and blocking me. I went throw an extensive email process a few years ago to prove I was not using it for commercial purposes. I want to get my access back, but I don't know how? Please advise how to resolve this issue?

  • ronemca
    ronemca Posts: 9 ✭✭

    (Third post)

    I discovered that once I click CONNECT--even if I stop right there (without typing in the password of the needy machine)--after about 20 seconds the message will pop up and the session will auto-abort. And it's the timeout; not the commercial use suspected.

    My theory is that the ID that is assigned to my PC has recently (and erroneously) been flagged somehow up on the TV mothership. So I installed TV/Free on my wife's PC which is sitting right beside mine. Therefore the router, the modem, the ISP, the IP address, my username & password and the ID of the needy person's machine are all the same; only the "Helper" machine is different. It worked the first time, and allowed me to remotely-operate the distant machine as I have done countless times before.

    Oh - and just for fun - I uninstalled TV from my machine, and sterilized the Registry of all entries associated with "Teamviewer". After a re-install of the Free version, the issue is exactly the same.

  • dgalvin
    dgalvin Posts: 1 Newbie

    This is a very old thread and I don't see anything recent being addressed. I started getting time out error's recently after being connected to my mother's computer after about 30 seconds. I says I can try again in about a minute but I never get back in and it just adds to the time out period. I try the next day and get in for 30 seconds again. The error does not say anything about being commercial, just that the session timed out. I do not know what to do and would really like some help and support.

  • SharpShark
    SharpShark Posts: 1 Newbie

    Somehow, it seems I have triggered something and Teamviewer seems to believe that I'm using it for professional purposes. I just want to help my mother who lives 400 km away with her computer problems. How do I fix this issue? How do I fill a ticket?

  • devhdap
    devhdap Posts: 0

    I've been trying to connect via Teamviewer and I'm getting this message ! What can I do now ? Anyone else getting the same error ?

  • fusion_364
    fusion_364 Posts: 1 Newbie

    I only use this to connect to my plex server downstairs. I'm pretty sure this is just teamviewer pressuring users to buy a subscription. The absolute lack of support over 267 pages leads me to believe nothing else. It was a great application while it lasted. And I almost did buy a subscription. But then they pulled this garbage. So I'm out. There are other options out there and I suggest you all look into those as well.

  • HaywardGB
    HaywardGB Posts: 2 Newbie
    edited May 2021

    I'm sick to death of this . I use it to log into my second laptop downstairs . Not even externally using it and I get this **bleep** message all the time. I'm off to find another product, if this is some dodgy trick to get me to buy the commercial licence of personal use, then you go fly!

    There's more going on in the background with this product than we know, I'm sure of it.

  • HaywardGB
    HaywardGB Posts: 2 Newbie
    edited May 2021

    You bleeped out the word " **bleep** " ?? For goodness sakes!

  • DietmarPahl
    DietmarPahl Posts: 5 ✭✭

    yes there are more options out there and i do not like the pice they ask for a subscription and why is always the software getting worse than better after all updates and more. I do like Teamviewer but also onmy work they stop with this software as there are a lot of safety issues.

    Personal i like the software but as they do not communicate on a normal way i am also thinking of stepping over if they continue with this what they are doing

  • MNorman
    MNorman Posts: 3 ✭✭

    TeamViewer has locked me out with a "suspected commercial use" message (I am not using TeamViewer commercially), and when I try to go through the account reset process, I get this message:

    "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request."

    I have no outstanding reset request pending. I need to know how to initiate a reset request.


    Michael Norman

  • RobConn
    RobConn Posts: 2 ✭✭

    I get the same issue on many of our company pc's - we have a tensor license, but the teamviewer clients randomly sign out - how can this be fixed? Thanks

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    In my opinion, the solution has been posted above at least 3 times this week. Use the RESET MANAGEMENT procedure. It worked for me in less than 2 business days. Three years ago my account was flagged as possible commercial use. I submitted the required form pledging my use was for personal only. I saved a copy of that pledge and resubmitted it this past week along with the newly required Reset Management form to unblock the TV machine ID's of all 5 of the ID's I occasionally connect to.

    As I understand the FAQ on the TV website, the Reset Management has to do with the individual Teamviewer machine ID's (yours or the one you are trying to connect to) and is not your TV account.

  • JohnW12
    JohnW12 Posts: 1

    When I log in TeamViewer times me out and tries to prompt me to upgrade licensing? I've never had this issue before. How can I fix this?

  • balkny
    balkny Posts: 2 ✭✭
    edited May 2021

    Lately, when I connect to some remote computers, I get disconnected a minute later and I cannot connect again. It says that I exceeded something. This is ridiculous!

    I was warned FOR THIS ... FOR WHAT? What the **bleep**! I get offended by this message on top. You moved my message in here CONGRATULATIONS! But I do not see the answer to the problem!

  • pglefebvre
    pglefebvre Posts: 1 Newbie

    Same for me

  • MNorman
    MNorman Posts: 3 ✭✭

    I've been locked out of TeamViewer for the third time for suspected commercial use. I do not use TeamViewer for commercial use.

    This time, when I try and follow the account reset process, I get the following message:

    "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request"

    I have no outstanding reset requests.

    How can I initiate a new reset request?


    Michael Norman

  • jeffdabney
    jeffdabney Posts: 2 ✭✭

    same here.

  • Geo467
    Geo467 Posts: 1 Newbie
    edited May 2021

    Help please

  • Baracuda1974
    Baracuda1974 Posts: 1 Newbie
    edited May 2021

    Even after filling the PDF form to regain access as many of us have the free version and has been days now, my account is still flagged as commercial use, how the **bleep** when all my home PC's are just plain Jane PCs and none are Servers, secondly I have never used my account at work as this is blocked, of the bat from our systems.

    Looks like TV is doing the same thing as **Third Party Product** did back in the day, that little by little where blocking user using the free version of the app and later killed off the free version altogether. May have to find another app/ company if my issue doesn't get fixed this week.


    TV supports are non-existing for free version users.

  • Brando_SF
    Brando_SF Posts: 2 Newbie

    I'm using TeamViewer at home to help support family/friends who are also at home. Lately, it's cutting my connection thinking I'm using it commercially but I'm not.

    There have been times I used a commercial "trial" but no longer. For work/commercial, I now use Apple Remote Desktop. Sometimes, when I click on a remote profile for work on my desktop, it launches TeamViewer instead of ARD or Screens (another remote app I use).

    How do I let TeamViewer know I'm using it privately for non-commercial use?

  • kc4nmy
    kc4nmy Posts: 1

    Back in October commercial use was detected. I filled out all the forms, provided all the User ID's and received documentation that our intended use met all the criteria and the account was supposed to be returned to free use it is now going on six months and Teamviewer still detects commercial use?

    Messages to the staff are ignored as our letters?

    I'm out of ideas?

    Seymour, KC4NMY

    Hollywood, FL

  • Brando_SF
    Brando_SF Posts: 2 Newbie
    Answer ✓

    Never mind. I found my answer.


  • MNorman
    MNorman Posts: 3 ✭✭
    edited May 2021

    "Your request has already been submitted and is pending further review. Thank you for your patience"

    I get the above message when I request an account reset, but I have no pending requests submitted. How do I resolve this?

  • raduschka
    raduschka Posts: 1

    Falsely flagged for commercial use. What now

  • TORQue
    TORQue Posts: 0 Newbie


    I just connected one pc to my account on Teamviewer. But whenever i log into that one pc im being kicked out every 15/20sec and can't log back in again for around 5min.

    Anyone knows what's going on?

  • Agasi
    Agasi Posts: 2 Newbie

    same for me

  • Nick54Nsk
    Nick54Nsk Posts: 2 ✭✭
    edited May 2021

    Falsely marked as commercial use. I can't print the PDF file of the application and sign it(I'm a person with disabilities and can't hold a pen) what should I do? I have never used the program for commercial purposes

  • Agasi
    Agasi Posts: 2 Newbie

    how can we solve this problem ?