Commercial use - Connection time out



  • RobConn
    RobConn Posts: 2 ✭✭

    I get the same issue on many of our company pc's - we have a tensor license, but the teamviewer clients randomly sign out - how can this be fixed? Thanks

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    In my opinion, the solution has been posted above at least 3 times this week. Use the RESET MANAGEMENT procedure. It worked for me in less than 2 business days. Three years ago my account was flagged as possible commercial use. I submitted the required form pledging my use was for personal only. I saved a copy of that pledge and resubmitted it this past week along with the newly required Reset Management form to unblock the TV machine ID's of all 5 of the ID's I occasionally connect to.

    As I understand the FAQ on the TV website, the Reset Management has to do with the individual Teamviewer machine ID's (yours or the one you are trying to connect to) and is not your TV account.

  • JohnW12
    JohnW12 Posts: 1

    When I log in TeamViewer times me out and tries to prompt me to upgrade licensing? I've never had this issue before. How can I fix this?

  • balkny
    balkny Posts: 2 ✭✭
    edited May 2021

    Lately, when I connect to some remote computers, I get disconnected a minute later and I cannot connect again. It says that I exceeded something. This is ridiculous!

    I was warned FOR THIS ... FOR WHAT? What the **bleep**! I get offended by this message on top. You moved my message in here CONGRATULATIONS! But I do not see the answer to the problem!

  • pglefebvre
    pglefebvre Posts: 1

    Same for me

  • MNorman
    MNorman Posts: 3 ✭✭

    I've been locked out of TeamViewer for the third time for suspected commercial use. I do not use TeamViewer for commercial use.

    This time, when I try and follow the account reset process, I get the following message:

    "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request"

    I have no outstanding reset requests.

    How can I initiate a new reset request?


    Michael Norman

  • jeffdabney
    jeffdabney Posts: 2 ✭✭

    same here.

  • Geo467
    Geo467 Posts: 1
    edited May 2021

    Help please

  • Baracuda1974
    Baracuda1974 Posts: 1
    edited May 2021

    Even after filling the PDF form to regain access as many of us have the free version and has been days now, my account is still flagged as commercial use, how the **bleep** when all my home PC's are just plain Jane PCs and none are Servers, secondly I have never used my account at work as this is blocked, of the bat from our systems.

    Looks like TV is doing the same thing as **Third Party Product** did back in the day, that little by little where blocking user using the free version of the app and later killed off the free version altogether. May have to find another app/ company if my issue doesn't get fixed this week.


    TV supports are non-existing for free version users.

  • Brando_SF
    Brando_SF Posts: 2 ✭✭

    I'm using TeamViewer at home to help support family/friends who are also at home. Lately, it's cutting my connection thinking I'm using it commercially but I'm not.

    There have been times I used a commercial "trial" but no longer. For work/commercial, I now use Apple Remote Desktop. Sometimes, when I click on a remote profile for work on my desktop, it launches TeamViewer instead of ARD or Screens (another remote app I use).

    How do I let TeamViewer know I'm using it privately for non-commercial use?

  • kc4nmy
    kc4nmy Posts: 1

    Back in October commercial use was detected. I filled out all the forms, provided all the User ID's and received documentation that our intended use met all the criteria and the account was supposed to be returned to free use it is now going on six months and Teamviewer still detects commercial use?

    Messages to the staff are ignored as our letters?

    I'm out of ideas?

    Seymour, KC4NMY

    Hollywood, FL

  • Brando_SF
    Brando_SF Posts: 2 ✭✭
    Answer ✓

    Never mind. I found my answer.


  • MNorman
    MNorman Posts: 3 ✭✭
    edited May 2021

    "Your request has already been submitted and is pending further review. Thank you for your patience"

    I get the above message when I request an account reset, but I have no pending requests submitted. How do I resolve this?

  • raduschka
    raduschka Posts: 1

    Falsely flagged for commercial use. What now

  • TORQue
    TORQue Posts: 0


    I just connected one pc to my account on Teamviewer. But whenever i log into that one pc im being kicked out every 15/20sec and can't log back in again for around 5min.

    Anyone knows what's going on?

  • Agasi
    Agasi Posts: 2 ✭✭

    same for me

  • Nick54Nsk
    Nick54Nsk Posts: 2 ✭✭
    edited May 2021

    Falsely marked as commercial use. I can't print the PDF file of the application and sign it(I'm a person with disabilities and can't hold a pen) what should I do? I have never used the program for commercial purposes

  • Agasi
    Agasi Posts: 2 ✭✭

    how can we solve this problem ?

  • DietmarPahl
    DietmarPahl Posts: 5 ✭✭

    I think we are complaining to a tree or wall as no help from the company will come!

    i know it is free usage and therefore no support but again and agian when the company gets bigger the service is getting worse

  • ronemca
    ronemca Posts: 9 ✭✭


    I was stumped by the 'print/sign/scan/return' requirement as well. I printed it - okay. I signed it - okay. I scanned it - okay. I uploaded the scan to my computer - okay. *But when I tried to return snarls at me that it will accept nothing other than a PDF.* NOT OKAY.

    What I ended up doing was to leave the document open in my default PDF manipulation app (which is Adobe Reader or Foxit Reader) and entering my "signature" & the date at the bottom in non-cursive text. Then I just saved a copy & submitted that.

    With the way this organization is handling its support, I'll be surprised if *that* will satisfy them, but I don't know what else to do!

    Very, VERY frustrated and more than a little angry at these guys. They are certainly quick to merge threads; often *within minutes* of yet another poor soul posting a message about being locked out...but they're sitting on their hands whilst the list of angry users grows into THOUSANDS.

    How do you justify that, TV??

  • JeanK
    JeanK Posts: 6,960 Community Manager 🌍

    Hello @mphi55,

    In order to better understand your issue, could you please send some relevant screenshots?

    Any error message you can share?

    Community Manager

  • mphi55
    mphi55 Posts: 1

    I think it was due to being on a new computer it reset to the limited use for commercial. Since it was locking up after only a few seconds I wasn't seeing the message. I worked on it in person and tested it while actully at the iMac and saw the message. I have filled out the form and submitted it to TV to see if they will unlock unlimited use since it is not commercial/business use.



  • SymenBouma
    SymenBouma Posts: 1

    Hallo Support, ik gebruik al jaren een gratis licentie. De laatste tijd wordt mijn sessie steeds afgebroken en het laat zien dat mensen denken dat ik commercieel ben. Dat is niet het geval. Wie kan me helpen? Ik eerder al een e-mail verstuurd maar daar word niet gereageerd.

    Hello Support, I have been using a Free license for years. Lately my session keeps getting dropped and it shows that people think I am commercial. That is not the case. Who can help me? I have previously sent an e-mail but there is no response.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    I'm still waiting for a response to my 'personal use' submission.

    Hope it works out ok. The online form allows more than one ID to be input (I use a laptop and a desktop), however the PDF only prints out one of the IDs. I wrote on the printed copy the other ID, signed it, scanned it and uploaded the scan. Hopefully the TV will not reject my submission.

    I read elsewhere on the TV site regarding users who incorrectly opted for the commercial version who now only want the free personal version will need to wait for 30 days for their form to be processed. This is due to the team processing the requests being inundated. I assume it is the same team dealing with our requests so we have a long wait ahead of us. In the past the team were able to process requests within a few days.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Also just another FYI. Anyone using a server based operating system will have the 'personal use' request rejected. I guess that is fair. But I guess some users will have a home server for such things as Plex etc rather than a commercial server.

  • cpstar
    cpstar Posts: 2 ✭✭

    Every time I try to use TV to connect from my laptop to my desktop it logs me out within the 1st minute. I'm not sure why.

  • cpstar
    cpstar Posts: 2 ✭✭

    It just keeps saying its timing out and closing after a few seconds on making the connection.

  • GelflingJenToo
    GelflingJenToo Posts: 2 ✭✭

    Hey all, pIk have always been a free user to assist my aging father with his small issues for music and online surfing. Since a few weeks I keep getting time out messages due to suspicion of commercial use which this is not the case at all. Can anyone assist on how to solve this, apparantly I am not the only free user facing this issue.

  • Vodkanakas
    Vodkanakas Posts: 1

    Ive been having an issue lately with getting timed out. I dont know why this happends. My android dont do it just the pc. Its my work computer but im not using it for work purposes. They are both on the same network.

  • mak32
    mak32 Posts: 0

    I use the free version to support all the computers at home and my parent's computers remotely. i have tried re-installing all of them again but does not fix my issue. can someone please advise?

    Thank you