Commercial use - Connection time out



  • ivan229
    ivan229 Posts: 0
    edited May 2021


    I'd like to claim that my TeamViewer account is suspected as Commercial, however I'm using it only to access a couple of my own devices. What should I do? I can't connect to pc

  • RickShyGuy
    RickShyGuy Posts: 1
    edited May 2021

    How to be? The program doesn't let me work! Terminates the session immediately after a couple of seconds! Writes that commercial use was found when I only use it for personal needs. How to be and where to write? I switched to **Third Party Product** because Team Wiewer created incredible problems for me, interrupting my ability to remotely contro

    Как быть? Программа не даёт мне работать! Сразу прерывает сеанс через пару секунд! Пишет, что обнаружено коммерческое использование, когда я пользуюсь только для личных нужд. Как быть и куда написать? Перешёл на **Third Party Product** ибо Team Wiewer мне создал просто невероятные проблемы перерыв мне возможность удалённого управления.l.

  • Urosmitrovic
    Urosmitrovic Posts: 1

    How do you fix your license limits the maximum session duration to a partner?

    I am usin teamviewer only for personal use

  • fatso
    fatso Posts: 1

    Since tonight I am disconect after 1 minute I have the free version. I use it to help my mother

    What s the problem I do not receive any warning

    I have the last version


  • sdurante75
    sdurante75 Posts: 1
    edited May 2021

    I was flagged as commercial use detected and followed the links to reactivate ID. I was brought to the reset management URL and first step requires basic information: Name, address, ID and reason. Upon entering all this info I click "Generate PDF" but nothing happens. I've tried other Chrome and Edge brwoser but same thing. I"m unable to get past this first step.

  • FaMunoz
    FaMunoz Posts: 3 ✭✭

    Hi and good morning,

    i have the issue, that Teamviewer thinks, i'm using it for commercial use.

    I tryed via reset to explain my behavior.

    now i have the issue, i can't download the needed pdf. the button is not working/doing anything.

    Did somebody else had this issue? if yes, how did you fixed it?

    Also, i cant go back to generate. i'm like stuck in this process for days now.

  • Genny
    Genny Posts: 1

    I connect remotely to a family members teamviewer using the non-commercial but free account but after a minute it will disconnect and says I've reached the maximum of times I can log on and to update my license.

    But I don't have one as I am non-commercial.

    After about ten minutes it will allow me to log on again but again for about a minute before disconnecting and repeating the above message.

    Does anyone know of anything I can do to fix this?


  • JPK47
    JPK47 Posts: 2 ✭✭

    I have no licence. I use TeamViewer only to help a friend who is 91 years old and does not understand computers very well. It has always worked well, but since a week I get kicked out of session for no reason. The message is Timeout, and it occurs a few seconds after establishing contact. There has been no time for a timeout to occur. The problem is that if I try to reconnect, I am informed that because of a timeout event, I am blocked from connecting to this user for 24 hours. If I try to connect on the following day, the same happens. This means that Team Viewer does no let me help this person. How can this problem be solved?

  • AlenaC
    AlenaC Posts: 936 Moderator

    Hi @FaMunoz

    thanks for reaching out to us. Could you please clear Cache&Cookies and check that you do not have an adblocker or similar active? The pdf should download automatically and appear in your browser under downloads.

    Thanks in advance for checking

    Best, Alena

    Spanish Community Moderator :)

  • Mamaw
    Mamaw Posts: 1

    Hello,my TeamViewer is suddenly limited to 1min,I’m only using one computer and only using my smartphone app. Why this happened and how can I solve this,it’s so annoying. Thx

  • adamj3000
    adamj3000 Posts: 1

    Hi all,

    My TeamViewer is disconnecting after approx 1 min and I am getting below messages:

    I am using TV for private use and I sent below form

    but is still the same any advice?

    Thank You,


  • JEH
    JEH Posts: 1



    When I connect this account, after 30-60 seconds it is disconnected "these sessions are free for private use. Thank you to play fair!” (« ces sessions sont gratuites pour un usage privé. Merci de jouer franc! »).


    Sometimes I get a message saying  that I use it professionally, but this is not true at all.


    Can you tell me if this is just to force to buy a license?

  • Arya
    Arya Posts: 6 ✭✭
    edited May 2021

    Hello, I'm enjoying my private (free) license since more than a year, connecting to the desktops of my other (purely private, non-commercial) PC's in my house. This worked fine (not regarded some connection hiccups now and then which were totally acceptable).

    However, today I'm experiencing for the first time (reproducible) remote connection terminations after ~1 minute with the message 'connection timeout, please try later again' and refusal of re-connection for the next ~10-15 minutes. When it works again, the next timeout comes after 1 minute, and so on.

    No comments at all about 'detected/assumed business use' or similar. Just the timeouts.

    Are there some new limitations of the free licences known? In this way it is unusable, even for my very sporadic private remote connection needs in the same building.

    Thanks and Regards, Arya

  • Maxpilot
    Maxpilot Posts: 0

    Hello , lately the system keeps kicking me out after 1 minute stating that has been identified a commercial use , statement which is false since I’m only using to connect to my Father’s Pc.....

  • salenks
    salenks Posts: 1

    Instead of Like! they should put a Dislike! button.

    I'm using TeamViewer for personal use and it works for all my friend's computers and my kids' computers except for 1.

  • dhsebastian
    dhsebastian Posts: 9 ✭✭

    I have the same issue - only one computer blocked - but it the one I use to access the others. As of yesterday when I deleted the app and installed 64 bit version instead of 32 bit, I stopped getting a commercial use error - just time out of every session after about 1 min, regardless of which machine I access.

  • BJ36244__
    BJ36244__ Posts: 1

    My name is Bengt Johansson and I have had a private licens for many years. I am 78 years old and I helo relatives living in southern Sweden from time to time. I am not using the system for commeciel use. Only private. Please let me continue to use the system for private use. Best regards

  • BJ36244__
    BJ36244__ Posts: 1

    Licens for private use

  • JPUAret
    JPUAret Posts: 0

    After using TV free for years (latest v.15), the connection to my client's computer drops after a few seconds. My client is a family member. I'm retired so never used commercial version. I've read the responses from people with similar issues, but I see no clear resolution. By the way, I uninstalled the TV version (v15) and then reinstalled again making sure I checked "free."

    If I have to use the Host version posted on a previous string, the list of contacts is lost.

    Thanks for your help.

  • Toshku
    Toshku Posts: 0

    Hello, I am using a free version of a team viewer in order to connect to 2 of my servers but my ID got disconnected within a minute even though I am not using the team viewer for commercial use. I am using for personal use. Any ideas how can I solve this? Thanks

    NYC_HDL Posts: 0

    About a week ago, my TeamViewer connection was flagged as Commercial. After finding the Reset form, I submitted it with a list of the Computer IDs I connect to...

    This morning, I received an eMail from TeamViewer notifying me my TeamViewer ID(s) has/have been reset successfully... I was able to connect to one of my PCs, but when I connected to a second PC, I was locked-out again.

    I went back to the reset form, but now it shows "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request."

    I am 70 years old, and using TeamViewer reduces the the number of times I have to go up 2 flights of stairs to manage computers on my home network; I also have a PC in NYC (about 100 miles from where I am now due to the Pandemic), and I really need to access that computer weekly to manage connections at that location.

    What can be done to get the reset, and have it stay 'unlocked'?

    Thank you!

  • gesWho
    gesWho Posts: 0
    edited May 2021

    I have tried community suggestion of uninstall and re-install - did not fix.

    I just started receiving the following error a couple months ago not know why.:

    Connection blocked after timeout Your license limits the maximumsession duration to a partner, immediate reconnects are blocked. Please try later or upgrade license.

    Blocked until xxxx

  • GeraldFS
    GeraldFS Posts: 1

    I was told by TV, that my use got tagged as commercial (it is not), to use the RESET process on their website. I go through the process up to the point where I'm instructed to download the PDF that was supposedly created. When I click on the download PDF button ... nothing happens?!

    Please advise.

  • Brandoaz
    Brandoaz Posts: 12 ✭✭

    I keep getting appears to be used for commercial use on the windows teamviewer app.

    Now the temviewer exe for PC tells me i have 5 minutes and then i and locked out for and extended period of time ..but it appears to only happen specifically when connecting to my elderly mothers machine . 

    I do not use this commercially, i only occasionally help family members at no charge. I followed instructions prior to reset by printing and signing a form and was told it was remedied.

    How do we resolve this issue?

  • lschapel
    lschapel Posts: 1
    edited May 2021

    Hi All

    Help! I am currently in enforced Quarantine. My wife is having problems on her Win 10 boxen. Normally I would just connect from my Macbook (Sierra) and sort it. However, I inadvertently had my VPN on, now I am unable to connect, getting the "suspected commercial use" message. Tried blowing it away and reinstalling, but now, not only do I get the same message but also I am forced to upgrade to a version not supported by Sierra. Hope some one can point me in the right direction as I am going around in circles.

  • samuel
    samuel Posts: 1
    Please, I will not use the teame viewer for commercial use. Does non-commercial use do not allow the use of i pad thank you 

  • Joran1
    Joran1 Posts: 0

    Recently teamviewer blocks my connection to my personal HP Proliant G7 server, as this device is in my personal network at home for personal use I dont need a commercial license. Before this worked perfectly I used teamviewer many times to do this without issues untill now.

    Any solutions? I tried a reinstall but got the same error.

  • bk007
    bk007 Posts: 1

    I have had my computer reset four times and for both ID's (I only use two machines).

    within a minute I get the notice again.

    how can I permanently reset


  • DorianD
    DorianD Posts: 3 ✭✭
    edited May 2021

    Hello, as a long-term client of this software, suddenly a **bleep** decided to introduce this option and block someone who does not use the program for professional purposes, probably wanting to get thousands of users to register here and then tell you in anger plenty of ugly words because you totally deserve it for your rudeness. What you are doing is a fraud, a lie, a corruption. When we recorded this program on our devices, you said that the version for private purposes is free, but now we see that it is a lie and a scam and that maybe you should be sued because what you are doing is a robbery, of our time wanting to rob us not only for time but also for data. Shame on you. You had no basis to list my license as a professional, which means you are frauds, liars and thieves. Shame on you for doing this. That's why I'll replace you at best, if not sue.

  • DorianD
    DorianD Posts: 3 ✭✭
    edited May 2021

    Bunch if the same unanswered questions, so that mean this was made by puprose to bring people here. Wrong. I am not professional user and I was never professional user, now I will delete your software and found something else, than I will tell the same to all of my friends. Also I will write review about **bleep** on purpose what you are doing with socalled "commercial" usage licence.