Commercial use - Connection time out



  • WOWzers
    WOWzers Posts: 2
    TeamViewer is free as long as you are connecting from a home to another home. Somehow TeamViewer picks up on the types of networks you are connecting to and from.

    Since you are connecting from your work network, it assumes that are you are working while at work. This is why you are receiving this message.
  • Qet86
    Qet86 Posts: 1
    Having the same issue atm and when I try to submit a ticket the page gives me a 500Error something. Now, I rarely use it longer than 5 mins at a time anyway unless my parents need help, I mostly use it to start/stop/change Movies/Music/Streams :-) hope this can be resolved through here ^^
  • umutkilic
    umutkilic Posts: 1

    Today I have received a message showing that I'm using Team Viewer under commercial use. But I believe I'm the very typical personal using personel PCs and mobile phone with android OS.

    I really don't get it why my use is miss-understood as commercial use.

    How can I get it back to normal?

    I like Team Viewer a lot and I dont wanna use another remote desktop software.


  • pawala
    pawala Posts: 1

    Same error just a few hours ago. Weird that this is the 2nd time this has happened.

    The first time it never limited access and went away after a while.

    This time however, I'm getting the 5-minute limit and random timeouts.

    If this keeps up, I'll probably just have to move on back to using Ammyy Admin or try out Chrome Remote Desktop.

  • DanielMa
    DanielMa Posts: 3

    The same issue happened to me since last night. Any solutions? Still exists after upgrading to latest version.WeChat Image_20180526153146.png.

    And the new connection was basically blocked out in less 30 seconds.

  • DanielMa
    DanielMa Posts: 3

    Not sure if they can do that. I think it a key problem with the detection algorithm, which I guess they applied new rules to let more users detected as commercial use and push them to buy license. Anyway, have to give up TeamViewer, though like it so much.

  • zeynep
    zeynep Posts: 1

    Although i have personal use of Team Viewer, it says me " Commercial Use Detected" and blocks me after 5 minutes.  I am student&research assistant and i need to use the computer on my university for my personal work&research. I have used Team Viewer account for 6 months on the same computers and networks(one of them is University). 

    For 4 days, i have faced this problem. 

    What is changed ?  Anyone has this problem ?

    Need help! 



  • bactlink
    bactlink Posts: 1
    I am facing the same problem! I am student from Peking University, and I need to connect to computers in the lab. Is there any solution?
  • Llukass
    Llukass Posts: 1

    I have same problem. I am FREE user and still getting this massages. I help my family and friends time to time fix the computer and that's all. Is it problem to help friends?

  • lance7
    lance7 Posts: 1

    Same question.

    I am a phd student and have used tv for 3 years.I have been band days ago for commercial use reasons. I have never tried making mokey by using tv.


    LEMUR Posts: 1

    Hello dear Teamviewer operators;

    I am a research assistant and I have been using TV for about 1 year. Time to time I am connecting to my college server and do my academic stuff. I am not using TV for paid purposes. However, I am receiving the message "Commercial use detected". I do not understand why this happens. As far as I see, there exist more people like me.

    Could you please fix this problem? By the way, I do not know where to apply to remove this annoying and blocking fault. But please take this message as an offical request (since I am writing this by being authorized on your system)

    I hope you can fix this for me and for the other "innocent" people.

    Kind regards.

  • yqli
    yqli Posts: 1

    For 3 years, I have been using teamviewer to connect my laptop, office computer and homecomputer. It has been great and I have recommended teamviewer to a number of friends. But two days ago, a commercial use suspected msg popped out all of sudden. I could still connect to the other computer for about 1 minute. Then the connection was cut off. And I would have to wait for about 11 minutes to make another connection attempt. This makes it essentially impossible for me to continue use teamviewer. Please help solve this issue. Thanks a lot! 

    My office computer id is [ID removed by moderator]. My home computer id is [ID removed by moderator]




    JSSSX Posts: 4

    Same here, all suddenly, after using teamviwer for years for my several home computers (same IP), I just got this harrassing message and 5 minutes sessions...

    Don't know what's going on and already looking for an alternative.

    JSSSX Posts: 4

    Same here, home use with several computer all over the floors.

    Its personal use but I've got the commercial use suspicion.

    Guys, please fix !

  • y_nukkie
    y_nukkie Posts: 1

    When I was connecting to my PC from my home mobile phone, suddenly it was judged to be commercial use from TeamViewer and it was limited.

    I asked for recovery from the above page, but I could not send it because I could not attach a log file.
    When I output the log file from the mobile phone application, a file with extension ". Html" was output.
    However, the log file that can be attached to the above page is only the file with the extension ". Log".
    When asking the telephone support of "03 4578 0488", he was told to send e-mail to the following sales support.
    And the answer was to vote for tickets here.

    It is stuck, but can someone please help me?

  • Langholm
    Langholm Posts: 1
    Ständig bekomme ich die Meldung „Verdacht auf kommerzielle Nutzung“ aber ich setze das Programm ausschließlich privat ein. Wen ich eine Runde von Updates in meinem Haus gemacht habe kommt gleich die Meldung. Da sind die Rechner der Freunde noch nicht dabei. Wie kann ich dem Vorbeugen?
  • daenam
    daenam Posts: 1

    I can not use Team Viewer with the attached message.

    This problem occurred in Team Viewer 13.
    I have reinstalled V13 and downgraded to V12, but I still have the same problem.
    I do not use the team viewer commercially.

    massage 01.jpgmassage 02.jpg

  • dean50
    dean50 Posts: 2

    Hello, Teamviewer team.

    My name is Dean.

    From today, like 2 hrs ago, I'm keep getting warning about comercial something something.

    I wonder the reason why my account is suspicious.

    I only use Teamviewer when I access to the online game "Maplestory" at the outside of my house.

    Sometimes I access to my pc at the PC cafe in Korea but there is no any comercial work when I use my Teamviewer account.

    To be honest, my PC doesn't even have Microsoft Office lol.

    I use my PC for game only. I use my macbook for my work tho.

    Please look over my account and resolve this unfortunate situation.



    JSSSX Posts: 4

    Their commercial use flagging has gone crazy recently, can't even use it for 1 minute now, even if my linked computers where only home computers..

    I do highly recommend you to use [moderator removed - this is a TeamViewer Forum]

    Hope teamviewer will do somehing and fix their sudden crazy bans

  • eyup
    eyup Posts: 1
    I am an individual user I am making connections from my phone to my computer sometimes I am helping my friends I do not make money from this How can I resolve this error
  • kishan6839
    kishan6839 Posts: 1



    As described in below, my ID [email removed by moderator]  has been blocked although I am using TeamViewer for personal purpose

    I usually connect my laptop remotely when I working at office little frequently.

    Anyhow, I am not person using TeamViewer for commercial purpose so, hopefully unlock my ID as soon as possible.


    Kishan Kumar

    [email removed by moderator]



  • Ben_gb
    Ben_gb Posts: 1

    Like many other people, I also started to receive the "Commercial Use Suspected", even though I've used Teamviewer for a long time purely for personal use.

    I filled in the questionnaire about my personal use, and added the logfile on this Teamviewer webpage:

    However, when I click on Submit, the following error message is displayed, so it's not possible to send the request. Please can you fix it:

    500 Internal Server Error

  • Nostromo
    Nostromo Posts: 1
    Same here, just got flagged on a home network I've been running TV on for years (1 laptop, 2 PCs). And the online help form (Hah!) says "it could take up to 30 days to respond blah blah.
    FIX THIS obviously intentional ploy for revenue raising Teamviewer ASAP, or you will lose customers, not gain them. I won't be recommending you across all my professional IT dealings if this persists. Really, really poor tactics, Fire someone who decided this was a good idea. Pfft!
  • dcperio
    dcperio Posts: 1

    Just got the same message.....tried asking for help, but they did not offer any.   What to do?

    Anyone know of another program that I can use?


  • yinmos
    yinmos Posts: 1

    I am having the same problem.. Is there a new limitation to the free license?

  • Bret
    Bret Posts: 1

    same ,  i use team viewer to connect to my mums PC and to my uncles and i have 4 hobby mining pcs at home and ive hit the commercial limit,   I wonder if the mining on such a small scale would be considered commercial.  i dont have a business it doesnt make a lot of money just for fun $40 a month subscription would be unsustainable for me to pay.  i will need another option i think.

  • yama
    yama Posts: 2
    my teamviewer showed me the same post too others..." connection blocked after timeout..Your liicense limits the maximum session..please help us soon us posible..i used this teamviewer for almost 10 years more..why now im block?? help this problem.....
  • yama
    yama Posts: 2

    TeamViewer showed me a message "Connection blocked after timeout. Your license limits the maximum session

  • JamesTeng
    JamesTeng Posts: 2

    My one same since today, I have used teamviewer for long time to connect to my home computer from company site without any commerical things, but I got the error says this. Is this new license limited.


    Hope teamviewer support staff give us the explaination, if no free then please tell , we can use other option, thanks, also thanks teamviewer as a good tool