Commercial use - Connection time out



  • joe2021
    joe2021 Posts: 0

    The system thinks I am a commercial user; however I am not. What am I doing wrong?

  • liliya312
    liliya312 Posts: 0
    edited May 2021

    Hello! Why do they set a limit when working with the application? I am not using it commercially. I use it only for setting up computers and phones of my parents and friends. Please remove the restrictions for the possibility of further free use of the application. Please send the answer to the question by mail: [removed per Community Guidelines]

  • tomashavranx
    tomashavranx Posts: 1

    I don't know, you may have been able to use TeamViewer for a year. I have never used him commercially in my life. I only used him here when I fixed computers my family or friends.

    Cannot do something to do with it?

  • fog2222
    fog2222 Posts: 5 ✭✭

    I haven't used my TeamViewer (free personal account) in about 7 months but now when I tried it the connection to a remote computer disconnects after about a minute. When this happens I get a message that the connection has timed out even though the timeout setting is disabled. I've tried this on several remote computers and the same thing occurs. What is the problem?

  • MichelMo
    MichelMo Posts: 1

    I have been using TV for at least 7 years and I have the same problem since last week. Did TV changed the way to use the free licence?

    I'm using it for personnal use about 1 hour a week !!!

  • ColinS
    ColinS Posts: 1

    Hi all

    Been using TeamViewer for about a year and loving it.

    Yesterday I was at a friend house and used his teamViewer to log into my computer to access some security video, worked fine, now I'm home and when logging in to TeamViewer I'm in for about 30 sec's and then get logged out.

    Anyone have having the same issues and managed to fix it.

    Mac OS 11.4

  • mjaxtens
    mjaxtens Posts: 1
    edited June 2021

    Me too. Updated "Third party Product" on my parents' Macbook Pro and my Mac and now Teamviewer times out.. thanks for the post. I'm about to uninstall "Third party Product" on both computers and troubleshoot.

  • Namie
    Namie Posts: 3 ✭✭
    edited June 2021

    My teamviewer sessions cut out after a couple of minutes, I am on the free licence and use it to assist friends (the ones that don't pay)

    Any ideas why this would happen?

    I'm not a comerial use only for private use, is there anyway to fix it.

    (removed per our guidelines, please do not share any private information)


  • ACCOUNT_123
    ACCOUNT_123 Posts: 0
    edited June 2021


    We cannot connect using teamviewer.

  • dbaum
    dbaum Posts: 1

    I have tried to clush cache, use incognito browser, change browser to another browser.


    PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!111

  • AnthonyGA
    AnthonyGA Posts: 1

    My Teamvierwer keeps timing out. And then when I try to log back in, it tells me that I have timed out too many times. Try again later. How do I stop this from happenng? (free version)

    YMANGERA Posts: 2 ✭✭
    edited June 2021
  • Elder
    Elder Posts: 1

    I have the same problem to!!!

    OMGGGGGGGG Posts: 3 ✭✭
    edited June 2021

    Teamviewer keeps forcing an almost immediate time-out from my personal use account whenever I access one of my two personal-use only remote computers, then provides a link to signup for a commercial account. Then it won't allow me to reconnect.

    I found the form to ask for a reset but it's asking for all sorts of unnecessary personal information, and then a strange "Generate PDF" button which just hangs/does nothing after I've tried pressing it several times...

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Double check your input. Some fields (for instance the zip/code field) is very strict on format which, if wrong, will not allow you to go to the next step (generate PDF).

  • Blackfire
    Blackfire Posts: 1

    When connecting to my home garage computer it will disconnect within 10 seconds. I have reinstalled but it does not help. Suggestions?

  • Georges_M
    Georges_M Posts: 1

    I am trying to connect to another remote user with FREE license but I kept getting disconnected within 1 minute

  • frogmckay
    frogmckay Posts: 0

    I have used teamviewer for years to help my mom with her computer problems. Recently it started timing out every time i try to use it. I was able to contact support, and they agreed that I'm not a business, and they would set my account to free use. it's still timing out and now I can't seem to be able to contact any kind of customer support. can anybody help me?

  • pseakins
    pseakins Posts: 1

    Me too, except I have not been in touch with support. I have been using Teamviewer privately to support my Sister and a friend for years. Now I keep getting timed out after less than sixty seconds. There is no mention of commercial use.

  • vk2cnn
    vk2cnn Posts: 1

    I have been wrongly flagged to be a commercial user. I have been a amateur radio operator with some knowledge of computers. I have been help older radio operators with their computer problems here locally and abroad. As computers became part of radio operation nowadays, I have been a great helper to older radio operators who have problems using their computers as part of their hobby. I need to know how to request to reset management ASAP so I can keep help those in needs.

    Thank you for your consideration.

  • Supervinnie40
    Supervinnie40 Posts: 4 ✭✭

    Skip ahead +/- 1 week, and nothing has changed.

    Still the same error! Does Teamviewer actually see these topics? Or is this forum like a dead end?

  • Ruslan23rus
    Ruslan23rus Posts: 0

    I try to access the remote computer, but I am disconnected after a minute.

    Is free license gives only 1 minute ?

  • pauldunnit
    pauldunnit Posts: 0

    have exceeded the time duration for my license

  • Gminix54
    Gminix54 Posts: 0


    I don't have a commercial usage but the system detect this.

    Could please someone help me to reset this ?


  • Xiaoshuai
    Xiaoshuai Posts: 0

    Hi there,

    I am a researcher to use teamviewer to access to desktop to conduct research WITHOUT any commercial usage but the system detect this.

    Could please someone help me to reset this ?

    Many thanks

  • li2580tt
    li2580tt Posts: 0
    edited June 2021

    Good afternoon, when connected, it shows me commercial use and asks to contact you

    Id [removed per Community Guidelines]


  • Ifix12
    Ifix12 Posts: 0

    When i connect to another computer it will let me in for less then 2 minuts then kick me off. Then when i go to log back in to connect to the computer it will not let me in. Is there some one that can help me with this i also have tryed to call the number to ask for help and they dont help.

  • Tony4554
    Tony4554 Posts: 4 ✭✭

    Has anyone gotten a response how to get free TV to work without posting that I am commercial user when I am not? I get about 30 seconds of time then disconnected

  • macemace
    macemace Posts: 5 ✭✭

    I have a free account, and I only use it to remote in to my mom's PC to walk her through questions or show her how to do something. I am definitely not using this for any commercial

    What must I do to reassure/demonstrate that this account is staying within the requirements for eligibility for free usage?

    (and, from a security standpoint, I would be VERY interested to know if there has been activity suggesting that this account has been used more extensively. I believe my security practices and protections are strong, but I would certainly want to know if behavior seen from TV's perspective suggests otherwise).