link icon
Ask The Community

Commercial use - Connection time out



  • ericb819
    ericb819 Posts: 1 Newbie

    I'm trying to use this for personal use to help out with my relatives like its meant to be used for. The license says (non-commercial use) which I believe that is right??

    The error I'm getting says (Your TeamViewer session has timeout and will be closed) while i am showing my family a certain program. Why I try to reconnect I get (your connection is blocked for a minute)

    All of the computers that I have this installed on are registering the same non-commercial use. Anyone know why this is happening? Unless i need to request a account

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    @dkenefake When you fill out the Reset PDF are you including both TV machine ID's? Is one of them running a server operating system? Are you using a work internet connection to access your home PC? Scroll back up for the last month or two and you will probably find some helpful tips. Machine ID's do not change even if you uninstall/reinstall TV. More on machine ID's here:

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    @xaris - Servers are not allowed on the free program use. From your description, connecting into the office sounds like commercial use to me. I think you are being flagged because of this:

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    @Fuloskop - I don't understand your question. Please use punctuation to format sentences and give more details. Maybe someone can help.

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    I don't think you will hear from Teamviewer since you are a free user. Read the first message in this thread and the blog it mentions. I think you should resubmit the Reset PDF and list the TV machine ID's of each computer you are using AND connecting to. I think you can list 10 machine ID's (don't use spaces between the coma). I suspect the VPN is what caused the problem and not the fact that it appeared you were connecting out of country.

  • aussipeter
    aussipeter Posts: 2 ✭✭
    edited June 2021

    I have a FREE version of Teamviewer to supprt 2 elderly sisters and 2 older friends. My remote 'assistance' has been working well for the last 4 month however lately I have difficulties logging in with one of them and after a few seconds connecting (putting in their PW) I am getting repeated error messages advising that I exceeded the session time although I had contact for no more than 20 or 30 seconds. The message then says that I can log on after 1 minute which does not work. Repeated attempts after alonger break end up with the same result.

    What can I do? I am a pensioner and don;t have th emonies for a commercial licence - thank you!

  • 2021年06月14日12時27分48秒
    edited June 2021

    Dear Sir/Madam,


    As I mentioned in my previous emails, I am using TeamViewer only for private use.


    I have sent the self-declarations four times (May 13, June 1, June 7, and June 10, 2021). I received your troubleshooting emails on June 5, June 8, and June 11, 2021, but TeamViewer is still cutting out after one minute.


    The main PC, used by only myself, is fixed at my office. I do not share my office or main PC, and I am the only one with access to my office and the main PC. I have been remotely controlling the main PC from my home for checking emails and reviewing papers a few hours a week.

    As this issue has still not been resolved, I would like to delete my current TeamViewer ID and set up a new one. Please delete my TeamViewer ID as soon as possible.


    1. Main PC ID: ***Information removed as per Community Guideline***

     2. ID when accessing from home: ***Information removed as per Community Guideline***


    Thank you,

  • milcs
    milcs Posts: 5 ✭✭


    I am a personal, long time user of TeamViewer. I would say, I have been using it for longer than 10 years now (give or take).

    A few months ago, I started getting logged off from TeamViewer, within one minute of starting a session. When pressing the button to ask for info, I was taken to a page saying that I might have been flagged as a commercial user. Which couldn't be further from the truth.

    I use TeamViewer to control my home computers. Mostly, controlling my desktop from my laptop (both Windows PCs). I rarely also use it to control an old iMac. All of these computers live at home. Except my laptop, that goes with me everywhere.

    The most use for TeamViewer, is to control my desktop, that sits in the same desk as my laptop. To avoid having to change screen sources and peripherals (keyboard, mouse, etc), I use my desktop through my laptop, most of the times.

    I have asked, for a third time now, to have my TeamViewer IDs reset. I have provided the IDs for the 3 computers (first time only one... didn't really realize I had one ID per computer) twice now.

    And I'm a bit desperate. There's no one that I can actually directly contact, I keep receiving automatic answers, and there isn't any progress after having tried to solve this situation.

    Could anyone advise me on what to do?


  • kimkash
    kimkash Posts: 4 ✭✭

    I'm a user of TeamViewer since the beginning of time and lately the mobile app (android, latest version) flagged my use as commercial use even though I'm only using it to connect to my remote PC's at home and at my parent's house. After 1 min the app force-closes the connection and won't let me reconnect for about half an hour.

    I searched the website for 15min in order to contact technical support but it seems TeamViewer don't open that option to someone who doesn't pay and only use their free service.

    How do I make it stop/where can I contact tech support directly so they can review my case with a human operator so they can unflag me as commercial use violator?

    Thank you very much for all =]

  • AhmedAE
    AhmedAE Posts: 0


    I'm using TeamViewer personally, and I'm not in a team group or a company, so how can I use it free with my 2 own laptops with out block?


  • milcs
    milcs Posts: 5 ✭✭

    @JoshP Thanks for your reply on my other post.

    I have to say though, that my problem is more complicated than


    First time I asked the reset, I only put my desktop ID. Didn't

    realize I had one ID per machine. I re-asked for a reset, this time with the

    three computer IDs. I received a confirmation saying that the reset was

    performed. Well... I still can't use TeamViewer. This is why I made my post. I

    know what I (theoretically) have to do to have my account reset. I’ve done it,

    I’ve received an email confirming the reset of my account… Still can’t use TeamViewer!

  • I have submitted the unflag/block forms multiple times now, and can't stay on the remote computer more than a few minutes before I get flagged again. TV for personal use is totally useless now since the commercial detection system is far too sensitive and results in a False Positive pay wall...

  • pcconsultinguk
    pcconsultinguk Posts: 1 Newbie

    I have been 'identified' as a commercial user. I have gone thur the process of completing the online form 4 times and have recived 4 emails saying I am an authorised 'personal' user ........ see below .........

    Dear User,

    Thank you very much for sending your self-declaration of private use to us.

    We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.

    We acknowledge that you are using TeamViewer for private use only on these devices.

    Yet when I connect to my wifes laptop and desktop I get kicked out. I am using my persoanl laptop to connect. My work laptop does not have Internet access.

    What is the point of completing the online forms, getting the e mails saying all is good, when quite clearly it is not all good.

    The question now is are the Support at teamViewer just not capable of performing the task required or do they, TeamViewer, just do not care?

    I have just submitted mt 5th online form ......... does anyone have more submissions than that?

  • TeamViewer thinks I'm using it for commercial use. Only helping my family. Now I can't even connect for more than 30 seconded at a time!

  • Bart_9283
    Bart_9283 Posts: 2 ✭✭

    Are your wifes laptop and desktop private computers and connected to a non business network? It seems that everything that has been connected to a commercial system is suspicious to TeamViewer.

    It seems that TeamViewer is overly active lately.

  • Fikson
    Fikson Posts: 1
    edited June 2021

    Hi! I Have a free plan subscription on my email at [Removed as per the community guidelines.] But I keep getting this error message" Connection blocked after timeout. Your license limits the maximum session duration to a partner, immediate reconnects are blocked. But i get this message only on this laptop, on any other device that I would eventually try it works, It just doesn't work on my laptop... I have the free plan and I don't need a business one, howcome it is free when it wont allow me to use it? And I doublechecked I didn't install any corporate product but the free version from teamviewer download page

  • BALaFleur
    BALaFleur Posts: 1

    HELP!!!! My connection keeps disconnecting after about 1 minute.

    I have sent a reset request to support to have them reset my account because I thought maybe it was being flagged for commercial use incorrectly. They reset both IDs on my account but that did not fix the problem.

    I am not sure what to do.

  • milcs
    milcs Posts: 5 ✭✭

    Three times, for me!

    Either everything is considered commercial use... Or I really don't know what's going on.

    Imagine I use my laptop in my Uni's network to access my personal computer (from my personal laptop). Is this commercial use? I'm doing a Masters' in science!!! Not even being paid.

    I honestly... don't get it!

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    @ambassador @milcs @kimkash @ericb819 @aussipeter

    Be sure and read the first message posted in this thread along with the blog it mentionsl

    Scroll back up for the last month or two and you will probably find some helpful tips. Machine ID's do not change even if you uninstall/reinstall TV. More on machine ID's here:

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    @fog2222 @chadpeters @milcs @pcconsultinguk @Fikson


    Be sure and read the first message posted in this thread along with the blog it mentions.

    Scroll back up for the last month or two and you will probably find some helpful tips. Machine ID's do not change even if you uninstall/reinstall TV. More on machine ID's here:

  • rodrigol
    rodrigol Posts: 3 ✭✭


    This is my first time here. I use teamviewer for personal only reasons in a purely non-commercial setting for controlling my astrophotography rig (this is my much loved hobby). This includes various windows and android devices. I have one tablet, which I use to monitor the imaging sessions from, but I have not been able to use teamviewer on it as it blocked with a popup message that reads: "We are sorry for the interruption. Your connection has been blocked because of very high level suggesting professional use....". I have attempted to get the ID reset using the reset ID form and uploading the PDF with the ID of my tablet and have received emails from TV saying the ID has been reset but these emails have IDd in the subject line that do not correspond the the ID of the tablet.

    Can someone suggest a way to get TV working again on this tablet or perhaps point me in the right direction?



  • I have a teamviewer account for years now. In the past i used it quite a bit but recently (past 2 or 3 years) only now and then. I have 4 computers in my account but i only use teamviewer less then once a week so surely not for business. Last time i used it is i think 1.5 month ago.

    Tried it today and was told i had a connection for 5 minutes but was thrown out after about 15 secs. So in the current setting it is completely useless.

    Can the teamviewer crew please reset this? If not i am forced to look for other options.

  • Edgewood411
    Edgewood411 Posts: 1 Newbie

    I am having the exact same issue, i've used this service for years without any issue. IM just trying to connect to my personal IP but it's stating "Commercial USE" detected. Is it because of certain programs running on the target PC? Is there anyway I can alleviate this?

  • KimVee
    KimVee Posts: 0


    I use Teamviewer for personal use, to help my mum out with computer stuff as she lives in a different country.

    Now I can't access it anymore because it says I exceeded my limit and I need to purchase.

    I don't use it often at all, so I don't understand this. Why can't I keep using it for personal use?

    From my understanding, you only need to pay when you use it for commercial use. 

  • milcs
    milcs Posts: 5 ✭✭

    Just received a third email, saying that my account has been reset. Keep getting booted and having a message saying I'm using TV for commercial purposes. Really... What is going on? I am sure I added the only 3 IDs for the machines I use (my laptop, my desktop, my iMac). There's no more IDs I can provide. And I simply can't use TeamViewer. How is this possible?

  • Guybol
    Guybol Posts: 1


    since a while, I receive messages telling that I use my free license for commercial purpose but it's not true.

    And the connection is shutted down.

    I simply use it as usual since many years for helping friends without any financial compensation.

    Can you please help me ? Thanks a lot.

    Best regards.

  • Mr_Kuky
    Mr_Kuky Posts: 1 Newbie


    I used to use TV daily but just for me, connecting to my PC at home from my work. But now TV thinks that I probably use it commercially and blocked my free account. So now if I connect to my PC from work or phone (doesnt matter) after 5-15 seconds it disconnects and says "Your TeamViewer session has timed out and will be closed." 

    Any idea how can I use my account normally again? Thanks!

  • TRSJ2021
    TRSJ2021 Posts: 1 Newbie

    Guys I cannot login to any of my computers at home anymore while I am away although I don't use my account except for personal stuff between my laptop and my desktop at home or my daughter's personal laptops which is very strange that suddenly I cannot remote view any of them more than a minute and I got a message to submit a form that I am not using my free account for commercial which I did but till now 2 days passed and no one replied or fix my issue which is very frustrating I need to login urgently to my desktop at home and I cannot !!!!!!

  • Dahatchh
    Dahatchh Posts: 1 Newbie

    I am having the same exact problem. Only personal use. I use my personal phone to connect to my personal laptop. Nothing to do with work. I am suddenly blocked. It says it detected commercial use...

  • Namie
    Namie Posts: 3 ✭✭


    Can someone tell me why, I reset the teamviewer ID number 3 times, but it still haven't rest can someone help me with the issue. I try to call someone but the phone never goes through