Commercial use - Connection time out

Options
12728303233415

Comments

  • JamesTeng
    JamesTeng Posts: 2 ✭✭
    Options

    My one same since today, I have used teamviewer for long time to connect to my home computer from company site without any commerical things, but I got the error says this. Is this new license limited.

     

    Hope teamviewer support staff give us the explaination, if no free then please tell , we can use other option, thanks, also thanks teamviewer as a good tool

  • dengming_cheer
    dengming_cheer Posts: 3 ✭✭
    Options

    Same here. The issue seems to start from today. It's working fine yesterday.

  • JamesTeng
    JamesTeng Posts: 2 ✭✭
    Options

    Yes, same with me ,can teamviewer staff tell us the truth, thanks, if not allow to use as free anymore, please tell. thanks.

  • JSSSX
    JSSSX Posts: 4 ✭✭
    Options

    [comment removed per Community Guidelines - #9 - Sales/solicitation policy]

  • kha
    kha Posts: 1
    Options

    Same here...I am going to RDP at least unlimited hours.

  • DanielMa
    DanielMa Posts: 3 ✭✭
    Options

    Hi, Guys

    [Comptetitor Advertisement removed by moderator] It not as good as Teamviewer, but it does the job.

  • rakibim007
    rakibim007 Posts: 1
    Options

    Same thing here! Please help us..

  • radio876
    radio876 Posts: 1
    Options
    Another one here!!!
  • 정승환
    정승환 Posts: 1
    Options

    Not commercially available

    Connect your personal computer

  • turgayildizz
    turgayildizz Posts: 2 ✭✭
    Options
  • turgayildizz
    turgayildizz Posts: 2 ✭✭
    Options

    Although i have personal use of Team Viewer, it says me " Commercial Use Detected" and blocks me after 5 minutes.  I am student&research assistant and i need to use the computer on my university for my personal work&research. I have used Team Viewer account for 6 months on the same computers and networks(one of them is University). 

    For 4 days, i have faced this problem. 

    What is changed ?  Anyone has this problem ?

    Need help! 

    Thanks...

    [personal information removed by moderator]

  • catslop
    catslop Posts: 0
    edited March 2021
    Options

    as many peple suffered now,, my personal using also has blocked under commercial use detectd. I'm using app between home - office desktop to checking my work desktop status.pls unlock ID **Information removed as per Community Guidelines**(HOME) - **Information removed as per Community Guidelines**(office)

     

     

  • gilfordtan
    gilfordtan Posts: 2 ✭✭
    Options

    I have the same problem when connecting from Android app to my home PC. I have no problem connecting from another PC to my home PC so I suspect it's the Android app that is at fault. Take note that I have been using the Android app to connect to my home PC for years and this is the first time that I see this problem.

    Android App Version: 13.1.8817 CL

    [personal information removed by moderator]

  • eljay3470
    eljay3470 Posts: 2 ✭✭
    Options

    I am having the same problem as well. The program is telling me commercial use detected. Is there a new limitation to the free license?

    I use Team Viewer to check my home personal PC and my Dad's PC to help him out. I didn't think this was enough for commercial use, perhaps I am wrong?

  • CHAPPiE
    CHAPPiE Posts: 1
    Options

    I just got the Connection Blocked After Timeone notification.

    I have 3 computers here are at home that were added on my TeamViewer account.

    And today I kept getting blocked from accessing a computer. I don't think my usage is considered commercial since I rarely connect to them for more than 2minutes. It's only when my son wants me to open a game for him when he's in his room.

  • sam20e
    sam20e Posts: 8 ✭✭
    Options

    hi friends

    im using a free version to connect 2 of my personal laptiops. it was working ok all the while. now getting this error suddenly - https://www.dropbox.com/s/z55smpl0i5fcdtq/2018-05-30_13-02-10.png?dl=0

    i closed all teamviewer sessions and after few min getting this error again!

    Any idea?

  • beej346
    beej346 Posts: 1
    Options

    Seems there might be a bug in the program

  • NathanE
    NathanE Posts: 1
    Options

    Yes I hav just got the ame problem here in Australia. Used it for first time today and this **bleep** comes up.

    Frustrating...... I have only ever had 'personal use' to use for this software. 

    Sad day if they are gonna start limiting us to use this software.  Happy to pay a small fee of say $30AUD for a yearly subscription. :smileytongue:

  • dddwilliams82
    dddwilliams82 Posts: 2 ✭✭
    Options

    I keep getting this all of a sudden with a free account that is NOT being used commercially, how does one fix this i am starting to get really fed up with it! All i am trying to do at the moment is send files from my laptop to my desktop because since the latest Windows 10 1803 Build Updating and them getting rid of Homegroup my computers can see one another but i cannot access 1 from the other and vice versa so to transfer files i was using teamviewer as a workaround until it was fixed, that is not commercial use!

     

    Regards

    David

  • Pizza_T_Butt
    Pizza_T_Butt Posts: 7 ✭✭
    Options
    So is there any solution to this or has support placed it in the "Too hard basket" ?
  • Pizza_T_Butt
    Pizza_T_Butt Posts: 7 ✭✭
    Options

    Seems that there is now a usage allowance limit on free accounts. I have a msg showing I have exceeded the free usage limit and any clicks close the connection and brings up the msg you got.

  • wenmi01
    wenmi01 Posts: 1
    Options

    Using teamviewer is getting error even for non-commercial.

  • r0ck999
    r0ck999 Posts: 1
    Options

    have no idea at all why getting this prompt, as i'm using this method to remote home pc for games stuff. no change in ID, no change in config, no added any new computers, no new teamviewer id is connected. 

     

    below is the screen i get

    tv.png

  • sdh68k
    sdh68k Posts: 3 ✭✭
    Options

    Yup, same here. Very annoying. I've done what they asked and gone through their support. Now we wait.

    I'd hate to have to look for an alternative to TeamViewer. I really like it.

  • kevindd992002
    kevindd992002 Posts: 2 ✭✭
    Options

    Same here! So this looks like a universal problem that's more like a "bug" from Teamviewer's side. I've been using TV for several years now and this is the first time I was suspected as a commercial user when all I do is remote computers one-by-one in a very rare fashion (only when I need to).

  • AlexisJane
    AlexisJane Posts: 22 ✭✭
    Options

    Same problem here. Same error message. I was only logged in about 5 minutes. Logged on, went to get a drink, came back and was disconnected and the message popped up. I only use for private use also. A fix would be greatly appreciated. Cheers!!