Commercial use - Connection time out



  • EllieCT
    EllieCT Posts: 1

    Yeah, we bought a licence and still get this *shrug*


    also, 5 mins = 30 seconds???

  • AlexisJane
    AlexisJane Posts: 22 ✭✭

    The same thing just happened when I tried again after only being logged on for 56 seconds.

    Capture Team Viewer.PNG

    Whilst logged on I was directed to the following. As previously mentioned, I only use Team Viewer for personal use, not business. I certainly won't be paying the fees below for personal use, simply can't justify that kind of spending.

    Capture Team Viewer 2.PNG

    Here's hoping it's just a glitch in the systems. Otherwise I will be looking for an alternative.

    Thanks in advance for any assistance.

  • Hey there, since a few days I get an error message when trying to connect to a TeamViewer partner. message says that for my account is a suspicion of commercial use. but I use TeamViewer only for private purposes e.g. helping my family when in IT trouble.


    I cant open a support ticket, because I am a private user without a license and the hotline says me the same: please :goto community ...


    Who can I how contact to clear this up and to get back "full private use" of teamviewer?


  • Is this a new bug? if that's the case, we have to report. For my case, I just use it for personal use..
  • 齐大
    齐大 Posts: 2 ✭✭

    Although I have personal use of TeamViewer, it says me " Commercial Use Detected" and blocks me after 5 minutes.
    I am a loyal Teamviewer user, I have been happy to use your service for a long time, thank you very much for the perfect service you provided, and I also recommended your software to many of my friends. But this evening I was suddenly misjudged for business users that I couldn't normally use your high quality free service, so I write this post for help.
    I am student from China.I need to use the computer on my dormitory when I am in class.Long time usage has made me fall in love with this software. I really don't want to use other softwares.

  • Damienb
    Damienb Posts: 5
    Rather than me creating the same thread, I too have been hit with this warning all of a sudden. I can't get 5 minutes use however. It kicks me out after 30 seconds. I have tried contacting Teamviewer via twitter today, but no response.

    Shame really. I don't use it for business, i just have a lot of PCs (4) in my house and it makes life easier. Also allows me to access them from my phone if I am out.

    I tried removing old PC's I had logged into from the list, thinking perhaps the bug pertains to the number of devices in the list. So whittled it down to the 4 we only have, but alas no.. still getting this pop up.

    I wonder if a TeamViewer rep will explain on here, or if they'll be happy for a large portion of users to find alternative software.
  • AlexisJane
    AlexisJane Posts: 22 ✭✭
    Mine doesn’t show me “commercial use suspected” anywhere. I’m going to be blaming Team Viewer for having to request an extension on my work. I wonder if Team Viewer will write me a note?! ??
  • AlexisJane
    AlexisJane Posts: 22 ✭✭
    I’ve completed the “personal use verification form”.
    To which the pop up after submission said they would try to respond within 30 days due to the high volume. ? People have all moved to a new program before that 30 days are up.
  • Thanks for the sharing, have submitted the request. How's going with your request has it been approved?

  • craig2
    craig2 Posts: 1
    Teamviewer needs to fix this BUG NOW!!!! We are not commercial users. Now I cant log into my elderly mother's machine to fix her problem and I don't feel like driving 250klms! Get your act together Teamviewer
  • FrankH
    FrankH Posts: 2

    The free version has worked for me for 2 years. This problem started yesterday (30th May)

  • troels
    troels Posts: 2

    Getting the same issue. Thought maybe they are limiting the total session time for a day so I just tried again today - first atrempt. Logged me out after less than a minute saying I'd exceed the time and I have to wait 10 minutes to connect again.

    This makes it useless. I don't have any indicator saying "commercial use detected" which is what I think the form is for.


  • justdave
    justdave Posts: 1

    I am using the free version of TeamViewer so I can help my wife when she has a problem. From time to time, after I disconnect from her computer a message popups up oh her and my computer reminding that this is a free version of TeamViewer and encourages us to sign up for the pro version. Any way to disable this message without upgrading to pro version?

  • gilfordtan
    gilfordtan Posts: 2

    It'll be hilarious if your reply is marked as a solution XD

    Anyway, I have switched to **Third Party Product** and it's really good. Just need time to get used to.

  • troels
    troels Posts: 2

    Just trying to get a long enough session to run **Third Party Product** on my remote Mac!

  • Yeah did the same form, got same reply. Not sure why they requested the teamviewer version kog file as it dont not contain usage, just start up and shutdown info (ny teamviewer is active whenever pc is on and that's all the time).

    The file they should have asked for is the Connections_incoming.txt file as it shows who you connected to (in my case it would be up to four different pc's/mobile devices) all of which are mine. So no commercial usage where I was paid for services in any way, only personal use for things my partner and I own.

  • natahnd
    natahnd Posts: 3

    Same issue here. Everything has been working fine for 2 years. All started not working yesterday. Something must have changed on TeamViewers backend.

  • mrdl2010
    mrdl2010 Posts: 2 ✭✭

    Same problem. No problems all years then this suddenly happened. I only use TV between 2 PCs. How is this a commercial use? 

  • sam20e
    sam20e Posts: 8

    this is crazy, within 20 seconds im getting this msg -

  • Twilight
    Twilight Posts: 1


    I found what I was looking for however no assistance has been provided on any of the posts/replies etc.

    How can I stop TeamViewer from closing after one minute?

    I'm running TeamViewer to access my PC or my brother inlaws and do not operate as a comercial options. I do however access these PC's via my work laptop when they need help.

  • perpetual
    perpetual Posts: 2

    i have encountered the same problem, please restore my access back to personal use. thanks

  • 2dalmation
    2dalmation Posts: 4

    suddenly yesterday mine lets me in to my home PC but for 1min then kicks me off with message:...



    I use it to access my home computer from work, occasionally, used it once this week on tues., then this yesterday.  Hardly commercial use

  • Phil76
    Phil76 Posts: 1

    Hi, can i know why i get this message " This app seems to be used in commercial environments. your session will end within 5 minutes". But i'm only use it from my iphone to connect to my laptop. How to get rid of this? Thank you.

  • MarekN
    MarekN Posts: 6

    Same thing, after updating to the latest version. The way to bypass it for now is to use iOS (maybe same goes for Android, not sure) TeamViewer - no issues there for now.

  • Free4all
    Free4all Posts: 1

    Same issue here, have used TeamViewer for years for personal use and now this has happened in windows.

    Seems to work ok under IOS on iphone.

  • MarekN
    MarekN Posts: 6
    So what are you saying? Everyone (at least me for sure) here has been using TV for years, home/personal use. And now it disconnects after 60 seconds or so.
  • Antz74
    Antz74 Posts: 5

    Hi, sorry for the brief response. I've encounted this problem before (about a year ago) and after going to that link and briefly explaining my situation it was fixed. I have just had the same encounter again and after a quick google search i have found that link above and have gone through the process again. The whole process took me last time about 2 days.

  • MarekN
    MarekN Posts: 6
    I’ll check it out, thanks ?
  • Antz74
    Antz74 Posts: 5

    There is actually the same problem with Android as well.