Commercial use - Connection time out



  • bt3130
    bt3130 Posts: 5 ✭✭

    I also got this popup error:

  • mscremote
    mscremote Posts: 1
    edited June 2022

    I have been using my free Remote account for some time. I use it to provide help and support to my family and friends. Over the past year I have been helping my friend David set up his photography portfolio website. We sometimes have several sessions per day. Recently, however you have blocked my ability saying it looks to you like I am using TeamViewer Remote for commercial purposes, which I am not. I am respectfully requesting you reinstate my free Team Viewer Remote account so that I may continue to help my friend. Thank you very much. Martin

  • Dfl112323
    Dfl112323 Posts: 0
    edited June 2022

    Why always considered commercial use?

  • TTWL1994
    TTWL1994 Posts: 0

    i am being flagged for commercial usage and now being ask to upgrade my teamviewer acc license. I am using it for personal use only. How can i settle this?

  • gibsonm
    gibsonm Posts: 9 ✭✭
    edited June 2022


    Windows 7 Home Premium SP1

    Firefox: 100.0.2

    Chrome: 102.0.5005.63

    Edge: 102.0.1245.30

  • Giorgio87
    Giorgio87 Posts: 1

    Hello, it was years I was using teamviewer without a problem to help my parents that live in another country do some very simple small tasks. Sessions were usually maximum 5 minutes

    Since today, I started getting "connection blocked after reaching time limit" (please not, this is translated from italian, actual message in english might be different). This happens after something like 30 seconds, and I get locked out maybe for 20 minutes each time! To perform a 2 minutes task this way I need 1 hour!

    Any way to solve this?

  • Superman64
    Superman64 Posts: 0

    I am continually get locked out or team Viewer in the last couple of months. I only connect to my Father's computer to help him out as he struggles with the computer sometime. As you do when you are 83

    I have done a non commercial use form but still get this warning and logged out.

    Can some help get this fixed



  • Sobriain
    Sobriain Posts: 3 ✭✭

    I have been using Teamviewer free licence for a number of years.

    Now my session times out very shortly after the connection is made to the remote computer.

    I removed and reinstalled the app on my mobile device. I checked that I had the up to date software on the remote computer.

    I set automatic time out to 1 hour.

    The problem remains.

    Any help much appreciated.

  • JessB
    JessB Posts: 0

    I keep getting disconnected every time i log on remotely to another computer. Passwords and log in IDs are correct. It disconnects after 5 seconds. It is not a business computer

  • tasubscribe
    tasubscribe Posts: 0

    I submitted a request as my team viewer account for accessing my personal computer and my dad's computer were incorrectly flagged for commercial use. This has happened in the past and I follow the proper steps and typically the issue is resolved pretty quickly.

    This time it has been about a week since I did it and I have not received any sort of update.

    Please advise

  • cmamaril
    cmamaril Posts: 5 ✭✭
    edited June 2022

    Hi everyone, my Windows 10 desktop was flagged for commercial use after I reverted (restored) to a prior image of the drive after having system issues. I submitted a reactivation through the reset management webpage for that particular PC and the one I was connecting to. I mistakenly omitted the other Teamviewer ID's on other PC's in my home that are for personal use. When I tried to re-submit the other ID's through the reset management page, it will not let me and instead downloads the original form that I signed originally. Is there a way to restore personal use status for the other PC's in my home network?

  • system3
    system3 Posts: 1

    Yes it does time out. I have the free version and it incorrectly thinks that I need to purchase a commercial license. I have tried and tried to fix it but can't get anyone to help. I tried to fill out the form but it tells me I can't because I am not using a commercial email. I'm using a hotmail email. That is because I am not a business. So yes, it will time out because even if you have been using the free version it will end up tagging you as commercial and log you out after 5 minutes.

  • canado
    canado Posts: 1

    I have this message ( see screenshot )

    I have a free license and I use teamviewer for personal use. When I try to contact the support / it asks for being a commercial user which I am not !

    : (

    What can I do to fix this issue, if I cannot contact the support either by chat or phone call


  • Mikeyrjiom
    Mikeyrjiom Posts: 1

    Wrongly accused of Commercial use when only personal use between my two devices.

    They want you to buy a commercial licence hence no support or answers to any of these questions.

    Why cant they just admit this or correct their system?

  • eKazz
    eKazz Posts: 2 ✭✭

    Yup. That was the problem. No more licensing problem message.

  • mlande5
    mlande5 Posts: 0

    I have teamviewer on two computers as home. My desktop and Laptop. TV keeps saying commerical use and blocking my access to my laptop even though both devices are in trusted devices.

    How do I resolve this as you can't talk to a live person anymore apparently.

  • Hexious
    Hexious Posts: 0

    Hi I have a free non commercial account I use only for family. The account is locked asmnd says it is commercial.

  • J_B
    J_B Posts: 1
    edited June 2022

    My account was inaccurately flagged for commercial use. I only use TeamViewer to help my parents with their computers, and to remotely access our home computer from our personal laptops when travelling. I submitted a ticket, and also emailed [removed per Community Guidelines]. It's been over one week and there has been no response whatsoever.

  • cmamaril
    cmamaril Posts: 5 ✭✭

    Apparently my question wasn't clear to the moderators. I went through the reset management process with partial success. However, I left out two ID'S that needed to be reset. When I try to add these, I get the Download PDF (see screen capture) message below:

    I was instructed to fill out a new form but cannot since I'm stuck in this "Download PDF" message when I try to submit a new form. How do I get out of this download PDF loop to submit a new form? I cleared my cache, cookies etc but no joy.

  • LordZero
    LordZero Posts: 4 ✭✭

    I also need to add a device ID to a reset request for personal use...I'm getting the same "pdf is already created" message as well.

  • ssuusell
    ssuusell Posts: 0
    edited June 2022

    The computer i wanted to sign in was detected as commercial use and don't let me in. What shoud i do

  • Leeenda
    Leeenda Posts: 0

    I have been blocked for suspected commercial use when I am using Teamviewer for personal purposes only. I have submitted a reset request for one ID ( ) but every time I try to do a one for the other computer's ID I just receive a pdf copy of the one I've done already. I now know I should have put them all on the one form's too late...

    Please assist me in releasing the block on all the computers

    I am currently away from home and URGENTLY need to get some information from my home computer.... please help!

    Thank you!!

  • RjSchuster
    RjSchuster Posts: 1
    edited June 2022

    I have some internet issues and ask my friend if he could help me. He uses remotes access to get on my pc after I plugged my phone in and shared it's connection with my PC

    The second he starts looking at anything he gets timed out and I get a pop up stating I am not allowed to use the free account for business. How can I make this stop?? It's actually annoying as **bleep**, that I can't ask my IN REAL LIFE FRIEND to help me without him having to travel up to me.

  • enchantingpt2
    enchantingpt2 Posts: 3 ✭✭
    edited June 2022

    Hi, my name is Nathan. About a year or two ago I had this same issue. Because of Covid, things are slow at work and I am able to use my computer at home for homework (school). Therefor, I remote into my machine at home to do homework from a work computer. I IN NO WAY use Teamviewer to provide professional support.

    I HAVE a licensed teamviewer work accout that I DO USE to provide support.

    Please unrestrict my account so I can continue to do school work without being kicked out 10 minutes at a time every 30 seconds.

    Thank you,


  • Amartinkyle
    Amartinkyle Posts: 1

    Is this some ploy to get me to buy the product? I have not been using this to support others professionally.

    It seems the algorithm used to detect usage patterns might need to be fixed. Luckily i can still use the service as often as i need for home use, as it isnt often. Is there any way to get this resolved or should i just create a new account?

  • KiwiTaylor
    KiwiTaylor Posts: 1

    Hi, I have been a TV user for many years, always for personal use (mostly to help out my elderly parents with stuff on their computers, like "The tool menu in Word disappeared").

    However, yesterday I tried to access my mother's laptop and a popup says TV has detected I have been using the service for commercial use and must purchase a paid account.

    This is outrageous!!!

    How do I get my free license back (and an apology from TV while they're at it)


  • Marat2k
    Marat2k Posts: 1

    Hi, today my account is flagged as commercial and restrcitions were put on it. I have 4 PCs and 2 homes. I sometimes need to connect to them, but i am not using Teamviewer in a commercial space or for work purposes. How do i get my account unflagged?

  • Synikal
    Synikal Posts: 5 ✭✭

    What an absolute joke of a company. Clearly they don't care about anyone except paying businesses. They flag us free private users as commercial use to try and bully people into paying for something they shouldn't have to pay for. Why even offer a free tier if it doesn't even work for so many? I've been flagged as a commercial user THREE times, and each time I have to wait a week to get it unflagged, meanwhile I'm unable to provide support to my family when they're having issues, or connect to my remote media server when it's having problems.

    On top of the bogus flagging for commercial use, it stays that I've been limited to 5 minutes of use, but only get 3-5 seconds before it automatically closes the session. Afterwards, it prevents me from reconnected for 10+ minutes, even though it indicates that I should be able to connect again for "5" minutes after 60 seconds. Absolute joke!