Commercial use - Connection time out



  • Jan12
    Jan12 Posts: 1


    i use Teamviewer to support my Family and also to play Games when i am on road.

    I use my 2 phones and my Tablet or Laptop and my Personal PC for it.

    In Total i help also 3 Family Members when they have PC Problems

    I used a few times my office Pc to help or to play.

    Now i got a message that a commercial use is suspected.

    How i can resolve that?

    Is there a Option to add new Pc ID for personal use to prevent a suspicion of commercial use?



  • Spoogle
    Spoogle Posts: 6 ✭✭

    How long I am supposed to wait for my account to be either derestricted or informed that TeamViewer believes I am lying about commercial use?

    I submitted my request on 2nd June yet still waiting for some confirmation. When I try to submit another request I can still see the other one as being successfully submitted which does not allow me to continue with another one, therefore, there is no other way of contacting TeamViewer.

    I was about to explain just how bad this has affected me and my family as I need to urgently access my 80 year old mother's phone because she is having issues with it while trying to look after my father who is very unwell at the moment with cancer, but I am now just too friggin' tired to be angry. I finally managed to swap her dying 2013 phone for a budget Samsung one and I said to her that she needn't worry or stress because I can log into the phone with TeamViewer QuickSupport at any time to help her.

    TeamViewer needs to display a bit fat warning about how they can mistakenly decide the user is using their system for commercial purposes and shut them down before the unsuspecting citizen decides to spend time and effort to setting up a TeamViewer network on their loved ones' devices only to have it taken away from them in a such a cavalier and cold fashion.

    I know it's free but I would prefer to pay if it means I don't have to worry about it being restricted every time I go to use it. The commercial one is too expensive and I am not using TeamViewer for commercial purposes anyway.

    Please have a heart and look into my issue urgently. Thank you.

  • Dorob
    Dorob Posts: 2 Newbie
    edited June 2022

  • Dorob
    Dorob Posts: 2 Newbie

    What can i do to return to personal user mode?

  • userT
    userT Posts: 4 ✭✭

    Coming up to 2 weeks since I submitted my requests, which is clearly more than 7 business days. Guess they must be swamped with this recent onslaught of reset requests.

    Anyone who recently submitted got back a response to resolve?

  • José_António54
    José_António54 Posts: 10 ✭✭
    edited June 2022
    Good afternoon
    When I connect to the computer with the ID **DO NOT POST TEAMVIEWER IDS**, and only on this one, I can't establish a remote connection, because the connection is cut off right away, giving me an error message, which is attached.
    Thank you for helping me with this problem.
    My use is for non-commercial use.
    Thank you very much.
    I await reply.
    Jose Antonio
    [removed per Community Guidelines]

  • Ragengauge
    Ragengauge Posts: 3 ✭✭

    I'm getting very tired of this. I cannot use my second PC because it keeps getting flagged as commercial use! I have used this for a long time and yet teamviewer keeps shafting me and gimping their software on a PC i've used it on for forever! I can't even submit a second request because your stupid automated system says I already submitted one.

  • Juby3_7
    Juby3_7 Posts: 1

    You are really rude. I was trying to connect to my friend with whom I did not make any contact for a couple of years. Your software stopped may connection telling me that my time of connection with my friend is above limits (expired) with the suggestion that this connection seems like a commercial one. Shame on you.

    I will change now to another software for individual connections and I will never recommend Team Viewer to any of my relatives and friends. 😓

  • PGregoire
    PGregoire Posts: 1

    Hello every one,

    I am a free user of teamviewer and iI use it only to help my parents in law (>80year old). This evening trying to connect from my home to my father in law PC, I received the message "Professional use detected !". What could I do ?

    Many thanks in advance for any response.


  • AecherZ
    AecherZ Posts: 1

    HI, I have been problems lately with my free teamviewer license of keep getting blocked due to "suspected professional activity". I had submitted reset form earlier for both end of my computers to clarify I only use the remote connection for private use. However, now I am unable to send the reset form, as when I login to Reset Management, there is no place for me to fill in or submit the form. WHen I login to Reset Management tool, it shows me option to download my previous filled request form (which is more than a year old). I have cleared cache, changed browsers, logged out, logged in but I am unable to find a way to submit the reset form again. Appreciate if someone can chime in what can I do here.

  • cmamaril
    cmamaril Posts: 5 ✭✭
    edited June 2022

    Same problem here, posted on this forum and another one and I don't believe Teamviewer has a solution to this based on response or lack thereof. I think we're screwed. There are other Teamviewer options that are free and I recommend trying those out. I've tried a few out and encourage anyone not happy with Teamviewer to do their research. There are other options that are viable and "good enough" depending on what you require. YMMV but do your research and you can wean yourself from this. Teamviewer may be good for subscribers but I'm thinking it **bleep** for the free personal users if you run into problems since there is virtually ZERO support. That's the way it works. You get what you pay for. You pay **bleep**, you get **bleep** for support. Done here.

  • jrboots7
    jrboots7 Posts: 1

    TeamViewer is doing it again saying that I'm using the software for commercial use. I am not. What can I do to have TeamViewer stop flaging me as such. I hardly even use TeamViewer. The only time is when I have to do maintenance for my mom and home computers. It was 4 years ago, July 2018, when they had done this first. And now they are doing it again. What can I do to have TeamViewer stop this?

  • rhopperger
    rhopperger Posts: 1
    edited June 2022

    I have NEVER used TeamViewer for commercial purposes, but recently the application refuses to work for me saying something about it detected some kind of commercial use.

    I am using the application to help a family of Ukrainian refugees that are living in my house in Austria/Europe (I live in USA). And I have never, nor will I ever, use the application for any kind of commercial activity.

    Please let me know how to get my free license back.

    Thank you!

  • QMI_rcho
    QMI_rcho Posts: 2 ✭✭
    edited June 2022

    [video removed per Community Guidelines - Please do not post TeamViewer IDs and passwords]

    This is my problem I am facing now. The Teamviewer is not able to connect the PC at most times, and it terminates the session immediately right after the connection is established, even I did not intend to end it.

    For comparison, I tried to connect to same PC using **Third Party Product** and I worked properly.

    I tried to connect the same PC from different PC, but same issue occurred.

    I tried to uninstall/reinstall the program or reboot both remote and host computers but did not solved.

    Any solutions I can try out?

  • MidasXIV
    MidasXIV Posts: 0


    Today, I got a popup message from TeamViewer saying that they are limiting my usage because of the usage pattern, which suggests that I am using it to support others professionally.

    The thing is that I only use it to help my mother with her tablet, which I do almost every day for about 10 to 30 minutes, so it is the same android device, and usually I just have to reenter a password or update some apps.

    How can I fix this issue?


  • FCReis
    FCReis Posts: 0

    I never used team viewer as commercial.

    I've used it only in my house (to control my MacBook Pro when when on my desktop) and rarely to help my mother in law and my father.

    It is because I have several computers added ?

    Thank you

  • tshopp
    tshopp Posts: 0
    edited June 2022

    I've previously sent in a reset ID request. I'm trying to send another with new ID but it won't let

  • massom
    massom Posts: 1 Newbie

    I'm in the same boat, the TeamViewer commercial use algorithm is creating false positives. You are meant to fill out a form detailing your use is indeed private and that should remove the commercial use block. However I have filled out the form over a week ago and not had even an acknowledgement email. Going to try again now, but not holding my breath.

  • slc
    slc Posts: 1 Newbie

    need to get make on teamviewer for family use

  • TahoeDave
    TahoeDave Posts: 7 ✭✭

  • LegacyJC
    LegacyJC Posts: 1 Newbie

    False positives. Sales must be falling behind again. Was considering implementing at our company for remote access but now there's no chance. Talk about a backfire.

  • audio
    audio Posts: 0

    Good morning, a few days ago teamviewer hasn't worked for me for private use, a message of possible commercial use appears; our use is only private, non-commercial; I don't know if the problem is that I access my home computer using a 4G mobile data network.

    The same thing happened to me a while ago and it was solved; We haven't made any changes to our teams, nor to the format.

    Do you think they could help me?

    Thank you very much for your kindness

    Best regards.

  • nicorama
    nicorama Posts: 1

    I have two houses., i am using teamviewer to log into my computer at my second house. Team viewer is saying suspecting commercial use? Please advise, I do not own or operate a company. I go to work. What is the software looking at that suspects commerical, which it is not.

  • v00doo1
    v00doo1 Posts: 0

    Hello, I have a computer that says it was flagged for commercial use. I submitted a request on 06/02/2022 but it's still flagged. How do I resubmit the request with the current date?

  • Arthur2022
    Arthur2022 Posts: 1 Newbie

    Hi, I submitted my Reset Request on 5/24/22. It's been over 2 weeks now, well over the 7 business days indicated in the FAQ, and I still haven't heard anything from TeamViewer (Yes I've been checking my Spam folder too). Does anyone know how long it takes to reset?

  • Synikal
    Synikal Posts: 5 ✭✭
    edited June 2022

    The sad part is, you're not even half way through the wait. Scroll back through the pages and see all the people that have waited over a month with 0 updates.

    Exactly! There's multiple people in this thread that have said they were forced to purchase a commercial license as they needed it so urgently, and I've known a few people myself! They don't give one single thought about you until they have what's in your wallet. And guess what, you'll likely just get flagged again for "commercial use" in the future after waiting an entire month for them to reset it the previous time.

    You have to wait for them to respond to the current reset request before you can supply more IDs. It's absolutely maddening, right? Especially since it's going to take over a month to get a response.

    I sent mine over 3 weeks ago on May 16th with absolutely no updates. Several people here have said they've been waiting over a month with no response...

    It will likely take over a MONTH for them to even look at your reset request. You may want to switch to a less greedy company like **Third Party Product**.

  • LordVoldemort
    LordVoldemort Posts: 0 Newbie


    I was privately remote connecting to my home PC from my bed (I didn't want to get up to go to my PC) but after 2 minutes or so it disconnects saying "Commercial use detected/suspected". I am not using TeamViewer commercially and yet I am still blocked from connecting to my home PC... How do I get this block removed without having to wait the time limit to yet again be blocked again?

  • User40
    User40 Posts: 3 ✭✭
    edited June 2022

    TeamViewer has been blocked due to suspicion of commercial use. I am trying to request removal of the ban through reset-management, but the request is not possible. If I am a Korean citizen, I cannot make a request because the Postal Code is always recognized invalid.

    [removed per Community Guidelines]

    The picture above is May 31st.

  • RonaldHello
    RonaldHello Posts: 0 Newbie

    Hi all,

    I see a lot of complaints that people all of a sudden get the "commercial use suspected" message and that connections are timed-out because of that, they all state that the reset page for this doesn not work but I see no usable answer anywhere. And nowadays it seems to be completely impossible to contact teamviewer as a free user.

    Does anyone know a solution for this?