teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1329330332334335337

Comments

  • buster
    buster Posts: 0
    edited June 28


  • Bman1096
    Bman1096 Posts: 3 ✭✭

    I have started getting the Timeout on my free license again. I have 5 computers at home and one at my wife's office that I maintain and only for personal use and need to get rid of the time out again. This happened last year and now is back

  • HowieL
    HowieL Posts: 0

    I've used Teamviewer for years to help friends and family. Today I tried to remote into my cousin's PC and it says I've reached my maximum session duration to a partner - yet I have not accessed her computer in months.

    Is there a problem going on? I've already cleared the cache on EDGE (Explorer is gone).

  • tanderson92
    tanderson92 Posts: 2 ✭✭

    It seems like there was some change on TeamViewer's end that led to an increase in Free users being flagged as commercial. About 2 years ago I was flagged as commercial and denied an automatic reset when I followed the link in the first post of this thread. Eventually I printed out a form from TeamViewer and mailed it to them. Eventually they restored my access.

    Within the last week I've been receiving the same errors reported here when I try to connect to my home Windows computer from my laptop. I'm in a hotel, which makes me wonder if TV's "connecting to your home computer from work" is being triggered. Oddly I can connect to my home Mac Pro from here, but the Windows machine insists I'm restricted. Maybe I need to wait a little longer for the auto reset function to work.

  • PehrWolf
    PehrWolf Posts: 0 Newbie

    I have an free licens to use with my friends and family. Now I suddenly have been accused of illegal use, and when I tried to help a friend with her problem I have got timeout and ”you have used the program professionally”. I have not charged a swedish krona at all for my help.

    My question is, how to solve this issue.

  • Jacob_N
    Jacob_N Posts: 1
    edited June 30

    *** SOLVED ***

    Using the free version, and suddenly got the message "We suspect... commercial use". none of that kind from my side, only accessing home computer when travelling.

    Filled out the form on https://www.teamviewer.com/en/reset-management/, and nothing happens when I click "Generate & Upload PDF"....

    Please advice.

  • Msaleh7080
    Msaleh7080 Posts: 1

    as I am travelling in vacaion I tried to connect but suddenly teamviewer blocked the connection and said I am using as commercial , but it is my personnel not commercial and it is the first time happened to me what to do

  • Flying_Shadow
    Flying_Shadow Posts: 3 ✭✭

    Suddenly I am being regards as a commercial user. II am not, I just assist two or three friends with techy issues.

  • Flying_Shadow
    Flying_Shadow Posts: 3 ✭✭


  • spicyramentt
    spicyramentt Posts: 1 Newbie

    I typically use teamviewer to help my mom and some of my elder family members who arent particularly Tech savvy. Also to connect to computers around my own home when I'm trying to troubleshoot problems.

    I'm pretty sure these are non-commerical applications.

    How to i get teamviewer to revert this limitation on my account?

  • renee49
    renee49 Posts: 3 ✭✭

    can you help me I never can used my team viewer free

    I asked for help but it doesn't work

    Thank you

  • renee49
    renee49 Posts: 3 ✭✭

    please can you help me i can used team viewer free

    i am not a professional

  • SofiiaAvl
    SofiiaAvl Posts: 0 Newbie

    hello!


    I use TEAMVIEWER exclusively for my family, and not for commercial purposes. But still the program does not let me use it! How can I prove that I am not making money on it? I already wrote letters to support, but they do not serve me, since I do not have a license. I didn't find the answer here either!

  • HANKIRWIN
    HANKIRWIN Posts: 0 Newbie


  • hello why I have this problem i cant connect just with one pc shows me limited for 2 months no i try to reinstall and toturials in youtube and didnt work anyone please can someone help me.

  • markfisher61
    markfisher61 Posts: 2 Newbie

    I am trying to connect to another computer on my home network and Teamviewer claims I have been trying to use it for commercial support!

    My connection is blocked also.

  • markfisher61
    markfisher61 Posts: 2 Newbie

    Another support request ignored. Best try a different product!

  • DIGIWB
    DIGIWB Posts: 1

    hello! I need help!

    During recess at work, I access my desktop PC through my laptop to view my personal work. (For example, banking, personal programming, etc.) However, TeamViewer has detected this as a commercial use and is no longer able to connect. Do I have to purchase a license in this case? Even if you are not using it for commercial using?

  • GaryDZ
    GaryDZ Posts: 2 ✭✭

    I have been blocked from Teamviewer again... It seems like it happens every few months. I logged into my 87 y/o fathers computer because he was clicking on banking scam e-mails and I needed to evaluate what he did. I was connected all of 3 min and then got kicked out-- see attachment. I can't even remember the last time I used teamviewer to help him, so I am not sure what caused the issue this time. The last time I asked Teamviewer to check my log. I only help family (99% of the time it is my father) I occationally help friends--but very rare.

    I am not in IT, I have never used it professionally. I am a surgeon. If they want to end the Free Version that is OK, but I just need to know so I can try to find a replacment. My father is not very computer savvy so I need to set it up.


  • jajorgy53
    jajorgy53 Posts: 2 ✭✭

    I recently updated to Mac Monterey 12.4. Suddenly (coincidence or not) I can no longer help my 90 year old father on his computer. It tells me I have been flagged as commercial. I have NEVER used it for anything except helping my father. I cannot reset at the upload link won't take it. I am so frustrated. My poor dad is more frustrated as he wants help on some things and I am unable to access for more than 3-4 seconds before it kicks me off. What do I need to do???

  • jajorgy53
    jajorgy53 Posts: 2 ✭✭

    Like most of you, I am having the same issue. All 3 of we adult kids have remote access to our Dad's PC to help with various things...opening files, finding something filed on the computer, scanning remotely to his computer with him loading the scanner. He is 90, nearly 91 years old. I have not been able to access his computer for more than a few seconds in the last several weeks. I have successfully (once) filed the reset. BUT...when the email came that I had been reset to free, I will still getting the commercial notice and kicked out. At this point, the other two of us can access...HOWEVER, I am the one retired and mostly able to help. I truly need access and it is truly PERSONAL.

    There has to be a way we can collectively get some help for this.

  • QuinB21
    QuinB21 Posts: 1 Newbie

    Hi,

    I only use teamviewer for my parent's computer and my internal computers (so I don't have to run downstairs to work on my plex server) and I keep getting kicked off of teamviewer because of license issues. The errors state that I can't use the free version for professional services. I have never used teamviewer for professional services. In fact, the error first came up when I was connected to my own internal computer (that is downstairs in my house).

    This is pretty frustrating when it happens when I am connected to my parent's computer. I have been a teamviewer user for over 20 years and would much like to resolve this. I have watched several youtube videos on how to resolve this but they have not worked

  • ticobro
    ticobro Posts: 0

    So apparently, I've been blocked, or my remote access time has been reduced as apparently TeamViewer has noticed my usage is providing professional services. I'm here to tell you that while I do provide professional services, I do not use TeamViewer for professional services, rather to assist my disabled grandmother and my father who do not have Mac devices. So, since we are here, I need someone to change my license back to what it was so I can continue assisting my disabled grandmother. Thanks!

  • DHoman
    DHoman Posts: 1 Newbie

    How can I chat to a support agent?

    I have a free account but it keeps logging me out in 30 sec?

  • vgande
    vgande Posts: 1 Newbie

    my situation is even worst i cant even submit the reset request.

  • grapar
    grapar Posts: 4 ✭✭

    Hello

    I only use Teamviewer for private purposes. It is a very useful tool for me. I have a 75 year old mother who uses a computer and sometimes needs help with some applications...

    I got the message COMMERCIAL USE DELETED. Now I can no longer connect to my mother's computer. What did I do wrong?

    Maybe I connected it wrong? Please verify thats decision. I am not using TeamViewer for commercial use!!! Thanks

  • Shubham_Shubham
    Shubham_Shubham Posts: 0

    I am unable to do remote control facility. It shows me the message that I am using TeamViewer for Commercial purpose, so buy the plan. But I have never used team viewer for commercial purpose. I have only helped few of my friends and family. please let me know how i can again use TeamViewer for free, even just for one fix ID

  • VinceC
    VinceC Posts: 1

    I have received two emails stating thing have been unblocked. Tried to connect today, the attached email came up. I was logged off after 30 seconds.

    Since we have no way of contacting them, I have no idea how to proceed.


  • Tony1944
    Tony1944 Posts: 1
    edited July 5

    I have been using Teamviewer not commercially and it now says that it is