Commercial use - Connection time out



    MAVERICK_ Posts: 1
    Same for me - never had a problem before, but now it accuses me of using TeamViewer for commercial purposes and essentially taking advantage of the developers whereby I insist I use it for non-commercial purposes ONLY.
  • RCraddz
    RCraddz Posts: 3

    I use TV13 for home usage only for myself only to remote access between 2 PCs and a Laptop, as I have for a few years and have found it a god send (save running around doing things on different screens)

    For the last week I keep getting messages to upgrade to a license copy, and when I do connect 2pcs it times me out within 30 seconds and bar re-connecting for 30 minute.  

    Any suggestions of a fix?

  • moms
    moms Posts: 1

    Yes, I have exactly the same problem, appeared today. I join and ask you to understand

  • RCraddz
    RCraddz Posts: 3

    Pop up I getPop up I get

  • We cannot contact TeamViewer directly, as this is non licensed version. So basically who should be contact.

  • hkenshin
    hkenshin Posts: 1

    same, i dont know how to fix this. not sure what went wrong.

  • Xenobiot
    Xenobiot Posts: 2 ✭✭

    Sadly. It's very similar to witch hunting. I have already written a request in "Request from Commercial Use Suspended form". In this way you will only scare away old users and new ones. At the moment, Teamviewer (IMHO) is a very convenient tool. But these "jokes" are alarming.


    Personally, I do not understand where suddenly took the suspicion of commercial use. I only have 4 PCs and 1 PC at my mom's. Yes, I often go to my home Linux-server from work (from my personal laptop). And what is commercial use now? I have never earned a penny on teamviewer in my entire life.

  • I had a same issue.

    I'm non-commercial user.

    But It show with message i can't use it anymore.

    Need your help

    ID :[personal information removed]


    Best regards,

  • I got the popup 'Commercial use Detected' for the first time the other day. The 'submit a ticket' button on the says 'an error occured, please try again later' every time.

    I ended up calling the support number where I spoke to a lady that told me to fill out this form:

    After doing so I got three emails with three separate case numbers: 4118539, 4118378 and 4118261.

    This morning I got an email reply to case 4118539 telling me that there is no commercial use Detected....

    After 6 phone calls to support, three of which I was stuck in the automated system either sounding so garbled you cant tell what its saying or just ignoring me all together.

    I finally got through to someone who was sympathetic and told me he would correct the issue,it should be fixed in a few min.

    6hours later I'm still getting the same message then getting kicked off and blocked for 15min after a 30-60sec connection.

    Both the windows application and the android app Im using to connect to it are logged into the same account and were setup with the free license over a year ago.

    I have been using the free version of teamviewer for 7 years with at most one computer at a time on my account. I have recommend it to a few dozen friends including a business or two but it is suddenly completely useless and support is almost non-existent.

    I dont know what to do. I dont really want to abandon a company/software that I have been using for so long :/
  • Schiho
    Schiho Posts: 2

    I'm helping students in my free time by doing consulting work. Everything was working fine, untill I've got that message "You are currently using a free version of TeamViewer on your business network. TeamViewer is free for persunal use only"

    Teamviewer was always a really easy to use tool, but I don't know what has changed in the management, that you guys are know hunting down 'personal users'. I had great respect for Teamviewer and their service, but now it act's like a big coorporation that's interest merely shifted to business. 

    Some clever algorithms will probably detect some of "business users" but it will give a lot of false positives and headaches.

    People love Teamviewer for it's easy use and it's a big benefit for teamviewer to have that mouth of word. However, putting this whole algorithms to check wheter someone is a commercial user or not, just put's Teamviewer in the row's of less attractive remote desktop tools. 

  • sirewal
    sirewal Posts: 1
    Log out and exit from every teamviewer account and device and then re-start.
  • bazbsg
    bazbsg Posts: 112 ✭✭
    Same problem. Is it a bug or is it a crackdown on free uses to try to get them to pay? If TV is not going to be free for personal use they should not advertise it as so.
  • Worked fine, solved in two days.

    Thanks to all the teamviewer team for this great job! :)

  • bazbsg
    bazbsg Posts: 112 ✭✭
    You're lucky. I live 13,600 kms from my mom and I have to deal with this too. I've seen some articles that say TV fixed the problem in a couple days. But TV is now saying it could take more than a month!
  • Wobbly
    Wobbly Posts: 5

    [comment removed per Community Guidelines - #6 - Just the facts, please]


  • devonicka
    devonicka Posts: 1

    I got timed out error message after less than a minute. Wait for another 5 minutes just to be able to connect for another 50 seconds.

    No idea how to fix it but this is ridiculous. If they want us to purchase their license, they don't even have option for home user. I only need it to monitor stuff at my other place (since I got back and forth between two places every week).

    Or could it be just a bug from their recent update??

  • almar59
    almar59 Posts: 1

    I am having same issue i use teamviewer to help my fiancee with her school work. and to spend time with her no commercial use but am being punished as though i am using it commercially

  • TheAncient
    TheAncient Posts: 9 ✭✭

    Same issue here: Teamviewer times out after about 30 seconds. Have been using Teamviewer Free for years but this is new. Teamviewer support does not support free users (Message "Due to the high number of private inquiries, we can't provide email support to private users.")

  • sam20e
    sam20e Posts: 8

    this is useless. teamviewer support is non-existent for free users.  they only care about their "paid" customers. 

    Last time i was able to use my free license to connect to a laptop right next to me for hours. now its showing me as commercial use LOL. I have no idea teamviewer inbuilt an AI which can analyse and tell if its commercial or personal. 

    I've already moved on, purchased another reasonable Remote desktop app. please dont waste your time with teamviewer. that's all i know to tell you guys

  • Please enlighten us as to what was done to resolve this issue for you? We have all filled in the required form and still waiting for an actual reply (instead of an automated one).

  • bazbsg
    bazbsg Posts: 112 ✭✭
    I'm not sure if your message is directed at me or to everyone. The email I received made it sound like you are asking me, so I'll answer. I am also still waiting for an actual reply. It's been a week since I sent in the request. They said it could take more than 30 days.
  • RiverTam
    RiverTam Posts: 8

    Thank you for answering yes the question is for everyone sorry for the confusion ?. Did everyone get a reply when they sent their form in? I didn’t receive an automatic reply so now I’m wondering if the form even went through. 

  • To clear things up, this reply system works as good as our account do right now (AND THEY DON'T WORK AT ALL)

    My previous message was a reply to Lucioborello who claimed their account was fixed within two days, so I was asking what was done to fix it.
  • carlosmrs
    carlosmrs Posts: 5

    some problem with me

  • Muddypaw
    Muddypaw Posts: 1

    Same here. I've been using Teamviewer for many months as a single/home user to occasionally check on my crypto miner rig. But today I started getting the message about my licence restricts the user time etc...and then locks me out for a short time, but then when i do get my access back it locks me out again after less than a couple of minutes...

    What's more annoying is that I only own 1 monitor and it's a real pain to relocate it to my mining rig in the garage just to check that it's still running ok.......guess I have to buy another monitor and keyboard etc... thanks for that TeamViewer....very frustrating :(

  • MarekN
    MarekN Posts: 6

    I don't know, I submitted my ID in that form last week, and nothing has changed so far. Only iOS works. I feel like they're ingnoring the issue, the must see this forum right?

  • gigor15
    gigor15 Posts: 3

    The same problem with using...

    please share which application can I use instead of TeamViewer? from my Android to laptop.


  • sam20e
    sam20e Posts: 8

    I m using go to my pc.

  • gigor15
    gigor15 Posts: 3
    Ok, thanks, will try to learn and use
  • bazbsg
    bazbsg Posts: 112 ✭✭

    That's why I wonder if this is intentional. [comment removed per Community Guidelines - #6 - Just the facts, please]