teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1340341343345346349

Comments

  • BOFH
    BOFH Posts: 1 Newbie

    The company I used to work for used TeamViewer so I had this installed with a commercial licence for work and also used it for personal use as well.

    I have now created a new personal TeamViewer account as I left the company today.

    When I try to connect the attached error message appears

    I can connect fine from my new laptop, its just my main computer that will not connect, im assuming this is as its been used for commercial use for several years. Ive tried uninstalling and reinstalling TeamViewer but this makes no difference. How do I get TV to accept it is now 100% personal use?

    Thanks

  • wakid_anwar
    wakid_anwar Posts: 2 ✭✭

    This happened when I was doing remote access to the laptop, at that time I was remotely using a smartphone. But the information "Comercial Use" appears. Even though my laptop and smartphone are in 1 network.


    Can anyone provide a solution?

  • cgstv0622
    cgstv0622 Posts: 13 ✭✭

    I guess this is a tough one?

  • nikfinity
    nikfinity Posts: 2 ✭✭

    Hi Support,

    I have teamviewer free for a long time now. I have the latest version (15.33.7) and just my personal pc on my account. I only login view my personal mobile phone with the team viewer app. It was about a week ago that this start happening. Can you explain why my account is consider as a commercial account? How can I get this reset?

    Thank you

    Tony

  • kkris87
    kkris87 Posts: 2 ✭✭

    Hi,

    Almost always when (I use teamviewer for personal use) I connect from my PC (Win10) to my father's iPhone (currently iOS 15.6.1, he's using quick support), I am disconnected within 30 seconds at most. That doesn't happen when I connect to his PC. I've placed pdf request multiple times that I use the app for personal use but I have no idea what might be the cause here... Same happened when I tried to connect from my iPad. I cannot really support him from time to time on his iPhone as I cannot see he's screen and guide him. Any ideas ? I suppose some people might have had same issue ?

  • Roeln
    Roeln Posts: 1 Newbie

    The only reason I used teamviewer is to help my parents with their computer. Today I want to user teamviewer after a long time and it was blocked because they think I'll use it commercial. How do I fixed that or Teamviewer organization fixed it.

  • Paul_mihovic
    Paul_mihovic Posts: 2 Newbie
    edited September 19

    Hi,

    I have Teamviewer free trial for private use. I use it mostly to connect with my mum's uncle. He is old and like to write, but he does not know to use computer the best. Because he often call me to help him. Maybe that is once a month. Teamviewer probably remembered that ID, so it doesn't allow me to access any more. Can you help me what to do, because I do not use it in commercial purposes. Thank you.

  • NeiljaH
    NeiljaH Posts: 1 Newbie

    I've used my android phone to access my mom's desktop for a number of years. Recently the system views us as commercial users and shuts me out after a few minutes. How can l get back to personal use status?

  • Pixelgrower
    Pixelgrower Posts: 4 ✭✭
    edited September 21

    Well, after weeks have gone by, and the many posts detailing similar problems to mine have gone unanswered.. I can only assume that commercial sales have taken a dive and Teamviewer is coming after the guy who helps family and churches, to get their money now!

    [removed per Community Guidelines]

    The prohibitively high cost of Teamviewer does not even make it a reachable product for someone who might want to avoid the constant lockout from NON-COMMERCIAL-USE. I have taken my business (volunteerism) to a company that offers reasonable service for someone doing NON-COMMERCIAL support, at a decent price.

    Good-bye Teamviewer - tired of getting locked out of your software, every couple of months for helping my ex-wife and family navigate the unknown!


    Gil Tennant

  • ken18
    ken18 Posts: 2 Newbie

    Hi,

    When I use the Andoid app "TeamViewer" it claims me to use the app in "commercial usage" and locks me out after 5 min?

    I don't know how how they can think so, I maybe use it for max 5 min per month and for only one computer.

    I have been in contact with TeamViewer before and they did something to make this go away but now it is back again?

    What can I do and where to turn?

    /br Ken

  • jkrengel
    jkrengel Posts: 2 Newbie

    TeamViewer is asking me to buy a license because it thinks I'm using it professionally. I don't see how this is possible; I use it to connect to a media center in another room (where there's no keyboard/mouse), and occasionally to help my mom with her computer. That's it; the only two computers I've ever connected to remotely. I used to be able to email technical support to ask for help with this, but apparently that's no longer an option.

    Is there any way I have to use TeamViewer (free) now, or do I have to give up and try to find another application to remotely connect to these computers? Assuming I do somehow get this fixed, how do I prevent this from happening again? Personally, I think that TeamViewer is snooping on my computer, which I do use for work (but never with the Teamviewer software), which has me really concerned.

  • sirnono
    sirnono Posts: 3 ✭✭

    Hello,

    It is the second time my account gets flagged as Commercial.

    I can't open a ticket like I did last time I got that problem because the web site redirects to the community forum and I can't find how/where to fill an issue ...

    Why my private account gets flagged once again ? I only use it privately for personal use (only with my own computers and tablets).

    What can I do to get my account back and not flagged again in the future ?

    Thanks for your help.

    Regards

    Arnaud

  • SerbianCelt
    SerbianCelt Posts: 1
    edited September 21

    Hello,

    I am trying to revoke my free licence because I use Team Viewer only to help my friends and family. These people are elderly, and they have a low level of knowledge regarding computer science. However, when I try to do so, on the page

    my country is positively recognized as Serbia, but the field for ZIP/Postal Code remains red whichever entry I use. How can this be solved asap?

    Best regards,

    Nenad

  • JohnWMCC
    JohnWMCC Posts: 1 Newbie
    edited September 21

    I’ve tried three or four times to unblock my personal account, which has been diagnosed as ‘using commercially’

    I run a small personal webserver, accessible only to relatives and friends, and in none of my internet accesses to I receive ANY revenue, commercial or otherwise. I don’t use TeamViewer for any commercial activity either.

    How can I contact someone at TeamViewer to unblock my account?

    I’ve tried to send the suggested PDF form three or four times. I’m not sure it has even successfully sent, and my account is still blocked, over a week after my first attempt, and several days since my latest attempt.

    I can’t find any way of accessing TeamViewer support with only a free account. Two factors authentication doesn’t work, because I am away from home and no text messages to my registered UK mobile number are coming to me.

    Any suggestions, please, to find a US phone number I can call during business hours in the USA where I’m on holiday, when my home computer is based in the UK?

  • MITCHWHITE
    MITCHWHITE Posts: 2 Newbie
    edited September 21

    I have a free Teamviewer account that I have occasionally used for years when I go out of my home area (use it maybe once every 2 weeks or so). Last week, I tried to access my account and it said I am now a commercial account. I do not know what this means and why it came up but when I look at my desktop computer it clearly states that I have the free version.

    Is it the desktop that the issue is with or the laptop/ipad I am trying to connect with that is the issue and how do I fix it as I can no longer go quickly access my computer if I need to do so.

    I do not use this for business or anything so don't need a paid subscription.

    any help would be appreciated.

    thank you

    Mitch

  • AMorris
    AMorris Posts: 3 ✭✭
    edited September 22

    how to reset

  • LarsK99
    LarsK99 Posts: 2 Newbie

    Hi I am using Teamviewer from my work guest-net to save my mobil-data, but now I get you are using Teamviewer in commersial purpose, which I do not do!

    I have tried to get contact with support without any success

    I do not want to change to another program because I have installed Teamviewer to my and my wifes parents

    What should I do!?

    BR Lars

  • LarsK99
    LarsK99 Posts: 2 Newbie

    I must add the Guest-net work is where I work... BR Lars

  • AMorris
    AMorris Posts: 3 ✭✭
    edited September 22

    ? thought i was clear, I'm getter a message that is saying I'm a pro user when I'm not and to buy a license, TeamViewer web site has instructions for resetting except the site has changed and the instructions are no longer valid. Please reset. [removed per Community Guidelines].

  • without
    without Posts: 1 Newbie

    it thinks lm using this as a commercial use but it personal use 

    is there anything l can do to change this ?

    for every time lm trying to help a friend out it thinks its a commercial use and won't allow me to connect

    let me know

    Thanks for any help

  • headsdown
    headsdown Posts: 1 Newbie

    I am using the free version, and I went on vacation last week, and took my business issued Windo9ws 11 Pro laptop with us. I installed TeamViewer on it so my wife could access the home computer (Windows 10 Home) on it while away. When we tried, the app would connect, then give me a warning about a potential license issue, then it would timeout after a couple of minutes and disconnect, ad it would say that it appeared we were using it for business purposes in violation of the free version licensing stipulations. We weren't. what's going on here and how can I stop this from happening?

  • FvdF
    FvdF Posts: 2 ✭✭

    Best,

    I always use Teamviewer for private purposes but Teamviewer itself thinks otherwise. In fact, I get thrown out after a few minutes with every session.

    They say I am using it for business purposes which is not true.


    How can I solve this without having to purchase Teamviewer for private use?

    With Regards,

    FvdF.

  • spryguy
    spryguy Posts: 3 ✭✭
    edited October 3

    Then to be booted constantly to a point i could not login within an hr and account is dead. I play a game for 14 years to have my main account dead cause i cannot see the warnings on my home computer. Free my **bleep** just lost 14 years of my life hero building and **bleep** Thnxs

  • spryguy
    spryguy Posts: 3 ✭✭
    edited October 3

    I used team viewer alot not commercially . I went thru the so called process and still tried to logon with a 10 seconds connection to be greeted with a disconnection that am using it commercially. I used it alot for when I am at work so I can see if I have incoming attack(game evony) be heard so i can respond. Thnxs to this program 14 years in I lose what I deemed prized to a sorry you are using this commercially . I am a dry Waller drywall has nothing to do with business. Thru this latest episode of me using it for something else is **bleep**.i lost 14 years of work in a day cause i was using this so called program as commercial. Yes if I gamed for money and logged on remotely charge me but me being using it as a game with no monetary gains from this than YES its not commercial . I type in help section than i get these so called badges ? what the **bleep** are those ? Do I only get them when you **bleep** up or are they earned ?

    These games are 24/7 and i stayed up late many of nights 14 plus years so that i would not lose cities and heroes but !!!!!! with your company i thought was a good service ended up with me no not ever wanting to use your product . If I am out I cannot login to remote pc to fix it (when i had a remote program ((teamviewer)) why bump me up in a badge when you can shove this untrust worthy program . I can accept if I was not around to hear the (incoming attack warnings) I was THERE (at work) trying to connect with commercial use notice. 14 plus years and with a trusted program I used deemed me commercial use. I lost 14 years of work on a dying game, I was 1 of the last few. 14 **bleep** years and was disconnected because commercial use **bleep**. I hang drywall not IT my job does not need a computer <Just a drywall gun and rasp/lifter. If I ever was a business after this shanagan I would take say **bleep** no . I just wished I had more notice like 24 hrs to say you think this is what am using for (to allow me to respond) You didn't so yes I lost 14 years of work and gained 2 badges for your site **bleep**

  • Suzettedaum_1959
    Suzettedaum_1959 Posts: 1 Newbie

    Hello I want to use the teamviewer for my personal use but it won't let me it keeps directing me to purchase a license. I am having knee surgery and want to set up my laptop to connect to my PC upstairs during my recovery

  • Outback56
    Outback56 Posts: 1

    nice to see there are lots of questions and few answers on this forum.

    I have used the Free version for several years, as I only need it very infrequently. An emergency today made me need to access another computer this afternoon for a couple of hours, and I was getting knocked off after 5 minutes. Hard to work in 5 minute bursts. So I went ahead and paid $83 for an individual account. I have since spent the last three hours trying to get connected through that new paid account with absolutely no luck. TeamViewers "chat" is a robot with multiple choice questions only, so no joy there. Everytime I try to log in, it still shows me with a "Free" account and offers to let me upgrade, even though the paid account is with a different email and password. Can't seem to get logged off that old free account and on to the new one, so have gotten absolutely nothing done today...except raising my blood pressure.

    Think I too will explore other options. Though that won't help me in the immediate situation.

  • Wallie
    Wallie Posts: 2 Newbie


  • Wallie
    Wallie Posts: 2 Newbie

    How to fix connection timing out

  • tafkaFP
    tafkaFP Posts: 2 ✭✭

    Suddenly there appears a "possible license issue" message when I connect with another PC. So I go to the https://www.teamviewer.com/en-us/reset-management/# page and fill it out. When I click on "Generate & Upload PDF" nothing happens. Tried 4 or 5 times. All fields are filled out - none are highlighted in red. WTH???

  • troyrtaylor0
    troyrtaylor0 Posts: 2 ✭✭

    I am trying to use TeamViewer to access my plex server. The catch is my plex server is running on windows server 2012 so I believe TeamViewer thinks I'm using it comercially but this is my personal server and a windows key I got back in college. Is there any way around the automated comercial use protection?