teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1346347349351352355

Comments

  • Jakeelee
    Jakeelee Posts: 2 ✭✭

    I installed a free license on my laptop and my father-in-law's laptop. It says the latest version is installed on both computers.

    When I enter my father-in-law's ID on my computer and click connect, I get an error message that there is a problem with the licenses.

    What am I doing wrong? Are they both royalty free versions? I need TeamViewer maybe once every two months to help him. I can't buy a full license for that. What do I have to do to make it work?

    Many Thanks

  • SiLenCe_NANG
    SiLenCe_NANG Posts: 2 ✭✭

    Why is nobody from TeamViewer saying anything about this recurrent issue? There are A LOT of people reporting the exact same thing!

  • Frobakhal
    Frobakhal Posts: 1 ✭✭

    I cannot connect to my desktop, but I can still connect to my other computer.

    A connection could not be established. It seems there might be a licensing problem with your connection partner. Connecting to this device requires a Valid Teamviewr license for you or your connection patner.


    I use the same log in info for all three of my computers.. why is this one computer giving me issues?

  • dantelabon
    dantelabon Posts: 1 Newbie

    During the pandemic I had the company TeamViewer on my personal IPad. I don't work at that job anymore, and now I can't connect to my home computer with my IPad with my personal TeamViewer account. It's giving me error message " It seems there might be a licensing problem with your connection partner. Connecting to this device requires a valid TeamViewer license for you or your connection partner".

    This error is only occurring on my IPad. My home desktop PC computer can connect to my PC laptop. The only one getting this issue is my IPad.

  • Gretchen99999
    Gretchen99999 Posts: 3 ✭✭

    I got flagged for commercial use about 2-3 weeks ago when trying to use this to fix my mom's computer issue (She's in her 80s). I gave up at the time and traveled to visit her, and assisted. Then my review came up and I got it unflagged, and used it to help my daughter.

    Now, I tried to connect to my mom's account and AGAIN got flagged for commercial use. Prior to the first flag, I hadn't used it for something like over a year at least. I don't understand why this keeps happening. Does anyone have any ideas? Mom's computer was bought new, so it's never been a company computer. I built my own.

    When I tried to use the chat, it sent me to forms/pages.

    When I tried to submit an unblock request I couldn't click the SIGN portion at all.

    When I tried to go back and see if maybe I could download the current 'free' version and maybe cos mine is old it was wrong... I got a page with "Article not found" at

    https://community.teamviewer.com/English/kb/articles/101961-teamviewer-glossary-get-started-here?cv_source=cmLxA0

    Obviously this is kind of nuts. Any ideas, anyone?

    Thank you.

  • fjsd50
    fjsd50 Posts: 4 ✭✭

    I have the same issue. I fill out the form then press the "Generate & Upload PDF" button and NOTHING happens. I have cleared the cache and cookies and still nothing.

    I am using Chrome Version 107.0.5304.107 (Official Build) (64-bit)

  • Bohio
    Bohio Posts: 2 ✭✭

    Why do I keep getting timed out saying that I'm using as a commercial account This is incorrect

  • TrevorWa
    TrevorWa Posts: 2 Newbie

    I have a private use account that has been incorrectly flagged for commercial use how do I get it unblocked.

  • Littleshrub_702
    Littleshrub_702 Posts: 2 ✭✭

    hi , how can i change to personal use , long tome ago my computer was had a commercial use account not using it anymore how can i change to personal use, cuomputer says i must contact support please help

  • Efair158
    Efair158 Posts: 3 ✭✭

    The app seems to be causing me many issues. First it would time out constantly. Preventing me from accessing family computers to help them with their issues. I don't know what changed but it was working many months ago and now it keeps saying I'm offline when I clearly am not. I am going to uninstall and try to reinstall the software but if that doesn't work, I need to talk tech support even though I have the free version. It is easier for me hands on than to read something. Please help me figure this out.

  • larrygassman1
    larrygassman1 Posts: 1 ✭✭
    edited November 2022

    I have been using the free version of TeamViewer for years, but a few months ago, my free version suddenly changed to the commercial version. I never use TeamViewer commercially; it is only used to assist me when I have issues with my computer and friends help me. Now, when someone tries to connect to my computer, they get an announcement that my copy of TeamViewer appears to be a commercial version and they have to upgrade to connect to me.

    I have tried repeatedly to uninstall and reinstall TeamViewer, but it always installs as a commercial version instead of the free version. I even followed the instructions on the thread below with no success.

    [removed per Community Guidelines]

    How do I fix this problem? It is keeping my friends from being able to assist me.

  • Gretchen99999
    Gretchen99999 Posts: 3 ✭✭

    I think this, right here, is my issue. I used this software (free, for family only) several times when I first loaded it. Then I let it languish for over a year. Then I tried to help my elderly family member, and sent them the direct link I'd set up from within TeamViewer, so they could click, download, and give me their connection info. I promptly connected, and got disconnected and flagged.

    I used the form, pled my case, got reinstated for free mode. Connected to a daughter's computer to assist with power and storage issues. No issue.

    Elderly parent contacted me again, about 2 weeks later, and so I had the ID, tried to connect, and BAM, once again flagged for commercial. I think it's the link to TeamViewer with my name on it that did it. That "custom module" that nonetheless is a part of TeamViewer. -sigh-

    I may go to a different platform. I liked this very much and talked my last boss into trying it for their support, and they bought it. However, the nature of what we use this for - to help in time of need, not "hey maybe next week after I've been cleared AGAIN of any suspicion" makes this something where I believe either the module should be suppressed OR that particular element should be made available as noncommercial, or something.

    I will reinstall my setup and try to clear hers as well, and see where that gets me.

  • axax
    axax Posts: 1 Newbie
    edited November 2022

    I guess Teamviewer just wants to drive away "free" users.

    I got flagged for "commercial" use again after 4 years (I only help older family members)

    Now there was a window that said you have 5 minutes for this session or smth.

    Ok, I have five minutes to setup ANOTHER remote desktop solution.

    BAM, I am disconnected after ONE MINUTE (or RATHER less than a minute!) ant then cannot reconnect for at least 30 minutes.

    I don't want to be hostage to this on urgent family matters. So I'll definitely move to another solution as soon as they will restore my "free non commercial use".

    The worst is I don't know how long it will take for the HELP to respond.

  • Celia_1812
    Celia_1812 Posts: 4 ✭✭


  • Celia_1812
    Celia_1812 Posts: 4 ✭✭


  • Buca
    Buca Posts: 1 Newbie
    edited November 2022

    I have a problem with the application. I changed my computer and since then I can't use TW. He sends me a message saying that it is only for his own needs, and if I want commercial use, I have to pay. I have had Teamviewer for a long time and never had this problem until I changed computers. Please allow me to use as for now for my own purposes. Thanks.

  • Gigi_
    Gigi_ Posts: 2

    hi, you must add the id before generate and upload (Click here to add ID) ;)

  • BUCK50
    BUCK50 Posts: 2 Newbie
    edited November 2022

    teamviewer thinks im useing free version for money i am not just to help family an a feww friends ho


  • Christian_sch
    Christian_sch Posts: 1 Newbie

    I have a free licence only to connect to my mother. Now it times out telling me it is a licence problem. What shall I do to make it work?


    /C

  • rene_wieland
    rene_wieland Posts: 2 Newbie

    I know about the form trying the restore things but it tells me that my TeamViewer number is not valid. I copied/paste the number from the TeamViewer screen. So it must be right. But what to do??? Thanks for reading and answering

  • richierein1
    richierein1 Posts: 2 ✭✭
    edited November 2022

    I am a personal user (NOT commercial). Teamviewer is blocking my access from one of my PCs to another. Teamviewer is telling me that this appears to be used for commercial purposes. Trust me. I am only using this program for personal use ONLY! Please make appropriate changes to allow me to use Teamviewer and let me know when this change is made. Thank you.

    Richard Rein

    [removed per Community Guidelines]

  • Mike6Able
    Mike6Able Posts: 2 Newbie

    Why am I continually getting timed out using the free version. I use it for personal use to help my elder parents remotely. I also have it install on one of my personal computers. NO Business use!!!

  • tmoody14
    tmoody14 Posts: 2 Newbie
    edited November 2022

    Hey, I’ve used TeamViewer personally for years with no issues, but starting in July I think, I suddenly was told that I’m using it for business and need a premium plan. I have not and never use it for business use - I just have it setup on my personal computer so I can access it remotely to check my personal Plex server and steam. How do I go about getting my account back to being able to use it?


    thanks,


    tmoody14

  • MonquerJ
    MonquerJ Posts: 3 Newbie

    Hi there, I use the free version to gain remote access to my home pc. I am an astrophotographer. I sometimes need remote access to my pc from work, but it's not for commercial use. Like now, i'm needing to adjust an iTunes Media Setting.

    How do i get my free license back please?

  • Godsdog_37
    Godsdog_37 Posts: 3 ✭✭

    Hi, I only use teamviewr to help two occasionally help two people my mum who is strugling with dementia & a friend with life long learning difficulties every time i try and connect with their computers it says I am using teamviewer comercially although i have only used it on less than a handful of instances this last year, Can someone advise or help me rectify this problem ???

    Thanks.

    Andrew

  • mkotantakis
    mkotantakis Posts: 2 Newbie
    edited December 2022

    Hello team

    I have my free peronal account with team viewer and the last months after i also used my company's commercial account in the same computer i cannot use my personal account anymore for more than 1 minute even if it says that i am allowed for 5 mins. How can this be sorted?? i do not want to use the company's commercial account in my pc anymore since the Covid policies have been lifted and there is no more the need for remotin into my office

  • Godsdog_37
    Godsdog_37 Posts: 3 ✭✭
    edited December 2022

    I barely use teamviewer & only ever to help my mum who has dementia & a friend with learning difficulties but have been flagged a comercial user. Am trying to fill in the reset form but keeps saying the ID ( my user ID ) i entered is invalid. I can not get through to anyone in support to talk or chat. I have wasted hours / days trying to resolve this problem and my poor old mum & my friend are in desperate need of my assistance. I am flumoxed & have no idea how to proceed this is most frustrating & time wasting. Can anyone please advise me as to how im supposed to get this going & devote myself to being the good samaritan again ????????????????

    Many Thanks

    Andrew



  • ldkamb
    ldkamb Posts: 5 ✭✭

    Recently when I try to connect with a friend the message I keep getting is that TV has timed out and tells me to retry in one or two minutes. When I do that it keeps timing out. All this is before I have even connected to the remote computer. Is there anyway I can extend that timer or can TV do that for me?

  • kevinabbot
    kevinabbot Posts: 2 ✭✭

    Hi I am getting kicked out of team viewer because it says I am violating terms. I only use it to connect to my PC upstairs in my apartment. Its not for any work just personal academic work.