Commercial use - Connection time out



  • mradi
    mradi Posts: 1


    I have issues with remote connection to my laptop from the office. It times out after a minute.

    Could you please help resolve the issue?



  • EndZz
    EndZz Posts: 1

    My free account has been marked as "supporting others professionally" I only use my account for family and home. But I do have a company account that I use on the same laptop I must have connected to a work PC while still logged on to my personal account. I sign in and out of different accounts depending on what computer I need to get to. So this is why I assume it's been flagged. I get companies to sign up for paid accounts all the time, I work in IT and I know how important licensing is and remaining compliant. Would be great to be able to continue to use my TeamViewer account but support is behind a paywall now. Any suggestions?

  • ronemca
    ronemca Posts: 9 ✭✭

    I am the Expert. I have been using free TV *forever* - typically helping just one Novice (my sister) 99% of the time it has been fine. About 16 months ago (probably longer) it suddenly developed a hiccup...which lasted for about 30 days (probably longer) That same issue has re-surfaced in the last few days, and is exactly the same as before. To wit:

    She is online. I am online. We both have TV running. Mine is fully updated (I can't check hers) I can access her PC, and I can make changes, but TV dumps me out after about 15 seconds...saying there's been a timeout. It mutters about one or both licenses being the wrong type (which they are not)

    If I try to re-connect immediately, it will block me - suggesting that I try again in 2 minutes. But if I try to re-connect after 2 minutes, it will block me - suggesting that I try again in 2 minutes. (Rinse & repeat)

    The last time this happened there were 3,167 other people having the same issue. And we all had to send in some sort of form to swear that it was really/truly for personal use only. And--7 or 9 days later--the TV wizards would wave their magic stick and it would work properly again.

    In fact, this cycle had to be repeated about 5 times, because (I firmly believe) the problem was with TV (as opposed to one of our 2 PC's) Anyway - it's back. Exactly the same symptoms. And--as before--not a thing has changed at either her end or mine.

  • HAL2000
    HAL2000 Posts: 2 ✭✭

    Hello everybody and Happy New Years.

    I have used teamviewer free maybe 3 times in 5 years for personal use. I tried to use TV last week at home, only local network, but it keeps saying it will log me off in 5 min? Does the free version not work anymore?


  • wc3wwc3w
    wc3wwc3w Posts: 1

    I have a second home...I leave the computer on..I seldom use it...but now it is cutting me off when I am trying to secure information from this computer. It is saying I use it for commercial use..which is bogus...I am do you change this status?

    Mark W

  • hkrause
    hkrause Posts: 1

    I have been directed to fill out the form to get my ID reset since TV is thinking I'm using it for commercial purposes. I'm not... just trying to fix my father's system remotely. We've used TV for years for me to deal with his computer issues, but now it's not letting us connect.

    When I try to fill out the form to request a reset on our IDs, it will not allow me to enter a 2nd ID, nor will it let me submit the form once it's filled out. In both cases, clicking the button doesn't do anything. This is the form at

    Please help, as I need to connect to his system to assist. We both have the latest version of TV installed. When I try to connect, it gives me a "Commercial Use" notification, then disconnects us after only a minute or two, with a timeout error. All this is apparently because we need to reset the IDs on our two computers, but I can't when the form doesn't work. Catch-22... HELP!

  • Jim99
    Jim99 Posts: 1

    I requested the reset which was approved based on the following comments, but I am still having issues:

    helping relatives - I set up to allow myself unattended access because their patience and knowledge is limited and I wanted to make sure their machines remained updated etc. I am not sure if that caused my account to be suspected as business use and I wanted to know to avoid any issues in the future. Is there an easy way to identify the IDs? Is there any ID for machine that I connect from?

  • davidsmehlik
    davidsmehlik Posts: 1


    I'm using TeamViewer for many years just supporting our family PCs and from time to time some of my friends wanted some help.

    In last few months, TeamViewer stopped workin' for me and wanna buy a licence, but I've did not change any habbits how I'm using this SW.

    I don't know if there could be a problem with static IP I'm using at home, but I would like to still use TV, but I'm unable to do that. Is there any workaround how to "claim" that it's really user for non-commercial purpose? Everytime I'm trying to connect to my fathers PC, it stops.

    Thanks, David

  • sdpetersd
    sdpetersd Posts: 6 ✭✭

    I am getting the same issue (Session Timeout & Unable to Connect). This has been happening multiple times and it is very frustrating when trying to help someone. My ISP is Spectrum. I am using Win10 with TeamViewer ver. 15.37.3

    I would appreciate any suggestions as I am using a Free License since I only help one person once in a while.


  • YiMing
    YiMing Posts: 1

    I am currently a grad student. My license was free, but few days later it starts to require me to buy a license.

  • RetiredFM
    RetiredFM Posts: 1

    Hi, I keep getting kicked out after around 10 seconds with a message saying that my profile suggests that I am using the free version to provide commercial support.

    I have been retired since late 2017 and am currently downsizing my electronics to reduce back to pretty much just my laptop.

    I want to get rid of my old 27" dual screens for my desktop machine and use team viewer to remote manage my desktop with my laptop on my home network so i can get rid of my old desk and retire all the superfluous stuff.

    How do I convince Team Viewer to review my actual usage and allow my to use their software freely to just do occassional interfacing with my old desktop PC.

    The alternative is that I will have to retain a keyboard mouse and 27" screen which kind of makes the place look untidy. Any asssitance would be appreciated. I only want to talk between my specific laptop and the specific old desktop nothing more and only on my own home network.

    Help Please

  • Bill_L
    Bill_L Posts: 1
    edited January 2023

    Me too.

    I use teamviewer portable a couple of times each year for many years, to help relatives with their Windows computer problems.

    Last night, I encountered this problem where it only works for 15 seconds and I get warning about suspected commercial use etc. I think I last used teamviewer about 2 months ago.

    To get around the problem, I eventually discovered using another computer is able temporarily get around this issue.

    I just found the Reset form posted by another user, hkrause, a few messages up.

    It wouldn't accept my 8 digit ID until I realised I had to omit the spaces.

    After pressing Submit, it seems to take a long time before it is successfully submitted and the page changes to confirm submission.

    Update: Received an automated email from TV confirming my ID for my main PC has been reset for Private use less than 12 hours later. I can confirm it is working. Well Done Teamviewer team.

  • YoMan
    YoMan Posts: 2 ✭✭
    edited January 2023

    I'm not the only one, it worked for years and I'm not able to do a remote session to help my family anymore. I get disconnected and it tells me to wait for one mn to retry but doesn't work. I try to reactivate my account but it goes into a loop. Lots of people are not happy about this bug or lack of consideration for personal use

  • RobertMrsic
    RobertMrsic Posts: 1

    I dont use this for any commercial use i connect allways to same pc

    why you say that i use this for commercial use that not true

  • myo007
    myo007 Posts: 2 ✭✭
    edited January 2023

    I am not using team viewer for business or professional use , I just only connected with my family members and friends’ computers and devices and also I have many devices myself and connected such as with my own phones and computers but there was a system mistake that it thinks that I was using for professional purposes and blocked my free account usage. I should have right to use freely like others , request to unlock the access and allow me to use again please

    Team Viewer ID: [removed per Community Guidelines]

  • AaronRademacher
    AaronRademacher Posts: 1
    edited January 2023

    Hello. One of my PCs keeps telling me commercial use detected when I try to connect. If I can connect at all, I usually only get a few seconds. Does anyone know how I can stop this message?

  • gunter_l
    gunter_l Posts: 1

    I am suddenly receiving the following message that my behavior pattern suggests that I am providing commercial support, which is not the case. I only use teamviewer a few times per year to help my parents. Now I can no longer connect anywhere. I can not find how to unflag myself as commercial user. Any suggestions?

  • fabiohcl
    fabiohcl Posts: 1

    I'm a home user who wants to access the laptop from the smartphone. Both devices are in the same network.

    Why does "comercial use" blocking pop-up appear and avoid the use?

    Windows10 and android, both with latest version.

    Why does TeamViewer think I'm a comercial user?

    I appreciate your help.

    Best Regards,


  • JimKel
    JimKel Posts: 2 ✭✭

  • YvetteY
    YvetteY Posts: 2 ✭✭

    It reports Connection blocked after timeout and Commercial use, as the screenshots show.

    I only use few times last year, and I haven't been using for like 2 months, why am I detected overusing and what can I do to repair this problem? Thanks a lot.

  • waco_john
    waco_john Posts: 11 ✭✭
    edited January 2023

    Teamviewer FREE to Teamviewer QS. Fails to connect. Error 'may be a problem with license.' Both current versions.


    I just submitted a request to reset my account EVEN THOUGH I am not getting an error about using a commercial account. A very different error which only appears when I try to connect to someone. I cannot quote the error now. something about "MAY be a problem ...".

  • XanN
    XanN Posts: 2 ✭✭


  • XanN
    XanN Posts: 2 ✭✭
    edited January 2023

    Just switch to **Third Party Product**.

    If you install this software and use it rarely to log into your devices a few times per year, it is useless as it will not work without raising a reset request.

  • sergiohcis
    sergiohcis Posts: 1

    Why can't I remote control my home computer by using a free license ? TeamViewer is telling me that one of the two computers needs a license.

    Did anything change about this?

    I was able to use it before with no problems!

  • waco_john
    waco_john Posts: 11 ✭✭

    no replies. Maybe this will get answered. Attempt to connect to a Teamviewer QS user results in a failure mentioning 'there MAY be a licensing problem'. Well, that is not saying I'm using TV commercially, but I lodged ticket to reset my account anyay. No reply to that either. Could someone knowledgeable chime it? Thanks.

  • aaroncase
    aaroncase Posts: 1

    I am a user of the free teamviewer. I have used it for years to help my 90-year-old mother (who lives 2k miles away) with her phone and computer. It is not for business use, it is for personal use. But yesterday, it timed me out after like a minute and said I needed a business license, which is not accurate at all.

    I tried to call support but they would not help me unless I have a license. They said I can only use the community support, but unless some of you are actual support employees and can correct the mistaken license issues in my account, I'm not sure what good this will do.

  • torako
    torako Posts: 2 ✭✭
    edited January 2023

    When I try to connect to my other computer with TeamViewer, it says something about a licensing issue (?) (it doesn't say anything about suspected commercial usage, just some nonsense about a "license issue" when I'm literally a free user so I don't know what license it wants) and then closes the connection after about 30 seconds before I can even attempt to debug the issue. When I try to reconnect, it blocks me and tells me to try again in a minute, and then I do that, it tells me to wait another minute, and then another, and then another... What's going on and how do I fix it?

  • Autohog2
    Autohog2 Posts: 2 ✭✭
    edited January 2023

    System says I have been using program commercially. I use it only at my home network! This causes the program to time out.

  • Autohog2
    Autohog2 Posts: 2 ✭✭

    System times out and says I am using commercially. I use it only for my own private network!

  • anomaly13
    anomaly13 Posts: 2 ✭✭


    I used to use TV through my employer. Since departing, I was told that I have to contact TV to have my computers removed from their database for whatever reason. It seems that when I try to use TV for personal use, it kicks me out after a couple minutes. I have no idea where to start so I can use it personally to help my elderly mother. Can someone help me please? thank you.