link icon
Ask The Community

Commercial use - Connection time out



  • my friend and I installed teamviewer and chose business version by mistake, now we cant change it back to personal version (which is free), can you support guys help us? 

  • gigor15
    gigor15 Posts: 3

    I submited the above mentioned link 3 days before. No answer yet . They noticed there that the answer could be up to 30 days. So I'm not sure there will be any answer at all

  • Gaspode
    Gaspode Posts: 3

    Yeah - but I've had no response in a week - hopeless.


    I guess its another push to cull the home users.

  • wrmichael
    wrmichael Posts: 17

    @piergiu10 wrote:

    Hi, I using your software from a long time, a few days ago I received a warning telling me that I use it commercially, thus blocking the session. I want to clarify that I do not use it for commercial purposes, I simply connect to my home pc while I'm away. Can you help me solve the problem?


    Salve, utilizzo il vostro software da molto tempo, qualche giorno fa mi è comparso un avviso dicendomi che ne faccio un uso commerciale bloccandomi così la sessione. Ci tengo a precisare che non lo utilizzo per fini commercili, semplicemente mi collego al mio pc fisso di casa mentre sono via. Potete aiutarmi a risolvere il problema?


    Grazie in anticipo

  • Rubycat
    Rubycat Posts: 4 ✭✭

    [comment removed per Community Guidelines - #9 - Sales/solicitation policy]

  • Postma
    Postma Posts: 1

    I am having this same issue. How am I able to contact you regarding this? I use TeamViewer often and I am unable to connect for more than one minute as of late.

  • durango77
    durango77 Posts: 1

    I have this problem too and it is driving me nuts.  I am in Mexico and I am trying to help my wife in Canada with her computer and I keep getting kicked off.    It used to be good for using to help family and friends but not anymore.

  • Rubycat
    Rubycat Posts: 4 ✭✭

    I kept getting the commercial use warning and getting closed within seconds even after sending the file Teamviewer wants and being told the first time they believed I was personal use only and they had reset it to Free but it still did not work, then the next teamviewer "engineer" tells me I am using it for Commercial reasons.  

    I did not touch the MAC address on my main computer that I use to connect to two other ones in my house for personal use only.

    What I did was delete Teamviewer Appdata, then searched and deleted in the registry anything Teamviewer, then uninstalled Teamviewer using Revo Uninstaller and scanning for remnants, then rebooting.  Next I installed a new copy of Teamviewer Free.  It made a different Teamviewer number than before.  So far it works and it's been on for half an hour with both other computers. I changed nothing on the two remote computers.

  • Ilja
    Ilja Posts: 1

    Hi there,

    i have a problem with a free version of TeamViewer. We are using it in a band to mirror a laptop, which contents the Textsheets, to an ipad. After a while the connection gets lost. And the time of connection gets shorter. Why is this happening and can this be solved without needing to buy a pro-license?

    thanks in advance for your help!


  • Andyscorp
    Andyscorp Posts: 1

    Teamviewer blocked me the service and writes:it seems that you make a professional use of the program.

    I am a private person!

    How can I unlock the program?

  • Uranya
    Uranya Posts: 3

    Dear friends,

    today I have received blocks on connections to friend's pcs.
    I do not use Teamviewer fo commercial purpose, but only to help friends.

    It is several years that I do it, what's happening?

    Please help me to overcome this new limit.
    Thank you!

  • lkm
    lkm Posts: 2

    I too am suffering a false positive on my personal use.  I submitted the form and my logfile last month, but still no response.  Meantime my TeamViewer has been getting more and more restricted (now logs me out after 5 minutes and I have to wait before reconnecting).

    As others have said, it seems TeamViewer now employs more aggressive methods to try to auto-detect commercial use (judging by the 800+ posts in this thread).

    I use it to help with family member computers, and I have never gotten financial compensation in my life (not one cent).  And no server operating system or anything like that.

    What I've been doing recently, is re-purposing old family computers for my niece and nephew.  I've been remoting in a lot to set them up, but now TeamViewer wants me to spend hundreds/thousands of dollars for a commercial license, which would cost more than just buying new computers for the kids!

  • Kawashima
    Kawashima Posts: 1

    Hi, I am private user of team viewer13.
    I have tried to use TM in private use, but TM gave that message "Is is cmercial use?, you have to upgrade license".
    I was supprised about this.

    How did it define that my using is private?

    I have 2 private laptops, one is in my home and other is in my office for private use.

    Normally I use TM for my 2 laptops data sharing or something.

    I have used TM for helping my friend , but it also private use.

    I would like to know how to change back to private use.


  • semleong
    semleong Posts: 1

    Why I can't use the free teamviewer anymore ?

  • TheAncient
    TheAncient Posts: 9 ✭✭

    I fixed the problem on my machine by re-installing Teamviewer.

    Quick re-cap: Machine "A" was running the FULL version of Teamviewer and Machine "B" was running the HOST version of Teamviewer. I was trying to connect from machine "A" to machine "B" but kept getting disconnected with a "time-out" message each and every time in less than a minute. Note: This only concerns this "time-out disconnect" - it does NOT address the "commercial use suspected" issue some of you are experiencing.

    I completely uninstalled Teamviewer from machine "A" using Revo uninstaller. I manually searched my system drive and deleted anything and everything that even remotely smelled of Teamviewer. Next, I re-booted the computer. I then re-installed the FULL version of Teamviewer on machine "A" and re-connected to my account. I am now, once again, able to connect machine "B" without getting kicked out in less than a minute.


  • maineman
    maineman Posts: 1

    I am setting up a computer training website for Older-Adults. I will be working for Donations for now. I also might be doing some remote login. Question is do I need a subscription for Teamview if it's for a Donation service?

    Thank you

  • Bynming
    Bynming Posts: 1


    I use Teamviewer on my personal network to manage two other PCs but I get a message that asks that I upgrade to a professional license to continue. The message says "You are currently using a free version of TeamViewer on your business network. TeamViewer is free for personal use only". These three computers are inside my home and they're all for browsing and entertainment.

    Is there any way I can restore the program's functionality for my personal use?


  • same issue on my computer, no idea why or how to fix it

  • romina
    romina Posts: 1
    Please note that the use of the program is totally personal 
    and is not used for commercial purposes.
  • dkc1959
    dkc1959 Posts: 2 ✭✭

    Same issue ... barely get 1 minute before it closes connection

  • hexing
    hexing Posts: 4

    I too am suffering a false positive on my personal use.  I submitted the form and my logfile last month, but still no response.  Meantime my TeamViewer has been getting more and more restricted (now logs me out after 5 minutes and I have to wait before reconnecting).

    Who can help me

  • Turiican
    Turiican Posts: 1

    I know exactly what you are going through.
    I had my account unlocket 2 times in the past years and today, again, i am locked.

    I am using my account for family (4 people) and around 8 friends of mine which one is, as I know now, in a domain at home which triggerd it once. maybe this time again?

    This is just getting annoying...

  • mattdud
    mattdud Posts: 5 ✭✭

    Last Saturday I had an issue with Teamviewer logging me out and blocking me as it thought I was using it for commercial use, which I wasn't! I addded a topic to get help.  NOT ONE attempt to help me with this problem! I can't call the tech team as I don't have a commecial licence.

    I will go else where if I don't get the support I need!

  • DigiDom
    DigiDom Posts: 1

    I am currently trying to fill out the personal use verification form here. However I am unable to submit a log file as I only use the portable version on the pc that is being flagged for commercial use. I have no admin access on the flagged pc so i am unable to install teamviewer.

    I've always recomended teamveiwer to anyone that asked but after this im not so sure.

    Please Help

  • You can fill the form at
    But, since we are free users, expect them to act for a relatively long time. I have filled the form since about 3 weeks ago, and still no luck till today.
  • patrick37
    patrick37 Posts: 1

    exactly what happens with me also

    i am now blocked for the seventh time!!

    every time they unlock me and one month later the same happens

    and the price is absurd!

  • xprt0071
    xprt0071 Posts: 1


    I started this thread and actually after getting the above problem, I thought it would be too cumbersome going through the suggested process of convincing the Teamviewer team, I was using the laptop/teamviewer only for prvate stuff. I do not know, since I have re-installed Windows on my laptop a few times since then, whether that played a role. In such a case, my "new" PC, which had been added to my account was no longer there. Apparently, Teamviewer does not recognize the old entry or connect it to the pc. That's why I was originally asking how one can remove such PCs from the online account.

    Anyway, i decided not to add my PC again and actually did not use the account based approach again. Instead, I decided to install on the "fresh" laptop just the simple portable version.

    For my friend, we removed the Teamviewer version allowing account use and installed the simple portable version. This worked with no issue. I cannot just access his PC and for each session, we use Skype or email to to get the ID/password and can then I can connect.

    Recently, for yet another guy, who apparently had this other version connected to the account, I was using my portable version, but he still had the account connected version. His 1.5 year old son was recently knocked down by a car. I was helping him urgently draft a report to the police & insurance to be sent that day, and then we get this outrageous cut-off, allegedly because of commercial use.

    I was so angry... anyway, we had to find other means to do that. I later uninstalled the version on his pc and installed a portable version. I also deleted all PCs on my account and that very account itself. I had to log in using another hardly used account to post this.

    We have been able to use the portable versions so far. I would suggest, unless you go the way of convincing Teamviewer ... to remove the 2 PCs from the account, uninstall the version of Teamviewer you have and install portable versions. Before each session, though, you have to get via Skype or some other means the ID/PW of your wife.

    I'm sure that's a quicker solution and will work at least for a while.

    I hope it helps

  • woodyboy
    woodyboy Posts: 9
    Same here. See my C&P ticket below:
    Ticket ID: 4151798
    Subject: Request from Commercial Use Suspected form
  • GoNz0
    GoNz0 Posts: 4

    Every couple of years I get this but now I have to go through here?

    Well it has happened again so can someone please unblock my account, nothing has changed since last time.