Commercial use - Connection time out



  • wa4fgn
    wa4fgn Posts: 2 ✭✭

    I do not know if this is the correct place to put this and I did look for a contact link.

    We have already covered this one time before. I am using Team Viewer to support my own machines. I am NOT using this commercially as I know the limitations and I do follow your rules. If you take a thorough look you will find all the machines that are running Team Viewer are either mine of my mom in NC as she is bedbound. I am completely transparent on this. Please look at my records and see that you have already checked my usage and already know that I AM following your EULA. I have had to rebuild 3 of my personal machines in the last 90 days but all are personally owned. I happen to love this program and have had great success using it to both monitor and correct my personal machines. I am more than willing to give you a complete list of the machines I personally own and my mom's machine to prove my case.

    Wayne Hill

  • Satelite
    Satelite Posts: 3 ✭✭

    Every machine that i try to connect i get commercial use suspected. filled the form and my id's was reseted (both side id's host and remote control side)

    What to do. i need to get my teamviewer back to working again. 😔

  • Satelite
    Satelite Posts: 3 ✭✭

    My id's was reseted after filling the form. still getting instant commercial use suspected message and allmost instant disconnect from host. How to fix this?

  • Satelite
    Satelite Posts: 3 ✭✭

    I think i need reset for all of my account id's... this happens even between reseted id's

  • Mike_21
    Mike_21 Posts: 3 Newbie

    I have a free non commercial version of Team Viewer installed on my Windows laptop computer. I've been using for a number of years across different PC's but today I repeatedly kept being timed out after about 20 seconds. I don't understand why or how to fix the problem. Does anyone have any ideas that can help me resolve this issue? It looks like I'm unable to raise a support ticket because I use the free non commercial version. Thanks.

  • Mike_21
    Mike_21 Posts: 3 Newbie

    Thanks for the info. I've gone through the reset process, lets hope it solves the issue.

  • Azharoth
    Azharoth Posts: 2 Newbie
    edited March 21

    i am new in here. i manage to access my PCs (1 laptop, 1 PC) before but suddenly it said `your license limits maximum session duration` and asking me to upgrade. but both are my own computer with 1 at another room and sometimes i access PC at home from laptop from outside. i do stuff remotely from 1 PC to another. is it no longer allowed for free license?

    it is frustrating because i cannot get immediate support on something that works perfectly before and paid license not worth it in my case.

  • Azharoth
    Azharoth Posts: 2 Newbie

    so is there still no fix on this issue? i have it since yesterday and nothing suggested on Google work. is free TV no longer meant for remote access?

  • TalalB
    TalalB Posts: 1 Newbie

    I'm using TeamViewer for personal purposes "Free account", I access my pc at my home when I travel to get some copies of my documents like my passport and ID,

    suddenly I got this message

    "usage pattern suggests that you have been supporting others professionally"

    now I'm not able to access my pc at home, please what to do?

  • Holland_brown
    Holland_brown Posts: 2 ✭✭
    edited March 21

    how do I activate a free version

    It keeps asking me for a purchase #

    already downloaded.

  • TnMike
    TnMike Posts: 2 ✭✭

    My Sister has free teamviewer, I use it to help her with her computer which is usually just a few times a year. I am not using it illegally as in commercially. When I connect to her teamviewer it comes up as a "invalid license" logs me out after just a few seconds and make me wait to try again...but this cycle repeats. I have tried:

    Uninstalling and re-installing her ID is the same...same error. I have checked and the software shows as a free license like mine does and I still can't get it to let me stay logged in. Can anyone help.

    Mike Miller (tennessee)

  • dimitripen
    dimitripen Posts: 1

    I am a private user for free use, I was challenged in a commercial use how to solve the problem to return to a free use.

    Is there an email to send this type of problem? If so, clarify the use made? I act only on PCs of my possession for transfer large image files


  • JosephShen
    JosephShen Posts: 1 Newbie
    edited March 22

    Recently I reinstalled my PC and start from now the system told me I have reached limit. But in the manage console I found I cannot remove the devices in the "Free devices" panel, what should I do?

    I have a free user, and I can swear to God I only used teamviewer to access computer in my school. What are my options now? 

  • blasterjack
    blasterjack Posts: 3 ✭✭


    My personal device has been flagged for commercial use. I've followed through the steps to get this retracted and have gotten confirmation that it has been done so three times already. Still i get the notification that the account has been limited as soon as i try to use it. How to proceed from here?

  • blasterjack
    blasterjack Posts: 3 ✭✭

    So my previous post was flagged and i got the following mail:

    Note From Moderators:

    It is not the account but the TeamViewer IDs in the connection that is flagged.

    As this alert is ID-specific, it is possible to see the alert after reset if the other ID in the connection is also flagged:

    You can request the reset for your other TeamViewer IDs here:

    As this topic has already been answered here and we will go ahead and merge your post into it:

    Thanks and have a great day!

    Both the connecting and connected devices ID have already been reset like this multiple times. It still happens, so i'm still stumped on how to proceed.

  • JoséMartins
    JoséMartins Posts: 2 Newbie
    edited March 24

    Every single **bleep** time i try to use this thing "U CanT UsE It FoR CoMerCiaL UsE" or something in those lines, i use it from like, ages to ages, to help relatives, and it detects im using it for working? how **bleep** is the code behind this detection?

  • DuckyPolice
    DuckyPolice Posts: 2 ✭✭

    why am i timing out of a session 30 seconds after connecting to it? i can control it like normal until, 30 seconds later, i timeout and can supposedly connect again after 1 minute; except, after the time it says that i can reconnect it says the same thing and makes it a longer wait. i havnt had this issue before and the internet is fine.

  • wegentryjr
    wegentryjr Posts: 2 ✭✭

    I have the free product. I have it on my cell phone, laptop and home desktop. I only use it between those three machines. When I try to connect to my desktop I get an error stating that my license only allows a limited duration. I used to never get that, but have been getting it for quite some time now.

  • dmkim9764
    dmkim9764 Posts: 2 ✭✭
    edited March 26


    I'm a private user, but I think I'm registered as a commercial user. Please check it out

    Please refer to the mail I received last time because it was the same case.

    Account : [Removed due to Community Guidelines]

    thx all.


    [Removed due to Community Guidelines]

  • Thecattozz
    Thecattozz Posts: 2 ✭✭
    edited March 25

    Is there any way to fix this or prove I am not using it for commercial purposes?

    Thanks to anyone willing to help

  • guido_antinori
    guido_antinori Posts: 3 ✭✭

    This semester I have been using TeamViwer without any problem to connect from my laptop to my desktop PC. For a couple of days now, however, the software has been preventing me from accessing my desktop PC because it perceives a professional/economic purpose to my usage pattern, which is completely untrue. I am a PhD student and only use the software to connect my personal devices.

    I only use TeamViewer because my laptop is not as performant as my desktop, and since I am spending the semester abroad (I live in Rome, Italy, and am now in Paris, France) this is - or rather was - the best way to access it.

    this is why I am leaving this message, to find out if anyone else has this kind of problem and especially how to solve it

  • Freezman
    Freezman Posts: 1 Newbie

    Ridicules for sure iv been a free teamviewer user for 15 plus years just to connect to my personal pc because I have crazy slow internet. Suddenly on a Saturday morning I get flaged for comercial use. Not only that but can't contact them in any way i have tried everything that they suggest to contact them and still, round and round we go. That's pretty insulting. Plus can't login to the pc because they keep adding 1 min.

  • mpence
    mpence Posts: 1 ✭✭

    I am one of Jehovah's witness, since the pandemic, I have been using team viewer to help our older friends connect to zoom for our meetings. I guess because I have so many contacts, they suspect that I am doing dishonest business. How do I solve this, so I can continue to connect our dear older friends?

  • cdragwa
    cdragwa Posts: 4 ✭✭

  • cdragwa
    cdragwa Posts: 4 ✭✭

    The version I use even says noncommercial... free.

  • Devo
    Devo Posts: 2 ✭✭

    I started using TeamViewer to repair my mother's computer remotely for years now. Today i tried to connect and I can no longer connect to her computer. She lives in a different country than the USA. Did TeamViewer implement new restrictions on connections between the USA and Jamaica W.I.?

  • johnzageek
    johnzageek Posts: 10 ✭✭

    I would like to know who you have to contact to get free individual non-professional access restored after being accused of trying to lie and having Teamviewer disable the free access tier of usage.

    Two items, I am trying to support my ex-wife with the computer I bought her recently. And keep access to my laptop, which is on the opposite side of the table from me. What part of these activities makes me a professional supporter and a liar?! Please tell me the magic method for not being bullied by Teamviewer.

  • CarlThompson
    CarlThompson Posts: 1 Newbie

    I have had no issues with connection to the remote computer, but I am running Windows 11 on both computers. TeamViewer Version 15.40.8 (32 bit). However, there is one glaring problem: The monitor selection is gone now. I only get Scaling, Qualify, Performance and View Options. There is no way to chose multiple monitors. Both my remote and the host computer have dual monitors, but when using TeamViewer I only can use one and when choosing apps, the app that would be on the second monitor will appear over top of what I am doing on the first monitor. Not supporting the dual monitors at all.

  • ZippyZip
    ZippyZip Posts: 1 Newbie
    edited March 26

    I just tried it too, to help my son in another town fix his PC, but the session ended after only a few seconds, and told me I needed to buy a license. We didn't understand, as the company still advertises TeamViewer as "free for personal use".

    We tried it again, though, and were able to stay connected for at least 10 minutes, which was enough time to help my son. So I think we just had a faulty connection the first time, and that's why the session ended. Don't give up on it... It's a great app!