Commercial use - Connection time out



  • Mrhackit
    Mrhackit Posts: 3 ✭✭
    edited March 30

    Same issue i have a few friends who I help out now and again. I am retired; unfortunately, recently, one of them installed a windows 11 upgrade, which messed his system up, and he asked me to fix it if I could .unfortunately, it took quite some time, and TeamViewer jumped up with commercial usage and disconnected me I don't use TeamViewer for personal gain nor reward only to help friends I know can you help, please thank you.

  • cromi
    cromi Posts: 1 Newbie

    i got my free account limited despite iused it for non comercial purpose with my family members or friends. For other purposes i got my license from my workplace, who has licenses for 3 simultaneous calls and one belongs to me. I don't want to mix home computers with work computers, although I had my work computer on the list and maybe I didn't relogo accounts for some connections because I use several computers. generally i have 2 acounts work and private and dont know how to send request to unlock my free account again

  • pcmdnh
    pcmdnh Posts: 2 ✭✭

    So I got the pop up theat Teamviewer thinks I am using it for professional use. I dont I get on it was a say to remote to my sauna and turn it on, lol! so I go to the site and fill out the form and it says to put in a valid ID. It for some reason does not like me ID. Anyone have any suggestions?

  • ThatDutchGuy
    ThatDutchGuy Posts: 3 ✭✭

    Your license limits the maximum sessions is claimed. But I don't have a license. I am a home user, using free teamviewer to support my dad with endless "PC" issues

    How to fix this please?

  • Angel_de
    Angel_de Posts: 1

    Since a few days i'm getting a popup in the android app saying (in german)

    "Suspicion of commercial use"

    I can click "OK" and it still works, but this is ridiculous. I'm only using teamviewer to connect to my private PC. Maybe once a year to help the family out. No commercial use at all.

    How can i get rid of this?

  • Ppask2023
    Ppask2023 Posts: 3 ✭✭

    hello everyone, recently my free Teamviewer account got unable to keep assistance connections over few minutes (about 5 minutes). What’s happened, maybe something changed on free accounts? Thanks for helping 😊

  • infodim
    infodim Posts: 3 ✭✭

    I got "commercial use" warning despite the fact that I only use TeamViewer within the family. I did "reset" and got confirmation that my IDs are whitelisted.

    We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.

    We acknowledge that you are using TeamViewer for private use only on these devices.

    I still get the warning while trying to connect to IDs that are whitelisted (all IDs were listed in reset form). What should I do?

  • andygresbach
    andygresbach Posts: 1 Newbie
    edited March 31

    I have a free account setup to help a family member and getting this error. Months ago i used my client to sign in w/ my company / paid license to fix an issue as my work computer was not working but now signed in w/ my personal login and getting hit w/ this and no idea how to fix it. I'm told support would need to re-instate my free license for my ID but no clue how to contact them since they said the community is my only option. any advice or should i just ditch Teamviewer and go back to my backup solution?

  • bmkantor
    bmkantor Posts: 2 ✭✭

    I use TeamViewer to remote access my 95 year old mother's desktop, laptop, and phone. I just received a "Commercial Use Suspected" message when trying to access my mothers cell phone remotely. I can still access her computer. Any help would be appreciated. Thank you.

  • SS33811811
    SS33811811 Posts: 1 Newbie

    Dear TeamViewer Support,

    I am writing this email to bring to your notice that I have been receiving frequent alerts on my TeamViewer account stating that I am using the software for commercial purposes. However, I would like to clarify that I am using TeamViewer for personal use only.

    I understand that TeamViewer's terms and conditions strictly prohibit the commercial use of its software by non-licensed users. However, I assure you that I am not using it for any commercial purpose, and I have not violated any of your policies.

    I use TeamViewer to remotely access my personal computer and help my friends and family members with technical issues. I have not used it for any business-related activities or financial gain. Therefore, I request you to remove the alert from my account and reinstate my access to the software.

    Please let me know if any additional information is required from my end to resolve this issue. I appreciate your prompt attention to this matter and thank you for your understanding.

    Looking forward to hearing from you soon.



  • The_Equalizer
    The_Equalizer Posts: 1

    I am getting a message that my account is suspected of commercial use, seems to happen once a year.

    I use TeamViewer to help her with shopping and play Candy Crush with her (all on her tablet). Seeing as I live abroad it is going to be impossible to do this any other way.

    I have my account blocked once a year, then have to contact support, they unblock it and I can go back to helping my mum with things. It is frustrating to be unable to help her for a period of time every year while my account is blocked.

    Is there anything that can be done before that happens?

  • Max783
    Max783 Posts: 2 ✭✭

    Hi there. I have Teamviewer on most of my devices, tablets and everything. I also have a couple game servers I host that my friends have access to.

    Over the past few days I've been receiving something like I've been using TV commercially although I haven't and I can't figure out why. Many of my connections timeout instantly and my friends can't even log in. How can I appeal? Thanks in advance.

    My game servers are linux, my devices android and my laptops and all are Windows.

  • goosee007
    goosee007 Posts: 4 ✭✭

    Since the recent update from TV last week, I'm getting these messages that TV is being used for commercial use. Why am I getting these messages from TV? All these computers are the computers in my home that are used for personal use and streaming home videos for my family. Why do TV notifications start coming up on my screen have been used for commercial use? I have 4 computers in my home used for school, watching tv shows and studying in preparation for exams. I've been using the TV for personal use for years and haven't used it commercially. Where is the support documents is there to get rid of these messages from my sessions? please. 

  • RobBeck
    RobBeck Posts: 5 ✭✭

    have been using TV for years to assist my father with his PC works great.

    less frequently, help my brothers or otherwise connect to a PC elsewhere in the house when writing hobbyist software.

    now, this last version now thinks that i am using it "professionally" and kills any connection i am trying to make with my 94yo father's machine !!!

    how can this be fixed? i thought that personal use was free ? is it no longer so ??

  • RobBeck
    RobBeck Posts: 5 ✭✭

    i performed the reset request and saved the pdf file offered after, what now? what am i to expect next ?

  • Fabijus
    Fabijus Posts: 2 ✭✭


    I can not connect to my friend's pc teamviewer because my teamviewer app thinks that it is used for commercial purposes. What should I do? I'm using teamviewer for personal purposes.

  • infodim
    infodim Posts: 3 ✭✭

    It looks like TeamViewer fixed the problem on server side. I do not get this warning anymore

  • Surreall
    Surreall Posts: 2 ✭✭


    I just began receiving a pop up message titled commercial use and stating there might be a licensing problem with my connection partner.

    I am connecting to another PC literally 2 feet away from me (it is headless)... it's personal use, not tied in with any kind of business. Why am I getting this now?

  • Ricktash
    Ricktash Posts: 2 ✭✭
    edited April 3

    I have been using Team View for along time, I connect to (what I call) the Old people network. I help friends, usually over 60 years old, with computer programs and issues. I have never or will I ever charge for this help, as I'm 75 years old myself I have been working with computers since the 1980's so if some one has a problem, I get a call then log on their computer and help them. I do get a lot of thank you. Now TeamViewer shows me as commercial. not correct. I can logon then log into the friends computer and in about 10 seconds I get booted out. Is there anyone that has a way to fix this. there are about 10 or 12 old people that rely on my help. Contact me at [Removed as Community Guidelines] any help will be appreciated. Rick R

  • Marva
    Marva Posts: 2 ✭✭
    edited April 3

    How long does it take to get reenstated after submitting request

  • TonyMontana
    TonyMontana Posts: 1 Newbie
    edited April 3

    I'm in the same boat Rick R. I even signed up and jumped through all the hoops that they asked and I am finding that the only way to beat this is to just break down and buy the **bleep** software... GRRRrrr!!! Oh well... and TEAMVIEWER SUPPORT!!! I AM JUST LIKE RICK... OLD AND A I USE TEAMVIEWER FOR TROUBLE SHOOTING SOFTWARE ON MY FRIENDS PC... YOU NEED TO TAKE ME OFF OF YOUR COMMERCIAL LIST!!!! PLEASE???

    Kindest Regards


  • Deadly3u
    Deadly3u Posts: 1 Newbie

    im having the same problem back in the day you could just send in a ticket but now you cant unless you pay it seems

  • George21
    George21 Posts: 2 ✭✭

    Good evening. Im using TeamViewer for so many years and i used it to check from mobile device my kids when they doing homework, playing or helping my wife printing some works.

    The point is that lately doesn't let me to make those works when they need me and it see it not personal licence.

    I have uninstall it and make again the process of installing for both devices and cant managed to find an solution.

    The only thing that it pushes me is only for licence and i dont know why is that.

    Im lost. Maybe im doing something wrong .

    If anyone has time to explain me it will be great.

    Thanx in advance .

    Regards George21

  • Lemonia
    Lemonia Posts: 2 Newbie
    edited April 3

    I can’t connect, it acts as if I don’t have a paid registration

  • 4205
    4205 Posts: 2 ✭✭
    edited April 3

    I use Team Viewer for personal use and now I am in Gran Canaria as a pensioner because I'm

    a radio amateur I want to have control over my radio and computer equipment at home in Sweden,

    but then I am surprised by the fact that I am using a company network and am stopped

    from using my connection to my home. It is not the first time I have encountered this,

    it is not possible to use other WIFI connections in countries other than the home


    How can we solve this ?



    [removed per Community Guidelines]


  • apc_nuke
    apc_nuke Posts: 2 Newbie

    Hi there,

    I know this has been asked many times but I can't seem to find a solution for this.

    I've been using TeamViewer for many years, mainly to assist my father who resides in a different country. Last time I did that was about 3-4 months ago.

    Today suddenly I receive a message saying that I might have used it commercially and has a 5 minute session limit, but I can't even make any connection at all. I also tried this using my Samsung phone but same result.

    Not sure if this has anything to do with it: I installed TeamViewer on multiple device (mylaptop, phone, work computer).

    Perhaps that why? but why now?

    Really appreciate any advice.

  • Workstation
    Workstation Posts: 2 ✭✭
    edited April 3

    I am getting a message that I am using TeamViewer as a business, but I am only using on person devices or at my school for personal use.

  • felipecorral
    felipecorral Posts: 2 ✭✭
    edited April 4

    i been flagged for commercial use

  • Vieuxbill56
    Vieuxbill56 Posts: 1
    edited April 4

    Good morning,

    wishing to connect to a friend's machine, I find that it is no longer possible for me to access it. the following message is displayed:

    "Your license limits the maximum duration..."

    The identifier of this friend is the following: [Removed as per Community Guidelines] he has a free non-commercial license.

    Can you tell me what the problem is.


  • PEW1
    PEW1 Posts: 1 Newbie

    I am trying to assist my 90-year old mother who recently got a DORO 8110 smartphone.

    DORO, has installed the TeamViewer QuickSupport app so it is possible to assist remotely. I have tried to follow the instructions in the app and startet the from 3 different browsers but I get the reply, that my use-pattern suggest, that I use the program like a business.

    I have supportet my mother in using her PC, but this should not disqualify me in using TeamViewer once in a while on both PC and smartphone.

    I am using a MacBook. Dont know if that makes a difference.

    Is it possible to clear the units or ID-numbers for the receivers of support?

    I would be grateful for any help