Commercial use - Connection time out



  • KusoLenovo
    KusoLenovo Posts: 2 Newbie
    edited June 21

    Session disconnects after 3-5 minutes. Same issue on multiple units. I want to know how to deal with this.

  • paull
    paull Posts: 2 ✭✭

    I was a free verison user but now Teamviewer is saying I'm using TeamViewer commercially. I'm not. What do I do? I already changed my password but that didn't help.

  • paull
    paull Posts: 2 ✭✭
    edited June 22

    What do I do? I already changed my password but that didn't help.

  • Tim1023
    Tim1023 Posts: 2 ✭✭

    I've been accused of using TeamViewer commercially and need to reset my account. Again

    However, I cannot submit the form as the form does not accept my ID number. When I hit submit, it just highlights the line to enter IDs again in red, saying, "Please enter a valid ID".

    It's nine digits. I've tried with and without spaces.

    Any ideas?

    Thank you!

  • Genelofaro
    Genelofaro Posts: 2 Newbie

    im stuck

  • Genelofaro
    Genelofaro Posts: 2 Newbie

    only use it to help people for no charge

  • Porkazil
    Porkazil Posts: 2 ✭✭

    Hi all.

    I have a cell phone android, Samsung S21 and suddenly i got a COMMERCIAL USE DETECTED.

    I understand to fill out the REST form and submit, but i have submitted almost 5 times and nobody every gets back to me or resets my Teamviewer to personal use.

    Any one know of a live CHAT i can get into contact with, will be greatly appeciated.


  • OLD_MO
    OLD_MO Posts: 1 Newbie
    edited June 25

    I am NOT using this product commercially. I got a message like this and i have been attempting for the last hour to fill out the form and upload it. However even when i have filled it out and click the upload button, NOTHING HAPPENS.

    I am truly frustrated and need to get this resolved.

    Thank you

  • otrj
    otrj Posts: 1 Newbie
    edited June 26

    I have the same problem and no reponse from support. Looking at migrating to **Third Party Product** .

  • Porkazil
    Porkazil Posts: 2 ✭✭

    Can someone direct me to the proper discussion.

    My mobile has been flagged as COMMERCIAL USE but i am not, I have gone through the steps to contact the company to unflag me, but nobody responds and nobody removes this flag.

    I thought this was a simple task but after 5 times contacting them, i need some help here.


  • teamviewervnoir
    teamviewervnoir Posts: 6 ✭✭

    Good morning, I have been using Teamviewer for years. Unlicensed, as it is for my personal use. Among other things to connect me one of my computer in my house in Costa Rica. For weeks if not months, I have been unable to connect to any of my computers. "I am" told that I use Teamviewer professionally. Which is completely wrong. I filled out their "declaration form of private use" a few years ago, a document that I sent again the day before yesterday to their address "[email protected]" but their response has nothing to do with my problem: they send me back to the community. What to do? Thanks in advance for helping me.


    J'utilise Teamvieuwer depuis des années. Sans licence, car c'est pour mon utilisation personnelle. Entre autre pour me connecter un un de mes ordi dans ma maison au Costa Rica.

    Depuis des semaines si pas des mois, je ne parviens plus à me connecter à aucune de mes ordinateurs. "On" me dit que j'utilise Teamviewer professionnellement. Ce qui est tout à fait erronné.

    J'ai rempli il y a quelques années leur "declaration form of private use", document que j'ai à nouveau envoyé avant hier sur leur adresse "[email protected]" mais leur réponse n'a rien à voir avec mon problème: ils me renvoient vers la communauté.

    Que faire?

    D'avance merci de m'aider.

  • negraiac
    negraiac Posts: 1 Newbie

    My wife and I are using two Macbook pro (2012 and M1) to rarely connect to a MiniPC installed home. Nothing commercial. M1 works perfectly but on the MacBook Pro 2012 we received the famous ban "This software seems to be used in commercial environment". Please help.

  • m0shMD
    m0shMD Posts: 1 Newbie

    I'm typing, since my teamviewer has recently been blocked, I can't perform remote assists, since I appear to give commercial support when this is not the case. I just give support to my family and friends through this program, could you help me?😭

  • Same. PhD student between USA and Australia.

  • Bradis1
    Bradis1 Posts: 3 ✭✭
    edited June 27

    After getting the notification that my account was suspected of professional use (I do not believe I am), I submitted the Reset form about a week ago.

    As I've not received any kind of communication from TV, I'm curious as to what the expected timeframe is for response?

  • Bradis1
    Bradis1 Posts: 3 ✭✭
    edited June 30

    If anyone arrived here, like me, believing they are not using TV commercially but are frustrated at the lack of communication from TV and not having any way to check status of your reset request, and thus having no idea when the TV suspension will be removed (if ever)... consider using TV alternatives!

    [removed per Community Guidelines]

    No reason TV should hold your non-commercial, perfectly-legit, remote connection workflows hostage behind bureaucracy!

  • josehorta
    josehorta Posts: 1

    I have a license for personal use (free) and until few days ago I didn't have any problem in accessing my laptop from other devices (other lapto or my smartphone). But now I have a message that There is a Problen with the license, and after few seconds after the connection the connection is closed "due to timeout". I haven't changed antything and now I have this issue. Could you tell me how to proceed to solve the problem? The personal free license is not valid anymore?

    Thanks in advance


    PS pls cc anseer to my email.

  • NickBurrows
    NickBurrows Posts: 1 Newbie


    I’m a newbie to this community page I have upgraded to the new version of TeamViewer and got the suspected commercial use message. I have been using teamViewer for 5/6 years now and every time I have had this message, I have filled in the form and sent it off and been reactivated in days.

    But this time it has been weeks, I know I’m using it for free, but it is purely to help old people out of a mess or to fix something they have done. There has never been a charge for this as I believe helping them out is a nice gesture.

    thanks for reading this, have a great day and keep smiling.


  • Latges
    Latges Posts: 1 Newbie

    I have tried to help my brother with his iPad pro and iPhone 11. Both have IOS version 16. When he was at my house, Teamviewer worked really well when we used my wifi, but when he came home, I only got on for about 1 minute and then I lost the connection to him on my windows10 PC. We tried several times, but it did the same thing.

    I can see in the FAQ that you have big challenges. Is there anything I need to do?

    I have classic Teamviewer on my Windows 10 PC and Quick support on iPad and iPhone. I have reinstall TEAMVIEWER classic on my pc and on the iPad and iPhone. Nothing help

    I hope you can help me. Worked fine about a year ago.


  • Borant
    Borant Posts: 2 ✭✭

    Good morning,

    I've had a free license for personal use for years now but lately it's been blocked for verification. This time despite having communicated that it is for personal use only, it is not unlocked for me

  • Ladios
    Ladios Posts: 1 Newbie

    I have a free license for personal use but my connection keeps dropping after 1-5 minutes

  • zig25
    zig25 Posts: 2 ✭✭
    edited July 2

    I purchased a PC from the Dell remanufactured site. Likely it was a former corporate machine refurbed and resold to me. My use for this machine will be 100% personal, in my home. I plan to access the machine mostly from other PCs in my home network using Teamviewer.

    Upon first connection, I was presented with message that implied that if I continue to connect, it will view my account as commercial, which of course it is not.

    How can I get this resolved so I can use Teamviewer on this home PC without being blacklisted or having account issues?

  • Nick42
    Nick42 Posts: 2 ✭✭

    I've used TeamViewer Personal since 2010 to help friends and family. I had one issue in Aug 2019 when my account was flagged as commercial.  An email to TeamViewer handled by a real person quickly reset my account to free personal use.

    My account was flagged last Thursday, when attempting to help a second friend in the space of about an hour.  I submitted the reset form as directed on Thursday, 29 June. I received the TeamViewer Personal use email on Friday, 30 June, stating "We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.  We acknowledge that you are using TeamViewer for private use only on these devices." on Friday morning.  No go.  I received the same pop up message "We are sorry for the interruption".

    I re-submitted the form as directed on 30 June, resupplying some of the affected IDs.  I received another TeamViewer Personal use email on Saturday, 1 July, stating "We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.  We acknowledge that you are using TeamViewer for private use only on these devices."  No go.  I received the same pop up message "We are sorry for the interruption", when attempting to connect with a spare laptop I have as well as my wife's desktop computer, both ID's supplied in the reset request.

    I see no way of contacting a real person and it appears TeamViewer's reset process is broken or no longer allows for free personal use even though they send out emails to the contrary.

    I have friends and relatives, many who live far away, in their 70's and 80's who depend on me to help them through their computer challenges. It's clear at this point that I cannot depend on TeamViewer Personal Use to provide them that help.

    TeamViewer Personal Use has been a great tool over the years and this is my last attempt to get a real person's attention at TeamViewer to address this broken process.

    Any help or recommendations would be greatly appreciated, perhaps from a real TeamViewer employee who can fix their reset management system.



  • Kelemvor
    Kelemvor Posts: 6 ✭✭

    I filled out your form 2 weeks ago and I still get the same error. Does that form actually work? Do I need to fill it out again? This thread has 370 pages. Maybe someone should fix the software so it stops flagging people incorrectly.

  • knwpsk
    knwpsk Posts: 14 ✭✭

    Personal account

    Got restricted, likely because I tried to connect from my office/company network to home computer (but was only using it for personal use!).

    Submitted an unlock request over 9 days ago, but haven't heard a reply yet.

    What can I do?

  • knwpsk
    knwpsk Posts: 14 ✭✭

    I originally created my own Forum entry for this issue. Overnight last night, it was moved to this thread by someone.... but no resolution??? C'mon Teamviewer, please?

  • SergioGarcia2023
    SergioGarcia2023 Posts: 1 Newbie

    I have free TeamViewer but do not work

  • LizChir123
    LizChir123 Posts: 1 Newbie

    My TeamViewer is kicking me out of the program and requesting payment.

  • TerryS
    TerryS Posts: 3 ✭✭
    edited July 10

    I cannot connect with my remote without it asking to upgrade

  • RGjertsen
    RGjertsen Posts: 2 Newbie

    I only use the free Non-Commercial version of TV and lately I have been timed out after less then a minute in remote access.

    I have used this program for years without this issue before. Their website also says no timelimit so what is wrong at my end?

    Both PCs are updates to the latest version of TV, 15.43.7.